Ergebnis 1 bis 5 von 5
  1. #1
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    1.8 T
    MKB/GKB
    AEB /CJQ

    Registriert seit
    01.11.2017

    Radio hat kaum Empfang

    Hallo zusammen,
    beim kauf meines Audis war leider kein Radio Code dabei, also heute den Code bei Audi besorgt. Alles kein Thema, aber nun musste ich feststellen das der Empfang eine Katastrophe ist. Manchmal empfange ich 1-2 Sender für ein paar Meter, und dann wieder nichts. Verbaut ist das Concert Radio mit Bose Anlage.
    Am Antennen Stecker hab ich schon herum gewackelt, leider kein Unterschied. Da man viel von Antennenverstärker und co liest, habe ich mal die Kofferraumbeleuchtung heraus genommen und nach geschaut. Also bei mir kommen aus dem Antennenfuß nur 3 Kabel heraus. Wofür sind die einzelnen Kabel?
    Das eine(schwarz/lila) hat am Ende einen Kabelschuh, ist bzw war aber nirgend wo angeschlossen...
    Das Kabel links im Bild ist anscheinend die richtige Antenne. Stecke ich das ab, ist der Empfang komplett tot.
    Bei dem Kabel rechts passiert nichts. Vielleicht AM ?

    Hat der A4 B5 Avant von 98 jetzt noch irgendwo einen Antennenverstärker, oder ist das hier die falsche(nicht Originale) Antenne?
    Der Vorbesitzer hatte auf alle Fälle ein anderes Radio verbaut und an den Kabeln hinterm Radio diverse neue Strippen gezogen... Ich hab's wieder so zusammen gelötet wie es mMn Original ist. Daher würde es mich nicht wundern wenn auch was an der Antenne gemacht wurde. Gerade das lose Kabel macht mich ein wenig stutzig.
    Wenn ich in der Nähe von den Antennenkabeln bin wird der Empfang noch schlechter bzw verschwindet komplett. Fasse ich das "Haupt"Antennenkabel oder das lose Kabel an, wird der Empfang wieder besser.
    Hat einer eine Idee bzw weiß genaueres in Sachen Empfang und Antennen?

    MfG
    bnitram
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken IMG_20171128_151036.jpg  

  2. #2
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    1.8T
    MKB/GKB
    AEB/DHW

    Ort
    Daheim
    Registriert seit
    01.03.2008
    Das ist eine Zubehörantenne mit Telefon.Schwarz-Lila ist bei dieser die Stromversorgung.Entweder du ziehst eine Leitung vom Radio zur Antenne (aufwendig) oder du kauft eine Antenne die Fernspeisung besitzt.Der Verstärker ist im Antennenfuß verbaut.

  3. #3
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    1.8 T
    MKB/GKB
    AEB /CJQ

    Registriert seit
    01.11.2017
    Hallo Ossi und besten Dank für die Antwort.
    Inzwischen hab ich mir das auch schon fast gedacht, da sehr viele Antennen im Netz eine extra Stromversorgung hatten die so aussehen...
    Bekommt die Antenne dann einfach +12V auf die Leitung? Wenn ja ließe sich das ja an der Kofferraumbeleuchtung abgreifen. Wäre halt sehr viel einfacher als ein neues Kabel einzuziehen.
    Du hast nicht durch Zufall die Teilenummer zur Original verbauten Antenne?

    MfG

  4. #4
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    1.8 T
    MKB/GKB
    AEB /CJQ

    Registriert seit
    01.11.2017
    Hallo nochmal,
    ich hab mir noch diverse Seiten zu der Phantomeinspeisung usw durchgelesen. Ich werd mal versuchen die Spannung die vom Radio kommt wieder via Kondensator zu entkoppeln und damit die Zusatzleitung versorgen. Ich werde berichten...

    MfG
    bnitram

    PS:
    Die Idee Strom am Licht ab zugreifen ist Blödsinn gewesen. Dann hatte der Verstärker ja 24/7 Strom

  5. #5
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    1.8 T
    MKB/GKB
    AEB /CJQ

    Registriert seit
    01.11.2017
    Vorerst erledigt.
    Grundsätzlich sollte man zwar mit einem Kondensator die Gleichspannung wieder herausfiltern können, um damit die extra Leitung zu füttern, aber bei mir ist der Verstärker übern Jordan. Da ich eh kein großer Fan vom Radio hören bin und eher CD oder demnächst über Aux Musik hören werde, hab ich kurzerhand den ganzen Verstärker aus dem Fuß heraus geschmissen und das Antennenkabel direkt an die Antenne angeschlossen. Im gleichen Zug hab ich auch die Telefon Geschichte raus geworfen, da mein Auto weder Navi noch ein Telefon hat. Keine Ahnung wo das Kabel hin geht.
    Ein kurzer Test hat gezeigt das ich wieder etliche Sender empfange und alle klar und deutlich sind. Wie sich das ganze auf großen Stecken verhält wird sich zeigen. Besser als vorher ist es und damit bin ich erstmal zufrieden.

    MfG
    bnitram

Ähnliche Themen

  1. 8E/B6 - Radio hat auf der Autobahn und in Städten NIE Empfang
    Von Simninja im Forum Hifi, Navigation & Telefonie
    Antworten: 22
    Letzter Beitrag: 09.09.2012, 14:52
  2. Allgemein - Radio hat keinen Empfang
    Von jan002 im Forum Hifi, Navigation & Telefonie
    Antworten: 1
    Letzter Beitrag: 27.07.2012, 07:50
  3. 8E/B6 - Radio hat kaum mehr Empfang...
    Von Simninja im Forum Hifi, Navigation & Telefonie
    Antworten: 3
    Letzter Beitrag: 02.05.2012, 17:29
  4. terrestrischer TV-Empfang mit NaviPLUS > wo hat man noch Empfang
    Von superbmario im Forum Hifi, Navigation & Telefonie
    Antworten: 10
    Letzter Beitrag: 17.11.2008, 22:00
  5. Re: Kaum Empfang, Fehlerquelle ist nicht Radio!
    Von bauks im Forum Hifi, Navigation & Telefonie
    Antworten: 7
    Letzter Beitrag: 25.09.2005, 17:08

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •