Ergebnis 1 bis 11 von 11
  1. #1
    Benutzer
    Modell
    Audi S4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    4.2 V8 Quattro
    MKB/GKB
    BBK

    Ort
    FFM
    Registriert seit
    04.10.2013

    Das sinnlose Teile-Tauschen geht weiter :D

    Hallo A4-Team,

    Fahrzeug: Audi S4 B6 4.2 BBK Handschalter 2003

    Momentan habe ich ein paar nicht eindeutig identifizierbare Probleme.

    Folgende Symptome hat der Bock:

    Das Fahrzeug startet nie sofort sondern brauch eine Aufwachphase von 5-8 min. (Kaum Batterie abgeklemmt und wieder angeklemmt) Schon er startet ohne Pause. (Gelöst)

    Beim Start selbst, orgelt der Motor 1 sek länger als normal bis er anspringt. (Fehler ganz neu )

    Allgemein weniger Leistung (egal welcher Drehzahl) (erst kürzlich aufgefallen)

    Soll-Luftmasse wird nicht erreicht.

    Leichte Ruckler( kontinuierlich spürbar, obwohl keine Zündaussetzer-Aussetzer.) (auch eher neu)

    Da ich schon bei mehreren Werkstätten war die keine Ahnung hatten und nur Teile auf Verdacht tauschen können, bin ich ebenfalls verzweifelt und habe es auch vor ...schlimmer kann es dadurch nicht werden, außer teurer...

    Folgende Sachen konnte ich ausschließen und habe sie teilweise unnötig repariert:
    Autoschlüssel (neu)
    Anlasser (geprüft)
    Lima (geprüft)
    Schwungrad(geprüft)
    Kupplung (neu)
    Batterie (neu)
    Massekabel (neu)
    Lambda Sonden (neu)
    Zündspulen (neu)
    Zündkerzen (neu)
    LMM (neu)
    Tankentlüftungsventil (neu)
    Benzindruckregler (neu)
    Drosselklappe (komplett gereinigt, Dichtung neu)
    Umschaltregister für Saugrohr ( repariert)
    x-mal Systemcleaner verwendet
    Motorspülung und Ölwechsel.

    Dann habe ich angefangen eine ausführliche Probefahrt zu machen und habe sie mit VCDS aufgenommen.

    Dabei sind mir zwei Dinge aufgefallen.
    Er hat sehr häufig eine Zündwinkelrücknahme was wahrscheinlich auch Leistung kostet.
    Auch sehe ich das häufige Gegenregeln der Lambdasonden, sehr oft im Minus bereich was nach meinem Wissen her auf Mager deutet... Range war -19% bis +11% (Bitte Korrigieren, wenn mein Halbwissen falsch ist..)
    Auch hatten wir den Verdacht auf Nebenluft( aber niemand konnte Nebenluft eindeutig identifizieren)

    Aktuell habe ich auch gelesen das ein Nachtropfen einer oder mehreren Einspritzventile ebenfalls zu einer schlechten Verbrennung und demnach zu diesen Faktoren passen würde, aber wie Teste ich sowas?

    Leider konnte ich nicht mehr Ableiten, entweder loge ich das falsche oder mir fehlt Wissen...

    Nach langer Recherche habe ich weitere Bauteile für diese Symptome gefunden:
    Kurbelwellensensor
    Nockenwellensensor

    Wisst ihr wo diese Sensoren verbaut sind? Komme ich da ran ohne den Motor ausbauen zu müssen?

    Vielen Dank für eure Hilfe
    Tim
    Geändert von smilie21 (29.08.2017 um 12:45 Uhr)

  2. #2
    Forensponsor Avatar von Danny
    Modell
    Audi S4 8K/B8
    Bauform
    Limousine
    Baujahr
    2009
    Motor
    3.0 TFSI V6 Quattro
    MKB/GKB
    CAKA/KMR/MBW

    Ort
    66125 Saarbrücken
    Registriert seit
    16.11.2003
    Blog-Einträge
    2
    Was sagt denn der Fehlerspeicher?

    Wenn einer oder gar mehrere Sensoren fehlerhaft sind, stehen die drin. (Signal unplausibel, fehlendes Signal, Kurzschluss nach Plus, Kurzschluss nach Minus etc. pp...)

    Wie siehts mit der Steuerkette bzw. dessen Umlenkungen aus die gerne so im Schnitt alle 100.000 km fällig werden? Schon gemacht worden? Noch nie geprüft worden?

    Doppeltemperaturgeber ist auch so ein Übeltäter der gerne für ein seltsames Startverhalten sorgt.
    Hier geht´s zu meinem A4 B6 halb S line -->

  3. #3
    Benutzer
    Modell
    Audi S4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    4.2 V8 Quattro
    MKB/GKB
    BBK

    Ort
    FFM
    Registriert seit
    04.10.2013
    Zitat Zitat von Danny Beitrag anzeigen
    Was sagt denn der Fehlerspeicher?

    Wenn einer oder gar mehrere Sensoren fehlerhaft sind, stehen die drin. (Signal unplausibel, fehlendes Signal, Kurzschluss nach Plus, Kurzschluss nach Minus etc. pp...)

    Wie siehts mit der Steuerkette bzw. dessen Umlenkungen aus die gerne so im Schnitt alle 100.000 km fällig werden? Schon gemacht worden? Noch nie geprüft worden?

    Doppeltemperaturgeber ist auch so ein Übeltäter der gerne für ein seltsames Startverhalten sorgt.
    Vielen Dank für deinen Tipp.

    Kann der Doppeltemperaturgeber auch für schlechte Leistung oder unrunden Motorlauf verantwortlich sein?

    Der Bock hat sehr viele KM drauf, die Ketten wurden nie gemacht, sehr unwahrscheinlich das da noch was kommt.. eher geht mir die kompression aus...

  4. #4
    Erfahrener Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    1.9 TDI Quattro
    MKB/GKB
    AVF/---

    Ort
    Altenburg
    Registriert seit
    13.09.2016
    Ja, weil das Motorsteuergerät dann denkt, draußen sind minus 20 grad, obwohl Sommer ist. Dadurch stimmt das gemisch nicht.
    "Beim Beschleunigen müssen die Tränen der Ergriffenheit waagerecht zum Ohr hin abfließen"

  5. #5
    Benutzer
    Modell
    Audi S4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    4.2 V8 Quattro
    MKB/GKB
    BBK

    Ort
    FFM
    Registriert seit
    04.10.2013
    Zitat Zitat von tk102 Beitrag anzeigen
    Ja, weil das Motorsteuergerät dann denkt, draußen sind minus 20 grad, obwohl Sommer ist. Dadurch stimmt das gemisch nicht.
    Super messe ich später mal mit vcds...

    Weisst du wo die Nockenwellensensoren sitzen?

  6. #6
    Erfahrener Benutzer
    Modell
    Audi S4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    4.2 V8 Quattro
    MKB/GKB
    BBK

    Registriert seit
    30.01.2005
    @smilie21: hab bis auf das Startproblem genau das selbe Problem wie du... ich komm auf max. 200 g/s Luftmasse
    bis 5500 u/min geht gemessene Luftmasse stetig hoch, bleibt dann aber auf ca. 200 g/s stehen. Was ich noch nicht verstehe ist warum bei mir die Drosselklappe genau am höchsten Luftmassenpunkt zumacht. Winkel Geht von 100% auf ca. 50%runter obwohl ich weiter das Gaspedal drücke.
    Temp.sensor zeigt bei mir konstante und plausible Werte an.
    Lambdaregelung mit vcds deaktiviert zeigt keine Auswirkungen auf das Fahrverhalten

  7. #7
    Benutzer
    Modell
    Audi S4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    4.2 V8 Quattro
    MKB/GKB
    BBK

    Ort
    FFM
    Registriert seit
    04.10.2013
    Habe den Fehler für das "verspätete- oder nicht-Starten" gefunden:

    Lichtschalter

    Ich schließe mein Auto auf, setze mich rein schalte das Licht auf Standlicht ein, Stecke Schlüssel rein und drehe rum und zack ist er da. Kann nicht sagen warum, aber bei mir funktioniert es...

  8. #8
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Ist beim B6 ein bekanntes Problem, das mit dem Starten und dem Lichtschalter.
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  9. #9
    Benutzer
    Modell
    Audi S4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    4.2 V8 Quattro
    MKB/GKB
    BBK

    Ort
    FFM
    Registriert seit
    04.10.2013
    Zitat Zitat von pablo82 Beitrag anzeigen
    @smilie21: hab bis auf das Startproblem genau das selbe Problem wie du... ich komm auf max. 200 g/s Luftmasse
    bis 5500 u/min geht gemessene Luftmasse stetig hoch, bleibt dann aber auf ca. 200 g/s stehen. Was ich noch nicht verstehe ist warum bei mir die Drosselklappe genau am höchsten Luftmassenpunkt zumacht. Winkel Geht von 100% auf ca. 50%runter obwohl ich weiter das Gaspedal drücke.
    Temp.sensor zeigt bei mir konstante und plausible Werte an.
    Lambdaregelung mit vcds deaktiviert zeigt keine Auswirkungen auf das Fahrverhalten
    Erreichst du deine Endgeschwindigkeit?

    Nimmt er bei dir auch den Zündwinkel zurück?

    - - - - - Beiträge automatisch zusammengeführt - - - - -

    Zitat Zitat von mounty Beitrag anzeigen
    Ist beim B6 ein bekanntes Problem, das mit dem Starten und dem Lichtschalter.
    Hatte etwas drüber gelesen, nur wusste ich nicht ob es überhaupt relevant für den S4 ist..

  10. #10
    Erfahrener Benutzer
    Modell
    Audi S4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    4.2 V8 Quattro
    MKB/GKB
    BBK

    Registriert seit
    30.01.2005
    Zündwinkel geht bis auf 30° v.ot bei 6600 u/min. Endgeschwindigkeit hab ich zwar nich probiert, bezweifel es aber das er 240 packt... im 3ten gang kämpt er schon ab 5000u/min bis 6600.
    Was zeigt vcds bei dir im mwb 91 92 an bezüglich Verstellwinkel Bank1 Bank 2? Hab bei Tempomat 3000 u/min -5°/-6° Istwert, bei Sollwert 0°

  11. #11
    Benutzer Avatar von Johann Cronstedt
    Modell
    Audi S4 8E/B6
    Bauform
    Avant
    Baujahr
    2003
    Motor
    4.2 V8 Quattro
    MKB/GKB
    BBK

    Ort
    Kreis Wesel
    Registriert seit
    28.07.2011
    Zitat Zitat von smilie21 Beitrag anzeigen
    Habe den Fehler für das "verspätete- oder nicht-Starten" gefunden:

    Lichtschalter

    Ich schließe mein Auto auf, setze mich rein schalte das Licht auf Standlicht ein, Stecke Schlüssel rein und drehe rum und zack ist er da. Kann nicht sagen warum, aber bei mir funktioniert es...
    Ich krame das auch noch mal raus:

    Wie hängt das denn mit dem Lichtschalter zusammen? Gibts da irgendeine Verbindung?

Ähnliche Themen

  1. 8K/B8 - 8k/B8 normales auf S-Line tauschen geht das?
    Von Dirkcomp im Forum Innenraum
    Antworten: 2
    Letzter Beitrag: 14.07.2017, 20:27
  2. 8D/B5 - Heckstoßstangenansatz tauschen, geht das?
    Von STC-leX im Forum Karosserie
    Antworten: 1
    Letzter Beitrag: 15.05.2014, 00:08
  3. Antworten: 0
    Letzter Beitrag: 05.04.2008, 00:52

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •