Ergebnis 1 bis 5 von 5
  1. #1
    Benutzer Avatar von foxdevilswild
    Modell
    Audi A4 8K/B8
    Bauform
    Limousine
    Baujahr
    2011
    Motor
    2.0 TDI
    MKB/GKB
    CAGC

    Ort
    Cham
    Registriert seit
    03.08.2010

    Kein Satellitenempfang mehr beim Navi(mmi 3g)

    Servus all miteinander
    mir ist letzten aufgefallen das mein Navi nicht mehr funktioniert. Wollte einen bestimmten P+R suchen übers Navi.
    Dabei führ ich die ganze zeit in Österreich rum laut Navi obwohl ich in der Oberpfalz unterwegs wahr.
    Also dann mal mit VCDS denn Fehlerspeicher abgefragt und siehe da. Er findet auch keinen Satelliten mehr. Fehler ist sofort nach dem löschen wieder da.
    HAt einer von euch schon erfahrungen gesammelt ob das die Antenne wirklich ist oder evtl das Kabel.
    Ich hoffe mal nicht der Navirechner.
    Navi selber ladet auch sehr schnell beim starten also von denn her hab ich keine auffäligkeiten.
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_20160510_174841.jpg 
Hits:	44 
Größe:	352,8 KB 
ID:	315066
    Ach navi sollte das mmi 3g sein also nicht das plus oder heißt das dann mmi basic?

  2. #2
    Erfahrener Benutzer Avatar von Surfjenser
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    2.0 TDI
    MKB/GKB
    BLB/HCF

    Ort
    Hannover
    Registriert seit
    22.11.2010
    Dass es am Kabel liegt, mag ich nicht so recht glauben. Ich denk schon, dass es die Antenne (Haifischflosse) ist.

  3. #3
    Benutzer
    Modell
    Audi A4 8K/B8
    Bauform
    Avant
    Baujahr
    2013
    Motor
    2.0 TDI
    MKB/GKB
    CMEA

    Registriert seit
    23.05.2016
    Da ist deine Antenne im Eimer . Hatte ich vor 3 Wochen auch. Audi wollte für die Reparatur 440€ haben und dann kannst du darauf warten, dass sie iwann wieder abtaucht. Habe es selber für 13,99€ und 1,5h Arbeitszeit selber repariert. Ich habe mir eine FAKRA-Antenne mit Magnet bei Amazon bestellt und verbaut. Dazu musst du dein Handschuhfach ausbauen und jenachdem ob FL oder VFL noch anderes Interieur. Spar dir die Diskussionen mit Audi und das Geld und mache es selber. Die Antenne muss hinten am MMI angeschlossen werden und dann unterm Armaturenbrett befestigt.

    mfg

  4. #4
    Benutzer Avatar von foxdevilswild
    Modell
    Audi A4 8K/B8
    Bauform
    Limousine
    Baujahr
    2011
    Motor
    2.0 TDI
    MKB/GKB
    CAGC

    Ort
    Cham
    Registriert seit
    03.08.2010
    Hab mir jetzt ne gebrauchte in ebay geholt. Funktioniert wieder einwandfrei. Aber das mit deiner Antenne merk ich mir wenn die jetzige wieder abraucht.

  5. #5
    Benutzer Avatar von Jarycy
    Modell
    Audi A4 8K/B8
    Bauform
    Avant
    Baujahr
    2012
    Motor
    3.0 V6
    MKB/GKB
    CLAB/NDY

    Registriert seit
    25.10.2015
    Hallo foxdevilswild,

    kannst du mir sagen wie lang die Kabel - von der Flosse zum Stecker - sind? Ich habe die gefunden

    https://www.amazon.de/Triplex-Shark-...ntenne+audi+a4

    die Kabel scheinen aber kurz zu sein. Ich habe irgendwo gelesen, dass der Stecker 1,5m entfernt sein soll...

Ähnliche Themen

  1. 8D/B5 - S4 B5 kein Radioempfang und Navi geht nicht mehr
    Von Dan im Forum Hifi, Navigation & Telefonie
    Antworten: 12
    Letzter Beitrag: 03.06.2013, 19:01
  2. 8K/B8 - MMI 2G Radio High - TMC beim Navi
    Von ClockX im Forum Hifi, Navigation & Telefonie
    Antworten: 12
    Letzter Beitrag: 18.07.2012, 19:24
  3. 8K/B8: Umbau Navi (MMI, klein) auf Navi PLUS (MMI)
    Von NN 5-95 im Forum Hifi, Navigation & Telefonie
    Antworten: 1
    Letzter Beitrag: 18.10.2010, 20:14
  4. 8E/B6: beim Abwürgen kein starten mehr
    Von keineAhnung1983 im Forum Motor, Getriebe & Abgasanlage
    Antworten: 3
    Letzter Beitrag: 16.02.2009, 20:45
  5. Kein GPS-Signal mehr nach Installation von neuer Navi-Software
    Von onkelschnitzel im Forum Hifi, Navigation & Telefonie
    Antworten: 5
    Letzter Beitrag: 01.04.2008, 19:32

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •