Ergebnis 1 bis 10 von 10
  1. #1
    Benutzer Avatar von A4CH
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1995
    Motor
    1.6
    MKB/GKB
    ADP

    Registriert seit
    10.04.2016

    AU nicht bestanden - Hilfe und Ideen benötigt

    Infos zum Fahrzeug:
    8D B5 1.6 Benzin, BJ 06/1995 (HSN/TSN 0588/591), Motor ADP (Steuergerät 8D0 907 557 B, Codierung 4001)

    Leider schon 2mal bei der AU durchgefallen.
    Abgaskrümmer und Temperaturgeber ohne Erfolg gewechselt.
    Brauche dringend Ideen zur Interpretation der im Fehlerspeicher abgelegten Werte.

    Habe alle Information (die ich in Excel notiert hatte) in ein JPEG-File gepackt und angehängt.
    Würde mich sehr freuen, wenn sich ein Fachmann meinem Problem annehmen könnte.
    Selbst bin ich bei weitem keiner und beschäftige mich seit erst 2 Tagen mit dem Thema OBD.

    Mein nächster Schritt bei der Problem-Eingrenzung ist morgen die Prüfung des Luftmassenmessers(LMM) mit einem Multimeter. Mein übernächster Schritt wäre dann der Wechsel des Thermostats, das ich bereits gekauft habe.

    Hier das File mit allen Infos...
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	AU durchgefallen - Alle Infos-1.jpg 
Hits:	34 
Größe:	264,8 KB 
ID:	314706Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	AU durchgefallen - Alle Infos-2.jpg 
Hits:	25 
Größe:	266,5 KB 
ID:	314707Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	AU durchgefallen - Alle Infos-3.jpg 
Hits:	26 
Größe:	160,5 KB 
ID:	314708

    ... und hier nochmal alle Infos im Klartext, weil die Bilder nicht wirklich gut lesbar sind:
    Audi A4
    Übersicht Fehlerspeicher und Messblöcke
    8D B5 1.6 Benzin, BJ 06/1995 (HSN/TSN 0588/591), Motor ADP (Steuergerät 8D0 907 557 B, Codierung 4001)
    DatumCodeCodeCodeText
    FA
    24.03.2016TÜV: AU nicht bestanden (konventionell durchgeführt, kein OBD)
    CO e.L.2.387Max=0.300
    LAMBDA e.L.0.920Min=0.970Max=1.030
    > Vermutung Ursache TÜV-Prüfer: sichtbarer Riss im Abgaskrümmer
    12.04.2016Abgaskrümmer gewechselt
    > Verwendung der alten Lambdasonde
    18.04.2016AU nicht bestanden (konventionell durchgeführt, kein OBD)
    CO e.L.2.387Max=0.300
    LAMBDA e.L.0.920Min=0.970Max=1.030
    > Kombiinstrument zeigt keine Temperatur an
    > Vermutung Ursache TÜV-Prüfer: Temperaturfühler
    22.04.2016Temperaturgeber gewechselt (058 919 501 A, 4polig, schwarz)
    22.04.2016Autobahn-Fahrt, ca 15 Min.
    > Temperaturanzeige bewegt sich nach wie vor nicht
    22.04.2016Werkstatt-Kurzbesuch: AU und Auslesen Fehlerspeicher
    CO e.L.2.387Max=0.300
    LAMBDA e.L.0.920Min=0.970Max=1.030
    > Auslesen des Fehlerspeichers (AVL DITEST)
    18010P1602Spannungsversorgung Kl.30 Spannung zu klein
    16500P0116Geber für Kühlmitteltemperatur -G62 unplausibles Signal
    17978P1570Motorsteuergerät gesperrt
    17736P1328Klopfregelung Zyl. 4 Regelgrenze erreicht
    16705P0321Geber für Motordrehzahl -G28 unplausibles Signal
    16518P0134Bank 1, Sonde 1 keine Aktivität
    > Vermutung Ursache Meister: Masse-Fehler? Kabelbruch? Marderschaden? Lambdasonde?
    > Meister verfolgt und wackelt an mehreren Kabeln im Motorraum
    22.04.2016Heimfahrt nach Werkstatt-Kurzbesuch
    > Temperaturanzeige geht bis ca. 70-75° hoch (ca 1 Min.) und fällt dann wieder ab
    > Dieses "Phänomen" bleibt bis heute (02.05.2016) einmalig
    > Temperaturanzeige bewegt sich nicht mehr
    29.04.2016### OBD - Fehlerspeicher auslesen mit Software "WBH-Diag" ###
    16518P0134Bank 1, Sonde 1 keine Aktivität
    035035< Fehlerart ist Unbekannt >
    16486P0102Luftmassenmesser Signal zu klein
    163163#NV
    16500P0116Geber für Kühlmitteltemperatur -G62 unplausibles Signal
    163163#NV
    005610Gemischanpassung
    012012Adaptionsgrenze (mul.) überschritten
    29.04.2016### OBD - Fehlerspeicher gelöscht mit Software "WBH-Diag" ###
    01.05.2016### OBD - Messblöcke auslesen mit Software "WBH-Diag" ### Leerlauf ###
    1MotordrehzahlMotorlastDrosselklappenwinkelZündwinkel
    840upm1.60ms5.64Deg12.00
    2MotordrehzahlEinspritzdauer (theoretisch)Einspritzdauer (korrigiert)Ansaug-Luftmasse
    840upm1.60ms3.35ms2.91g/s
    3MotordrehzahlVersorgungsspannungKühlmittel TemperaturAnsaugluft Temperatur
    840upm13.87V66.0°C19.5°C
    4DrosselklappenwinkelAnsaug-Luftmasse (Leerlauf)Ansaug-Luftmasse (Last)Betriebsart
    5.64Deg1.42g/s0.00g/sA:000 B:005
    01.05.2016### OBD - Messblöcke auslesen mit Software "WBH-Diag" ### Erhöhter Leerlauf ###
    1MotordrehzahlMotorlastDrosselklappenwinkelZündwinkel
    3,400upm1.25ms16.93Deg38.25
    2MotordrehzahlEinspritzdauer (theoretisch)Einspritzdauer (korrigiert)Ansaug-Luftmasse
    3,400upm1.25ms3.10ms9.02g/s
    3MotordrehzahlVersorgungsspannungKühlmittel TemperaturAnsaugluft Temperatur
    3,400upm13.87V69.0°C19.5°C
    4DrosselklappenwinkelAnsaug-Luftmasse (Leerlauf)Ansaug-Luftmasse (Last)Betriebsart
    16.93Deg1.42g/s0.00g/sA:000 B:006
    01.05.2016Normale Fahrt, ca 15 Min.
    01.05.2016### OBD - Fehlerspeicher auslesen mit Software "WBH-Diag" ###
    16514P0130Bank 1, Sonde 1 elektrischer Fehler im Stromkreis (Fehlfunktion)
    035035< Fehlerart ist Unbekannt >
    01.05.2016### OBD - Messblöcke auslesen mit Software "WBH-Diag" ### Leerlauf ###
    1MotordrehzahlMotorlastDrosselklappenwinkelZündwinkel
    840upm1.50ms5.21Deg12.00
    2MotordrehzahlEinspritzdauer (theoretisch)Einspritzdauer (korrigiert)Ansaug-Luftmasse
    880upm1.50ms3.18ms2.76g/s
    3MotordrehzahlVersorgungsspannungKühlmittel TemperaturAnsaugluft Temperatur
    840upm13.87V66.0°C19.5°C
    4DrosselklappenwinkelAnsaug-Luftmasse (Leerlauf)Ansaug-Luftmasse (Last)Betriebsart
    5.21Deg1.42g/s0.00g/sA:000 B:005
    01.05.2016### OBD - Messblöcke auslesen mit Software "WBH-Diag" ### Erhöhter Leerlauf ###
    1MotordrehzahlMotorlastDrosselklappenwinkelZündwinkel
    4,080upm1.85ms26.91Deg38.25
    2MotordrehzahlEinspritzdauer (theoretisch)Einspritzdauer (korrigiert)Ansaug-Luftmasse
    4,320upm1.70ms3.96ms15.59g/s
    3MotordrehzahlVersorgungsspannungKühlmittel TemperaturAnsaugluft Temperatur
    4,520upm13.80V72.0°C19.5°C
    4DrosselklappenwinkelAnsaug-Luftmasse (Leerlauf)Ansaug-Luftmasse (Last)Betriebsart
    21.70Deg1.42g/s0.00g/sA:000 B:006
    01.05.2016Volllast-Fahrt, ca 10 Min. ### mit OBD-Messblöcke auslesen mit Software "WBH-Diag" ###
    1MotordrehzahlMotorlastDrosselklappenwinkelZündwinkel
    3,320upm5.20ms42.10Deg24.75
    2MotordrehzahlEinspritzdauer (theoretisch)Einspritzdauer (korrigiert)Ansaug-Luftmasse
    3,360upm5.20ms11.35ms36.42g/s
    3MotordrehzahlVersorgungsspannungKühlmittel TemperaturAnsaugluft Temperatur
    3,280upm13.74V75.0°C19.5°C
    4DrosselklappenwinkelAnsaug-Luftmasse (Leerlauf)Ansaug-Luftmasse (Last)Betriebsart
    42.10Deg1.42g/s0.00g/sA:000 B:006
    01.05.2016### OBD - Messblöcke auslesen mit Software "WBH-Diag" ### Leerlauf ###
    1MotordrehzahlMotorlastDrosselklappenwinkelZündwinkel
    840upm1.50ms5.21Deg12.00
    2MotordrehzahlEinspritzdauer (theoretisch)Einspritzdauer (korrigiert)Ansaug-Luftmasse
    840upm1.50ms3.10ms2.69g/s
    3MotordrehzahlVersorgungsspannungKühlmittel TemperaturAnsaugluft Temperatur
    840upm13.94V75.0°C19.5°C
    4DrosselklappenwinkelAnsaug-Luftmasse (Leerlauf)Ansaug-Luftmasse (Last)Betriebsart
    5.21Deg1.42g/s0.00g/sA:000 B:005
    02.05.2016### OBD - Fehlerspeicher auslesen mit Software "WBH-Diag" ###
    16514P0130Bank 1, Sonde 1 elektrischer Fehler im Stromkreis (Fehlfunktion)
    035035< Fehlerart ist Unbekannt >
    16500P0116Geber für Kühlmitteltemperatur -G62 unplausibles Signal
    163163#NV
    Geändert von A4CH (02.05.2016 um 15:56 Uhr)

  2. #2
    Erfahrener Benutzer Avatar von erw166
    Modell
    Audi S4 8D/B5
    Bauform
    Limousine
    Baujahr
    1998
    Motor
    2.7 V6 BiTurbo Quattro
    MKB/GKB
    AGB / DSY

    Ort
    53332-Bornheim-Merten
    Registriert seit
    24.07.2008
    Tausch die Lamdasonde und reinige den Luftmassenmesser.
    Nur noch 445 S4 Limo´s in Deutschland (stand 11.12.2014) 26 weniger in 2 Jahren

  3. #3
    Erfahrener Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    2001
    Motor
    2.5 TDI V6 Quattro
    MKB/GKB
    AKN

    Registriert seit
    04.02.2012
    Ich würde zuerstmal 30 Euro in eine neue Lambdasonde investieren

  4. #4
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Und auch den G62 Kühlmittelgeber tauschen, sonst läuft er immer zu Fett in der Kaltstartanreicherung. Den LMM mit Multimeter prüfen kannste bleiben lassen, da erkennste nix mit.
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  5. #5
    Benutzer Avatar von tommey
    Modell
    Audi A4 8E/B7
    Bauform
    Limousine
    Baujahr
    2006
    Motor
    1.8 T
    MKB/GKB
    BFB

    Ort
    Darmstadt
    Registriert seit
    22.05.2007
    Den G62 hat der doch angeblich schon gewechselt!

  6. #6
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Zitat Zitat von tommey Beitrag anzeigen
    Den G62 hat der doch angeblich schon gewechselt!
    Naja im Fehlerspeicher steht er aber ja noch drin, wenn die Protokolle aktuelle sind.
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  7. #7
    Erfahrener Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    2001
    Motor
    2.5 TDI V6 Quattro
    MKB/GKB
    AKN

    Registriert seit
    04.02.2012
    Ob die Lambdasonde arbeitet sieht man auch in den entsprechenden MWB des MSG

  8. #8
    Benutzer Avatar von A4CH
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1995
    Motor
    1.6
    MKB/GKB
    ADP

    Registriert seit
    10.04.2016
    Vielen Dank für die hilfreichen Antworten!

    @mounty
    @tommey
    Ja, das stimmt, tommey! Der Temperaturgeber wurde bereits getauscht.
    Und mounty hat auch recht: im letzten Fehlerprotokoll vom 02.05.2016 taucht er plötzlich wieder auf.

    @erw166
    @Merlin6000
    Danke für diese Einschätzung! Ich war sehr unsicher!
    Also Lambdasonde wechseln. Gut. Dürfte jetzt kein Problem mehr machen, da wir sie ja erst weg hatten als wir den Abgaskrümmer wechselten.

    Ich möchte das gerne dennoch etwas besser verstehen und hätte noch ein paar Fragen:

    Frage 1:
    (an @mounty im speziellen, aber natürlich auch an alle):
    Die Prüfung des LMM - bringt nichts, weil
    - das nicht funktioniert? oder weil
    - man in den Messblöcken oben sehen kann, dass der LMM funktioniert? (LL=2.91g/s -- EL=9.02g/s -- LAST=36.42g/s)

    Frage(n) 2:
    (Kühlmittel-Temperatur Messblöcke oben: LL=66° EL=69° LAST=nur 75°)
    Kann das Thermostat als Fehlerursache ausgeschlossen werden?
    Müsste der Motor nicht viel wärmer werden nach der Vollgas-Fahrt?
    Ist das Kühlmittel nicht vielleicht ausschließlich im großen Kühlkreislauf weil das Thermostat (vielleicht) nicht mehr schließt?

    Frage 3:
    (Bezieht sich auf die Lambda-Messdaten von heute, siehe unten, nachdem ich von Merlin6000 (Danke!) den Tipp bekam. Habe dadurch entdeckt, dass sich mit/in der Software "WBH-Diag" noch weitere Messwertgruppen ansteuern lassen. Allerdings kann ich mit den Messdaten nichts anfangen.)
    Bestätigen diese Daten den Verdacht "Lamdasonde"?

    03.05.2016### OBD - Messblöcke auslesen mit Software "WBH-Diag" ### Motor aus ###
    6MotordrehzahlLeerlaufluftregelungLambdaZündwinkel
    Regelung
    0upm0.0%0.0%0.00
    7LambdaLambda-SondeKohlefilterLambda-Korrektur
    RegelungSpannungMagnetventilFaktor
    0.0%0.46V0.00%1.00°C
    8EinspritzdauerLambda RegelungLambda RegelungKraftstofftank
    (korrigiert)(gelernt - Additive)(gelernt - multipl.)Venting
    0.00ms0.0%25.0%A:000 B:018
    9MotordrehzahlLambdaLambda-SondeLambda Regelung
    RegelungSpannung(gelernt - Additive)
    0upm0.0%0.46V0.0 %
    11MotordrehzahlMotorlastFahrzeuggeschwindigkeitKraftstoffverbrauch
    0upm0.00ms0.0km/h0.00 l/h
    21MotordrehzahlMotorlastKühlmittelLambda-Regelung
    TemperaturBetriebsart Anzeigebereich: Reg. AN/AUS
    0upm0.00ms9.0°CA:000 B:003
    ############################################################################################### #########################################
    03.05.2016### OBD - Messblöcke auslesen mit Software "WBH-Diag" ### Leerlauf ###
    6MotordrehzahlLeerlaufluftregelungLambdaZündwinkel
    Regelung
    860upm2.3%0.0%12.00
    7LambdaLambda-SondeKohlefilterLambda-Korrektur
    RegelungSpannungMagnetventilFaktor
    0.0%0.42V0.00%1.00°C
    8EinspritzdauerLambda RegelungLambda RegelungKraftstofftank
    (korrigiert)(gelernt - Additive)(gelernt - multipl.)Venting
    3.61ms3.9%25.0%A:000 B:018
    9MotordrehzahlLambdaLambda-SondeLambda Regelung
    RegelungSpannung(gelernt - Additive)
    860upm0.0%0.42V3.9%
    11MotordrehzahlMotorlastFahrzeuggeschwindigkeitKraftstoffverbrauch
    840upm1.55ms0.0km/h0.98l/h
    21MotordrehzahlMotorlastKühlmittelLambda-Regelung
    TemperaturBetriebsart Anzeigebereich: Reg. AN/AUS
    840upm1.60ms67.5°CA:000 B:003
    ############################################################################################### #########################################
    03.05.2016### OBD - Messblöcke auslesen mit Software "WBH-Diag" ### Erhöhter Leerlauf ###
    6MotordrehzahlLeerlaufluftregelungLambdaZündwinkel
    Regelung
    2,550upm-7.0%0.0%38.25
    7LambdaLambda-SondeKohlefilterLambda-Korrektur
    RegelungSpannungMagnetventilFaktor
    0.0%0.42V14.06%1.00°C
    8EinspritzdauerLambda RegelungLambda RegelungKraftstofftank
    (korrigiert)(gelernt - Additive)(gelernt - multipl.)Venting
    3.10ms0.8%25.0%A:000 B:018
    9MotordrehzahlLambdaLambda-SondeLambda Regelung
    RegelungSpannung(gelernt - Additive)
    2,550upm0.0%0.41V0.8%
    11MotordrehzahlMotorlastFahrzeuggeschwindigkeitKraftstoffverbrauch
    4,080upm1.30ms0.0km/h4.48l/h
    21MotordrehzahlMotorlastKühlmittelLambda-Regelung
    TemperaturBetriebsart Anzeigebereich: Reg. AN/AUS
    4,080upm1.30ms72.0°CA:000 B:003
    ############################################################################################### #########################################


    ... und schließlich noch Frage 4:
    Wie könnte man einer im Stromkreis gelegenen elektrischen Fehlerursache (z.B. Massefehler) auf den Grund gehen?

    Danke für Eure Hilfe!
    Natürlich werde ich hier bis zur Lösung berichten!

  9. #9
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    LMM prüfen geht nicht mitn Multimeter, kannst nur seine Versorgungsspannung und Masse am stecker prüfen, aber die scheinen ja vorhanden zu sein. Um sein zu kleines Signal zu prüfen brauchste nen Oszilloskop.

    Allerdings sollte man mal ne Log Fahrt mit der Luftmasse machen, deine 36gr sind nen bischen wenig bei Vollast.
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  10. #10
    Benutzer Avatar von A4CH
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1995
    Motor
    1.6
    MKB/GKB
    ADP

    Registriert seit
    10.04.2016
    Vielen Dank an alle Tipps-Geber!
    Das Problem ist behoben.
    Die AU habe ich heute bestanden.

    Für alle, die mal ähnliche Probleme haben, mal in Stichworten zusammengefasst:
    > AU nicht bestanden, weil 2 Werte im erhöhten Leerlauf nicht passten: CO=2.387, Lambda=0.92
    > Motor lief viel zu Fett, erhöhter Spritverbrauch ja, aber kein Stottern oder Ruckeln
    > Zusätzlich fiel schon bei der AU auf, dass im KI die Temperaturanzeige keinen Mucks macht
    > Prüfer tippte auf Temperaturfühler
    > Fehlerspeicher zeigt 2 Fehler: 16514=Lambdasonde und sporadisch 16500=TemperaturgeberG62
    > Temperaturgeber ersetzt: 4polig, schwarz, 058 919 501 A
    > Keine Änderung: Fehlerspeicher auch nach Löschen wieder gleiches Bild, KI-Temperaturanzeige bewegt sich nicht
    > Lambdasonde ersetzt: 032 906 265
    > Wieder keine Änderung
    > Thermostat ersetzt: 050 121 113 C und Kühlwasser getauscht
    > Bei Probefahrt ging die KI-Temperaturanzeige bis knapp über 80°C und es fällt auf, dass das Auto besser Gas annimmt
    > Fehlerspeicher bleibt auch nach mehreren Probefahrten leer
    > AU heute bestanden

Ähnliche Themen

  1. 8D/B5 - au nicht bestanden
    Von ruepchen im Forum Motor, Getriebe & Abgasanlage
    Antworten: 5
    Letzter Beitrag: 01.02.2013, 09:07
  2. Antworten: 1
    Letzter Beitrag: 26.10.2012, 19:47
  3. 8D/B5 - 1.8T AEB tickert laut und drehzahlabhängig .. suche dringend Hilfe. Wer hat Ideen?
    Von audi_s4 im Forum Motor, Getriebe & Abgasanlage
    Antworten: 119
    Letzter Beitrag: 06.10.2011, 21:58

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •