Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 20 von 21
  1. #1
    Benutzer Avatar von sp4ghetti
    Modell
    Audi A4 8K/B8
    Bauform
    Limousine
    Baujahr
    2009
    Motor
    2.0 TDI
    MKB/GKB
    CAGA

    Ort
    Berlin
    Registriert seit
    09.07.2014

    B8-BJ 2009 LED Tagfahrlicht beim öffnen einschalten

    Hallo Männers,
    ich bin quasi brand neu in eurem Forum, hatte eigentlich direkt exakt das gefunden wo nach ich gesucht habe: mein A4 (B8 - Baujahr 2009) hat die sexy Xenon Scheinwerfer mit dem LED Tagfahrlicht welche immer angehen sobald man die Zündung an macht. Ich hätte es aber gern so, dass die schon dann angehen wenn man einfach nur aufschließt. Geht das? (beim stolzen Vorführen muss man sich nämlich sonst immer erst reinsetzen und Schlüssel einstecken... :P) hier ist der Thread wo schon mal die gleiche Frage gestellte wurde, aber leider keine Antwort kam http://www.a4-freunde.com/forum/show...ht=Coming+home


    Gibt's dafür eine Lösung/Idee oder geht das einfach nicht?
    Die "Hardware" ist ja komplett vorhanden es kann also nur eine Software Frage sein.


    KURZ GESAGT: wie programmiere ich dass bei jedem Öffnen per Funkschlüssel das LED Tagfahrlicht mit angeht??
    [Freund von mir arbeitet bei VW und sagt dass geht wahrscheinlich über "Steuergerät ?Komfort irgendwas?" und man kann mit Häckchen setzen relativ simpel einstellen dass die LEDs beim Aufschließen mit angehen. Gibt's da vielleicht Erfahrungen? Weiß jemand wo genau man was ändern muss damit ich ihm nen Tipp geben kann?] DANKÖÖÖÖ vielmals und allen Gute Fahrt!! ^_^

  2. #2
    Forensponsor Avatar von Tigerimtank
    Modell
    Audi A4 8H/B6
    Bauform
    Cabrio
    Baujahr
    2003
    Motor
    3.0 V6
    MKB/GKB
    -ASN/GBS

    Ort
    Westerwald
    Registriert seit
    22.02.2011
    Das wäre doch eigentlich nix anderes als CH/LH sollte er ja eigentlich schon haben. Aber das geht ja auch nur für 30 sekunden oder so. Je Nach einstellung. Ansonsten würde das Licht ja dauerhaft brennen nur weil du aufgeschlossen hast und das kann ja nicht Sinn der sache sein

  3. #3
    Erfahrener Benutzer Avatar von krammer
    Modell
    Audi A4 8K/B8
    Bauform
    Limousine
    Baujahr
    2008
    Motor
    2.0 TDI Quattro
    MKB/GKB
    CAHA/KXM

    Ort
    Österreich
    Registriert seit
    16.09.2012
    Wenn du ein Original CH/LH hast sollte es mit den Nebellichter angehen.


  4. #4
    Benutzer Avatar von sp4ghetti
    Modell
    Audi A4 8K/B8
    Bauform
    Limousine
    Baujahr
    2009
    Motor
    2.0 TDI
    MKB/GKB
    CAGA

    Ort
    Berlin
    Registriert seit
    09.07.2014
    Hey ho, schon mal danke für eure Anteilnahme!
    Hätte ich vielleicht dazu sagen sollen: ich habe kein CH/LH. Ich hab auch keinen Regen-&Lichtsensor. Darum kann ich diese Funktion wohl auch nicht über mein MMI wählen. Und Nachrüsterei und Umbauen würde ich eigentlich jetzt erstmal noch nicht machen wollen. Und muss es nicht auch so gehen? Es ist ja wirklich nur eine Programmierungssache: "WENN Fahrzeug auf, DANN TFL an (für 30sek)" mit TurboPascal brauch ich für eine Implementierung keine 10sek. ;D Hardware ist ja alles vorhanden.
    Und Tigerimtank du hast natürlich völlig recht: optimal wäre für 30sek brennen. Wobei man ja schon meistens nach dem Aufschließen auch was macht mit der Karre, sooooo schlimm wäre es also auch nicht wenn es einfach brennen würde. Es zum Leuchten zu bringen bei Öffnen wäre da für mich die Priorität. Die Leaving home Funktion is auch nicht so wichtig, geht mir eigentlich ausschließlich um's Öffnen eigentlich.
    Noch mal besten Dank!

  5. #5
    Erfahrener Benutzer Avatar von krammer
    Modell
    Audi A4 8K/B8
    Bauform
    Limousine
    Baujahr
    2008
    Motor
    2.0 TDI Quattro
    MKB/GKB
    CAHA/KXM

    Ort
    Österreich
    Registriert seit
    16.09.2012
    Ohne Regen und Lichtsensor Nachrüsten wird es nicht gehen. Da kann man nichts Codieren. Programmieren geht schon garnicht, außer du hast den Quellcode.


  6. #6
    Benutzer Avatar von sp4ghetti
    Modell
    Audi A4 8K/B8
    Bauform
    Limousine
    Baujahr
    2009
    Motor
    2.0 TDI
    MKB/GKB
    CAGA

    Ort
    Berlin
    Registriert seit
    09.07.2014
    das sind schlechte Nachrichten. Gibt's denn werksseitig Möglichkeiten das zu haben oder ist es wenn dann CH/LH? Ich hab schon öfter gelesen dass auf Grund der Einbindung des Lichtsensors bei Tag auch kein TFL angeht trotz Coming Home. Irgendwie merkwürdig, dass das seitens Audi so schwierig, bzw unmöglich ist. Dieses TFL ist doch DAS Designelement schlechthin. Das muss doch jeder der's hat auch präsentieren können... Äußerst schade!
    Falls das noch jemand liest der vielleicht doch eine Idee hat wie es klappen könnte: ich freu mich über jeden Tipp!
    Besten Dank und gute Fahrt!

  7. #7
    Benutzer Avatar von Justlive
    Modell
    Audi A4 8K/B8
    Bauform
    Limousine
    Baujahr
    2008
    Motor
    1.8 TFSI
    MKB/GKB
    CDHB

    Ort
    Berlin
    Registriert seit
    11.05.2014
    eventuell hilft dir dieser Link weiter : http://www.stemei.de/pages/coding/au...h-anpassen.php

    Bin auf Arbeit und konnte nicht genau prüfen, ob es auch für dich gilt, oder ob ein anderes Steuergerät verbaut ist ?!
    Geändert von Justlive (15.07.2014 um 13:55 Uhr)
    Audi A4 | B8 | 1.8 TFSI | EZ 2008 | Ambiente

  8. #8
    Erfahrener Benutzer Avatar von krammer
    Modell
    Audi A4 8K/B8
    Bauform
    Limousine
    Baujahr
    2008
    Motor
    2.0 TDI Quattro
    MKB/GKB
    CAHA/KXM

    Ort
    Österreich
    Registriert seit
    16.09.2012
    Das funktioniert nicht. Er braucht die Sensoren...


  9. #9
    Benutzer Avatar von sp4ghetti
    Modell
    Audi A4 8K/B8
    Bauform
    Limousine
    Baujahr
    2009
    Motor
    2.0 TDI
    MKB/GKB
    CAGA

    Ort
    Berlin
    Registriert seit
    09.07.2014
    Hey vielen Dank, an sich super Tipp, aber ich denke da hat krammer leider Recht: diese Variante geht nur mit Licht/Regen Sensorik. Es muss ein anderer Ansatz als das "einfache" Codieren sein. Wobei ich mich ja weigere das Thema komplett abzuschreiben! ;P
    Ich sag's euch falls ich was finde. (und wenn wer anders was findet so möge er es bitte mir auch sagen! danke!^^)

  10. #10
    Benutzer Avatar von Justlive
    Modell
    Audi A4 8K/B8
    Bauform
    Limousine
    Baujahr
    2008
    Motor
    1.8 TFSI
    MKB/GKB
    CDHB

    Ort
    Berlin
    Registriert seit
    11.05.2014
    Guck mal was ich gefunden habe :

    Ps:
    Zitat:
    Original geschrieben von Anda aus Tirol
    Nur das Coming/Leaving Home wollte nicht, wird wohl sein, weil er keinen Lichtsensor hat.
    Bei meinem A3 konnte ich auch ohne Lichtsensor CH/LH codieren, dafür musste ich dem Bordnetz-Steuergerät einmalig vortäuschen ich hätte den Sensor verbaut. Das ging indem ich einmalig Masse an einen Pin angelegt hatte (welcher das war weiß ich nicht mehr). Danach konnte CH/LH codiert werden. Einziger "Nachteil" war, dass CH/LH dann immer aktiv war. Empfand ich jedoch nicht als störend.
    Vielleicht gehts es so ähnlich beim A5 ja auch?
    Audi A4 | B8 | 1.8 TFSI | EZ 2008 | Ambiente

  11. #11
    Erfahrener Benutzer Avatar von krammer
    Modell
    Audi A4 8K/B8
    Bauform
    Limousine
    Baujahr
    2008
    Motor
    2.0 TDI Quattro
    MKB/GKB
    CAHA/KXM

    Ort
    Österreich
    Registriert seit
    16.09.2012
    Geht nicht beim 8K.


  12. #12
    Benutzer Avatar von Justlive
    Modell
    Audi A4 8K/B8
    Bauform
    Limousine
    Baujahr
    2008
    Motor
    1.8 TFSI
    MKB/GKB
    CDHB

    Ort
    Berlin
    Registriert seit
    11.05.2014
    Echt? Wow.. ist ja nur ne Simulation von Hardware. Krieg ich auch ne Begründung ? Das interessiert mich jetzt aber, warum es beim A3 klappt und beim A4 nicht bzw. hast du es ausprobiert?
    Audi A4 | B8 | 1.8 TFSI | EZ 2008 | Ambiente

  13. #13
    Erfahrener Benutzer Avatar von krammer
    Modell
    Audi A4 8K/B8
    Bauform
    Limousine
    Baujahr
    2008
    Motor
    2.0 TDI Quattro
    MKB/GKB
    CAHA/KXM

    Ort
    Österreich
    Registriert seit
    16.09.2012
    Weil ich noch kein so ein Teil für den B8 gesehen habe. Würde so ein Billigteil garnicht an mein STG anstecken.


  14. #14
    Benutzer Avatar von Justlive
    Modell
    Audi A4 8K/B8
    Bauform
    Limousine
    Baujahr
    2008
    Motor
    1.8 TFSI
    MKB/GKB
    CDHB

    Ort
    Berlin
    Registriert seit
    11.05.2014
    du nicht.. aber vielleicht der Threadersteller, dem es anscheinend sehr wichtig ist.
    Audi A4 | B8 | 1.8 TFSI | EZ 2008 | Ambiente

  15. #15
    Benutzer Avatar von Justlive
    Modell
    Audi A4 8K/B8
    Bauform
    Limousine
    Baujahr
    2008
    Motor
    1.8 TFSI
    MKB/GKB
    CDHB

    Ort
    Berlin
    Registriert seit
    11.05.2014
    @sp4ghetti

    Schau mal Zitat:

    Ich habe meinen A5 gerade auf Facelift umgebaut, war eigentlich Kinderleicht, nur habe ich jetzt ein Problem mit den Scheinwerfern.
    Scheinwerfer ohne Kurvenlicht, auch vorher, und jetzt ist es so, wenn ich das Licht ausgeschaltet habe und die Zündung ein ist, Leuchten die Tagfahrleuchten"!
    Wenn ich nur TFL einschalte und Zündung ein leuchtet gar nichts.


    Aus Stellung wie gesagt TFL und sobald ich blinke Leuchten die TFL nicht mehr.
    Abblend und Fernlicht funktionieren einwandfrei, aber der Stellmotor macht auch nichts!
    Kommt auch die Fehlermeldung im FIS "Leuchtweitentregulierung defekt"
    Brauche ich ein neues Bordnetzsteuergerät, oder geht da irgendwas mit umpinnen?

    hier der Link vielleicht klappts irgendwie :

    http://www.audi4ever.com/v2/blog/det...-8T/index.html
    Audi A4 | B8 | 1.8 TFSI | EZ 2008 | Ambiente

  16. #16
    Benutzer Avatar von sp4ghetti
    Modell
    Audi A4 8K/B8
    Bauform
    Limousine
    Baujahr
    2009
    Motor
    2.0 TDI
    MKB/GKB
    CAGA

    Ort
    Berlin
    Registriert seit
    09.07.2014
    @Justlive: das finde ich auch ÄUßERST interessant! Das ist der erste Ansatz den ich höre um vielleicht doch ohne Hardwareumbau meine TFL mit dem Aufschließen anzukriegen. In jedem Fall vielen Dank für die Idee (selbst wenn's doch nicht funktionieren sollte). Aber es mit "hab ich noch nie gehört" abzutun passt mir auch nicht so. Kannst du vielleicht noch mal konkretisieren was/wie genau du da "simuliert" hast?

    und dieses Zitat: ist das eine offene Frage denn wenn ja: keine Ahnung ob es das gleiche, simple, Problem sein könnte aber bei mir ham se die Frontschürze neu lackiert und dafür mussten die Scheinwerfer abgeklemmt werden. Werkstadtboy meinte beim Abklemmen wurde ein Fehler im Speicher abgelegt der immer wieder für diese Meldung sorgt. Lösung war: Fehlerspeicher löschen dann war wieder alles normal.

    Also ich wäre für eine nachvollziehbare Schilderung der "Simulation" sehr dankbar. Ich denk ma ich werd's nicht selber machen sondern mit meinem VW-Dude. Falls grob fahrlässige Schritte dabei sind wird er das hoffentlich be-/anmerken und ich überleg's mir noch mal! ^_^

    Also vielen Dank und gute Fahrt!

  17. #17
    Benutzer Avatar von Justlive
    Modell
    Audi A4 8K/B8
    Bauform
    Limousine
    Baujahr
    2008
    Motor
    1.8 TFSI
    MKB/GKB
    CDHB

    Ort
    Berlin
    Registriert seit
    11.05.2014
    Ups da hab ich mich etwas unverständlich ausgedrückt. Wenn du dem Link folgst, sind unten in den Kommentaren User die Xenon nachgerüstet haben. Dabei haben die ein Fehler gemacht, der zu dem Ergebnis geführt hat, was du genau möchtest --> TFL leuchtet dauerhaft ohne Zündung.

    Ich hab grade gemerkt das es aber mit den FL Xenon und Leds auftritt und nicht mit den VFL-Lichtern

    http://www.audi4ever.com/v2/blog/det...n--/index.html --> ganz unten die Fehlerbeschreibung
    Audi A4 | B8 | 1.8 TFSI | EZ 2008 | Ambiente

  18. #18
    Erfahrener Benutzer Avatar von Surfjenser
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    2.0 TDI
    MKB/GKB
    BLB/HCF

    Ort
    Hannover
    Registriert seit
    22.11.2010
    Ohne irgendeine Art von Modul dazwischen zu schalten, wird das Vorhaben nicht funktionieren.

    Dass CH/LH beim B8 nicht mehr ohne RLS funktioniert, liegt halt daran, dass das Bordnetz-STG nicht mehr so "blöd" wie z.B. beim B7 ist und sich nicht so leicht durch irgendwelche "Simulationen" verarschen lässt
    Und dass der Typ Probleme mit seinem TFL nach dem Facelift-Umbau hatte, lag daran, dass das Bordnetz-STG im Facelift ne andere Pinbelegung als beim VFL hat. Bringt dir also für dein Vorhaben mal gar nix

  19. #19
    Benutzer Avatar von sp4ghetti
    Modell
    Audi A4 8K/B8
    Bauform
    Limousine
    Baujahr
    2009
    Motor
    2.0 TDI
    MKB/GKB
    CAGA

    Ort
    Berlin
    Registriert seit
    09.07.2014
    Mahlzeit!
    Ich war gestern mal in einem großen Audi Autohaus hier in Berlin und hab einfach mal gefragt. Der Jungspund der rauskam meinte zu mir dass es definitiv möglich ist, man müsse nur bei eingeschaltetem TFL via Steuergerät die Einschaltumstände bearbeiten. Audi macht's nicht offiziell weil natürlich gewünscht ist die Extras mitzukaufen um das Feature zu haben, darum darf's niemand wissen, sagen und machen erst Recht nicht. Das klang aber recht zuversichtlich und er wirkte als wüsste er wovon er spricht. Ich versuch's noch mal bei meinem Programmierer. Aber fällt vielleicht jemandem von euch schon was dazu ein?
    Beste Grüße und gute Fahrt! =)
    Wer später bremst ist länger schnell...^_^

  20. #20
    Erfahrener Benutzer Avatar von Surfjenser
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    2.0 TDI
    MKB/GKB
    BLB/HCF

    Ort
    Hannover
    Registriert seit
    22.11.2010
    Ich bin gespannt.
    Aus meiner Sicht wird es aber ohne RLS nie funktionieren.
    Was ich mir vorstellen könnte, dass es ähnlich der Rückleuchten (wo man an den APK vom Komfort-STG einstellen kann, welche Segmente bei CH/LH leuchten) auch vielleicht über die APK vom Bordnetz-STG geht. Ist aber nur ne Vermutung und dokumentiert ist da sicher auch nix

Ähnliche Themen

  1. 8E/B6 - LED Nebelscheinwerfer mit LED Tagfahrlicht
    Von shakez_ch im Forum Beleuchtung
    Antworten: 93
    Letzter Beitrag: 14.01.2015, 19:10
  2. Antworten: 3
    Letzter Beitrag: 20.03.2014, 23:03
  3. Antworten: 6
    Letzter Beitrag: 28.02.2010, 22:38
  4. Antworten: 1
    Letzter Beitrag: 08.12.2009, 21:52
  5. Antworten: 10
    Letzter Beitrag: 14.10.2009, 19:51

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •