Ergebnis 1 bis 11 von 11
  1. #1
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    2000
    Motor
    2.5 TDI V6
    MKB/GKB
    AKN / FEH

    Registriert seit
    02.04.2017

    2,5 TDI springt nicht mehr an - vermutl. Einspritzpumpe

    Hallo,


    nachdem ich schon einmal wegen eines nicht mehr anspringenden A4 B5 Avant 2,5 TDI gefragt habe, wir aber ausser bereits der Vermutung, dass es sich um die Einspritzpumpe handeln könnte, nicht weitergekommen waren, die Diagnose des ADAC:
    vermutlich Einspritzpumpe.


    Habe das gute Stück mal ausgebaut und es sieht folgendermaßen aus:


    - Steuergerät optisch OK
    - Ummantelung des Kabels zum Ventil der Spritzverstellung zerbröselt schon beim anschauen, keine Ahnung, ob da vorher schon ein Kurzschluss bestanden hat
    - Metallspäne im ausgeleerten Diesel (Kammer, die von oben über das Steuergerät erreicht wird)

    Weiteres Öffnen gestaltet sich nervig, habe schon 3 Torx-Schrauben zerdemmelt und müsste jetzt sehen, wie ich sie rausbekomme ...
    Von daher habe ich mir überlegt, bevor ich mich nun weiter mit der Einspritzpumpe oder Ersatz dafür beschäftige, erst vorsichtshalber nochmal andere mehr oder weniger mögliche Fehlerursachen auszuschließen.
    Kraftstoffpumpe im Tank möchte ich mir auf jeden Fall nochmal ganau ansehen, oder kann das nicht das Problem sein?
    Wäre es die Wegfahrsperre, so habe ich gelesen, dass dann der Motor eine Sekunde lang anspringen und anschließend wieder ausgehen würde, ist das richtig?

    Noch ein Frage wegen möglichem Pumpenersatz: darf es eine beliebige VP44 für AKN sein oder ist auf noch mehr zu achten? Angelernt werden muss ja glaube ich nichts, solange kein neues Steuergerät auf der Pumpe verbaut wird?


    Danke
    Chris

  2. #2
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Wurde denn überhaupt mal der Fehlerspeicher ausgelesen? Woher weißt du das nicht das Steuergerät defekt ist? is irgendwie ne komische Diagnose.
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  3. #3
    Erfahrener Benutzer Avatar von RenePenn
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    1.9 TDI PD
    MKB/GKB
    AVF/HCF

    Ort
    06722
    Registriert seit
    11.01.2010
    Für den AKN gibt es 2 unterschiedliche Pumpentypen , einmal Schalt und einmal Automatikgetriebe .
    Therorie ist das was in der Praxis nicht funktioniert , deshalb probiere ich es aus .

  4. #4
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    2000
    Motor
    2.5 TDI V6
    MKB/GKB
    AKN / FEH

    Registriert seit
    02.04.2017
    Lassen wir Fehler mal aussen vor, Speicher wurde seitens Bekanntem gelöscht und was ganz genau ist nicht mehr nachvollziehbar.
    Diagnose seitens ADAC kam durch Messung verschiedener Kennwerte beim Startversuch zustande, soviel habe ich noch mitbekommen.

    Natürlich kann auch ohne optische Erkennbarkeit das Pumpensteuergerät einen wegbekommen haben. Aber der einfachste Weg war nun erstmal die Sichtprüfung und erst dadurch, dass sich bei Demontage des reinen Steuergerätes die schon erwähnte Kabelisolierung komplett aufgelöst hat wurde der Komplettausbau nötig.

    Überprüft habe ich das Steuergerät nur optisch, genau genommen, den MosFet, der als Fehlerquelle bekannt ist. Letztendlich ist damit ja aber nur gesichert, dass die Bonddrähte nicht ab sind, wie das offenbar oftmals der Fall ist. Wie sieht es denn aus von wegen Metallspäne und so in der Pumpe - bestehen da durch reine Reparatur des Steuergerätes, wenn defekt, überhaupt Erfolgschancen?

  5. #5
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    2000
    Motor
    2.5 TDI V6
    MKB/GKB
    AKN / FEH

    Registriert seit
    02.04.2017
    Wo ist denn der Unterschied bei der VP44 zwischen Automatik und Handschaltung?
    Kann man auch eine VP44 aus einem Passat 3BG mit AKN nehmen?

    Danke
    Chris
    Geändert von -FX- (19.09.2017 um 22:07 Uhr)

  6. #6
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Ja sicher muss die Fördern wenn sie bestromt wird.
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  7. #7
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    2000
    Motor
    2.5 TDI V6
    MKB/GKB
    AKN / FEH

    Registriert seit
    02.04.2017
    Zitat Zitat von mounty Beitrag anzeigen
    Ja sicher muss die Fördern wenn sie bestromt wird.
    Oh, ich hatte zwischenzeitlich meine Frage komplett geändert, weil ich dachte, die Antwort gefunden zu haben.
    Natürlich muss die Kraftstoffpumpe im Tank fördern, aber nicht nach vorne. Das tut sie nämlich auch nicht und deshalb war ich nicht ganz sicher.
    Die Pumpe bei dem Modell füllt wohl nur innerhalb des Tanks um.

  8. #8
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    2000
    Motor
    2.5 TDI V6
    MKB/GKB
    AKN / FEH

    Registriert seit
    02.04.2017
    Ich schmeiss die Frage nochmal rein, weil sie untergegangen zu sein scheint:

    was sind die Unterschiede zwischen der VP44 für A4 B5 Avant 2,5 TDI MC:AKN zwischen Handschalter und Automatik? Kann man die Automatik ESP auch in den Handschalter einbauen?

    Danke
    Chris

  9. #9
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Ich glaube nicht das sie passt weil wohl das Pumpensteuergerät unterschiedlich sein dürfte da beim Automatikgetriebe sicherlich eine Drehmomentbegrenzung unter einigen Bedingungen zum Schutz des Wandlers haben dürfte. Auch fehlt ja z.b das Signal vom Kupplungspedalschalter.
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  10. #10
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    2000
    Motor
    2.5 TDI V6
    MKB/GKB
    AKN / FEH

    Registriert seit
    02.04.2017
    Danke
    Dann muss ich wohl nochmal Ausschau halten.

  11. #11
    Erfahrener Benutzer Avatar von RenePenn
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    1.9 TDI PD
    MKB/GKB
    AVF/HCF

    Ort
    06722
    Registriert seit
    11.01.2010
    Du kannst auch eine Pumpe vom Passat oder A6 nehmen , solange sie vom Schalter und AKN ist
    Therorie ist das was in der Praxis nicht funktioniert , deshalb probiere ich es aus .

Ähnliche Themen

  1. 8E/B7 - A4 Avant 2.0 TDI springt nicht mehr an
    Von caomhan im Forum Motor, Getriebe & Abgasanlage
    Antworten: 31
    Letzter Beitrag: 10.01.2017, 18:19
  2. 8D/B5 - audi a4 b5 1.9 tdi springt nicht mehr an...
    Von Diesel-poweR im Forum Motor, Getriebe & Abgasanlage
    Antworten: 11
    Letzter Beitrag: 04.08.2014, 20:30
  3. 8E/B6 - BFC - 2.5 TDI springt nicht mehr an
    Von mmattes im Forum Motor, Getriebe & Abgasanlage
    Antworten: 1
    Letzter Beitrag: 09.05.2013, 23:55
  4. 8E/B6 - V6 TDI springt nicht mehr an
    Von sonernuray im Forum Motor, Getriebe & Abgasanlage
    Antworten: 33
    Letzter Beitrag: 29.04.2011, 19:53
  5. 8D/B5 - A4 B5 2.5 TDi springt nicht an. Vorförderpumpe oder Einspritzpumpe??
    Von Moses0815 im Forum Motor, Getriebe & Abgasanlage
    Antworten: 19
    Letzter Beitrag: 15.07.2010, 19:12

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •