Ergebnis 1 bis 16 von 16
  1. #1
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    2000
    Motor
    1.6
    MKB/GKB
    ANA/DVP

    Registriert seit
    23.09.2016

    A4 B5 stottert wenn er warm ist + Drehzahl + springt nicht an

    Hallo zusammen,

    Vielleicht hat hier jemand einen guten Tipp, würde mich sehr freuen.

    A4 B5 BJ 00, 1.6 Benzin, ANA, 240.000

    Im Kaltzustand startet er perfekt und fährt auch bis etwa 80° sehr gut ohne irgendwelche Probleme. Sobald er warm ist springt er sehr schlecht oder nicht mehr an, stottert unter Last ganz leicht und hin und wieder fällt die Drehzahl plötzlich ab, wodurch ganz schlagartig die Motorbremse einsetzt (0,5-1sec).

    In der Werkstatt wurden bisher Zündkerzen getauscht und ein Steuergerät für ein Relais, was die Zündanlage steuert (meines Wissens). Fehlerspeicher war wohl nichts und ich selbst habe heute Drosselklappe, Luft-Massen-Messer und Luftfilter gereinigt. Außerdem einen porösen Unterdruckschlauch von der Benzinrückführung getauscht...alles ohne Erfolg. Kraftstofffilter ist erst 20.000 alt, Zahnriemen/Keilrippenriemen/WaPu ebenfalls.

    Ich bin ziemlicher Laie, aber mein Schwiegervater kann etwas schrauben (Zur Info). In der Werkstatt würden sie als nächstes die Zündkabel mal tauschen, aber ich will eigentlich nicht nochmal Geld reinstecken ohne sicher zu gehen, dass er danach läuft.


    Viele Grüße und Besten Dank

  2. #2
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    2000
    Motor
    1.6
    MKB/GKB
    ANA/DVP

    Registriert seit
    23.09.2016
    Mittlerweile haben wir noch die Zündkabel erneuert, ohne Erfolg. Wäre schön, wenn jemand eine Idee hätte

  3. #3
    Erfahrener Benutzer Avatar von Stormie
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    2000
    Motor
    1.8
    MKB/GKB
    ARG

    Ort
    GNT
    Registriert seit
    18.02.2015
    Ich würde sagen Nebenluft. Im kalten Zustand ist das Gemisch fetter und er kompensiert die Nebenluft besser. Die ganzen Unterdruckschläuche mal durch gucken

  4. #4
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    2000
    Motor
    1.6
    MKB/GKB
    ANA/DVP

    Registriert seit
    23.09.2016
    Zitat Zitat von Stormie Beitrag anzeigen
    Ich würde sagen Nebenluft. Im kalten Zustand ist das Gemisch fetter und er kompensiert die Nebenluft besser. Die ganzen Unterdruckschläuche mal durch gucken
    In der Tat hatte ein Schlauch der Benzinrückführung?! ein großes Loch...haben wir ersetzt. Wo findet man denn noch überall Unterdruckschläuche?

  5. #5
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Die Saugrohrumschaltung wird auch per Unterdruck gesteuert. Weiterhin wüde ich auch mal schauen ob das Magnetventil für die Tankentlüftung welches am Luftfilterkasten sitzt unregelmäßig klackert wenn der Motor läuft und wenn ja, es mal stromlos machen und schauen ob es dicht ist wenn man rein pustet.
    Auch die Abgasrückführung sollte mal in Augenschein genommen werdeen, ob das Ventil arbeitet und es nicht verdreckt ist.
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  6. #6
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1996
    Motor
    1.8
    MKB/GKB
    ADR,PrinsVSI / CPD

    Ort
    D-382XX
    Registriert seit
    12.08.2006
    ich würd weiter bei der Zündung prüfen.
    Zündspule mal mit einem Heißluftfön anpusten, ob es dann auch im Kaltstart Probleme gibt. Vielleicht mit einer Ersatzspule prüfen.

  7. #7
    Erfahrener Benutzer Avatar von Stormie
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    2000
    Motor
    1.8
    MKB/GKB
    ARG

    Ort
    GNT
    Registriert seit
    18.02.2015
    Alle Schläuche die an die Drosselklappe und das Ansaugrohr gehen sind Unterdruckschläuche, auch zum Benzindruckregler. Alle mal durch gucken. Kann ein kleiner dünner sein. Die gehen gern direkt am Anschluß kaputt. Saugrohrumschaltung hat der 1.6er nach meinem Wissensstand nicht

  8. #8
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Zitat Zitat von Stormie Beitrag anzeigen
    Saugrohrumschaltung hat der 1.6er nach meinem Wissensstand nicht
    Dann solltest du den auffrischen, der 1,6er mit Mkb ANA hat durchaus eine Saugrohrumschaltung und auch Abgasrückführung plus Sekundärluft.

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	ANA.JPG 
Hits:	11 
Größe:	64,6 KB 
ID:	333883
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  9. #9
    Erfahrener Benutzer Avatar von Stormie
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    2000
    Motor
    1.8
    MKB/GKB
    ARG

    Ort
    GNT
    Registriert seit
    18.02.2015
    Update des Wissensstandes ist erfolgt

  10. #10
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    2000
    Motor
    1.6
    MKB/GKB
    ANA/DVP

    Registriert seit
    23.09.2016
    Danke für eure ganzen Tipps, steht alles auf meiner To-Do-Liste.

    Beim Auslesen des Fehlerspeichers kam heute folgendes heraus, vielleicht könnt ihr mir das passend zum Problem interpretieren:

    P0321 Kurbelwinkelfühler/Drehzahlfühler-Bereichs-/Funktionsfehler-Luftspalt, metallischer Abrieb, Fühler/Impulsgeber lose, Kabelbaum, Kurbelwinkelfühler/Drehzahlfühler

    P0102 Luftmassenmesser, Zylinderreihe 1-Eingangssignal zu niedrig-Einlasseitige Undichtigkeit, Luftfilter verstopft, Kurzschluss nach Masse im Kabelbaum, Sicherung, Luftmassenmesser

  11. #11
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Also deine Zusätze zu den Fehlercodes sind nicht mit VCDS ausgelesen aber liefern gute Hinweise, nach Audi Fehlertabelle werden die Fhlercodes folgendermaßen ausgewiesen:

    P0321 sagt: G28 Motordrehzahlgeber unplausibles Signal, Drehzahlgeber und Verkabelung prüfen.

    P0102 sagt: Lufmassenmesser G70 Signal zu klein, Luftmassenmesser prüfen.

    Beide Fehler können für die Probleme verantwortlich sein.
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  12. #12
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    2000
    Motor
    1.6
    MKB/GKB
    ANA/DVP

    Registriert seit
    23.09.2016
    Zitat Zitat von mounty Beitrag anzeigen
    Also deine Zusätze zu den Fehlercodes sind nicht mit VCDS ausgelesen aber liefern gute Hinweise, nach Audi Fehlertabelle werden die Fhlercodes folgendermaßen ausgewiesen:

    P0321 sagt: G28 Motordrehzahlgeber unplausibles Signal, Drehzahlgeber und Verkabelung prüfen.

    P0102 sagt: Lufmassenmesser G70 Signal zu klein, Luftmassenmesser prüfen.

    Beide Fehler können für die Probleme verantwortlich sein.
    Danke

    Ist der Motordrehzahlgeber dasselbe wie der Kurbelwellensensor? Lässt sich der recht einfach zugänglich austauschen? Dann würde ich einfach diesen zusammen mit dem LMM tauschen, ist ja beides recht erschwinglich.

  13. #13
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Zitat Zitat von Kuota Beitrag anzeigen

    Ist der Motordrehzahlgeber dasselbe wie der Kurbelwellensensor? Lässt sich der recht einfach zugänglich austauschen?
    Ja der sitzt hinten oben am Getriebe zur Spritzwand hin auf der Fahrerseite an der Getriebeglocke. Seine Steckverbindung sitzt hinter dem Vorratsbehälter für Kühlwasser und ist ein grauer 3 poliger Stecker. Von dem aus einfach das Kabel verfolgen was an den Sensor geht, es muss wohl noch die Strebe der Saugrohrabstützung zwischen Ölwanne und Saugrohr ausgebaut werden.

    Naja tu dir nen Gefallen und kauf da kein No Name Produkt, grad der LMM ist wichtig für die Motorgesundheit und mit No Name Produkten baut man sich auch gern neue Fehler ein die man dann nicht auf den LMM zurückführt da der ja neu ist
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  14. #14
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    2000
    Motor
    1.6
    MKB/GKB
    ANA/DVP

    Registriert seit
    23.09.2016
    Zitat Zitat von mounty Beitrag anzeigen

    Naja tu dir nen Gefallen und kauf da kein No Name Produkt, grad der LMM ist wichtig für die Motorgesundheit und mit No Name Produkten baut man sich auch gern neue Fehler ein die man dann nicht auf den LMM zurückführt da der ja neu ist
    Danke für den Tipp! Wie sieht es mit diesem von Bremi aus? Ist das auch schon No-Name oder akzeptabel? Verbaut ist ja original ein Hitachi.

    https://www.kfzteile24.de/artikeldet...arch=1920-9314

    Wegen der Teilenummer vom Kurbelwellensensor frag ich einfach mal im Teilenummernthread.

    Besten Dank im Voraus

  15. #15
    Erfahrener Benutzer Avatar von Stormie
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    2000
    Motor
    1.8
    MKB/GKB
    ARG

    Ort
    GNT
    Registriert seit
    18.02.2015
    Scroll mal etwas weiter runter. Es hat schon seinen Grund warum der Hitachi ca40% teurer ist. 2x kaufen ist teurer und erfolglos

  16. #16
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    2000
    Motor
    1.6
    MKB/GKB
    ANA/DVP

    Registriert seit
    23.09.2016
    Man soll den Tag nicht vor dem Abend loben, aber heute den neuen Kurbelwellensensor eingebaut und siehe da: die ersten 50km ohne jeglichen Fehler. Der Fehler wurde auch nicht erneut hinterlegt. Der LMM ist zwar immer noch drin bzw. wieder, aber den tausche ich erstmal nicht, da er ja im Moment ohne Zicken fährt.


    Einbau ist bei diesem Motor allerdings nur von unten möglich und am besten mit sehr schmalen Händen...abmontiert habe ich nur den Wasserbehälter und den Unterbodenschutz.

Ähnliche Themen

  1. 8E/B6 - A4 B6 1,8T springt wenn er warm ist nicht mehr an
    Von audi_turbo im Forum Motor, Getriebe & Abgasanlage
    Antworten: 1
    Letzter Beitrag: 19.04.2016, 11:24
  2. 8E/B7 - 3,0TDI stirb wenn er warm ist ab und springt dann erstmal nicht wieder an.
    Von baumann im Forum Motor, Getriebe & Abgasanlage
    Antworten: 2
    Letzter Beitrag: 29.04.2012, 17:44
  3. 8D/B5 - V6 Springt nicht an wenn es er warm ist
    Von S4NRW im Forum Motor, Getriebe & Abgasanlage
    Antworten: 16
    Letzter Beitrag: 24.05.2011, 23:29

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •