Ergebnis 1 bis 15 von 15
  1. #1
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    1.8 T
    MKB/GKB
    ANB

    Ort
    Jena
    Registriert seit
    08.05.2019

    Öllampe kommt permanent bei AUDI A4 AVANT 1,8T

    Hallo,

    ich habe ein wahrscheinlich bekanntes Problem und weiß im Moment nicht mehr weiter was ich noch machen kann.
    Bei mir geht nach einigen Kilometern immer wieder die Öllampe an.
    Es wurde schon eine Ölspülung gemacht und neues Öl (5W40) eingefüllt, der Öldruckschalter gewechselt und jetzt auch noch eine neue Ölpumpe eingesetzt. Leider kommt die Lampe aber immer wieder. Das neue Öl habe ich auch schon 2x wieder raus gelassen um vielleicht noch gelöste Partikel heraus zu filtern.

    Wenn ich sachte fahre und allmählich auf der Autobahn auf 130km/h beschleunige und vor mich hin kruse passiert garnichts, so bin ich am Dienstag über 60km ohne Probleme gefahren. Wenn ich aber mal Gas gebe und zügiger fahre geht irgendwann die Öllampe an, manchmal geht Sie dann aber auch gleich wieder aus. Ansonsten geht Sie immer aus und bleibt auch aus wenn ich anhalte und den Motor neu starte, je nach fahrweise kommt sie dann früher oder später wieder.

    Könnt Ihr mir helfen was das noch sein könnte?

    Es handelt sich um einen Audi A4 Avant, 1,8T, 150PS, Automatikgetriebe, Baujahr 1998, ANB

  2. #2
    Erfahrener Benutzer Avatar von W0LF
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    2000
    Motor
    1.9 TDI
    MKB/GKB
    AVG/EEN

    Ort
    98693 Ilmenau
    Registriert seit
    13.07.2009
    Hallo,

    das Naheliegendste wurde wohl noch nicht gemacht - den Öldruck bei betriebswarmem Motor und verschiedenen Drehzahlen gemessen?

    Liegt kein Kabelbruch oder sonstiger elektrischer Defekt vor, schaltet die Ölwarnleuchte erst bei unter ~1,3 Bar. Bei höherer Drehzahl sollten aber eher 4-6 Bar anliegen. Das ist auf Dauer sicher nicht gesund.
    Bremsen macht die Felge dreckig

  3. #3
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    2000
    Motor
    1.8 T Quattro
    MKB/GKB
    ANB

    Ort
    Kreis Schwäbisch Hall
    Registriert seit
    01.06.2018
    Hallo Dokkalfar,

    bei mir war es der Ölstandssensor in der Ölwanne. Die Steckerverbindung war nach einem Kühlwasserwechsel korrodiert und hat immer Falschmeldungen gebracht. Vielleicht mal die Verbindungen checken, evtl. den Sensor und die Stecker wechseln.

    Gruß Christian

  4. #4
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Zitat Zitat von Icke87 Beitrag anzeigen

    bei mir war es der Ölstandssensor in der Ölwanne.
    Sein Motor hat den nicht da erst ab Facelift verbaut!
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  5. #5
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    2000
    Motor
    1.8 T Quattro
    MKB/GKB
    ANB

    Ort
    Kreis Schwäbisch Hall
    Registriert seit
    01.06.2018
    In seinem Profil und in seiner Beschreibung schrieb er, er hat den Motorcode ANB. Den gleichen Motor habe ich auch und der ist mit Ölstandssensor. Auch der AEB hat einen Ölstandssensor laut meinem Teilekatalog.

  6. #6
    Erfahrener Benutzer Avatar von '#alex
    Modell
    Audi A4 8K/B8
    Bauform
    Limousine
    Baujahr
    2012
    Motor
    1.8 TFSI
    MKB/GKB
    CJEB

    Ort
    Niederösterreich
    Registriert seit
    15.02.2012
    Ölstand und Öldruck sind zwei verschieden Sachen, das eine leuchtet Gelb und ist unbedenklich wenn genug Öl laut Messtab drinnen ist und das andere bedeutet Motor AUS und leuchtet Rot.

    Wenns die Rote Lampe ist, dann dringend Öldruck messen, bitte auch bei richtig heißem Motor wenn möglich, da kann der Öldruck nochmals bedenklich abfallen! Wenn der jedoch in Ordnung ist, dann wirds wohl was elektrisches sein.

    lg
    Garage-> Audi A4 B8 1.8TFSI, Audi 80 B4 Avant 1.9TDI, Audi 90 B3 2.3E Quattro

  7. #7
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1999
    Motor
    1.8 T
    MKB/GKB
    ANB

    Ort
    Jena
    Registriert seit
    17.02.2019
    Ein Öldruckprüfgerät hab ich gestern bestellt und wird dann sofort geprüft, aber was kann es sein wenn der Öldruck nicht passt?
    Einen Ölstandssensor hab ich meines erachtens nicht.

  8. #8
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1996
    Motor
    1.8
    MKB/GKB
    ADR,PrinsVSI / CPD

    Ort
    D-382XX
    Registriert seit
    12.08.2006
    im besten Fall defekt am Ölfilterhalter, im schlechteren Lagerschaden.

  9. #9
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Zitat Zitat von Icke87 Beitrag anzeigen
    In seinem Profil und in seiner Beschreibung schrieb er, er hat den Motorcode ANB. Den gleichen Motor habe ich auch und der ist mit Ölstandssensor. Auch der AEB hat einen Ölstandssensor laut meinem Teilekatalog.
    Stimmt, der ANB der ab 12/98 verbaut wird hat ab FIN 8D-X-200 001 den Ölstandssensor. Der AEB hat den nicht, wenn du im richtigen Et Katalog auf den Sensor klickst kommt da: Teilenummer nicht vorhanden!!

    Aber der Sensor ist nur für den Ölstand und die Ölqualität für die LL Service Berechnung, nicht aber für den Öldruck.
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  10. #10
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    1.8 T
    MKB/GKB
    ANB

    Ort
    Jena
    Registriert seit
    08.05.2019
    Ich habe gerade den Öldruck gemessen, dabei war er im Leerlauf schon bei 2 bar und ging sofort hoch als ich Gas gegeben habe.
    Bei 2000U/min kam dann schon die Lampe und er war bei 7 bar.
    Dies spiegelt aber überhaupt nicht das Fahrverhalten wieder. Da konnte ich heute 150km ohne Öllampe fahren, immer langsam beschleunigen ging es bis ca. 3400U/min bei 160 km/h ohne Probleme, weiter habe ich es dann nicht getrieben.
    Kann ich den Öldruck auch irgendwie per Diagnosesoftware auslesen?


    Es sei vielleicht noch gesagt, das das Auto 2 Jahre stand und die alte Ölpumpe total zu war. Kann es sein das noch irgend eine Leitung zu ist die vielleicht zum Turbo geht oder der Turbo selbst ein defekt hat. Kann ich den irgendwie einfach prüfen?
    Geändert von Dokkalfar (12.05.2019 um 19:19 Uhr)

  11. #11
    Erfahrener Benutzer Avatar von NiCo_quattro
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    1.9 TDI Quattro
    MKB/GKB
    AFN/DGW/DAJ

    Ort
    95508
    Registriert seit
    27.02.2013
    Wae bei den 2 und dann 7bar der Motor warm oder kalt?

    Mit auslesen geht da nix. Da kann man nur ein Öldruckmessgerät anschließen und messen.

  12. #12
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    1.8 T
    MKB/GKB
    ANB

    Ort
    Jena
    Registriert seit
    08.05.2019
    Bei beiden warm.

  13. #13
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1996
    Motor
    1.8
    MKB/GKB
    ADR,PrinsVSI / CPD

    Ort
    D-382XX
    Registriert seit
    12.08.2006
    Zitat Zitat von Dokkalfar Beitrag anzeigen
    Ich habe gerade den Öldruck gemessen, dabei war er im Leerlauf schon bei 2 bar und ging sofort hoch als ich Gas gegeben habe.
    Bei 2000U/min kam dann schon die Lampe und er war bei 7 bar.
    Die Ölwarnung kommt also bei Überdruck?
    Der gewechselte Öldruckschalter ist neu und Markenware? Egal ich würde ihn dennoch nochmal wechseln.

  14. #14
    Erfahrener Benutzer Avatar von W0LF
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    2000
    Motor
    1.9 TDI
    MKB/GKB
    AVG/EEN

    Ort
    98693 Ilmenau
    Registriert seit
    13.07.2009
    Der Öldruckschalter löst bei Überdruck eigentlich nicht aus. Dafür gibt es auch das Regelventil der Ölpumpe.
    7 Bar bei nur 2000 U/min sind auch bei neuer Ölpumpe zu viel. Da ist was anderes im Argen.

    War die Ölpumpe schon komplett verkokt, dürfte es mit den Leitungen zum und vom Turbo nicht besser aussehen. Die solltest Du Dir dringend anschauen. Dabei gleich mal Wellenspiel des Turboladers prüfen.

    Einen zu geringen Öldruck erklärt das aber dennoch nicht. Riecht nach Wackelkontakt/defektem Schalter.
    Bremsen macht die Felge dreckig

  15. #15
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    1.8 T
    MKB/GKB
    ANB

    Ort
    Jena
    Registriert seit
    08.05.2019
    Ja die alte Ölpumpe war komplett zu und verkokt.
    Na dann gehts an die Leitungen und den Turbo prüfen.
    Der Öldruckschalter war von Meyle, wollt aber jetzt nochmal den originalen bestellen.

Ähnliche Themen

  1. 8D/B5 - A4 B5 1,8 T AEB Öllampe leuchtet bei Teillast
    Von Miez1971 im Forum Motor, Getriebe & Abgasanlage
    Antworten: 1
    Letzter Beitrag: 31.07.2012, 11:25
  2. Antworten: 4
    Letzter Beitrag: 11.05.2009, 20:32
  3. VW Audi Cult Day 2008 (15.06. Langenau bei Ulm) - wer kommt?
    Von A4-Avanti im Forum Archiv: Treffen A4-Freunde (regional)
    Antworten: 41
    Letzter Beitrag: 18.06.2008, 23:36
  4. Antworten: 3
    Letzter Beitrag: 23.09.2004, 01:04

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •