Ergebnis 1 bis 12 von 12
  1. #1
    Benutzer Avatar von XheartworkX
    Modell
    Audi RS4 8E/B7
    Bauform
    Avant
    Baujahr
    2007
    Motor
    4.2 V8 Quattro
    MKB/GKB
    BNS

    Ort
    B / NF
    Registriert seit
    08.06.2010

    Frage 3.0 TDI (CCLA): DPF Russbeladung zu hoch, Differenzdruckgeber, Notlauf - Sackgasse?!

    Guten Abend in die Runde

    Mich plagt leider ein Problem bei meinem B8 clean Diesel, das eigentlich unlogisch ist: Der DPF wurde vor ca 25tkm einmal komplett aufbereitet (ausgebaut, eingeschickt, gereinigt, sollte "wie neu" sein). Nun hat sich vorgestern zunächst das DPF Symbol im FIS gemeldet - im Fehlerspeicher war der Differenzdrucksensor (unplausibles Signal) abgelegt, den hatte ich immer aber und zu mal. Die Motorkontrolleuchte ging dann auch an. Seit heute morgen habe ich nun auch die "Glühnadel" im Drehzahlmesser und damit verbundenen Notlauf, abgelegt sind die zwei klassischen Fehler, welch ich leider nicht mehr gelöscht bekomme:

    2 Fehlercodes gefunden:

    5188 - Dieselpartikelfilter - Russbeladung zu hoch
    P2463 00 [167] - -
    Warnleuchte EIN - unbestätigt - geprüft seit letzter Löschung
    Umgebungsbedingungen:
    Fehlerstatus: 00000001
    Fehlerpriorität: 2
    Fehlerhäufigkeit: 1
    Kilometerstand: 215634 km
    Datum: 2019.04.09
    Zeit: 21:31:18

    Motordrehzahl: 645.50 /min
    Normierter Lastwert: 16.1 %
    Fahrzeuggeschwindigkeit: 0 km/h
    Kühlmitteltemperatur: 84 °C
    Ansauglufttemperatur: 19 °C
    Umgebungsluftdruck: 1010 mbar
    Spannung Klemme 30: 14.280 V
    Verlernzähler nach OBD: 40
    Kurbelwellendrehzahl: 645.5 /min
    Fahrzeuggeschwindigkeit: 0.00 km/h
    Abgasvolumenstrom Partikelfilter: 63.2 m³/h
    Partikelfilter: Differenzdruck: 9 hPa
    Partikelfilter: Ölaschevolumen: 0.05 l
    Abgastemperatur nach Vorkatalysator: 136.9 °C
    Ansauglufttemperatur: 18.9 °C

    5189 - Partikelfilter Bank 1
    P2002 00 [039] - Fehlfunktion
    unbestätigt - geprüft seit letzter Löschung
    Umgebungsbedingungen:
    Fehlerstatus: 00000001
    Fehlerpriorität: 2
    Fehlerhäufigkeit: 1
    Kilometerstand: 215634 km
    Datum: 2019.04.09
    Zeit: 21:31:18

    Motordrehzahl: 645.50 /min
    Normierter Lastwert: 16.1 %
    Fahrzeuggeschwindigkeit: 0 km/h
    Kühlmitteltemperatur: 84 °C
    Ansauglufttemperatur: 19 °C
    Umgebungsluftdruck: 1010 mbar
    Spannung Klemme 30: 14.280 V
    Verlernzähler nach OBD: 40
    Kurbelwellendrehzahl: 645.5 /min
    Fahrzeuggeschwindigkeit: 0.00 km/h
    Abgasvolumenstrom Partikelfilter: 63.2 m³/h
    Partikelfilter: Differenzdruck: 9 hPa
    Partikelfilter: Ölaschevolumen: 0.05 l
    Abgastemperatur nach Vorkatalysator: 136.9 °C
    Ansauglufttemperatur: 18.9 °C

    Readiness: 0 0 0 0 1
    Da der DPF wie schon erwähnt erst kürzlich aufbereitet wurde erscheint es nicht wirklich sinnvoll. Ein defekter Differenzdruckgeber liegt nach etwas online Recherche nahe und ist auch bestellt. Folgende Messwerte werden mir im vcds angezeigt:

    Partikelfilter Differenzdruck: 9hpa
    Partikelfilter Offset für Dfferenzdruck: 13hpa
    Partikelfilter Zeit seit letzter Regeneration: 7196 s
    Partikelfilter Ölaschevolumen: 0.05 l
    Partikelfilter Russmasse berechnet: 39.36 g
    Partikelfilter Russmasse gemessen: 0.32 g
    Partikelfilter Kilometer seit letzter Regeneration: 37706 m
    Ich kann diese leider nicht wirklich deuten, aber zumindest scheint ja aufgrund des abgelegten Fehlers der Wert "Russmasse" nicht ok zu sein

    Ein neuer Differenzdrucksensor ist wie geschrieben bereits gestellt, nur befüchte ich, dass das System den nicht wirklich erkennen wird: Die beiden o.g. Fehler lassen sich nicht löschen und landen direkt wieder im Fehlerspeicher (auch wenn nur die Zündung an ist). Somit ist auch "Codierung II" ausgegraut, sprich anlernen des neuen Sensors oder aber auch eine "Zwangsregeneration" kann ich aktuell nicht ansprechen. Daher habe ich das Gefühl, mich in einer Sackgasse zu befinden... habt ihr Tipps für mich, wie ich aus deser evtl wieder rauskomme? Da der Wagen halt auch nur noch im Notlauf fährt und ich ihn täglich ins Büro bewege ist es doch recht nervig (und ich weiß zudem nicht, ob ich es eher noch schlimmer mache wenn ich nun weiter fahre).

    Würde mich freuen, wenn hier jemand vielleich eine Idee hat
    Vorsprung durch Hubraum...

  2. #2
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Welcher Beladungswert wurde denn nach der DPF Reinigung eingetragen? Auch können die Leitungen zum Diff Druck Sensor defekt/ geschmolzen sein! Die Leitungen sollten dann auch beim Tausch des Sensors mit Druckluft durchgeblasen werden.
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  3. #3
    Benutzer Avatar von XheartworkX
    Modell
    Audi RS4 8E/B7
    Bauform
    Avant
    Baujahr
    2007
    Motor
    4.2 V8 Quattro
    MKB/GKB
    BNS

    Ort
    B / NF
    Registriert seit
    08.06.2010
    Das weiß ich ehrlicherweise nicht (also welcher Beladungswert eingetragen wurde), wurde alles in der werkstatt eines Freundes in Engelskirchen erledigt. Prinzipiell möglich, dass damals evtl auch nichts eingetragen wurde denn ein paar Monate danach hatte ich schon mal ein ähnliches Problem (DPF Fehler, jedoch ohne Notlauf), konnte dies dann aber über das Anstossen einer Zwangsregeneration beheben - zumindest war seitdem Ruhe (15tkm ca).

    Die Leitungen schaue ich mir dann beim Tausch auch einmal an, Danke für den Tipp! Etwas Hoffnung habe ich ja noch, dass der Differenzdrucksensor die Wurzel allen Übels ist...
    Vorsprung durch Hubraum...

  4. #4
    Benutzer Avatar von XheartworkX
    Modell
    Audi RS4 8E/B7
    Bauform
    Avant
    Baujahr
    2007
    Motor
    4.2 V8 Quattro
    MKB/GKB
    BNS

    Ort
    B / NF
    Registriert seit
    08.06.2010
    Zitat Zitat von mounty Beitrag anzeigen
    Welcher Beladungswert wurde denn nach der DPF Reinigung eingetragen? Auch können die Leitungen zum Diff Druck Sensor defekt/ geschmolzen sein! Die Leitungen sollten dann auch beim Tausch des Sensors mit Druckluft durchgeblasen werden.
    Was mir noch einfiel - in die Adaption komme ich ja noch rein. Macht es Sinn, dass ich hier ggf. einen anderen Beladungswert eintrage? Sollte dieser nämlich beim "Erneuern" des DPF nicht angepasst worden sein, könnte es ja theoretisch möglich sein, dass der dort abgelegte Wert nicht dem tatsächlichen Stand entsprich - oder sehe ich das falsch?
    Vorsprung durch Hubraum...

  5. #5
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Naja das Ölaschevolumen welches ja wichtig ist, ist ja so hoch nicht also würde ich da jetzt erstmal nicht dran drehen.
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  6. #6
    Benutzer Avatar von XheartworkX
    Modell
    Audi RS4 8E/B7
    Bauform
    Avant
    Baujahr
    2007
    Motor
    4.2 V8 Quattro
    MKB/GKB
    BNS

    Ort
    B / NF
    Registriert seit
    08.06.2010
    ok, na ich werd mal schauen. den neuen sensor habe ich gestern bekommen aber es nicht mehr geschafft, diesen zu tauschen. daumen drücken, dass sich dann zumindest die fehler löschen lassen und ich die regeneration anschieben kann.
    Vorsprung durch Hubraum...

  7. #7
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Wenn sich die Fehler löschen lassen ist es unnötig eine Zwangsregeneration einzuleiten!
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  8. #8
    Benutzer Avatar von XheartworkX
    Modell
    Audi RS4 8E/B7
    Bauform
    Avant
    Baujahr
    2007
    Motor
    4.2 V8 Quattro
    MKB/GKB
    BNS

    Ort
    B / NF
    Registriert seit
    08.06.2010
    ok, klingt sinnvoll.
    kurzers update an der stelle: neuer sensor ist drin, leitung sollte frei sein - fehler sind immer noch da und lassen sich nicht löschen. die messwerte sehen jetzt wie folgt aus (offset hat sich geändert mit dem neuen sensor, ebenso die berrechnete russmasse):

    Partikelfilter Differenzdruck: 9hpa
    Partikelfilter Offset für Dfferenzdruck: 1hpa
    Partikelfilter Zeit seit letzter Regeneration: 7196 s
    Partikelfilter Ölaschevolumen: 0.05 l
    Partikelfilter Russmasse berechnet: 39.46 g
    Partikelfilter Russmasse gemessen: 0.62 g
    Partikelfilter Kilometer seit letzter Regeneration: 37706 m


    was tun, sprach zeus? muss ich ggf etwas fahren damit das motorsteuergerät "merkt", dass ein neuer sensor da ist und die russmasse entsprechend korrigiert? bin leider mit meinem latein am ende...
    Vorsprung durch Hubraum...

  9. #9
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Ich würde mal ne Runde fahren mit mehr als 60 km/h und über 2000 U/min.
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  10. #10
    Erfahrener Benutzer Avatar von Stormie
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    2000
    Motor
    1.8
    MKB/GKB
    ARG

    Ort
    GNT
    Registriert seit
    18.02.2015
    Die berechnete Russmasse ist deutlich über der Gemessenen. Da wurde wohl doch nichts zurück gesetzt. Oder sehe ich das falsch?

  11. #11
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Ups ist mir gar nicht aufgefallen, sie ist vor allem jetzt das doppelte wie beim ersten Auslesen mit 0,62 gegenüber den 0,32 deines ersten Postings der Daten. Da stimmt jetzt aber was nicht.
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  12. #12
    Benutzer Avatar von XheartworkX
    Modell
    Audi RS4 8E/B7
    Bauform
    Avant
    Baujahr
    2007
    Motor
    4.2 V8 Quattro
    MKB/GKB
    BNS

    Ort
    B / NF
    Registriert seit
    08.06.2010
    so, an dieser stelle kurz eine erfreuliche rückmeldung:

    habe mich heute noch einmal mit dem wagen beschäftigt und unter "04 - grundeinstellungen" einmal die lernwerte des differenzdrucksensorts zurückgesetzt. dabei habe ich gesehen, dass es dort auch den punkt "serviceregeneration dieselpartikelfilter" gibt. erst konnte ich diese nicht starten (umgebungsfehler), nach eingabe von 27971 unter "16 - zugriffsberechtigung" und löschen der lernwerte des differenzdrucksensors liess sich die regeneration aber seltsamerweise trotz nicht leerem fehlerspeicher starten.

    nach rund 25 minuten bei 2.000 rpm war die rußmasse auf 2 gramm runter und die fehler im motorsteuergerät konnte ich löschen. seltsam, da ich immer dachte da gane lässt sich wenn, dann nur unter "codierung II" starten und auch nur wenn der fehlerspeicher leer ist. aber in diesem fall hinterfrage ich das mal nicht weiter und freue mich übers ergebnis

    danke für die hilfestellung hier, problem in diesem fall gelöst!
    Vorsprung durch Hubraum...

Ähnliche Themen

  1. 8E/B7 - Notlauf - Fehler: Saugrohrklappe, DPF, Lamda + Injektor
    Von Jesse_Pinkman91 im Forum Motor, Getriebe & Abgasanlage
    Antworten: 13
    Letzter Beitrag: 13.05.2018, 13:43
  2. 8E/B7 - Im Stau gelegentlich DPF-Warnung, Notlauf
    Von dct im Forum Motor, Getriebe & Abgasanlage
    Antworten: 3
    Letzter Beitrag: 19.07.2017, 20:31
  3. 8E/B7 - Notlauf bei DPF Regeneration (2.0TDI)
    Von PQ-911 im Forum Motor, Getriebe & Abgasanlage
    Antworten: 2
    Letzter Beitrag: 11.06.2017, 22:56
  4. 8E/B7 - 3.0 tdi DPF-Problem, Motor im Notlauf, Aschewerte stimmen nicht
    Von Spezilein im Forum Motor, Getriebe & Abgasanlage
    Antworten: 8
    Letzter Beitrag: 12.01.2017, 15:50

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •