Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 20 von 30
  1. #1
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2002
    Motor
    1.9 TDI PD
    MKB/GKB
    AWX

    Registriert seit
    12.02.2017

    Keine Leistung bis 2000 upm

    Hallo ich habe seit kurzen das Problem das der Wagen erst ab 2000 upm richtig zieht. (B6 1.9TDI AWX) Vorher bleibt man am Berg fast stehen.

    Fehler trat beim beschleunigen plötzlich auf. Fehlerspeicher ist leer.
    Ich habe darauf hin einige aufgerissene Unterdruckschläuche entdeckt. Komisch war das diese längs aufgerissen waren meist am Anschluss.
    Habe daraufhin alle Schläuche ersetzt.
    Ergebnis - > keine Besserung
    Habe daraufhin einen anderen LMM und anderes Ladedruckregelventil probiert was auch keine Abhilfe geschaffen hat.
    Vtg ist auch gangbar und kann mit einen Finger bewegt werden
    Hatte jemand schon mal ein ähnliches Problem oder hat noch eine Idee?

  2. #2
    Erfahrener Benutzer Avatar von fredl99
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    1.9 TDI PD
    MKB/GKB
    AVF/HPP

    Ort
    Österreich
    Registriert seit
    24.08.2014
    Ideen, ja. Entweder verlierst du immer noch irgendwo Unterdruck oder das AGR-Ventil klemmt vielleicht. Gab auch schon gerissene Membranen an der Druckdose vom Turbo.
    Eine Messfahrt mit VCDS führt meistens am schnellsten zum richtigen Bereich. War zumindest bei mir so, hätte mir viel Suchen und Probieren ersparen können.

    Welches Getriebe hat er?

    Habe ein paar nützliche Kleinteile im Teilemarkt abzugeben.


  3. #3
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2002
    Motor
    1.9 TDI PD
    MKB/GKB
    AWX

    Registriert seit
    12.02.2017
    Agr fällt weg da nicht mehr verbaut
    Aber wenn der Unterdruck abhauen würde müsste es ja gar nicht gehen.
    Vcds ist vorhanden. Nach was soll ich schauen
    5 Gang Schalter ist es
    Geändert von MurderNova (14.03.2019 um 19:31 Uhr)

  4. #4
    Moderator Avatar von fctriesel
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1996
    Motor
    1.9 TDI
    MKB/GKB
    AFN/DHF

    Ort
    Vogelsberg
    Registriert seit
    28.11.2003
    Bei müdem Ladedruckaufbau würde ich das N75 checken, bei VCDS im MWB mit dem Ladedruck.
    Sent from my Nokia 3210.

  5. #5
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2002
    Motor
    1.9 TDI PD
    MKB/GKB
    AWX

    Registriert seit
    12.02.2017
    Ist ein neues drin
    Hat wie gesagt keine Besserung gebracht

  6. #6
    Moderator Avatar von fctriesel
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1996
    Motor
    1.9 TDI
    MKB/GKB
    AFN/DHF

    Ort
    Vogelsberg
    Registriert seit
    28.11.2003
    Ich würde trotzdem die Funktion überprüfen.
    Wenn Anforderung Ladedruck 100% aber es kommt kein Druck, dann liegts am Stellglied (Unterdruck->N75->Druckdose->VTG). Lässt sich in 5 Minuten ohne Kosten prüfen.
    Sent from my Nokia 3210.

  7. #7
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2002
    Motor
    1.9 TDI PD
    MKB/GKB
    AWX

    Registriert seit
    12.02.2017
    Könnte es auch das andere Magnetventil sein was am Unterdruck mit hängt?
    das sitzt quasi neben dem N75

  8. #8
    Erfahrener Benutzer Avatar von fredl99
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    1.9 TDI PD
    MKB/GKB
    AVF/HPP

    Ort
    Österreich
    Registriert seit
    24.08.2014
    Wenn du alle Vorschläge von vornherein ausschließt wird es schwierig.
    Hast du den Druck einmal gemessen?
    Bei einer Stellglied Diagnose vom Turbo das VTG beobachtet?
    Eine Messfahrt gemacht und Ansteuerung vom Turbo, Ladedruck Soll/Ist und Luftmenge Soll/Ist aufgezeichnet?

    Ist der Abgasstrang frei?

    Wenn der AWX ähnlich gebaut ist wie der AVF, dann ist das Ventil neben dem N75 für das AGR. Wenn das undicht ist, verlierst du auch ohne AGR den Druck => messen!
    Wie ist das AGR überhaupt stillgelegt?

    Daß sich das VTG mit dem Finger bewegen lässt, erscheint mir auch fragwürdig. Da sollte zumindest die Membran Widerstand leisten.

    Habe ein paar nützliche Kleinteile im Teilemarkt abzugeben.


  9. #9
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2002
    Motor
    1.9 TDI PD
    MKB/GKB
    AWX

    Registriert seit
    12.02.2017
    N75 habe ich jetzt nochmals via Vcds überprüft das passt.
    AGR ist mit Platte verschlossen und das Ventil durch einen Stutzen ersetzt.
    VTG wurde beobachtet und arbeitet einwandfrei.
    Ansteuerung etc haut hin

  10. #10
    Erfahrener Benutzer Avatar von fredl99
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    1.9 TDI PD
    MKB/GKB
    AVF/HPP

    Ort
    Österreich
    Registriert seit
    24.08.2014
    Zitat Zitat von MurderNova Beitrag anzeigen
    AGR ist mit Platte verschlossen und das Ventil durch einen Stutzen ersetzt.
    und das Steuerventil?

    Ansteuerung etc haut hin
    Gibt's logs von der Messfahrt?

    Was ist mit dem Abgasstrang?

    Habe ein paar nützliche Kleinteile im Teilemarkt abzugeben.


  11. #11
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2002
    Motor
    1.9 TDI PD
    MKB/GKB
    AWX

    Registriert seit
    12.02.2017
    Steuerventil ist noch drin. Das lief 2 Jahre jetzt auch so ohne Probleme.
    kann dir gerne noch einen Log machen.

  12. #12
    Erfahrener Benutzer Avatar von fredl99
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    1.9 TDI PD
    MKB/GKB
    AVF/HPP

    Ort
    Österreich
    Registriert seit
    24.08.2014
    Könnte helfen, wenn man einmal etwas sieht.

    Ansteuerung vom Turbo, Ladedruck Soll/Ist und Luftmenge Soll/Ist und auch Ansteuerung vom AGR + Drehzahl.

    Habe ein paar nützliche Kleinteile im Teilemarkt abzugeben.


  13. #13
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2002
    Motor
    1.9 TDI PD
    MKB/GKB
    AWX

    Registriert seit
    12.02.2017
    Mach ich nachher gleich. Reicht die CSV Datei?

  14. #14
    Erfahrener Benutzer Avatar von fredl99
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    1.9 TDI PD
    MKB/GKB
    AVF/HPP

    Ort
    Österreich
    Registriert seit
    24.08.2014
    Grafisch sieht man meistens besser. Aber zur Not gehts auch. Vielleicht als Datei anhängen.

    Habe ein paar nützliche Kleinteile im Teilemarkt abzugeben.


  15. #15
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2002
    Motor
    1.9 TDI PD
    MKB/GKB
    AWX

    Registriert seit
    12.02.2017
    Also die Log Datei die ich erstellt habe ist Müll. Enthält keine Daten. Jedoch ist dabei der Fehlercode P1556 Ladedruck Regelgrenze unterschritten aufgetreten.

  16. #16
    Erfahrener Benutzer Avatar von fredl99
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    1.9 TDI PD
    MKB/GKB
    AVF/HPP

    Ort
    Österreich
    Registriert seit
    24.08.2014
    Gerade da wären Kurvendiagramme hilfreich. Z.B. ob der Turbo auf seine Ansteuerung reagiert.
    Bis ich das damals gemacht habe, habe ich auch im Dunkeln getappt. Mit den Diagrammen wurde das Problem schnell augenscheinlich.
    Hast du einmal die Ladeluftstrecke abgedrückt? Und wie sieht es mit dem Abgasstrang aus?

    Habe ein paar nützliche Kleinteile im Teilemarkt abzugeben.


  17. #17
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2002
    Motor
    1.9 TDI PD
    MKB/GKB
    AWX

    Registriert seit
    12.02.2017
    Wenn ich nach den Istwerten gehe reagiert er aber halt zu langsam. Das war auch auf dem Diagramm sichtbar. Ich versuche das die Tage nochmal aufzuzeichnen.
    Das hab ich heute bei VW machen lassen. Da ist alles i.o
    Abgasstrang sieht gut aus.
    Was mir jetzt noch aufgefallen ist das der Wagen furchtbar stinkt. Also nicht wie gewöhnlich

  18. #18
    Erfahrener Benutzer Avatar von fredl99
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    1.9 TDI PD
    MKB/GKB
    AVF/HPP

    Ort
    Österreich
    Registriert seit
    24.08.2014
    Und die VTG-Stange lässt sich tatsächlich mit einem Finger bewegen?
    Wenn du eine Unterdruckpumpe hast, stoppel die mal direkt an die Dose vom Turbo und schau wie die reagiert. Vor allem ob sie von selbst nachlässt.

    Habe ein paar nützliche Kleinteile im Teilemarkt abzugeben.


  19. #19
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2002
    Motor
    1.9 TDI PD
    MKB/GKB
    AWX

    Registriert seit
    12.02.2017
    Bewegt sich gleichmäßig und ohne Wiederstand. Hatte. 0,7 bar Unterdruck drauf gegeben. Nach einer Stunde noch das selbe

  20. #20
    Erfahrener Benutzer Avatar von fredl99
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    1.9 TDI PD
    MKB/GKB
    AVF/HPP

    Ort
    Österreich
    Registriert seit
    24.08.2014
    Und was ist mit dem zweiten Magnetventil, von dem oben die Rede war? Hängt das noch am Unterdrucksystem dran?

    Habe ein paar nützliche Kleinteile im Teilemarkt abzugeben.


Ähnliche Themen

  1. 8D/B5 - 1.8T AEB Ruckeln um die 2000 Upm
    Von bnitram im Forum Motor, Getriebe & Abgasanlage
    Antworten: 0
    Letzter Beitrag: 19.08.2018, 20:32
  2. 8E/B7 - A4 TDI BRD stottert im 5. und 6 Gang zwischen 1700 und 2000 UPM
    Von PAOX7 im Forum Motor, Getriebe & Abgasanlage
    Antworten: 109
    Letzter Beitrag: 08.08.2013, 21:01
  3. 8E/B7 - 2.0TFSI Quattro keine leistung bis 5000U/min
    Von kleini82 im Forum Motor, Getriebe & Abgasanlage
    Antworten: 6
    Letzter Beitrag: 02.09.2011, 19:55
  4. Re: 1.8 t Wieviel Ladedruck bei 2000 upm?
    Von eiertoni im Forum Motor, Getriebe & Abgasanlage
    Antworten: 16
    Letzter Beitrag: 07.09.2004, 23:32
  5. Re: 1.8 T unter 2800 Upm keine Leistung!!??
    Von eiertoni im Forum Motor, Getriebe & Abgasanlage
    Antworten: 10
    Letzter Beitrag: 25.07.2004, 12:14

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •