Ergebnis 1 bis 13 von 13
  1. #1
    Benutzer
    Modell
    Audi S4 8D/B5
    Bauform
    Avant
    Baujahr
    1999
    Motor
    2.7 V6 BiTurbo Quattro
    MKB/GKB
    AGB/DSY

    Registriert seit
    03.03.2019

    S4 B5 plötzlicher Leistungsverlust

    Hallo zusammen,

    habe mich mal spontan hier im Forum angemeldet, da ich beim Durchforsten etlicher Beiträge leider noch nichts gefunden habe, das mein Problem beschreibt.

    Hab mir zum Saisonende 2018 noch spontan nen S4 B5 Bj.99 geholt welcher seitdem bei mir in der Garage stand.
    Schon bei der 400km langen Überführungsfahrt war mal für längere Zeit die Leistung weg, kam jedoch nach ca. 50km langsameren Fahren wieder zurück. Deshalb hab ich mir da auch noch keine weiteren Gedanken gemacht.

    Zuhause beim Aulesen des Fehlerspeichers kam folgendes raus:
    17978 - P1570 - Motorsteuergerät gesperrt - 35-10, sporadisch
    17538 - P1130 - Bank2,Gemischadaption (mult) - System zu mager, 35-00
    17538 - P1130 - Bank2,Gemischadaption (mult) - System zu mager, 35-00

    Fahrzeug wurde von einer Schweizer Firma gechipt, denke dass darum das MSG gesperrt ist!

    Ein guter Freund von mir (KFZler) meinte ich soll die SUVs tauschen und das Problem wäre gelöst. Probieren konnte ich es dann leider nicht mehr, da das Fahrzeug dann leider nicht mehr angemeldet war.

    Zum 01.03. hab ich den Audi dann angemeldet und nach 30-40km zügiger Autobahnfahrt das Gleiche Problem. Die Leistung war weg, vermutlich geht der Motor ins Notlaufprogramm. Im Leerlauf hält der Motor zwar seine Drehzahl von ca. 800 U/min, läuft im Allgemeinen aber wesentlich "ruckeliger". Ich hatte noch 200km Fahrt vor mir bis ich letztlich wieder zuhause war um den Fehlerspeicher auszulesen. (Die volle Leistung kam diesmal nach langsamer Fahrt auch nicht wieder)

    Folgende Fehlercodes waren gespeichert:
    18028 - P1620 - Signal für Kühlmitteltemperatur - Unterbrechung/Kurschluß nach Plus, 35-10, sporadisch
    18084 - P1676 - Fehlerlampe für elektr.Gasbetätigung - elektr.Fehler im Stromkreis, 35-10, sporadisch
    17978 - P1570 - Motorsteuergerät gesperrt - 35-10, sporadisch
    17538 - P1130 - Bank2,Gemischadaption (mult) - System zu mager, 35-00
    17538 - P1130 - Bank2,Gemischadaption (mult) - System zu mager, 35-00

    Da ich mich bereits bisschen in die Thematik eingelesen hatte, hab ich den Fehlerspeicher gelöscht und bei der anschließenden Probefahrt direkt mal ein Logfile von Ladedruck und Luftmasse gemacht.
    Zur Probefahrt lag wieder die volle Leistung an, jedoch beim Beschleunigen im 3.Gang in Richtung Drehzahlbegrenzer gab es bei ca. 6300 U/min ein eher dumpfes Geräusch und die Leistung war plötzlich wieder weg.

    Hier mal ein kurzer Auszug aus dem Logfile:

    1. Spalte ist die Zeit, 5. die Luftmenge und die Letzte der Ladedruck. (bekomms leider nicht schöner hin )

    180,68252086,59,569,9180,9926002714,91240
    181,29268096,29,977,2181,5927202601320
    181,89280091,78,876182,228802501330
    182,5292075,26,858,7182,7929602401190
    183,1300060,95,851183,3930402401130
    183,69308090,29,294,1184,0131602495,31400
    184,313280162,419,4177,4184,6134402574,52030
    184,913600189,522,8204,7185,21376024802220
    185,523960187,222,8213185,8241602479,62170
    186,134320180,522,1228,8186,44448024802130
    186,764680172,922,1238,1187,148402681,22040
    187,425000162,423,1234,7187,7651602782,71980
    188,15320154,122,4243,1188,4554803083,11950
    188,815640151,122,1244,9189,16576031821900
    189,535880143,621,1246,9189,8960403381,61850
    190,266160136,819,4246,6190,6463203681,21840
    191,026440130,818,7249,2191,3963203701900
    191,7455209,81,411,4192,0950003601090
    192,41496012,81,719192,7549203601040
    193,07496010012,6171,2193,41500037781910
    193,745080155,622,8182,4194,0851203795,31080
    194,42508018221,4194,7550403601030
    195,0950009,81,714195,435000360960
    195,75496075,99,9115,4196,0950003695,3980
    196,42500076,78,8114196,7650003695,3990
    197,1500076,78,8112,2197,4350403695,3990
    197,77504078,28,8113,7198,15040360990
    198,4247609,81,49198,7442803601030
    199,04404010,51,712,1199,3540803601000
    199,65404057,98,872,8199,9640803695,3990
    200,26408075,98,889,9200,5740803695,31000
    200,87412076,78,891,5201,1841203595,31000
    201,48412075,98,592,2201,7941203595,31000
    202,1416077,48,892202,441603495,31000
    202,71420077,48,895,4203,0242003401010
    203,33420023,3223,5203,6341203301030
    203,9440409,81,711,9204,2436803401000
    204,54336010,5010204,8334403401000
    205,13344010,5010,1205,4434003501000
    205,75340069,98,571,4206,0534003495,3980





    Bei 191 Sekunden trat der Leistungsverlust auf.
    Bin aktuell am Überlegen den Luftmassenmesser zu tauschen, allerdings erscheinen mir die Werte eigentlich recht plausibel und müsste dann das Gemisch nicht auf Beiden Bänken zu mager sein?

    Für jegliche Art von Hilfe, bzw einer sinnvollen Vorgehensweise wäre ich euch sehr dankbar!
    Gruß

  2. #2
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Da nur eine Bank betroffen ist würde ich auch nicht auf den LMM tippen, ich würde da eher die Lambdasonde in verdacht haben die bei der Bank 2 auf der Fahrerseite sitzt.

    Ansonsten natürlich beim S4 grundsätzlich alle Schläuche des Ladeluftsystems und der Kurbelgehäuseentlüftung prüfen. Auch die der Wastegatesteuerung und für die SuV.
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  3. #3
    Benutzer
    Modell
    Audi S4 8D/B5
    Bauform
    Avant
    Baujahr
    1999
    Motor
    2.7 V6 BiTurbo Quattro
    MKB/GKB
    AGB/DSY

    Registriert seit
    03.03.2019
    Hi mounty, danke für deine Antwort!
    Gibts es irgendwelche Messwertblöcke um die Lambdasonde zu überprüfen?

    Die Schläuche des Ladeluftsystems habe ich überprüft, Ladedruck baut er ja bis ca. 1,2 bar auch problemlos auf.
    Die Schläuche zur Steuerung der SuV hab ich auch größtenteils getauscht.
    Was vielleicht noch erwähnenswert wäre, der Vorbesitzer hat das "Umluftventil für Turbolader" N249 stillgelegt.
    Hab mittlerweile schon rausgefunden, dass das gerne gemacht wird, da dadurch nach dem Schaltvorgang direkt der volle Ladedruck anliegen soll... kann das sein?

    - - - - - Beiträge automatisch zusammengeführt - - - - -

    Soo.. jetzt war ich nochmal draußen. Hab plötzlich ein ziemlich lautes blechernes Klappern auf der Fahrerseite..
    Ich weiß, Ferndiagnose ist immer schwierig, aber gibts hierfür vielleicht einen bekannten Grund?
    Fehlercodes sind momentan keine hinterlegt..
    Den Turbolader würd ich gern ausschließen, da diese vor 10tkm getauscht worden sein sollen.. und das Geräusch doch eher hell und blechern klingt. Bei Erhöhen der Drehzahl wird es auch leiser bzw. verschwindet nahezu komplett.

    - - - - - Beiträge automatisch zusammengeführt - - - - -

    Also gut, ich hab mich jetzt nochmal unters Auto gelegt.. das Klappern/Rasseln kommt definitv aus dem Turbolader Fahrerseite
    Hab das Ganze auch nochmal mit nem Schraubendreher abgehört..
    Zudem ist mir aufgefallen dass der besagte Turbo allgemein sehr verölt ist und auch aus dem Auspuff eine schwarze Öl/Wasser - Fontäne gekommen ist..
    Ich geh nun mal sehr stark davon aus dass der Turbolader hinüber ist? Möchte mir jemand diese traurige Erkenntnis nochmal bestätigen?
    Grüße

  4. #4
    Erfahrener Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    1.9 TDI Quattro
    MKB/GKB
    AVF/---

    Ort
    046
    Registriert seit
    13.09.2016
    Hast du irgendwie n lautes Pfeifen oder dergleichen?
    "Beim Beschleunigen müssen die Tränen der Ergriffenheit waagerecht zum Ohr hin abfließen"

  5. #5
    Benutzer
    Modell
    Audi S4 8D/B5
    Bauform
    Avant
    Baujahr
    1999
    Motor
    2.7 V6 BiTurbo Quattro
    MKB/GKB
    AGB/DSY

    Registriert seit
    03.03.2019
    Nein hatte zuvor kein lautes Pfeifen oder ähnliches. Hatte eben gestern bei dieser Log-Fahrt nen dumpfen Schlag und aufeinmal war die Leistung komplett weg. Hab soeben nochmal ne kurze Probefahrt mit dem Klappern/Rasseln aus dem fahrerseitigen Turbo/Krümmerbereich gemacht und bekomme maximal 0,05bar Ladedruck hin :/
    Fehlerspecher null Einträge.. denke die würden erst nach längerer Fahrt kommen, was ich aber bei den Geräuschen und aus „Angst“ vor Folgeschäden vermeiden möchte.
    Hab noch gelesen dass sich beim Krümmer gerne die Doppelwandung auflöst. Kann es sein dass sich da jetzt ein Teil abgelöst hat und nun den Turbolader verklemmt?

  6. #6
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Also das er auf der Fahrerseite verölt ist kann auch davon kommen das auf der Seite die KGE zugeführt wird aus der gern etwas Öl kommt.
    Beim klappern kann es sich auch um den Krümmer handeln da sich die inneren Rohre gern im Alter lösen.
    Da er 1.2 bar Ladedruck macht ist er ja anscheinend auch Gechippt und den Blödsinn mit dem N249 kommentiere ich nicht! Klemm es wieder an!
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  7. #7
    Benutzer
    Modell
    Audi S4 8D/B5
    Bauform
    Avant
    Baujahr
    1999
    Motor
    2.7 V6 BiTurbo Quattro
    MKB/GKB
    AGB/DSY

    Registriert seit
    03.03.2019
    Ja das N249 werde ich definitiv wieder so anschließen wie es gehört. Denk Audi wird sich schon irgendwas dabei gedacht haben das Ventil zu verbauen..
    Gibts es dazu vielleicht irgendwo eine Art Schaltplan wie es richtig verschlaucht wird?

    Werd mich jetzt trotzdem mal intensiv darauf vorbereiten dass wohl doch der Motor raus muss.. das Rasseln/Klappern hat zwar jetzt nichts mehr mit meinem Grundproblem zu tun, aber selbst wenn es nur der Krümmer ist und der Turbolader noch in Ordnung ist, muss ja dennoch der Motor raus zum Austausch, richtig?
    In dem Zuge würde es sich natürlich auch gleich anbieten den Zahnriemen zu wechseln, welcher nächstes Jahr sowieso an seine zeitliche Begrenzung käme.

    Gibt es noch irgendwelche anfälligen Bauteile oder Dichtungen die man sinnvollerweise gleich mit austauscht?

  8. #8
    Erfahrener Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    1.9 TDI Quattro
    MKB/GKB
    AVF/---

    Ort
    046
    Registriert seit
    13.09.2016
    Ja, dazu muss der Motor raus. Es geht eigentlich nicht wirklich anders.

    Hm - ich würde gebrauchte Facelift Krümmer kaufen, die gibt es so zwischen 80 und 150€. Ansonsten könntest du Kupplung gleich mit tauschen, vorkats entfernen und was eben sonst noch so alles Auffällt..
    "Beim Beschleunigen müssen die Tränen der Ergriffenheit waagerecht zum Ohr hin abfließen"

  9. #9
    Benutzer
    Modell
    Audi S4 8D/B5
    Bauform
    Avant
    Baujahr
    1999
    Motor
    2.7 V6 BiTurbo Quattro
    MKB/GKB
    AGB/DSY

    Registriert seit
    03.03.2019
    Die Facelift Krümmer dann quasi vom AZB - Motor?
    Passen die dann Plug&Play?
    Da mein Fahrzeug ja EZ 06/99 ist, handelt es sich ja mehr oder weniger um so eine Art Zwischenmodell..
    Optik vom Facelift, Technik vom Vorfacelift.
    Ja an das Entfernen der Vorkats hab ich auch schon gedacht. Soll die Turbolader ja doch um einiges temperaturmäßig entlasten.

  10. #10
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Zitat Zitat von helmanis Beitrag anzeigen
    Gibts es dazu vielleicht irgendwo eine Art Schaltplan wie es richtig verschlaucht wird?
    Such mal bei Google nach dem Selbststudienprogramm SSP198, da geht's um den S4 Motor und steht viel interessantes für dich drin.
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  11. #11
    Benutzer
    Modell
    Audi S4 8D/B5
    Bauform
    Avant
    Baujahr
    1999
    Motor
    2.7 V6 BiTurbo Quattro
    MKB/GKB
    AGB/DSY

    Registriert seit
    03.03.2019
    Au klasse! Genau sowas hab ich gesucht.
    Danke dir.
    Hab ja jetz bissl was zum lesen

  12. #12
    Erfahrener Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    1.9 TDI Quattro
    MKB/GKB
    AVF/---

    Ort
    046
    Registriert seit
    13.09.2016

    S4 B5 plötzlicher Leistungsverlust

    Zitat Zitat von helmanis Beitrag anzeigen
    Die Facelift Krümmer dann quasi vom AZB - Motor?
    Passen die dann Plug&Play?
    Ja die passen P&P.

    Mach Sie raus, gerade wegen deinem Chip.
    Geändert von mounty (05.03.2019 um 14:28 Uhr)
    "Beim Beschleunigen müssen die Tränen der Ergriffenheit waagerecht zum Ohr hin abfließen"

  13. #13
    Benutzer
    Modell
    Audi S4 8D/B5
    Bauform
    Avant
    Baujahr
    1999
    Motor
    2.7 V6 BiTurbo Quattro
    MKB/GKB
    AGB/DSY

    Registriert seit
    03.03.2019
    Okay danke!
    Facelift Krümmer hab ich welche über Kleinanzeigen für 80 Euronen bekommen.
    Die Vorkats dann einfach rausschmeißen und durch ein Stück Rohr ersetzen oder bekommt man da irgendwo was vorgefertigtes?
    Als gelernter Schlosser wär das Einschweißen jetzt das geringste Problem.

    Kann ich folgende Turbolader verbauen?
    https://www.ebay.de/itm/Performance-...oAAOSwstJZTaEC

    Bzw. sind die ohne Softwareanpassung fahrbar?
    Hätte auch noch neue 625ccm Düsen da liegen.. bringen mir die was oder sind die überdimensioniert?

    Fragen über Fragen.. soll jetzt auch kein Umbau-Thread werden, von denen gibts mit Sicherheit genug.
    Aber wenn der Motor schonmal raus ist, bietet sich das natürlich alles prima an.

Ähnliche Themen

  1. 8E/B6 - Plötzlicher Leistungsverlust (sporadisch)
    Von mee im Forum Motor, Getriebe & Abgasanlage
    Antworten: 7
    Letzter Beitrag: 08.07.2014, 12:37
  2. 8E/B6 - Plötzlicher Leistungsverlust B6 1,9Tdi 74 Kw BJ 2002
    Von Günter im Forum Motor, Getriebe & Abgasanlage
    Antworten: 4
    Letzter Beitrag: 05.07.2014, 15:37
  3. 8E/B6 - Plötzlicher und kurzer Leistungsverlust
    Von Mertens1991 im Forum Motor, Getriebe & Abgasanlage
    Antworten: 22
    Letzter Beitrag: 14.12.2011, 19:27
  4. 8D/B5 - Plötzlicher Leistungsverlust B5 1.9 TDI 110 PS
    Von Savant im Forum Motor, Getriebe & Abgasanlage
    Antworten: 38
    Letzter Beitrag: 08.09.2010, 22:34
  5. Re: plötzlicher Leistungsverlust
    Von ruffy im Forum Motor, Getriebe & Abgasanlage
    Antworten: 8
    Letzter Beitrag: 30.06.2005, 20:09

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •