Ergebnis 1 bis 17 von 17

Thema: Radio

  1. #1
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2001
    Motor
    2.0
    MKB/GKB
    ALT

    Registriert seit
    12.01.2019

    Radio

    Hallo ihr Lieben

    Ich bin seit heute stolzer Besitzer eines Audi A4 B6 (2001) und habe ein kleines Soundproblem. Und zwar laufen die beiden Hinteren Türlautsprecher sowie der Subwoofer (Hutablage) nicht. Verbautes Radio ist ein Concept 2 mit CD Wechsler (6Fach - Handschuhfach)

    Hatte heute Testweise ein Kennwood-Radio aus meinem Audi A4 B5 verbaut (mittels Adapter) leider konnte ich die Hinteren 3 Lautsprecher zu keinem Ton bewegen.

    Ich hab mich mal versucht etwas in die Materie einzulesen und erlesen das es eventuell am Verstärker (8E5035223) laut Typenbezeichnung liegen könnte. Hab ich die Möglichkeit das ganze irgendwie zu prüfen? Im Sicherungskasten konnte ich auf Anhieb keine Sicherung dazu finden.

    Vllt hat hier jemand Erfahrung und könnte die mit mir teilen.


    lg Pille

  2. #2
    Forensponsor Avatar von Danny
    Modell
    Audi S4 8K/B8
    Bauform
    Limousine
    Baujahr
    2009
    Motor
    3.0 TFSI V6 Quattro
    MKB/GKB
    CAKA

    Ort
    66125 Saarbrücken
    Registriert seit
    16.11.2003
    Blog-Einträge
    2
    Da es sich um ein Teilaktives System handelt, brauchst einen entsprechenden Adapter.
    Einfach irgendein Adapter funktioniert nicht und wenn der Adapter auch aus einem B5 war, schon erstrecht nicht.
    Das liegt am CAN-BUS des B6.

    Welchen Adapter Du genau brauchst, hängt wieder vom Radio ab.

    Jedenfalls musst nach Adapter für B6 mit Teilaktivem Audiosystem gucken. Nimm aber nicht die 15€-Teile. Damit hatten schon viele Probleme.
    Hier geht´s zu meinem A4 B6 halb S line -->

  3. #3
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2001
    Motor
    2.0
    MKB/GKB
    ALT

    Registriert seit
    12.01.2019
    Das mal außen vorgelassen funktioniert der ganze hintere Teil mit dem originalen Radio schon nicht. Gibt s dafür ein Release oder eine Sicherung? Oder ist sinnvoll am Ampfibler die Stromzufuhr zu messen?

  4. #4
    Forensponsor Avatar von Danny
    Modell
    Audi S4 8K/B8
    Bauform
    Limousine
    Baujahr
    2009
    Motor
    3.0 TFSI V6 Quattro
    MKB/GKB
    CAKA

    Ort
    66125 Saarbrücken
    Registriert seit
    16.11.2003
    Blog-Einträge
    2
    Wenn ichs noch richtig im Kopf habe ist der Verstärker mehrfach abgesichert. Nagel mich aber bitte nicht drauf fest.
    Schonmal die Codierung überprüft? Vielleicht ist das Radio falsch codiert und der Verstärkerausgang somit abgeschalten.
    Fehlerspeicher wäre auch interessant. Vielleicht lässt sich daraus schon was schließen.
    Stromzufuhr zum Amp wird per CAN geschalten soweit ich mich nicht irre. Soll heißen, dass eine Messung der Spannungsversorgung ins leere laufen wird.

    Ansonsten bliebe vielleicht noch die Steckverbindung am Verstärker selbst zu prüfen. Vielleicht ist die nicht richtig dran.
    Hier geht´s zu meinem A4 B6 halb S line -->

  5. #5
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2001
    Motor
    2.0
    MKB/GKB
    ALT

    Registriert seit
    12.01.2019
    Danke. Fehlerspeicher wurde zurückgesetzt. Bin aber auch nicht wirklich bewandert was das betrifft. Genauso wie ich mir unsicher bin ob CanBuS beim 2001 Modell überhaupt schon verbaut ist. Bin der Meinung gelesen zu haben das es erst 2002 beim Autoradio kam. Am Concept 2 hab ich nur Dauerplus und Masse soviel kann ich schonmal sagen. Wie kann ich die Codierung überprüfen? Werd die Tage wenn es mal nicht regnet die Seitenverkleidung abbauen. Hab mir vorsichtshalber schonmal ein gebrauchten Amp bestellt in der Bucht. Wo die Sicherungen liegen weißt du nicht zufällig. Konnte bis jetzt nur eine Sichtprüfung machen am Amp weil die Verkleidung noch dran ist da konnte ich leider keine entdecken

  6. #6
    Forensponsor Avatar von Danny
    Modell
    Audi S4 8K/B8
    Bauform
    Limousine
    Baujahr
    2009
    Motor
    3.0 TFSI V6 Quattro
    MKB/GKB
    CAKA

    Ort
    66125 Saarbrücken
    Registriert seit
    16.11.2003
    Blog-Einträge
    2
    CAN-BUS hat der B6 definitiv. Die 2001er die nicht alle CAN haben, sind die letzten der B5 Reihe.
    Hier geht´s zu meinem A4 B6 halb S line -->

  7. #7
    Erfahrener Benutzer Avatar von fredl99
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    1.9 TDI PD
    MKB/GKB
    AVF/HPP

    Ort
    Österreich
    Registriert seit
    24.08.2014
    Hat die Limo denn keine Klappe zum Verstärker im Kofferraum rechts? Muss man da echt Verkleidungen abbauen?

    Bei meinem war jedenfalls anfangs der Stecker schlecht dran. Also einmal Sicht- und Hörprobe: Stecker richtig dran und hört man im Verstärker ein zartes Klicken, wenn ein Helfer vorne das Radio einschaltet? Siehe auch hier: https://www.a4-freunde.com/forum/sho...=1#post2302419
    (Hat die vorher durchgeführte Suche bestimmt auch schon ausgeworfen )

    Habe ein paar nützliche Kleinteile im Teilemarkt abzugeben.


  8. #8
    Forensponsor Avatar von Danny
    Modell
    Audi S4 8K/B8
    Bauform
    Limousine
    Baujahr
    2009
    Motor
    3.0 TFSI V6 Quattro
    MKB/GKB
    CAKA

    Ort
    66125 Saarbrücken
    Registriert seit
    16.11.2003
    Blog-Einträge
    2
    Klappe gibts nicht. Muss die Verkleidung ab. Zumindest mal soweit, dass man die zur Seite biegen kann. Zum ganz ausbauen der Verkleidung, müsste die Lehne der Rückbank weg.
    Hier geht´s zu meinem A4 B6 halb S line -->

  9. #9
    Erfahrener Benutzer Avatar von fredl99
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    1.9 TDI PD
    MKB/GKB
    AVF/HPP

    Ort
    Österreich
    Registriert seit
    24.08.2014
    Bin Ich froh dass ich Avant hab
    Sorry, TE.

    Habe ein paar nützliche Kleinteile im Teilemarkt abzugeben.


  10. #10
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2001
    Motor
    2.0
    MKB/GKB
    ALT

    Registriert seit
    12.01.2019
    Ich danke euch für eure Hilfe. Werd heut nachmittag mich mal an die Arbeit machen. Meld mich sobald es Neuigkeiten gibt. In diesem Sinne Audi4ever

  11. #11
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2001
    Motor
    2.0
    MKB/GKB
    ALT

    Registriert seit
    12.01.2019
    Hab die Seitenwand soweit rückgebaut das ich gut an den Amp rankommen. Stromtechnisch ist alles bestens. PIN 22/23 kommt +/- und auf PIN 9 + Switch vom Radio sobald man es anmacht. Hab den Amp mal zerlegt und die Elkos gecheckt sehen alle soweit gut aus gehe aber trotzdem davon aus das er defekt ist. Hab eben die Versandmitteilung des Ersatzamp s bekommen sollte spätestens Mittwoch da sein. Gibt s einen wichtigen Unterschied zwischen 8E5 und 8E9?

  12. #12
    Erfahrener Benutzer Avatar von fredl99
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    1.9 TDI PD
    MKB/GKB
    AVF/HPP

    Ort
    Österreich
    Registriert seit
    24.08.2014
    Wenn dir Elkos was sagt, müsstest du auch ein Relais erkennen. Genau das ist es, was angeblich gerne hops geht. Darum hab ich gesagt auf klicken hören.

    Habe ein paar nützliche Kleinteile im Teilemarkt abzugeben.


  13. #13
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2001
    Motor
    2.0
    MKB/GKB
    ALT

    Registriert seit
    12.01.2019
    Dann liegt es definitiv am Ralais. Hab s durchgemessen und das gibt nix weiter. Klicken tut s auch nicht. Mal schauen ob s das auch als Ersatzteil gibt.

  14. #14
    Erfahrener Benutzer Avatar von fredl99
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    1.9 TDI PD
    MKB/GKB
    AVF/HPP

    Ort
    Österreich
    Registriert seit
    24.08.2014
    Kann nicht schwer zu ersetzen sein. Hab schon öfter davon gelesen.

    Habe ein paar nützliche Kleinteile im Teilemarkt abzugeben.


  15. #15
    Erfahrener Benutzer Avatar von fredl99
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    1.9 TDI PD
    MKB/GKB
    AVF/HPP

    Ort
    Österreich
    Registriert seit
    24.08.2014
    Würde mir aber zuerst die Leiterbahnen und Lötstellen rundherum ansehen. Ist schließlich der Hauptschalter vom Leistungsteil.

    Habe ein paar nützliche Kleinteile im Teilemarkt abzugeben.


  16. #16
    Forensponsor Avatar von Danny
    Modell
    Audi S4 8K/B8
    Bauform
    Limousine
    Baujahr
    2009
    Motor
    3.0 TFSI V6 Quattro
    MKB/GKB
    CAKA

    Ort
    66125 Saarbrücken
    Registriert seit
    16.11.2003
    Blog-Einträge
    2
    8E5 sind Verstärker für Limos, 8E9 sind vom Avant. Sollte aber keine große Rolle spielen.
    Hier geht´s zu meinem A4 B6 halb S line -->

  17. #17
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2001
    Motor
    2.0
    MKB/GKB
    ALT

    Registriert seit
    12.01.2019
    So ihr lieben. Ersatzamp kam heute an und funguniert. Genauso wie das Adapterset vom B5 (Hab mich gegen Zündungsplus entschieden da ich gern auch mal im Stand Musik höre)

    https://i.imgur.com/sjJ5nzv.jpg
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken IMG_0744.jpg  

Ähnliche Themen

  1. 8D/B5 - Radio Chorus 1 durch Concert 1 ersetzen. geht das mit DIESEM B5/Radio?
    Von FHO im Forum Hifi, Navigation & Telefonie
    Antworten: 4
    Letzter Beitrag: 20.06.2015, 08:24
  2. 8E/B7 - Hilfe bei Radio Umbau 8E B7 - von Chorus zu Standard DIN Radio
    Von Schaengel im Forum Hifi, Navigation & Telefonie
    Antworten: 4
    Letzter Beitrag: 03.05.2012, 20:22
  3. 8K/B8 - Habe chorus radio und will auf concert oder symphony radio umrüsten.a4 8k/b8
    Von RacerFlorian im Forum Hifi, Navigation & Telefonie
    Antworten: 0
    Letzter Beitrag: 30.05.2010, 17:09
  4. Antworten: 0
    Letzter Beitrag: 07.08.2008, 08:55
  5. 8D/B5: Wie Radio Symphony gegen normales DIN-Radio ersetzen?
    Von MaxPayne im Forum Hifi, Navigation & Telefonie
    Antworten: 1
    Letzter Beitrag: 23.12.2006, 22:28

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •