Ergebnis 1 bis 19 von 19
  1. #1
    Benutzer Avatar von Mitch85
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    2.5 TDI V6 Quattro
    MKB/GKB
    BAU

    Ort
    66798
    Registriert seit
    12.09.2015

    Beleuchtung innen und außen spinnt

    Hallo Jungs,

    ich habe mir vor ein paar Tagen einen zusätlichen 2.5 Tdi Quattro aus 2004 gekauft. Soweit alles super, aber irgenwas scheint bei der Elektrik zu spinnen.

    --> Das Innenlicht ( das an der Decke ) geht nur an wenn die Zündung an ist. Alle anderen Lichter ( wie z.B. im Fußraum ) funktionieren auch so, also beim Aufschliessen der Türen.
    --> Egal welche Stellung ich am Scheinwerfer einstelle ( also 0, Auto, Standlicht oder Abblendlicht ) funktioniert nur das Standlicht und Abblendlicht. Beim rausziehen gehen die Nebelscheinwerfer nicht an. Auch wenn ich auf Standlicht stelle, ist das Abblendlicht an. Die Nebelscheinwerfer gehen allerdings an wenn ich das Auto aufschliesse, gehen aber aus sobald die Zündung an ist.
    --> Fernlicht funktioniert nur durch dauerhaftes Ziehen ( also zu mir ziehen ) am Schalter. Nach hinten drücken ( für Dauer-Fernlicht ) zeigt keine Wirkung.

    Alles in allem funktionieren also alle Birnchen, aber irgendwas scheint da an der Einstellung des Lichts nicht zu stimmen. Hoffe mir kann da jmd. helfen..

    Merci u. Grüsse
    Michael

  2. #2
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2002
    Motor
    3.0 V6 Quattro
    MKB/GKB
    ASN/GBD

    Ort
    Mülheim an der Ruhr
    Registriert seit
    10.10.2015
    Hi,
    ich habe gerade mal in den Stromlaufplan geschaut.
    Sowohl die Leuchten innen und auch die Leuchten außen werden von dem Bordnetzsteuergerät versorgt / angesteuert.
    Daher würde ich stark vermuten, dass dieses einen Knall hat.

  3. #3
    Benutzer Avatar von Mitch85
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    2.5 TDI V6 Quattro
    MKB/GKB
    BAU

    Ort
    66798
    Registriert seit
    12.09.2015
    Zitat Zitat von Sulaco Beitrag anzeigen
    Hi,
    ich habe gerade mal in den Stromlaufplan geschaut.
    Sowohl die Leuchten innen und auch die Leuchten außen werden von dem Bordnetzsteuergerät versorgt / angesteuert.
    Daher würde ich stark vermuten, dass dieses einen Knall hat.
    Kurzes Update: Eben hat alles einwandfrei funktioniert, seltsam..

  4. #4
    Erfahrener Benutzer Avatar von Fernmelder
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    2.0 TDI
    MKB/GKB
    BLB/GYJ

    Ort
    D-89xxx
    Registriert seit
    02.07.2007
    Hast du die Möglichkeit das Stg auszulesen? Tendiere eben wie der Vorredner zum defekten Stg

    A4 Regionalgruppe Ulm
    In Ulm und um Ulm herum schrauben wir wie dumm

  5. #5
    Benutzer Avatar von Mitch85
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    2.5 TDI V6 Quattro
    MKB/GKB
    BAU

    Ort
    66798
    Registriert seit
    12.09.2015
    Zitat Zitat von Fernmelder Beitrag anzeigen
    Hast du die Möglichkeit das Stg auszulesen? Tendiere eben wie der Vorredner zum defekten Stg
    Ich leider nicht, werde dann aber heute mal zum Freundlichen fahren und den mal auslesen lassen.
    Heute morgen hat wieder nichts funktioniert. Ist halt schon komisch dass es mal funktioniert und mal nicht.
    Mal schauen was der dazu sagt..

  6. #6
    Erfahrener Benutzer Avatar von Vader
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2006
    Motor
    1.8 T
    MKB/GKB
    BFB/HFD

    Ort
    Schwarzenbach Saale
    Registriert seit
    22.10.2007
    vll ist auch irgendwo die plusleitung bzw. masseleitung zum Stg hin defekt oder hat nen leichten bruch. würde auch erklären das es mal geht und mal nicht.

  7. #7
    Benutzer Avatar von Mitch85
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    2.5 TDI V6 Quattro
    MKB/GKB
    BAU

    Ort
    66798
    Registriert seit
    12.09.2015
    Hab gerade mal beim Freundlichen angerufen, die wissen nicht ob die den Fehler dann sehen. Könnte also teuer werden.
    Gibt es denn ne Möglichkeit das Ding über nen OBD2 oder so auslesen zu können ?

  8. #8
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2002
    Motor
    3.0 V6 Quattro
    MKB/GKB
    ASN/GBD

    Ort
    Mülheim an der Ruhr
    Registriert seit
    10.10.2015
    Du kannst auch zur jeder guten freien Werkstatt gehen, die z.B. die Diagnose von Bosch nutzen.

  9. #9
    Erfahrener Benutzer Avatar von Vader
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2006
    Motor
    1.8 T
    MKB/GKB
    BFB/HFD

    Ort
    Schwarzenbach Saale
    Registriert seit
    22.10.2007
    oder nachsehen ob hier aus dem forum irgendwer aus seiner gegend vcds hat

  10. #10
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2002
    Motor
    3.0 V6 Quattro
    MKB/GKB
    ASN/GBD

    Ort
    Mülheim an der Ruhr
    Registriert seit
    10.10.2015
    Noch besser!

  11. #11
    Forensponsor Avatar von Audirakete
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    2.0 TFSI
    MKB/GKB
    BGB / HHD

    Ort
    47506 Neukirchen-Vluyn
    Registriert seit
    20.08.2006
    Wie sieht es mit den Wasserabläufen im Batteriekasten aus,alles Trocken?

  12. #12
    Benutzer Avatar von Mitch85
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    2.5 TDI V6 Quattro
    MKB/GKB
    BAU

    Ort
    66798
    Registriert seit
    12.09.2015
    Zitat Zitat von Audirakete Beitrag anzeigen
    Wie sieht es mit den Wasserabläufen im Batteriekasten aus,alles Trocken?
    Der ist komplett trocken, so wie es sein soll..

    Zitat Zitat von Vader Beitrag anzeigen
    oder nachsehen ob hier aus dem forum irgendwer aus seiner gegend vcds hat
    Hab jmd. aus der Gegend gefunden und mal angeschrieben, danke für den Tipp

  13. #13
    Benutzer Avatar von Mitch85
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    2.5 TDI V6 Quattro
    MKB/GKB
    BAU

    Ort
    66798
    Registriert seit
    12.09.2015
    Update: Neues Bordnetzsteuergerät habe ich heute eingebaut, zeigt aber keine Wirkung.
    Am Samstag haben wir per VCDS alles ausgelesen und auch durchprobiert. Sobald wir Hebel bzw. Schalter betätigen bestätigt die das VCDS die Bewegung, am Licht passiert aber nichts.

    Ich weiß jetzt leider nicht mehr weiter und hoffe ihr habt noch Ideen .
    Grüsse
    Michael

  14. #14
    Erfahrener Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    2.0 TFSI Quattro
    MKB/GKB
    BGB

    Registriert seit
    07.11.2011
    Ist der richtige Lichtschalter verbaut? Ist überhaupt irgendwas anders als im Serienzustand? Nicht dass der Vorbesitzer da schon was verbastelt hat.

  15. #15
    Benutzer Avatar von Mitch85
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    2.5 TDI V6 Quattro
    MKB/GKB
    BAU

    Ort
    66798
    Registriert seit
    12.09.2015
    Zitat Zitat von stef Beitrag anzeigen
    Ist der richtige Lichtschalter verbaut? Ist überhaupt irgendwas anders als im Serienzustand? Nicht dass der Vorbesitzer da schon was verbastelt hat.
    Woher weiß ich denn welcher der richtigr ist ? Aktuell ist einer drin mit Auto-Modus, gibt ja nur 2 verschiedene oder ?

    Ansonsten ist was Licht und Elektrik angeht alles Serie..

  16. #16
    Benutzer Avatar von Mitch85
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    2.5 TDI V6 Quattro
    MKB/GKB
    BAU

    Ort
    66798
    Registriert seit
    12.09.2015
    Zitat Zitat von Mitch85 Beitrag anzeigen
    Woher weiß ich denn welcher der richtigr ist ? Aktuell ist einer drin mit Auto-Modus, gibt ja nur 2 verschiedene oder ?

    Ansonsten ist was Licht und Elektrik angeht alles Serie..
    Neuer Lichtschalter ist drin, Problem besteht aber immer noch. Ich weiß jetzt nicht mehr weiter. Hat noch jmd. ne Idee ?

  17. #17
    Erfahrener Benutzer Avatar von Fernmelder
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    2.0 TDI
    MKB/GKB
    BLB/GYJ

    Ort
    D-89xxx
    Registriert seit
    02.07.2007
    Zitat Zitat von Mitch85 Beitrag anzeigen
    Update: Neues Bordnetzsteuergerät habe ich heute eingebaut, zeigt aber keine Wirkung.
    Am Samstag haben wir per VCDS alles ausgelesen und auch durchprobiert.
    Und die Fehlerspeicher hatten keine Fehlereinträge? Schwer vorstellbar bei den ganzen Sachen, die nicht gehen.

    A4 Regionalgruppe Ulm
    In Ulm und um Ulm herum schrauben wir wie dumm

  18. #18
    Benutzer Avatar von Mitch85
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    2.5 TDI V6 Quattro
    MKB/GKB
    BAU

    Ort
    66798
    Registriert seit
    12.09.2015
    Problem gelöst. Ein Eintrag in der Codierung musstr geändert werden. Funktioniert jetzt wieder alles, danke an alle für die hilfe

  19. #19
    Benutzer Avatar von Mitch85
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    2.5 TDI V6 Quattro
    MKB/GKB
    BAU

    Ort
    66798
    Registriert seit
    12.09.2015
    Kommando zurück, es geht doch wieder nichts ..
    Nachdem wir am Sonntag den Fehler in der Codierung gefunden haben, ging es. Montag Morgen ging dann wieder nichts. Als wir gestern Nachmittag nochmal reingeschaut haben, war lt. Codierung alles gut. Licht ging dann auch komischerweise wieder bis Abends. Heute morgen dann das selbe Spiel schon wieder:

    --> Standlicht geht nur in Verbindung mit Xenon
    --> Fernlicht geht nur durch gedrückt halten der Lichthupe
    --> NSW gehen nur beim Aufschliessen / Abschliessen vom Auto

    Was kann das noch sein ????

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 22.08.2018, 21:36
  2. Bekomme Scheibe von innen und außen nicht frei (Eis und Feuchtigkeit)
    Von ArmoredKill im Forum Fahrzeugpflege (innen & aussen)
    Antworten: 39
    Letzter Beitrag: 15.02.2014, 11:58
  3. Schön von Außen und Innen - Audi A4
    Von torax im Forum Allgemeines
    Antworten: 1
    Letzter Beitrag: 24.11.2010, 16:59
  4. 8E/B6: Stoßstange innen und außen Lackieren?
    Von a4-user im Forum Karosserie
    Antworten: 5
    Letzter Beitrag: 13.05.2009, 13:31
  5. Re: Zusatzbeleuchtung für innen und außen
    Von Andi18 im Forum Beleuchtung
    Antworten: 3
    Letzter Beitrag: 04.08.2003, 14:37

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •