Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 20 von 26
  1. #1
    Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2007
    Motor
    3.0 TDI V6 Quattro
    MKB/GKB
    ASB

    Registriert seit
    02.07.2018

    Abgaskontrollleuchte/Motorsteuerung, DPF?

    Hallo,

    kurze Vorstellung da erster Beitrag: Ich bin Phil, und mein Auto ist ein Audi A4 Avant 3.0 TDi Quattro Automatik, B7 von 2007 mit 165tkm. Ein wunderbares Auto, wenn man von der Unterhaltungselektronik absieht (was nicht schwer ist), und er nicht wie jetzt Probleme macht.


    TL;DR: Abgaskontrollleuchte ist an, und das Zündspulensymbol blinkt meist ab 80 km/h, woraufhin die Leistung reduziert wird. Ansonsten läuft der Motor top.


    Kurz nach dem Losfahren (ca. 50-70 km/h) fing vor ein paar Tagen die Abgaskontrollleuchte an zu leuchten. Daraufhin las ich mit Torque den Fehlerspeicher aus, der sagte "P0104 - Powertrain/Mass or Volume Air Flow Circuit Intermittent" und "C3100 - Chassis".

    Daraufhin reinigte ich den Luftmassensensor, fand aber nichts auffälliges daran oder in der Umgebung. Der Fehler kam nach Löschen wieder.

    Ich hatte zuvor mit einem Überbrückungskabel mein Motorrad angelassen und danach vergessen, den Deckel auf dem Pluspol der Batterie anzubringen, war aber dann 150 km ohne Auffälligkeiten gefahren, bevor das Kontrolllicht angegangen war.

    Seit kurzem kommt es immer wieder vor, das bei ca. 80 km/h das Zündspulensymbol anfängt zu blinken, woraufhin die Leistung des Motors reduziert wird.

    Bei einer freien habe ich jetzt Werkstatt HU & AU gemacht und bestanden, und den Fehlerspeicher auslesen lassen. Der sagte:
    - P2002 Dieselpartikelfilter - Fehlfunktion
    - P2453 Differenzdrucksensor Partikelfilter - Signal unplausibel
    - P161D Glühkerze Zylinder 4 - Unterbrechung

    Die Werkstatt meinte, dass das viele verschiedene Ursachen haben kann und mir geraten, bei Audi eine Diagnose machen zu lassen. Die ist jetzt nächste Woche.

    Bei der Terminvereinbarung bei Audi wurde mir geraten, ein Dieseladditiv in den Tank zu kippen und über eine längere Strecke mit hoher Geschwindigkeit zu fahren, um den Partikelfilter durchzublasen. Das habe ich gemacht, aber noch keine Veränderung.

    Hat jemand hierzu Erfahrungen oder Ideen?

    Vielen herzlichen Dank.
    Geändert von phil.mexico (05.07.2018 um 12:08 Uhr) Grund: laufleistung und getriebe ergänzt

  2. #2
    Benutzer Avatar von Mthrfckermerg
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2007
    Motor
    2.0 TDI
    MKB/GKB
    BRD

    Ort
    Nähe Heidelberg
    Registriert seit
    15.05.2018
    Hi Phil,

    willkommen im Forum und willkommen im Club .
    Fahre zwar einen 2.0 TDI b7 aber mein Fehler sieht deinem doch ganz ähnlich.
    Hast du mal versucht über die 80 km/h in einem niedrigeren Gang zu kommen?
    Bei mir kommt der Fehler mit dem Zündspulensymbol erfahrungsgemäß wenn ich im 4. Gang und drüber ne Steigung mit zu niedriger Drehzahl fahre.

    Für die anderen die eventuell einen Lösungsansatz haben würde ich fragen, wieviel km dein Bock schon gelaufen ist und ob irgendwas nennenswertes mal getauscht/gereinigt wurde.

    LMM habe ich auch bei mir mal gereinigt, auch ohne erfolg.
    Wenn du jemanden zum auslesen hast kannste auch mal ne DPF Reinigung probieren und mal die ganzen Sensoren abchecken, Anleitung gibts hier im Wiki .

    Wenn du weiterkommst gerne auch ne Rückmeldung an mich, dann probiere ich das auch

  3. #3
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2002
    Motor
    1.8 T
    MKB/GKB
    BFB/GDT

    Ort
    Mainz-Kastel
    Registriert seit
    15.08.2012
    @phil.mexico:
    Scheint laut der zweiten Fehlermeldungen ja mit dem DPF-Diffdrucksensor oder dem DPF selbst zu tun zu haben. Man sollte also den DPF-Diffdrucksensor und dessen Zuleitungen als erstes mal prüfen.
    Dann mal den Fehlerspeicher löschen, fahren, und checken, was davon wieder auftritt.
    Ist der Sensor ok, liegt es am DPF (evt. voll -> zu viel Asche).

    Fehlerspeichersachen und Selbsttests kann man auch sehr gut mit VCDS machen -> Verzeichnis von Besitzern findet sicher hier im Forum.

  4. #4
    Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2007
    Motor
    3.0 TDI V6 Quattro
    MKB/GKB
    ASB

    Registriert seit
    02.07.2018
    Vielen herzlichen Dank!
    Ich sehe mir alles dieses Wochenende an. Und nächsten Donnerstag geht es zu Audi in die Diagnose. Spätestens danach melde ich mich wieder.

    Wenn ich mit Tiptronic in einen höheren Gang schalte, dann blinkt das Zündspulensymbol erst bei ca. 100 km/h, bin ich in einem niedrigeren Gang, blinkt es schon vor 80 km/h. Manchmal blinkt des nicht, wenn ich extrem langsam auf flacher Strecke beschleunige - klappt aber gefühlt immer seltener, und wenn ich dann wieder unter 80 km/h komme und wieder beschleunige, fängt es wieder an zu blinken (anfangs hatte ich den Eindruck, dass es nicht mehr anfängt zu blinken, wenn es nicht gleich zu Beginn der Fahrt blinkt).
    Ca. 165.000 km habe ich auf der Uhr; gereinigt wurde noch nichts.

    Lustig: habe gestern einen Ölwechsel machen lassen, seitdem leuchtet die Abgaskontrollleuchte nicht mehr. Die Zündspule blinkt aber wieder bei 80 km/h.

  5. #5
    Erfahrener Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    2.0 TFSI Quattro
    MKB/GKB
    BGB

    Registriert seit
    07.11.2011
    Nur zur Richtigstellung: das ist kein Zündspulen Symbol sondern ein Vorglüh-Symbol. Zündspule hat dein Diesel nicht.

    Fehlersuche bei Audi kann teuer werden. Am besten erstmal selbst mit VCDS ein paar Sachen prüfen.

  6. #6
    Erfahrener Benutzer Avatar von Stormie
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    2000
    Motor
    1.8
    MKB/GKB
    ARG

    Ort
    GNT
    Registriert seit
    18.02.2015
    Die Glühkerze musst du erneuern.
    Differenzdruck kann der Sensor selbst sein oder einfach nur ein Schlauch undicht.
    Hast du schon mal den DPF mittels VCDS frei gebrannt? Wird aber wahrscheinlich nicht helfen, da der Fehler direkt den Sensor betrifft

  7. #7
    Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2007
    Motor
    3.0 TDI V6 Quattro
    MKB/GKB
    ASB

    Registriert seit
    02.07.2018
    Vielen Dank nochmal!

    Ja, hatte das Wort "Zündspule" gewählt, weil die Spirale mich an eine Spule erinnert hat. Aber danke für die Klarstellung.

    Die freie Werkstatt hatte mir empfohlen, die Diagnose bei Audi auf € 150 zu begrenzen.
    Die meinten auch, dass wenn der Sensor kaputt wäre, der Fehler nicht nur ab und zu auftreten würde, sondern ständig.

    Weiß jemand, wo der DDS beim B7 3.0 TDi sitzt?

    Wo finde ich bitte das Verzeichnis der VCDS-Besitzer?

    Danke!

  8. #8
    Benutzer Avatar von Mthrfckermerg
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2007
    Motor
    2.0 TDI
    MKB/GKB
    BRD

    Ort
    Nähe Heidelberg
    Registriert seit
    15.05.2018
    Falls dir das irgendwie helfen sollte:

    Muss für meine Diagnose bei fast gleichem Problem 200€ zahlen.

    Raus kam bei mir, dass folgendes erneuert werden muss:

    Drosselklappensteureinheit
    Turbounterdruckdose

    Ich hatte aber anscheinend die Fehlermeldung "Turboladerdruck zu niedrig, diskontinuierlich"

    Vielleicht kannst du so von vorne rein gezielt Teile ansprechen wodurch die Diagnose evtl. günstiger ausfällt.
    Mir wurde erst was von 50 - 100 erzählt und als alles vorbei war hieß es 200...

  9. #9
    Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2007
    Motor
    3.0 TDI V6 Quattro
    MKB/GKB
    ASB

    Registriert seit
    02.07.2018
    Vielen Dank. Ja, werde die bitten, sich den DDS und das Motorsteuergerät anzuschauen. Und nach Marderschäden Ausschau zu halten.

    Die VCDS-Liste habe ich jetzt gefunden - leider niemand in Wiesbaden, muss aber eh bald nach Berlin

  10. #10
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2002
    Motor
    1.8 T
    MKB/GKB
    BFB/GDT

    Ort
    Mainz-Kastel
    Registriert seit
    15.08.2012
    Achso, Wiesbaden. Es hilft ungemein, wenn man seinen ungefähren Standort ins Profil einträgt.
    In dem Fall könnte ich mit VCDS helfen. Stehe nicht in der Liste, weil ich das Gerät nicht selbst und privat besitze.
    Und ja, das stimmt, wenn der DDS ganz kaputt ist, zeigt er meistens nichts mehr an.
    Wenn die Leitungen verstopft wären oder Leitungsleck, würde er zu wenig anzeigen.
    Wenn der DPF zu voll ist, zu viel.

  11. #11
    Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2007
    Motor
    3.0 TDI V6 Quattro
    MKB/GKB
    ASB

    Registriert seit
    02.07.2018
    Oh, wow! Vielen Dank! Melde mich per PN.
    Vielen Dank auch für die Infos!

    Die Abgasleute ist übrigens natürlich deshalb aus, weil der Mechaniker nach dem Ölwechsel den Fehlerspeicher geleert hat.
    Aktuell sehe ich als "Pending" noch

    • P0120 Power Train - Throttle/Pedal Position Sensor/Switch A Circuit
    • P0200 Power Train - Injector Circuit
    • P01C1 Power Train



    Weiss zufällig jemand, wo beim B7 ASB der DDS sitzt? Weiss ungefähr, wie er aussieht, aber ich habe nichts gefunden.

    Morgen geht's zu Audi...

    Anscheinend sitzt der DDS beim 3.0 unterm Motor, sodass man nur mit Hebebühne rankommt.
    Geändert von mounty (11.07.2018 um 20:47 Uhr)

  12. #12
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Ja sollte hinten am Getriebe mit dran sitzen. Am besten die Leitungen vom DPF verfolgen. Nach dem erneuern des DDS muss eine Anpassung erfolgen.
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  13. #13
    Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2007
    Motor
    3.0 TDI V6 Quattro
    MKB/GKB
    ASB

    Registriert seit
    02.07.2018
    Alles klar, danke!
    Mit "Anpassung" meinst Du das Anlernen?

  14. #14
    Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2007
    Motor
    3.0 TDI V6 Quattro
    MKB/GKB
    ASB

    Registriert seit
    02.07.2018
    So, war gerade das Auto von Audi abholen. Schlechte Nachrichten. Der Partikelfilter ist nachgerüstet und nicht original, d. h. sie können ihn nicht auslesen. Empfehlen aber einen neuen (€ 1600), da die Leitungen zum Differenzdrucksensor geschmolzen, also zu heiß geworden sind, was ein verstopfter Partikelfilter verursachen kann... Insgesamt (bei Audi) über € 3500. Suche jetzt nach gebrauchten Teilen.

  15. #15
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Zitat Zitat von phil.mexico Beitrag anzeigen
    Mit "Anpassung" meinst Du das Anlernen?
    Ja
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  16. #16
    Erfahrener Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    2.0 TFSI Quattro
    MKB/GKB
    BGB

    Registriert seit
    07.11.2011
    Auf einem Schrottplatz sollte man fündig werden.

  17. #17
    Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2007
    Motor
    3.0 TDI V6 Quattro
    MKB/GKB
    ASB

    Registriert seit
    02.07.2018
    Vielen Dank Euch.

    Was die Audi-Werkstatt gesagt hat ist allerhöchstwahrscheinlich Quatsch. Mein Wagen hat einen DPF vom Werk; wahrscheinlich hat da ein Mechaniker den Hinweis, dass der DPF nachgerüstet sein *könnte* für eine Tatsache gehalten und die Diagnose abgebrochen. Die wollen mich morgen nochmal anrufen, bin gespannt.

    Eben hat @Gizmo1981 per VCDS sich alles angesehen und bestätigt, dass der DDS unplausible Signale gibt, was zur geschmolzenen Leitung passt. Und im Gegensatz zur Audiwerkstatt konnte er den DPF auch auslesen und eine Notregeneration machen.

    Werde nächste Woche die Schläuche reparieren lassen und dann weitersehen - ohne die kann das DDS ja nicht messen, und bis dahin weiß ich nicht, ob der DPF noch OK ist.

    Halte Euch auf dem Laufenden.

  18. #18
    Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2007
    Motor
    3.0 TDI V6 Quattro
    MKB/GKB
    ASB

    Registriert seit
    02.07.2018
    Der von Audi hat sich gemeldet und meinte, der DPF sei "von Werk aus nachgerüstet". Auf meine Feststellung, dass das ein Widerspruch in sich sei, und der DPF dann ja wohl trotzdem original, und dass ich ihn problemlos auslesen konnte wusste er nicht viel zu sagen, widersprach mir aber, dass das kein guter Service sei. Werde mich wohl mit denen anlegen.

  19. #19
    Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2007
    Motor
    3.0 TDI V6 Quattro
    MKB/GKB
    ASB

    Registriert seit
    02.07.2018
    So, inzwischen ist der Wagen in der Werkstatt. Die Leitungen wurden eben geflickt; bei einer Probefahrt ging die Abgaskontrollleuchte nicht mehr an, aber unter Last blinkte die Glühspule wieder.
    Weiß nicht, ob der DDS neu angelernt wurde; warte noch auf Rückmeldung.
    Außerdem soll die kaputte Glühkerze getauscht werden; nicht, dass der Fehler die Regenerierung des DPF blockiert.
    Sage nochmal Bescheid.


    Hier schonmal die abgeschmolzenen Schläuche:
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	209260253-w988-h741.jpg 
Hits:	30 
Größe:	72,0 KB 
ID:	330412

  20. #20
    Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2007
    Motor
    3.0 TDI V6 Quattro
    MKB/GKB
    ASB

    Registriert seit
    02.07.2018
    Leider sind die Leitungen schon wieder geschmolzen. Evtl. stimmt was mit dem DPF nicht, dass er zu viel Hitze abgibt. Muss weiter schauen.

Ähnliche Themen

  1. 8D/B5 - Sicherung Motorsteuerung Kommt..... Idee warum?
    Von corny580 im Forum Motor, Getriebe & Abgasanlage
    Antworten: 3
    Letzter Beitrag: 01.05.2014, 18:31
  2. 8E/B7: Motorsteuerung
    Von CBL im Forum Motor, Getriebe & Abgasanlage
    Antworten: 1
    Letzter Beitrag: 22.04.2007, 22:09
  3. Antworten: 7
    Letzter Beitrag: 10.07.2003, 02:49

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •