Ergebnis 1 bis 6 von 6
  1. #1
    Benutzer
    Modell
    Audi S4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    2.7 V6 BiTurbo Quattro
    MKB/GKB
    AGB

    Registriert seit
    25.12.2017

    Audi S4 B5 geht während der fahrt aus

    Hallo zusammen...

    Ich habe seit Anfang des Jahres einen S4 B5 VFL.
    Der Wagen läuft ordentlich und mir ist bisher nichts aufgefallen...
    Am Samstag war ich dann tanken und als ich wieder rauskam wollte er nicht mehr starten.
    Hab dann ein paar min gewartet und dann ging er wieder als ob nichts gewesen wäre.
    Zu Hause angekommen hab ich den Fehlerspeicher ausgelesen mit folgendem Ergebnis:

    18010 - Spannungsversorgung Klemme 30
    P1602 - 35-10 - Spannung zu klein - Sporadisch
    17834 - Tankentlüftungsventil (N80)
    P1426 - 35-10 - Unterbrechung - Sporadisch
    16706 - Geber für Motordrehzahl (G28)
    P0322 - 35-10 - kein Signal - Sporadisch
    17544 - Bank 1;Gemischadaption (add.) System zu mager
    P1136 - 35-00 -
    17546 - Bank 2; Gemischadaption (add.)
    P1138 - 35-00 - System zu mager
    01371 - Alarm durch Türkontaktschalter Fahrerseite
    35-00 - -
    00957 - Schlüssel 3
    09-00 - Adaptionsgrenze überschritten
    36-00 - Unterbrechung
    00856 - Antenne; am Radio

    Hab den Fehlerspeicher gelöscht und war anschließend fast den ganzen Tag, problemlos mit dem Auto unterwegs.

    Gestern ist er dann nochmals einfach während der fahrt ausgegangen...
    Hab dann den Laptop, den ich vorsichtshalber vorher ins Auto legte wieder angeschlossen und ausgelsen:

    Es wurde nun nur noch der Fehler 16706 angezeigt !

    Hab dann den G28 durchgemessen und die Werte sind OK.
    Verbindung Stecker zu STG scheint auch alles in Ordnung zu sein...

    Ich gehe jetzt einfach mal von einem wackler des G28 aus !
    Kommt sowas bei dem Teil öfter vor, oder gibt es eventuell noch andere Unrsachen ?

    Viele Grüße, Oliver

  2. #2
    Erfahrener Benutzer Avatar von Gaston
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2002
    Motor
    1.8 T
    MKB/GKB
    AVJ/ FPS

    Ort
    Bern, CH
    Registriert seit
    15.09.2013
    Hallo Oliver

    Ja, den Fehler gibt es beim G28 öfters, besonders wenn der warm wird.
    Wenn das Kabel i.O. aussieht, würde ich den tauschen, dann sollte der S4 wieder seinen Dienst verrichten.

    Viele Grüsse zurück
    Gaston
    Lieber nen tiefen Schwerpunkt als einen schweren Tiefpunkt

  3. #3
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003

    Audi S4 B5 geht während der fahrt aus

    Der kann auch anfangen zu spinnen wenn er warm wird, ich würde ihn tauschen.

    Edit: @Gaston war schneller
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  4. #4
    Benutzer
    Modell
    Audi S4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    2.7 V6 BiTurbo Quattro
    MKB/GKB
    AGB

    Registriert seit
    25.12.2017
    Hallo...

    Ok dann werde ich diesen beim anstehenden Zahnriemenwechsel gleich mitmachen !

    Hätte da noch eine weitere Frage und vieleicht könnt ihr mir ja helfen...
    Wenn der Wagen gechippt wäre, würde mir dies dann als Fehler angezeigt werden, bzw. kann ich das mit VCDS festestellen ?
    Hab mit meinem A6 mal irgendwann eine Messfahrt gemacht die ich dann später auswerten konnte, geht das beim S4 auch ?

    Gruß. Oliver

  5. #5
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Nein als Fehler würde das nicht angezeigt werden! Man könnte es evtl per VCDS anhand der Werkstatt Nummer sehen oder eben mit einer Logfahrt den Ladedruck und die Luftmasse überprüfen.
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  6. #6
    Benutzer
    Modell
    Audi S4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    2.7 V6 BiTurbo Quattro
    MKB/GKB
    AGB

    Registriert seit
    25.12.2017
    @mounty
    Super vielen Dank

    Nachdem er heute weitere 2x ausgegangen ist warte ich aber lieber mit der Logfahrt bis er wieder richtig läuft...

    Heute waren es:

    17800 - Nockenwellenposetionssensor (G163) Bank 2 P1392 - 35 - 10 Unterbrechnung / Kurzschluss nach Plus - sporadisch
    16706 - Geber für Motordrehzahl (G28) P0322 - 35 - 10 kein Signal....

    beim ersten mal und wieder:

    16706 - Geber für Motordrehzahl (G28) P0322 - 35 - 10 kein Signal

    beim zweiten mal

    -----

    Geber für Motordrehzahl ist ja immer wieder dabei, den werde ich auch gleich neu machen !
    Aber warum stehen immer wieder die anderen Fehler dabei ?
    Ist der Nockenwellenposetionssensor der Nockenwellenversteller ?
    Die hab ich nämlich beide schon zu Hause bei den anderen Teilen liegen, weil die Ketten beim Kaltstart schon deutlich hörbar sind...

    Gruß, Oliver

Ähnliche Themen

  1. 8D/B5 - Audi A4 B5 geht während der Fahrt aus
    Von 4 Ringe 1 Liebe im Forum Motor, Getriebe & Abgasanlage
    Antworten: 4
    Letzter Beitrag: 10.09.2015, 21:33
  2. 8D/B5 - Motor geht während der Fahrt aus !?
    Von 58boi58 im Forum Motor, Getriebe & Abgasanlage
    Antworten: 1
    Letzter Beitrag: 24.12.2010, 00:41

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •