Ergebnis 1 bis 14 von 14
  1. #1
    Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    3.0 TDI V6 Quattro
    MKB/GKB
    BKN

    Registriert seit
    01.04.2018

    Notlauf - Fehler: Saugrohrklappe, DPF, Lamda + Injektor

    Hallo zusammen,

    ich bin neu hier, also nehmt mir Fehler bitte nicht zu übel. Brauche jedenfalls mal euren Rat:

    Fahre nun seit einem Jahr einen A4 B7 3.0 TDI mit 190tkm. Seit kurzem macht er Probleme durch Gestank nach verbranntem Diesel/ Öl (sporadisch), z.T. starke Rauchentwicklung (besonders im Stand) und steigenden Ölstand.

    Habe mal alle Injektoren Durchgemessen:
    Zylinder1: -42 -10 -10
    Zylinder2: -22 -2 -2
    Zylinder3: -26 -2 0
    Zylinder4: -6 0 0
    Zylinder5: -22 2 2
    Zylinder6: -18 -2 0

    Am Donnerstag dann blinkende Vorglühlampe und Motornotlauf, also ab zu VW. Allerdings auf dem Weg dahin voll getankt --> Notlauf weg.
    Folgende Fehler wurden angezeigt:

    Ansteuerung Saugrohrklappe unplausibles Signal
    Glühkerze Zylinder 3 Unterbrechung
    Lineare Lamda-Sonde/Pumpstrom Unterbrechung sporadisch
    Partikelfilter maximale Beladung überschritten sporadisch

    Jetzt hatte ich zum Glück schon einen generalüberholten Injektor zuhause liegen, den ich Freitag in Zylinder 1 eingebaut habe. Die Werte auf Zylinder 1 sind super, dafür haben sich die auf Zylinder 2 + 3 erheblich verschlechtert und er ist im Leerlauf sehr unruhig.
    Habe alle Fehler gelöscht und den DPF mithilfe von VCDS einmal "freigebrannt". Der Aschewert liegt bei 0,32 und nach einer kurzen Strecke war die DPF Lampe wieder an. Kurz danach ist sie von alleine aus gegangen.

    Würde gerne mal eure Meinung dazu hören, was ich machen soll. Nach einigen Recherchen wären meine weiteren Schritte:
    - generalüberholten DPF auf Ebay bestellen + einbauen
    - 2 weitere Injektoren für Zylinder 2 + 3 bestellen + einbauen
    - Ölwechsel durchführen
    - das Auto bis dahin nicht mehr großartig bewegen (oder sind 600km kein Problem?)

    Insgesamt mag ich das Auto und würde es gerne noch 1-2 Jahre / 70-80 tkm fahren.

    Vielen Dank im vorraus und schönen, sonnigen Sonntag allen!

  2. #2
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Würde erstmal den Differenzdrucksensor und seine Leitungen prüfen bzw tauschen. Bei deinen Injektoren würde ich alle neu machen und vor allem nicht vergessen diese auch entsprechend anzulernen.
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  3. #3
    Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    3.0 TDI V6 Quattro
    MKB/GKB
    BKN

    Registriert seit
    01.04.2018
    Gerade nochmal gemessen

    Partikelfilter:
    Aschevolumen 0.32; Belasungsrussmassenwert 4.8 ; Beladungsrussmassenwert 14.1

    Nullmengenkalibrierung:
    Zyl. 1 = 0ms; 0ms; 0ms
    Zyl. 2 = -30.0; -2.0; -2.0
    Zyl. 3 = -36.0; -6.0; -2.0
    Zyl. 4 = -6.0; 0.0; 0.0
    Zyl. 5 = -16.0; 0.0; 0.0
    Zyl. 6 = -12.0; 2.0; 0.0

    Welche Injektoren müssen noch gewechselt werden? Wirklich alle?

  4. #4
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Die Werte sind wenig aussagekräftig und, sagen nichts darüber aus durch welchen Injektor Dieseleintrag erfolgt, bzw über deren Spritzbild. Sollte das Spritzbild schlecht sein kann es sein das der Injektor gegen die Zylinderwand spritzt und dort ständig das Öl abwäscht und für einen Kolbenschaden sorgt.

    Und wie gesagt, da ständig wieder die DPF Leuchte angeht kann durchaus ein Fehler des Differenzdrucksensors oder dessen Leitungen vorliegen.
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  5. #5
    Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    3.0 TDI V6 Quattro
    MKB/GKB
    BKN

    Registriert seit
    01.04.2018
    Wo sitzt der Differenzdrucksensor und wie kann ich dessen Funktion prüfen?

  6. #6
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Sollte eigentlich fast mittig an der Spritzwand zu finden sein, es gehen zwei schwarze Schläuche von ca 1cm Durchmesser ran.

    Die Werte kann man auslesen per VCDS, im Motorsteuergerät und wenn der Sensor getauscht wird sollte dieser auch angelernt werden.
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  7. #7
    Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    3.0 TDI V6 Quattro
    MKB/GKB
    BKN

    Registriert seit
    01.04.2018
    Ok, Messwertblock 104? Da habe ich die o.g. Werte gemessen... Gerade nochmal bei ausgeschaltetem Motor:
    Ölaschevolumen 0.32, Beladungsrussmassenwert 6.9

    Oder gibts da noch nen anderen MWB? Bzw. würde man an den Schläuchen schon sehen ob die defekt sind? Die DPF Leuchte war heute wieder 2 mal an und ist nach kurzer Fahrt von alleine ausgegangen...

    Habe jetzt einfach mal nen neuen Differenzdrucksensor von Bosch bestellt, weil ich z.Z. nicht drunter gucken kann und erst am Wochenende die Möglichkeit zum Schrauben habe. Wo bekomme ich die Schläuche dafür her? Finde nichts. Bis zum Wochenende will ich nach Möglichkeit alle Teile zusammen haben.
    Geändert von Jesse_Pinkman91 (16.04.2018 um 22:43 Uhr)

  8. #8
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Es gibt noch einen anderen Meßwertblock, weiß aber nicht genau welcher das ist, da werden die Differenzdrücke in mbar angegeben.

    Die Leitungen bekommst du nur bei Audi, sind aber sehr teuer und würde ich nicht auf Verdacht kaufen. Sie liegen mit dem Diff Druck Geber zusammen als Satz bei ca 170€.
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  9. #9
    Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    3.0 TDI V6 Quattro
    MKB/GKB
    BKN

    Registriert seit
    01.04.2018
    Also einen anderen Messwertblock konnte ich nicht finden. Was mich irritiert ist, dass bei km seit letzter Regeneration immer 0km steht.

    Habe nen neuen Differenzdrucksensor hier liegen, allerdings finde ich kein Werkzeug das in diesen kleinen Spalt passt, um die Schraube vom alten zu lösen...

  10. #10
    Also bei 190tkm habe ich meinen DPF freibrennen lassen also erhitzen und rückwärts die Asche ausblasen. Das ganze mit druckprotokoll.

    Dann würde ich wenn der dpf eh raus ist die Leitungen mit bremsenreiniger durchspülen und den Differenzdrucksensor beim Einbau des dpf auch mit tauschen.

    Die injektoren sollten weniger das Problem sein, hier kann man die Rücklaufmenge als Indiz des Verschleißes sehen.

    Gruß
    Billy
    Geändert von mounty (22.04.2018 um 19:37 Uhr)

  11. #11
    Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    3.0 TDI V6 Quattro
    MKB/GKB
    BKN

    Registriert seit
    01.04.2018
    Also ich habe vor zwei Wochen dann von einer Zylinderbank alle injektoren getauscht. Eine Woche gefahren, keine Fehler mehr außer Glühkerze Zylinder 3 Unterbrechungen und Saugrohrklappr unplausibles Signal.
    Letzte Woche dann ölwechsel und seitdem 600km gefahren. Keine Zunahme des Öls erkennbar. Fehler wie genannt. Motor läuft unruhig / vibriert im Leerlauf. Auf der Autobahn fährt er maximal 230 kmh laut Tacho (gut, sind noch wimterreifen drauf).
    Wie viel Vibrationen sind normal? Was wären die nächsten Schritte?

  12. #12
    Benutzer Avatar von ichhalt
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2001
    Motor
    1.8 T
    MKB/GKB
    AVJ/FEC

    Ort
    Eltze
    Registriert seit
    01.02.2014
    Hast du denn die Injektoren auch an das Motorsteuergerät angelernt?
    Auf jedem Injektor steht eine einzigartige Nummer welche dem Motorsteuergerät mit Einbauort mitgeteilt werden muss (darüberhinaus beachten, dass Zyl 1-3 auf der Beifahrerseite sind).

    Darüberhinaus würd ich schauen ob die Stellelemente der Saugrohrklappen noch in Ordnung sind, die nudeln gern mal aus.
    Das Leben ist ein Handschuh ...

  13. #13
    Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    3.0 TDI V6 Quattro
    MKB/GKB
    BKN

    Registriert seit
    01.04.2018
    Habe die Nummern, die mit den generalüberholten Injektoren mit geliefert wurden ins Steuergerät statt der alten Nummern eingegeben.
    Zylinder. 1 ist beim Scheinwerfer Beifahrerseite, zwei in der Mitte und drei an der Scheibe, soweit ich weiß.
    Die kleinen Hebel sind noch in Ordnung. Aber ich tippe auch eher auf einen elektrischen Fehler, weil er eine ganze zeit weg war, nachdem ich die Stecker ab und wieder drauf gemacht habe...

  14. #14
    Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    3.0 TDI V6 Quattro
    MKB/GKB
    BKN

    Registriert seit
    01.04.2018
    Also ich hatte am Dienstag das klassische "abwürgen" des warmen Motors nach kurzem Stillstand (ca. 20min. Parkzeit). Schätze einer der Injektoren auf der anderen Zylinderbank tropft nach. Ölstand ist ebenfalls gestiegen.

    Also nochmal 3 generalüberholte Injektoren bestellen. Wobei ein VW Meister mir nahegelegt hat den DPF zu reinigen/ ersetzen, weil er weiß qualmt.

    Was tun? Gibt neue DPFs auf Ebay für 439 Euro, taugen die was? Oder lieber für 500 in der Werkstatt machen lassen? 300 Euro das Einschicken zum freibrennen, 200 Ein- und Ausbau...

    Oder erstmal abwarten wie er sich mit weiteren 3 "neuen" Injektoren verhält?

Ähnliche Themen

  1. 8E/B7 - Fehler Saugrohrklappe
    Von Quattromania im Forum Motor, Getriebe & Abgasanlage
    Antworten: 2
    Letzter Beitrag: 02.07.2016, 23:24
  2. 8E/B7 - Führt defektes AGR und Saugrohrklappe zu verstopftem DPF?
    Von Cinilein im Forum Motor, Getriebe & Abgasanlage
    Antworten: 11
    Letzter Beitrag: 06.07.2014, 20:57
  3. 8E/B7 - Fehler 3.0 TDI Saugrohrklappe
    Von phreak83 im Forum Motor, Getriebe & Abgasanlage
    Antworten: 9
    Letzter Beitrag: 02.04.2013, 15:18
  4. 8K/B8 - 8k Saugrohrklappe fehler
    Von Martin115 im Forum Motor, Getriebe & Abgasanlage
    Antworten: 3
    Letzter Beitrag: 17.03.2013, 13:35

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •