Ergebnis 1 bis 8 von 8
  1. #1
    Benutzer Avatar von Schattengestalt
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2001
    Motor
    2.0
    MKB/GKB
    ALT

    Ort
    München
    Registriert seit
    10.09.2017

    Wo steckt der Nockenwellensensor?

    Hallo,

    Bei meinem A4 B6 2.0 (ALT) scheint der Nockenwellensensor defekt zu sein. Einen neuen habe ich bereits geholt, nur leider hat mein Mechaniker die nächsten zwei Wochen keine Zeit für den Wechsel.

    Relativ häufig ist der Sensor irgendwo von außen zugänglich, daher habe ich diese Hoffnung auch bei dem ALT. Da ich außen nichts fand, vermute ich, dass er unter der schwarzen Plastikabdeckung in Richtung Fahrzeugfront steckt, aber genau weiß ich es leider nicht.
    Im Netz wurde ich für das Modell leider nicht fündig - wo genau steckt der Sensor denn genau? Was muss dafür abgebaut werden? Nur die Front und die Abdeckung, oder kommt man vielleicht sogar noch leichter heran?

    Ein Foto habe ich angehängt, gerne kann der ungefähre Standort darauf markiert werden.

    Ich danke im Voraus.

  2. #2
    Erfahrener Benutzer Avatar von Gaston
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2002
    Motor
    1.8 T
    MKB/GKB
    AVJ/ FPS

    Ort
    Bern, CH
    Registriert seit
    15.09.2013
    Hallo Schattengestalt

    Den findest Du unter der Zahnriemenabdeckung. Im Bild unten neben dem Nockenwellenrad, das Teil mit dem Steckeranschluss.


    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	C6770B2D-6173-4809-9E33-C69C46E03B6E.jpeg 
Hits:	71 
Größe:	94,2 KB 
ID:	329268
    Geändert von Gaston (14.04.2018 um 21:56 Uhr)
    Lieber nen tiefen Schwerpunkt als einen schweren Tiefpunkt

  3. #3
    Benutzer Avatar von Schattengestalt
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2001
    Motor
    2.0
    MKB/GKB
    ALT

    Ort
    München
    Registriert seit
    10.09.2017
    Hallo Gaston,

    Danke dir für die detaillierte Beschreibung mit Bild (meines ist irgendwie wieder von selbst verschwunden).

    Meinst du, da kommt man direkt dran, oder muss dafür der Schlossträger in Servicestellung?

  4. #4
    Erfahrener Benutzer Avatar von Gaston
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2002
    Motor
    1.8 T
    MKB/GKB
    AVJ/ FPS

    Ort
    Bern, CH
    Registriert seit
    15.09.2013
    Guten Morgen Schattengestalt

    Ja da kommst Du direkt ran. Bevor Du den Sensor selber löst, präventiv einen Lappen über die Öffnung vom Zahnriemenschacht legen.

    Grüsse Gaston
    Lieber nen tiefen Schwerpunkt als einen schweren Tiefpunkt

  5. #5
    Benutzer Avatar von Schattengestalt
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2001
    Motor
    2.0
    MKB/GKB
    ALT

    Ort
    München
    Registriert seit
    10.09.2017
    Hallo Gaston,

    Ich danke dir recht herzlich für die genaue Anleitung, der Austausch hat wunderbar geklappt.

    Leider ist das Startverhalten noch immer schlecht und die MKL leuchtet noch immer. Liegt das daran, dass ich den Fehlerspeicher noch nicht löschen konnte (lasse ich morgen machen), oder ist der Sensor vermutlich nicht das Problem?

    Danke nochmal für deine Hilfe.

  6. #6
    Erfahrener Benutzer Avatar von Gaston
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2002
    Motor
    1.8 T
    MKB/GKB
    AVJ/ FPS

    Ort
    Bern, CH
    Registriert seit
    15.09.2013
    Sehr gut das freut mich.
    Soweit ich weiss braucht es etwa 9-10 Starts bis die MKL ausgeht, insofern kein weiterer Fehler vorliegt.
    Lasse dann auch gleich ein Motorsteuergerätreset machen. Im Moment sind noch die alten, falschen Werte hinterlegt die sich erst nach einer Weile anpassen.
    Lieber nen tiefen Schwerpunkt als einen schweren Tiefpunkt

  7. #7
    Benutzer Avatar von Schattengestalt
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2001
    Motor
    2.0
    MKB/GKB
    ALT

    Ort
    München
    Registriert seit
    10.09.2017
    Hallo Gaston,

    Leider besteht das Problem noch immer, der Fehler kommt nach dem Löschen sofort wieder.
    Da das Problem weitreichender ist, habe ich ein neues Thema erstellt, statt hier weiterzuschreiben.
    https://www.a4-freunde.com/forum/sho...7748&p=2291984

    Da mein Mechaniker mit seinem Gerät keinen Reset des Motorsteuergeräts vornehmen kann, möchte ich dich noch fragen, was genau dieser Reset bewirkt, bzw. welche Werte denn falsch sein sollten.

  8. #8
    Erfahrener Benutzer Avatar von Gaston
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2002
    Motor
    1.8 T
    MKB/GKB
    AVJ/ FPS

    Ort
    Bern, CH
    Registriert seit
    15.09.2013
    Dann such Dir jemanden mit VCDS in Deiner Nähe. Eine Liste dazu gibts hier im Forum.
    Dadurch werden die Lernwerte im Motorsteuergerät wieder auf die Werkseinstellungen zurück gesetzt, also z. Bsp. die Stellung Drosselklappe oder die Gemischadaption.
    Lieber nen tiefen Schwerpunkt als einen schweren Tiefpunkt

Ähnliche Themen

  1. 8E/B7 - Plastikteil steckt in Thermostat?!
    Von thekio im Forum Motor, Getriebe & Abgasanlage
    Antworten: 10
    Letzter Beitrag: 09.04.2017, 19:18
  2. 8E/B7 - Wo sitzt der Nockenwellensensor
    Von sandrino im Forum Motor, Getriebe & Abgasanlage
    Antworten: 3
    Letzter Beitrag: 15.05.2015, 20:19
  3. 8E/B6 - Regelgestänge steckt?!
    Von AudiA4_Avant im Forum Motor, Getriebe & Abgasanlage
    Antworten: 29
    Letzter Beitrag: 17.05.2011, 12:55
  4. 8D/B5: Hat der 1.6 ADP einen Nockenwellensensor?
    Von sash.n im Forum Motor, Getriebe & Abgasanlage
    Antworten: 3
    Letzter Beitrag: 02.04.2010, 13:57
  5. Re: wo steckt der teufel im detail?
    Von sadseven im Forum Motor, Getriebe & Abgasanlage
    Antworten: 1
    Letzter Beitrag: 01.06.2005, 03:16

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •