Ergebnis 1 bis 8 von 8
  1. #1
    Benutzer Avatar von Kai93
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    1.8 T
    MKB/GKB
    AEB

    Registriert seit
    16.03.2014

    Unglücklich Ladedruckprobleme 1.8T AEB mit K04-15 Lader (sporadisch, wechselndes Fehlerbild)

    Guten Tag zusammen,

    nach mittlerweile fast 3 monatiger Fehlersuche wende ich mich mal an euch, da ich langsam wahnsinnig werde. Ich habe vor 3 Monaten einen neuen Turbolader eingebaut (K04-15, davor war genau der gleiche Lader vom gleichen Hersteller verbaut). Das Steuergerät ist gechippt, und ich dachte wenn ich exakt den Lader verwende, auf den das Steuergerät angepasst wurde dürfte es keine Probleme geben.

    Nun habe ich aber seit einiger Zeit mehrere unterschiedliche Fehlerbilder: manchmal schwankt der Ladedruck um den Sollwert (vor allem bei hohen Lastanforderungen bei niedrigen Drehzahlen, also beim Beschleunigen in hohen Gängen), manchmal baut sich nur etwa 50% des Ladedrucks auf, und manchmal bekomme ich Druckspitzen, die den Solldruck überschreiten, dann aber sofort wieder abfallen.

    Was ich bereits gemacht habe: Luftmasse gemessen und mitgeloggt (alles i.O.), neues N75 Magnetventil verbaut (inkl. neuem Kabel und Stecker), neues Schubumluftventil verbaut (RS6), sowie die ganze Ladeluftstrecke auf Dichtheit untersucht. Außerdem habe ich die pneumatische Steuerstrecke auf Undichtigkeiten geprüft.

    Vielleicht hat hier im Forum noch jemand eine Idee was das sein könnte?

    Vielen Dank schon mal, bin echt verzweifelt mittlerweile.

    Grüße, Kai
    1.8T K04

  2. #2
    Erfahrener Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1996
    Motor
    1.8 T
    MKB/GKB
    AEB/CTE

    Ort
    Darmstadt
    Registriert seit
    05.06.2013
    Hallo Kai,

    vielleicht hat die neue Druckdose eine andere Vorspannung als die alte
    oder das Wastegate Gestänge ist anders eingestellt als vorher.

    Eventuell ist der Abgasdruck so hoch, dass dadurch das Wastegate aufgedrückt wird
    und dadurch der Ladedruck wieder abnimmt (pulsiert).

  3. #3
    Forensponsor Avatar von moarei
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    2000
    Motor
    1.8 T
    MKB/GKB
    AWT/AEB DPV

    Ort
    83...
    Registriert seit
    20.06.2010
    Schubumluftventil falsch herum eingebaut?
    Ladeluftstrecke mal abgedrückt?
    Geändert von moarei (31.03.2018 um 20:07 Uhr)
    Perfektion ist die optimale Lösung
    ........ A4 B5 Werkteltagebuch .........

  4. #4
    Benutzer Avatar von TAAudi
    Modell
    Audi S4 8D/B5
    Bauform
    Limousine
    Baujahr
    2000
    Motor
    2.7 V6 BiTurbo Quattro
    MKB/GKB
    AGB

    Ort
    Heidenheim
    Registriert seit
    15.02.2004
    Wastegate-Gestänge hängt evtl. ab und zu
    Gelb ist schneller .....

  5. #5
    Benutzer Avatar von Kai93
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    1.8 T
    MKB/GKB
    AEB

    Registriert seit
    16.03.2014
    Vielen Dank für die Antworten schon mal! Die Ladeluftstrecke ist dicht und das SUV ist auch richtig rum drin. Das mit der anderen Vorspannung bzw. hakenden Wastegate Gestänge hatte ich schon befürchtet... Dann komme ich wohl nicht drum rum den Lader auszubauen oder? Gibt es Möglichkeiten die Einstellung der Dose/des Gestänges zu überprüfen, bzw. existieren dazu Einstellwerte?

    Grüße, Kai
    1.8T K04

  6. #6
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Zitat Zitat von Kai93 Beitrag anzeigen
    Gibt es Möglichkeiten die Einstellung der Dose/des Gestänges zu überprüfen, bzw. existieren dazu Einstellwerte?
    Ja, das Gestänge soll bei 0,37bar 4mm Hub machen.
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  7. #7
    Benutzer Avatar von Kai93
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    1.8 T
    MKB/GKB
    AEB

    Registriert seit
    16.03.2014
    Vielen Dank @mounty! sobald ich dazu gekommen bin werde ich mich melden.
    Schönen Tag noch allen!
    1.8T K04

  8. #8
    Benutzer Avatar von Kai93
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    1.8 T
    MKB/GKB
    AEB

    Registriert seit
    16.03.2014
    Kurzes Update und nochmal danke an alle, ich hab den Fehler jetzt gefunden:
    tatsächlich war das "neue" Magnetventil das ich bestellt hatte defekt. Das 2. bestellt, eingebaut und jetzt funktioniert wieder alles 1a.
    An sowas hatte ich natürlich nicht gedacht...
    1.8T K04

Ähnliche Themen

  1. 8D/B5 - AJL 180PS K04 Lader
    Von Acidburn1337 im Forum Motor, Getriebe & Abgasanlage
    Antworten: 2
    Letzter Beitrag: 13.01.2016, 10:33
  2. 8D/B5 - S4 B5 mit K04 Lader,welche Kupplung ?
    Von DanielBatoha im Forum Motor, Getriebe & Abgasanlage
    Antworten: 2
    Letzter Beitrag: 02.09.2015, 23:43
  3. 8D/B5 - Bester Lader mit K03 bzw K04 Krümmerflansch für 300 - 350 PS
    Von h03pp3L0r im Forum Leistungssteigerung & Chiptuning
    Antworten: 18
    Letzter Beitrag: 29.07.2013, 16:08
  4. 8D/B5 - A4 b5 1.8t aeb k04 umbau ???? problem mit vr6 lmm
    Von xerox26 im Forum Leistungssteigerung & Chiptuning
    Antworten: 22
    Letzter Beitrag: 20.11.2012, 01:30
  5. 8D/B5: K04 RS4 Turbo Lader im S4
    Von Audiatze im Forum Leistungssteigerung & Chiptuning
    Antworten: 40
    Letzter Beitrag: 23.05.2011, 23:35

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •