Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 20 von 47
  1. #1
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2003
    Motor
    2.0
    MKB/GKB
    ALT / GBM

    Ort
    Niederrhein
    Registriert seit
    17.07.2016

    Frage: Fehlercode P0340 Nockenwellensensor

    Moin Gemeinde,

    habe seit 5 Tagen oben genannten Fehler ( P0340 ). Den Sensor habe ich gestern gegen einen neuen getauscht, aber leider bleibt der Fehler bzw. kommt er nach dem löschen bei fast jedem Starten des Motors wieder.

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Screenshot_2017-11-24-14-01-20.png 
Hits:	47 
Größe:	554,6 KB 
ID:	327269

    Im Leerlauf läuft der Karren wie ein Sack Nüsse . Als würde er nur auf 3 Pötten laufen. Im Fahrbetrieb ist alles vollkommen normal.

    Die Zündspulen sowie alle Unterdruckschläuche und die Kerzen sind kein Jahr alt, und neu reingekommen. KGE- Ventil ist auch neu.

    Kann es sein, das noch ein anderer Fehler hinterlegt wird, den Torque nicht sieht? Demnach auch nicht löschen kann??? Oder welche Ursache kann der Spass noch haben?

    Ich hoffe auf eure Hilfe! Danke

  2. #2
    Audirakete
    Gast
    Hi aus welcher Ecke von Niederrhein kommst du,habe VCDS können wir ja mal damit auslesen.

    Gruß Frank

  3. #3
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2003
    Motor
    2.0
    MKB/GKB
    ALT / GBM

    Ort
    Niederrhein
    Registriert seit
    17.07.2016
    Hi,
    danke für das Angebot! Komme aus Kleve. Im Moment suche ich "die schnelle Lösung", da ich mit Hochzeit und Besuch vollkommen ausgebucht bin.

    Hast Du evtl. einen Tip, wonach ich vorab noch suchen könnte?

    Gruß Sascha

  4. #4
    Audirakete
    Gast
    Wenn du keinen User mit VCDS in deiner nähe hast, kannste ja mal vorbeikommen.

    - - - - - Beiträge automatisch zusammengeführt - - - - -

    Wie viel Km hat deiner runter, und hast du einen Originalen Sensor verbaut.
    Könnte auch der Nockenwellenversteller sein,oder Kette oder der Spanner
    Geändert von Audirakete (29.11.2017 um 23:13 Uhr)

  5. #5
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2002
    Motor
    3.0 V6 Quattro
    MKB/GKB
    ASN/GBD

    Ort
    Mülheim an der Ruhr
    Registriert seit
    10.10.2015
    Hi,

    bei den ODB Fehlermeldungen sollte man skeptisch sein.
    Bei mir ging die Motorkontrollleuchte an:
    Per ODB ausgelesen: Defekter Kurbellwellensensor
    Nochmal per VCDS ausgelesen: Defekte Einspritzdüse (was auch tatsächlich der Fehler war)

  6. #6
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2003
    Motor
    2.0
    MKB/GKB
    ALT / GBM

    Ort
    Niederrhein
    Registriert seit
    17.07.2016
    Hi, komme ich gerne drauf zurück. Er hat jetzt ca. 140 Tkm drauf. Nockenwellensensor war auf die schnelle nur einer aus dem Zubehör.
    Der Rest klingt aber nach viel Arbeit und Geld. Das wäre aber garnicht gut...

    - - - - - Beiträge automatisch zusammengeführt - - - - -

    Zitat Zitat von Sulaco Beitrag anzeigen
    Hi,

    bei den ODB Fehlermeldungen sollte man skeptisch sein.
    Bei mir ging die Motorkontrollleuchte an:
    Per ODB ausgelesen: Defekter Kurbellwellensensor
    Nochmal per VCDS ausgelesen: Defekte Einspritzdüse (was auch tatsächlich der Fehler war)

    Wäre es auch mit dem Bosch Tester genauer auszulesen? In meiner Werkstatt haben sie nur den.

  7. #7
    Audirakete
    Gast
    Was für ein Öl fährst du,hoffentlich kein LL

  8. #8
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2003
    Motor
    2.0
    MKB/GKB
    ALT / GBM

    Ort
    Niederrhein
    Registriert seit
    17.07.2016
    Zitat Zitat von Audirakete Beitrag anzeigen
    Was für ein Öl fährst du,hoffentlich kein LL
    Ganz normales Handelsübliches Öl. Das was halt die Werkstätten beim Ölwechsel verwenden. Habe ganz normalen Wechselinterval von 15000 Km

  9. #9
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2003
    Motor
    2.0
    MKB/GKB
    ALT

    Ort
    Bei Flensburg
    Registriert seit
    26.10.2017
    Moin,

    beim ALT Motor treibt der Zahnriemen die Auslassnockenwelle an und die wiederum mit einer Steuerkette via Versteller die Einlassnockenwelle auf der dann auch der Sensor sitzt.
    Bekannt ist bei dem Motor, dass sich die Steuerketten laengen und auch das Verstellerventil und der Versteller selber gerne mal versagen.
    Funktioniert die Verstellung nicht korrekt, kann der NW-Sensor u.U. unplausible Signale geben.
    Du solltest unbedingt das VCDS-Angebot zur Fehlersuche wahrnehmen auch um evt. anderen Schaeden Vorzubeugen.

    MfG

  10. #10
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2003
    Motor
    2.0
    MKB/GKB
    ALT / GBM

    Ort
    Niederrhein
    Registriert seit
    17.07.2016
    Zitat Zitat von Todde1971 Beitrag anzeigen
    Moin,

    beim ALT Motor treibt der Zahnriemen die Auslassnockenwelle an und die wiederum mit einer Steuerkette via Versteller die Einlassnockenwelle auf der dann auch der Sensor sitzt.
    Bekannt ist bei dem Motor, dass sich die Steuerketten laengen und auch das Verstellerventil und der Versteller selber gerne mal versagen.
    Funktioniert die Verstellung nicht korrekt, kann der NW-Sensor u.U. unplausible Signale geben.
    Du solltest unbedingt das VCDS-Angebot zur Fehlersuche wahrnehmen auch um evt. anderen Schaeden Vorzubeugen.

    MfG
    Und mit VCDS sind die anderen Fehler zu finden? Das Angebot nehme ich gerne wahr, nur fehlt mir im Moment einfach die Zeit. Morgen wird geheiratet und wir haben Besuch im Haus...

    - - - - - Beiträge automatisch zusammengeführt - - - - -

    Zitat Zitat von Audirakete Beitrag anzeigen
    Wenn du keinen User mit VCDS in deiner nähe hast, kannste ja mal vorbeikommen.

    - - - - - Beiträge automatisch zusammengeführt - - - - -

    Wie viel Km hat deiner runter, und hast du einen Originalen Sensor verbaut.
    Könnte auch der Nockenwellenversteller sein,oder Kette oder der Spanner

    Wann hättest du denn Zeit? Würde mich dann nach dir richten! Aber vor nächste Woche wird das sicher nichts....

  11. #11
    Audirakete
    Gast
    Na dann sagen wir doch Glückwünsche zur Vermählung,und wenn du wieder Luft hast einfach eine PN

  12. #12
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2003
    Motor
    2.0
    MKB/GKB
    ALT / GBM

    Ort
    Niederrhein
    Registriert seit
    17.07.2016
    Danke schön!!! Werde ich melden wenn mehr Luft ist. Arbeiten muss ich leider ja auch noch...

  13. #13
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2003
    Motor
    2.0
    MKB/GKB
    ALT

    Ort
    Bei Flensburg
    Registriert seit
    26.10.2017
    Wuensche Euch auch alles Gute, einen schoenen Tag und lasst Euch Feiern !

  14. #14
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2003
    Motor
    2.0
    MKB/GKB
    ALT / GBM

    Ort
    Niederrhein
    Registriert seit
    17.07.2016
    Lieben Dank!!!

    So, Auto ist nun geparkt

    Scheinbar ist die Steuerkette durchgerutscht. Somit kann ich auch das Angebot von Audirakete nicht annehmen.

    Jetzt Teile besorgen, und hoffen das nichts kaputt gegangen ist.


    Danke für eure Hilfe
    Geändert von Oscar (05.12.2017 um 22:14 Uhr)

  15. #15
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2003
    Motor
    2.0
    MKB/GKB
    ALT

    Ort
    Bei Flensburg
    Registriert seit
    26.10.2017
    Hallo Oscar,
    gibt`s schon was Neues ?
    MfG

  16. #16
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2003
    Motor
    2.0
    MKB/GKB
    ALT / GBM

    Ort
    Niederrhein
    Registriert seit
    17.07.2016
    Hi Todde,

    nein leider nicht. Mein Schraubär hat erst am 27sten wieder Zeit. Dann kommen Kette, Spanner und die Dichtung neu.

    Grüße

  17. #17
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2003
    Motor
    2.0
    MKB/GKB
    ALT

    Ort
    Bei Flensburg
    Registriert seit
    26.10.2017
    Hast echt Glueck gehabt, dass nicht mehr passiert ist.....
    Bei meinen (hab ich so gekauft) waren 10 Einlassventile, Nockenwelle, Versteller, Kette, Spanner und das Regelventil hin. Kann mir keiner erzaehlen, dass sich das nicht schon vorher bemerkbar gemacht hat.....
    Dein Schraubaer sollte dabei unbedingt den Versteller und das Regelventil, insbesondere die Ringe dazu, pruefen.

  18. #18
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2003
    Motor
    2.0
    MKB/GKB
    ALT / GBM

    Ort
    Niederrhein
    Registriert seit
    17.07.2016
    Guten morgen,

    hier mal ein kleines Update. Die Kette hat sich wohl schon in den Halter des Spanners gefräst. War also höchste Zeit!

    Sollte eigtl. heute fertig sein. Hoffe ich, da ich mein Auto am Dienstag ja wieder brauche.

    Update vom Update:

    Kette und Spanner sind gewechselt, waren mehr als hinüber. Jedoch kommt wieder der Fehler P0340 " Nockenwellensensor ".
    Den Sensor habe ich erneuert. Fehler bleibt! Gibt es noch einen zweiten Sensor?

    Hab im Netz noch folgendes gefunden:

    https://www.engine-codes.com/p0340_audi.html

    Kann es davon tatsächlich etwas sein?


    MfG

    Oscar
    Geändert von Oscar (29.12.2017 um 19:29 Uhr)

  19. #19
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2003
    Motor
    2.0
    MKB/GKB
    ALT

    Ort
    Bei Flensburg
    Registriert seit
    26.10.2017
    Hi Oscar,

    da hast Du ja Glück gehabt, daß nicht mehr war....
    Natürlich ist auch ein elektrischer Fehler möglich, wenn er halbwegs vernünftig läuft.
    Ich gehe davon aus, daß Dein Schraubär die vorher erwähnten Komponenten geprüft hat.
    Daher bleibt dann nur mal VCDS anklemmen, für eine genauere Diagnose.

    MfG

  20. #20
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2003
    Motor
    2.0
    MKB/GKB
    ALT / GBM

    Ort
    Niederrhein
    Registriert seit
    17.07.2016
    Zitat Zitat von Todde1971 Beitrag anzeigen
    Hi Oscar,
    Daher bleibt dann nur mal VCDS anklemmen, für eine genauere Diagnose.
    MfG
    Hi,

    das wird am Dienstag gemacht. Ich hoffe das ich danach schlauer bin. Habe keine Lust Teile nur auf Verdacht zu tauschen.

    Gruß vom Niederrhein und guten Rutsch ins neue Jahr

Ähnliche Themen

  1. 8E/B7 - BLB Nockenwellensensor
    Von annebacke im Forum Motor, Getriebe & Abgasanlage
    Antworten: 0
    Letzter Beitrag: 31.03.2016, 06:58
  2. 8E/B6 - audi a4 b6 1,8t quattro avj motor fehlercode P0340 was kann das sein???
    Von smarter im Forum Motor, Getriebe & Abgasanlage
    Antworten: 1
    Letzter Beitrag: 15.01.2014, 09:17
  3. 8H - Nockenwellensensor
    Von Shanty im Forum Motor, Getriebe & Abgasanlage
    Antworten: 3
    Letzter Beitrag: 12.08.2010, 17:40

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •