Ergebnis 1 bis 13 von 13
  1. #1
    Benutzer
    Modell
    Audi A4 8H/B7
    Bauform
    Cabrio
    Baujahr
    2007
    Motor
    2.7 TDI
    MKB/GKB
    BPP/JBB

    Ort
    Groß-Umstadt
    Registriert seit
    04.09.2012

    Anzugsschwäche; VTG-Steller Problem?

    Hallo zusammen,

    unser 2.7 TDI hat seit einiger Zeit eine Anzugsschwäche, besonders auffällig, wenn es bergauf geht .

    Ich habe jetzt mal eine Testfahrt gemacht und mit VCDS den Ladedruck SOLL und IST gemessen.
    Leider habe ich keine Vergleichswerte, wie es normalerweise sein sollte und möchte deshalb Eure Meinung hören.

    Folgendes habe ich gemacht:
    -Bergauf aus dem Stand das Gaspedal zügig auf ca 1/2 - 3/4 Gas durchgetreten (also kein kickdown)
    -Auto zieht mäßig an
    -nach ca. 3s kommt richtig Schub
    -da habe ich jeweils Marker gesetzt

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Ladedruck.jpg 
Hits:	23 
Größe:	93,0 KB 
ID:	327208

    Im Schrieb sieht man deutlich, dass der von mir gefühlte Bums gut mit der Ladedruckspitze übereinstimmt.

    Frage: Diese Spitze sollte doch vermutlich schneller erreicht werden als nach 3s?

    Irgendeine Idee, wie man das Problem weiter eingrenzen könnte?

    Ich bin für jegliche Tips dankbar

    Gruß
    Georg

  2. #2
    Erfahrener Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    2.0 TFSI Quattro
    MKB/GKB
    BGB

    Registriert seit
    07.11.2011
    Du musst den Ladedruck über die Drehzahl aufzeichnen, dann sieht man besser ob es passt.

  3. #3
    Benutzer
    Modell
    Audi A4 8H/B7
    Bauform
    Cabrio
    Baujahr
    2007
    Motor
    2.7 TDI
    MKB/GKB
    BPP/JBB

    Ort
    Groß-Umstadt
    Registriert seit
    04.09.2012
    Ich hätte Luftmasse über Drehzahl anzubieten, das scheint in etwa proportional zu sein.
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Luftmasse_Drehzahl.jpg 
Hits:	24 
Größe:	94,0 KB 
ID:	327209
    Von der ersten Testfahrt, bei der ich übersehen hatte, dass VCDS wohl nur 5 Werte gleichzeitig aufzeichnet und mir natürlich der Ladedruck IST rausgefallen ist.
    Sonst muss ich nochmal eine neue Testfahrt machen.

  4. #4
    Benutzer
    Modell
    Audi A4 8H/B7
    Bauform
    Cabrio
    Baujahr
    2007
    Motor
    2.7 TDI
    MKB/GKB
    BPP/JBB

    Ort
    Groß-Umstadt
    Registriert seit
    04.09.2012
    So, ich habe heute nochmal eine Testfahrt gemacht und Gaspedalstellung, Drehzahl und Ladedruck Soll/Ist aufgezeichnet:

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Ladedruck Drehzahl Gaspedal.jpg 
Hits:	20 
Größe:	114,7 KB 
ID:	327227

    Bei dem zweiten Peak sieht man recht gut, dass er, zumindest bei Kickdown, doch recht gut in die Pötte kommt.
    Bei nasser Strasse hat hier allerdings sofort das ESP zugeschlagen.
    Ich bin mir nicht sicher, ob ich überhaupt ein Motorproblem habe oder ob vielleicht die Multitronic am Anfang nicht richtig zupackt?

    Ausser der anfänglich verzögerten Beschleunigung ist das Fahrverhalten sonst gut, er zieht locker über die 200.

  5. #5
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Naja der Ladedruck Ist Wert liegt zumindest über dem Soll, also da dürfte alles Ok sein mit dem Lader bzw dessen Ansteuerung denke ich. Befürchte auch eher das da das Drehmoment zugunsten der Multitronik zurückgenommen wird.
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  6. #6
    Benutzer
    Modell
    Audi A4 8H/B7
    Bauform
    Cabrio
    Baujahr
    2007
    Motor
    2.7 TDI
    MKB/GKB
    BPP/JBB

    Ort
    Groß-Umstadt
    Registriert seit
    04.09.2012
    Wenn das Drehmoment zurückgenommen würde, wie kann man das feststellen?
    Kann es sein, dass es da eine Fehlmessung gibt, wie wird das überhaupt gemessen?

  7. #7
    Erfahrener Benutzer Avatar von fredl99
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    1.9 TDI PD
    MKB/GKB
    AVF/HPP

    Ort
    Österreich
    Registriert seit
    24.08.2014
    Prüf einmal die Dichtstellen bei diesen klickbaren Verbindern in der Ladeluftstrecke. 1-2 davon habe ich heute als Ursache für ein sehr ähnliches Problem lokalisiert.
    Und nachdem Du ja einen Frontschaden hattest, wäre vielleicht der Pulsationsdämpfer auch einen Blick wert, sofern der nicht ersetzt wurde.

    MAL-Verschlüsse und sonstige nützliche Kleinteile abzugeben.

  8. #8
    Benutzer
    Modell
    Audi A4 8H/B7
    Bauform
    Cabrio
    Baujahr
    2007
    Motor
    2.7 TDI
    MKB/GKB
    BPP/JBB

    Ort
    Groß-Umstadt
    Registriert seit
    04.09.2012
    Diesen Gedanken mit eventueller Problematik der Ladeluftstrecke hatte ich auch schon mal, aber normalerweise hört man da nach meiner Erfahrung (diverse Marderschäden an verschiedenen Autos) die Luft abpfeifen/rauschen.
    Wo sind denn diese Verbinder und der Pulsationsdämpfer?

  9. #9
    Erfahrener Benutzer Avatar von fredl99
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    1.9 TDI PD
    MKB/GKB
    AVF/HPP

    Ort
    Österreich
    Registriert seit
    24.08.2014
    Bei einem Riss oder Biss wird's dauernd pfeifen. Dann ist die Leistung aber auch weg.
    Ein gealterter Dichtring ist aber nicht permanent offen. Manchmal reicht der Druck noch, dann wieder nicht. Das gleiche habe ich seit ein paar Tagen. Und heute habe ich mindestens einen der Übeltäter gefunden.

    Die Verbinder können an allen Übergängen der Schläuche zu etwas anderem sitzen, je nach Modell. Selbst bei gleichem MKB kann die Anzahl variieren, wie ich eben festgestellt habe. Zumindest die oben liegenden sind leicht zu finden. Statt einer Schlauchklemme haben die einen Metallring am Schlauchende, der am Gegenstück eingeklickt und mit einem Metallbügel arretiert wird. Da hört man es auch leise säuseln.

    Mit VCDS kann man dem auch gut nachgehen: Unter Basic Settings Kanal 11 aktivieren. Dabei geht der Motor automatisch auf 1400 U/min und im 10 Sekunden Takt wird der Turbo rauf- und runter gefahren. Man kann dann schön horchen, drücken, rütteln...

    Der Pulsationsdämpfer sitzt bei meinem AVF rechts vorne in der Nähe vom Turbo, also ziemlich im seitlichen Frontbereich. Beim BPP kann ich grad gar keinen finden, dafür aber jede Menge mehr Schlauchstücke und entsprechend viele Stellen wo Druck verloren gehen kann...

    MAL-Verschlüsse und sonstige nützliche Kleinteile abzugeben.

  10. #10
    Benutzer
    Modell
    Audi A4 8H/B7
    Bauform
    Cabrio
    Baujahr
    2007
    Motor
    2.7 TDI
    MKB/GKB
    BPP/JBB

    Ort
    Groß-Umstadt
    Registriert seit
    04.09.2012
    Danke für den Hinweis, das mit VCDS werde ich am Wochenende mal probieren.

  11. #11
    Erfahrener Benutzer Avatar von fredl99
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    1.9 TDI PD
    MKB/GKB
    AVF/HPP

    Ort
    Österreich
    Registriert seit
    24.08.2014
    Zitat Zitat von Georgie Beitrag anzeigen
    Wo sind denn diese Verbinder
    Wo sie bei Deinem überall sitzen kann ich nicht sagen. Auf diesem (Dir bestimmt bekannten Foto) siehst Du einen, der zumindest so aussieht wie die die ich meine. Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Klick-Verbinder.jpg 
Hits:	18 
Größe:	216,5 KB 
ID:	327395

    Das Gegenstück am zugehörigen Schlauch ist ein aufgepresstes Alu-Teil mit einer Dichtung in einer Nut. Die kann man tauschen, kostet (in AT) 5,- + MwSt. Der Stutzen muss beim Austausch öl- und fettfrei sein und es darf kein fetthaltiges Gleitmittel benutzt werden.

    Ich habe von diesen Verbindern drei in meinem AVF, einen am AGR-Ventil, einen am Rohr nach dem LL-Kühler und der beschissenste sitzt am Turbo-Ausgang. Witzigerweise sind an den anderen Enden jeweils normale Schlauchschellen und es scheint die verschiedensten Kombinationen zu geben. Nicht einmal der Teilemann konnte nach der FIN rausbekommen, wo bei mir welche verbaut sind. Du musst also selbst schauen, wieviele Du benötigst.

    Bei mir zumindest sind alle identisch, bis auf die am Turbo, die hat einen kleineren Durchmesser.
    Die Tnr. wäre 3C0145117F für die normalen und 3C0145117 am Turbo. Ohne Gewähr, lass Dir bestätigen, daß die an deinem passen!

    MAL-Verschlüsse und sonstige nützliche Kleinteile abzugeben.

  12. #12
    Benutzer
    Modell
    Audi A4 8H/B7
    Bauform
    Cabrio
    Baujahr
    2007
    Motor
    2.7 TDI
    MKB/GKB
    BPP/JBB

    Ort
    Groß-Umstadt
    Registriert seit
    04.09.2012
    Danke für die weiteren Details, inzwischen scheint sich das Problem weitestgehend erledigt zu haben. Ich habe den Eindruck, als ob durch das lange Stehen während der Reparatur, die VTG-Verstellung etwas "eingerostet" war und sich jetzt wieder "losgejuckelt" hat.
    Jedenfalls kann man das Turboloch jetzt zwar noch erahnen, aber es unproblematisch. Das würde auch zu den Messungen passen, dass er ja den Solldruck immer erreicht hat, aber nur mit Verzögerung.
    Das Beispiel mit undichter Ladeluftstrecke habe ich jetzt gerade an einem unserer A2s (1.4 TDI), da ist der Ladeluftkühler unten aufgeplatzt (bekanntes Problem), dem fehlt über den gesamten Bereich ein halbes bar.
    Ich werden den A4 jetzt erst mal weiter beobachten.

  13. #13
    Benutzer
    Modell
    Audi A4 8H/B7
    Bauform
    Cabrio
    Baujahr
    2007
    Motor
    2.7 TDI
    MKB/GKB
    BPP/JBB

    Ort
    Groß-Umstadt
    Registriert seit
    04.09.2012
    So nach fast einem Jahr nochmal eine Rückmeldung.
    Nachdem meine Frau lange genug gequengelt hat weil sie keine Ampelrennen mehr gewinnt und alle anderen Autos mit größeren Problemen durchrepariert waren, habe ich mich letzte Woche nochmal an den A4 gemacht. Beim Testen mit der Stellglieddiagnose ist mir diesmal aufgefallen, dass der VTG-Steller doch etwas kratzige Geräusche machte.
    Da ich den Turbo ja von Anfang an in Verdacht hatte, habe ich jetzt einfach mal einen überholten mit überholtem Steller (eBay, Turboprofi24, 269€) geholt und gestern eingebaut.
    Was soll ich sagen: er läuft wieder wie am ersten Tag!

Ähnliche Themen

  1. 8E/B7 - VTG gestänge länge
    Von Gufguf im Forum Motor, Getriebe & Abgasanlage
    Antworten: 6
    Letzter Beitrag: 23.06.2017, 20:33
  2. 8E/B7 - 3,0 BKN VTG verstellung?
    Von Klaus68 im Forum Motor, Getriebe & Abgasanlage
    Antworten: 3
    Letzter Beitrag: 11.08.2014, 15:29
  3. Re: Benzin-Turbo mit VTG?
    Von pimpi im Forum Motor, Getriebe & Abgasanlage
    Antworten: 5
    Letzter Beitrag: 04.05.2005, 08:25
  4. Re: 1.8T Anzugsschwäche auch bei Lastwechsel
    Von Hoerb im Forum Motor, Getriebe & Abgasanlage
    Antworten: 13
    Letzter Beitrag: 28.08.2004, 21:08

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •