Ergebnis 1 bis 16 von 16
  1. #1
    Benutzer
    Modell
    Audi A4 8K/B8
    Bauform
    Limousine
    Baujahr
    2011
    Motor
    2.0 TDI
    MKB/GKB
    CAGA/LLN

    Ort
    Bayreuth
    Registriert seit
    11.08.2015

    Ingenieur oder Techniker gesucht - Wer kann mir dieses Motorverhalten erklären?

    Ingenieur oder Techniker gesucht - Wer kann mir dieses Motorverhalten erklären?
    Dieser Titel trifft den Nagel auf den Kopf.

    Bei meinem B8 TDI CAGA ist mir ein komisches Verhalten aufgefallen, welches ich mir auch nach absolviertem Fahrzeugtechnikstudium nicht erklären kann....deshalb meine Frage an euch, ob sich jemand möglicherweise so gut auskennt, um mir dies zu erklären.

    Mir fiel vor einiger Zeit auf, dass der Turbolader ab Leerlaufdrehzahl bis etwa 2000 Umdrehungen deutlich hörbar ist, danach nicht mehr.
    Immer beim Auf- und Abtouren ist dieses deutliche Heulgeräusch zu hören.
    Wir haben den Turbolader gecheckt, Turbinenblätter und Welle geprüft, aber alles scheint völlig normal.
    Keine Verschleißerscheinungen oder übermäßiges Spiel.
    Deshalb mache ich mir auch keine Sorgen mehr wegen der Geräusche.

    Mir fiel heute aber auf, dass nicht nur der Turbolader zwischen 800-1850 RPM lauter ist als sonst, sondern auch DIE EINSPRITZUNG.
    Man hört WÄHREND der Turbolader durch laute Geräusche auffällt auch gleichzeitig, dass die Injektoren oder die Hochdruckpumpe deutlich lautere Rasselgeräusche von sich geben, als wenn ich die Drehzahl über 2000 steigere.
    Es ist extrem deutlich zu hören, dass bei etwa 1850 RPM die Rasselgeräusche der Einspritzung viel leiser werden und gleichzeitig der Turbolader wieder abtourt und das heulen verschwindet.

    Wenn ich nun den Gasfuß wieder etwas zurück nehme und die Drehzahl wieder unter 1850 RPM fällt, fängt sofort der Turbolader wieder an aufzuheulen und die Einspritzung wird lauter. (OBWOHL ICH WENIGER GAS GEBE.)

    Dieses Verhalten ist für mich komplett unerklärlich, aber ich habe ja auch keine Motorentechnik studiert, sondern Elektromobilität.
    Sollte hier jemand anwesend sein, der meint, er weiß, woher dieses sonderbare Verhalten kommt, so bin ich EXTREM dankbar hierfür!
    Der AUDI-Service hat selbstverständlich keine Antwort darauf gewusst.

    Und zu guterletzt...Töne sagen mehr als tausend Worte: Ich habe das Phänomen auf Video aufgenommen und ihr könnt es hier bei YouTube deutlich hören.



    Viele Grüße
    Dany

  2. #2
    Moderator Avatar von fctriesel
    Modell
    kein Audi A4/S4

    Ort
    FFM & VB
    Registriert seit
    28.11.2003
    Regeneration vom Partikelfilter.
    Sent from my Nokia 3210.

  3. #3
    Benutzer
    Modell
    Audi A4 8K/B8
    Bauform
    Limousine
    Baujahr
    2011
    Motor
    2.0 TDI
    MKB/GKB
    CAGA/LLN

    Ort
    Bayreuth
    Registriert seit
    11.08.2015
    100% sicher??
    Motor war zu dem Zeitpunkt noch nicht auf Betriebstemperatur....

  4. #4
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Die Idee des DPF hatte ich auch erst, passt aber nicht da es ja immer ist wenn ich es richtig verstanden habe. Ich würd das mal auf die VTG schieben, denke das durch das verstellen der Leitschaufeln Strömungsgeräusche auftreten, werden auch als Kaudern bezeichnet.

  5. #5
    Forensponsor Avatar von Danny
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2001
    Motor
    1.8 T
    MKB/GKB
    AVJ / FTW

    Ort
    66125 Saarbrücken
    Registriert seit
    16.11.2003
    Blog-Einträge
    2
    Defektes Schubumkehrventil?
    Hier geht´s zu meinem A4 B6 halb S line -->

  6. #6
    Benutzer
    Modell
    Audi A4 8K/B8
    Bauform
    Limousine
    Baujahr
    2011
    Motor
    2.0 TDI
    MKB/GKB
    CAGA/LLN

    Ort
    Bayreuth
    Registriert seit
    11.08.2015
    Zitat Zitat von Danny Beitrag anzeigen
    Defektes Schubumkehrventil?
    Hat der eines verbaut?
    Aber ungeachtet dessen, tritt das Geräusch nicht beim Wegnehmen der Last auf, sondern einfach bei langsamer Absenkung der Drehzahl.
    Die Gaspedalstellung bleibt dabei fast völlig gleich und das Ventil dürfte eigentlich gar keine Geräusche machen.
    Das Heulen und die Einspritzung ist ja auch beim langsamen Auftouren hörbar.

    @mounty:
    Das könnte ich mir beim Verursachen des Heulens auch erklären, aber nicht beim deutlichen Erhöhen der Lautstärke der Injektoren...

    Ich hab jetzt mal einen neuen Luftmassenmesser und einen neuen Ladedrucksensor bestellt, vielleicht liefert einer von beiden ja kurzzeitig komische Werte, ohne dass mir ein Fehlerspeichereintrag gesetzt wird...?!
    Werde berichten, ob das was bringt.
    Muss ich irgendwas kalibrieren oder Grundeinstellen, wenn ich diese beiden Sensoren tausche?
    Eher nein oder?

  7. #7
    Erfahrener Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2006
    Motor
    2.7 TDI
    MKB/GKB
    BPP/JME

    Ort
    Sauerland
    Registriert seit
    08.03.2013
    Die Diagnose von mounty zu Ladersounds halte ich für plausibel. Das Verbrennungsgeräusch dagegen ist echt 'n bisschen rätselhaft. Mag es daran liegen, dass dort seitens der Motorsteuerung diverse Parameter neu gesetzt werden? (Z.B. Veränderung der genauen Parameter der Einzeleinspritzungen je Verbrennungszyklus? Umschalten der Drallklappen?)

  8. #8
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Zitat Zitat von Danny Beitrag anzeigen
    Defektes Schubumkehrventil?
    Braucht nen VTG Diesel nicht, bzw hat er nicht.

    Zitat Zitat von Dany93 Beitrag anzeigen
    @mounty:
    Das könnte ich mir beim Verursachen des Heulens auch erklären, aber nicht beim deutlichen Erhöhen der Lautstärke der Injektoren...
    naja erhöhen des Ladedruck bedingt ja auch eine Erhöhung der Einspritzmenge also Erhöhung des Raildrucks, der ist ja Variabel und nicht fix.
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  9. #9
    Benutzer
    Modell
    Audi A4 8K/B8
    Bauform
    Limousine
    Baujahr
    2011
    Motor
    2.0 TDI
    MKB/GKB
    CAGA/LLN

    Ort
    Bayreuth
    Registriert seit
    11.08.2015
    Zitat Zitat von mounty Beitrag anzeigen
    naja erhöhen des Ladedruck bedingt ja auch eine Erhöhung der Einspritzmenge also Erhöhung des Raildrucks, der ist ja Variabel und nicht fix.
    Fragt sich nur, wieso er von Leerlauf bis 1850 1/min den Ladedruck erhöht bzw hoch hält und bei höheren Drehzahlen als 1850 den Ladedruck wieder senkt.
    Und dementsprechend auch den Raildruck.

    Habe übrigens mal genau drauf geachtet, das ganze macht er nicht nur im Leerlauf, sondern auch beim ganz normalen Fahren.
    wenn ich im dritten oder im zweiten Gang bis auf 3000 drehe und dann einfach vom Gas gehe, fällt die Drehzahl unter 2000 und plötzlich hört man den Turbolader leicht aufheulen.
    Mir fällt übrigens grade ein, dass ich eine verblüffend ähnliche Turboladergeräuschkulisse früher mal beim Busfahren mit unseren Stadtbussen beobachtet habe.
    Die Geräuschsymptomatik war zu 99 % die selbe.
    Fragt sich nur, ob Bus und Audi nen Defekt haben, oder ob es da außen einen Ingenieur gibt, der sich dabei etwas gedacht hat.

    Ich habe übrigens Luftmassenmesser und Ladedrucksensor gewechselt und bei der ersten kurzen Fahrt gestern keine Besserung festgestellt.
    Lasse die Sensoren trotzdem drin, weil ich gesehen hab, dass der Vorbesitzerknaller einen Sportluftfilter von K&N mit Öl getränkt eingebaut hat, was ja bekanntlich super gut für einen HFLuftmassenmesser ist.
    Habe ihm einen neuen MANN-Filter spendiert und eben die beiden Sensoren.
    Ich warte jetzt ab, ob sich das Steuergerät dem neuen LMM etwas anpasst...habe aber fast den Glauben daran verloren.

    Jetzt müssten wir weitere Ideen sammeln
    Danke euch erstmal!
    Geändert von Dany93 (11.09.2016 um 12:25 Uhr) Grund: Wörter vertauscht

  10. #10
    Erfahrener Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2006
    Motor
    2.7 TDI
    MKB/GKB
    BPP/JME

    Ort
    Sauerland
    Registriert seit
    08.03.2013
    Zitat Zitat von Dany93 Beitrag anzeigen
    Fragt sich nur, wieso er von Leerlauf bis 1850 1/min den Ladedruck erhöht bzw hoch hält und bei höheren Drehzahlen als 1850 den Ladedruck wieder senkt.
    Und dementsprechend auch den Raildruck.
    Hast du in irgendeiner Form geloggt, dass dies so sei, oder leitest du das aus den Geräuschen ab? Denn dieses charakteristische Ladergeräusch, was auch im Video auftaucht, hängt insbesondere von der Leitschaufel-Anströmung ab...

  11. #11
    Benutzer
    Modell
    Audi A4 8K/B8
    Bauform
    Limousine
    Baujahr
    2011
    Motor
    2.0 TDI
    MKB/GKB
    CAGA/LLN

    Ort
    Bayreuth
    Registriert seit
    11.08.2015
    Zitat Zitat von dct Beitrag anzeigen
    Hast du in irgendeiner Form geloggt, dass dies so sei, oder leitest du das aus den Geräuschen ab? Denn dieses charakteristische Ladergeräusch, was auch im Video auftaucht, hängt insbesondere von der Leitschaufel-Anströmung ab...
    Danke für deine Anmerkung!
    Ich habe das Ganze jetzt mal eben auf Video festgehalten....es ist sehr interessant.
    Ich habe leider NULL Ideen, woran der Fehler liegt, aber, dass ein Fehler / Defekt vorliegt, ist denke ich spätestens jetzt klar.

    Ladedrucksensor und Luftmassenmesser sind schon getauscht.

    Kurz zum Video:
    Achtet auf Ladedruck Soll und Ist, und achtet auf Luftmasse Soll und Ist.
    Zwischen Leerlauf und "Umschaltedrehzahl" 1600 1/min ist der Ladedruck zu hoch und die Luftmasse die DOPPELTE!!
    Erst ab dem deutlich hörbaren "Umschalten" und dem Abtouren des Turbos ist Ladedruck genauso hoch wie der Sollwert und die Luftmasse entspricht auch wieder genau dem Sollwert.



    Jungs, ich komme mir grad vor, wie Vari...Irgendwas ist kaputt, aber wir müssen den Fehler selber finden, weil Audi mich mehrfach weggeschickt hat, so nach dem Motto, ich höre Gespenster.

    Achso, übrigens ist mir aufgefallen, dass mein Auto im Leerlauf nicht nach dem typischen AGR-Geruch riecht, sondern irgendwie ganz schön eklig...fast schon rußig...ölig...
    Könnte aber auch daran liegen, dass das Fahrzeug sich an die neu eingebauten Sensoren erstmal anpassen musste, speziell Luftmassenmesser...
    Motor braucht aber kein Öl seit 15.000 km (Fahre auf Longlife-Intervall)
    Geändert von Dany93 (11.09.2016 um 15:23 Uhr)

  12. #12
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Da brauch sich nix anpassen an die neuen Sensoren, max wenn die Lernwerte gelöscht wurden sollten diese nach spätestens 100km alle angelernt sein.

    Zum Thema Ladedruck und Raildruck, naja irgendwann liegt halt der max Raildruck an, da ich keinen Einblick in die Datensätze habe kann ich nicht sagen wann das ist und war auch nur ne Vermutung. Licht könnte ein Chiptuner bringen der seine Programme selber entwickelt/verändert der kann dazu sicher was sagen ab wann der vole Raildruck in Abhängigkeit zum Ladedruck anliegt.
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  13. #13
    Benutzer
    Modell
    Audi A4 8K/B8
    Bauform
    Limousine
    Baujahr
    2011
    Motor
    2.0 TDI
    MKB/GKB
    CAGA/LLN

    Ort
    Bayreuth
    Registriert seit
    11.08.2015
    Zitat Zitat von mounty Beitrag anzeigen
    Da brauch sich nix anpassen an die neuen Sensoren, max wenn die Lernwerte gelöscht wurden sollten diese nach spätestens 100km alle angelernt sein.

    Zum Thema Ladedruck und Raildruck, naja irgendwann liegt halt der max Raildruck an, da ich keinen Einblick in die Datensätze habe kann ich nicht sagen wann das ist und war auch nur ne Vermutung. Licht könnte ein Chiptuner bringen der seine Programme selber entwickelt/verändert der kann dazu sicher was sagen ab wann der vole Raildruck in Abhängigkeit zum Ladedruck anliegt.
    Mitm maximalen Raildruck hat das Ganze hier gar nichts zu tun, weil wie zu sehen, ist die Soll-Luftmasse und die Ist-Luftmasse im beklagten Bereich die doppelte und schwenkt sofort auf einen völlig normalen Wert, sobald die Umschaltdrehzahl erreicht ist.
    Beim Ladedruck ähnlich...

    Unterhalb von 1600 1/min haben beide Werte deutliche Abweichung, darüber alle beide identisch!
    Das kann nicht normal sein!!!!

  14. #14
    Benutzer
    Modell
    Audi A4 8K/B8
    Bauform
    Limousine
    Baujahr
    2011
    Motor
    2.0 TDI
    MKB/GKB
    CAGA/LLN

    Ort
    Bayreuth
    Registriert seit
    11.08.2015
    Kleines Update von mir,
    ich habe gerade zurück getauscht...habe den "neuen" Luftmassenmesser von Facet rausgeschmissen und wieder den alten von Bosch reingebaut.
    Habe heute im Leerlauf und sogar auf der Autobahn im Zwischenschritt zwischen Schiebebetrieb und Gasannahme teils extreme Ruckler und sehr schüttelnden unrunden Leerlauf gehabt.
    Gerade den Bosch wieder rein, und der unrunde Motorlauf war (zumindest für die 20 Minuten Test) weg.

    Fahre morgen mal zu Audi und erzähle denen von den Beobachtungen....aber wer hat noch Ideen?
    Was für Sensoren und Aktoren sind beim CAGA B8 alle für den Ladedruck und den Einspritzdruck zuständig?
    Ladedrucksensor ... ok...überlege auch, den alten wieder einzubauen, da keine Besserung.
    Luftmassenmesser, keine Besserung durch den neuen.
    Ladedrucksteller?
    Raildrucksensor?
    Kanns was mit der Abgasrückführung zu tun haben?
    Arbeitet die zwischen Leerlauf und 1600 1/min anderst?
    Deshalb such ich DICH als Ingenieur...mein Latein ist hier zuende.

    Edit: Kann es sein, dass die Servopumpe zu viel Drehmoment verlangt und der Motor deshalb in den kleinen Drehzahlen mehr leisten muss?
    Schwierig, das zu überprüfen, aber meine Lenkung kam mir schon ab und zu mal etwas laut vor.
    Geändert von Dany93 (13.09.2016 um 20:23 Uhr)

  15. #15
    Erfahrener Benutzer Avatar von Gaston
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2002
    Motor
    1.8 T
    MKB/GKB
    AVJ/ FPS

    Ort
    Bern, CH
    Registriert seit
    15.09.2013
    Habt ihr bei der Turboladerkontrolle auch den Strömungsdämpfer am Laderausgang kontrolliert? Nicht dass der zugesifft ist.
    Könnte das Rasseln nicht von den Drallklappen kommen? Die sind erst bei einer Drehzahl von 3000 1/min. voll offen. Im Bereich von 1850 1/min und zuviel Ladedruck wäre es denkbar dass dort Geräusche entstehen.
    Ist der gechipt? Wenn nicht würde ich mal das N75, die Pneumatik dazu und die VTG checken.
    Lieber nen tiefen Schwerpunkt als einen schweren Tiefpunkt

Ähnliche Themen

  1. 8E/B6 - vermessungsprotokoll kann mir eine die werte erklären
    Von Tom80 im Forum Fahrwerk
    Antworten: 5
    Letzter Beitrag: 17.09.2013, 22:44
  2. Allgemein - Wer kann mir das "Leistungsgewicht" erklären?
    Von B5@Turbo im Forum Allgemeines
    Antworten: 4
    Letzter Beitrag: 09.08.2010, 11:12
  3. Re: Kann mir das jemand erklären?
    Von Daepster im Forum Motor, Getriebe & Abgasanlage
    Antworten: 8
    Letzter Beitrag: 24.11.2004, 01:25

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •