Ergebnis 1 bis 8 von 8

Thema: Fehler P0170

  1. #1
    Benutzer Avatar von Moma263
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    2000
    Motor
    1.8
    MKB/GKB
    ARG

    Ort
    Kamp-Lintfort
    Registriert seit
    16.08.2014

    Fehler P0170

    Hallo, wer kann helfen unf den fehler übersetzen. Oder wurde der Fehler und die Hilfe hier schon mal beschriben. A4 B5 2000. danke lg Martin

  2. #2
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1994
    Motor
    2.6 V6
    MKB/GKB
    abc

    Registriert seit
    16.04.2015

  3. #3
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Da handelt es sich aber um nen völlig anderes Fahrzeug mit nem völlig anderen Motor, wüßte jedenfalls nicht das der Threadersteller nen 1,4er fährt!

    Bei Audi gibt es den Code P0170 nicht für den A4/B5 mit dem ARG Motor, da geht es nur bsi P0161 und dann mit P0300 weiter. Womit wurde der Fehler denn ausgelesen und welche Probleme macht das Fahrzeug?
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  4. #4
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1994
    Motor
    2.6 V6
    MKB/GKB
    abc

    Registriert seit
    16.04.2015
    Oh Entschuldige bitte das ich versucht habe weiter zu helfen.

    Ich ging einfach mal davon aus das die Fehlernummern bei VAG Standardisiert sind und Monitorsonde sollte der 2000er ja schon haben.

    Bei der dürftigen Fehlerbeschreibung wäre es wohl ein Wunder wenn man überhaupt was rausfinden würde.

  5. #5
    Benutzer Avatar von Moma263
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    2000
    Motor
    1.8
    MKB/GKB
    ARG

    Ort
    Kamp-Lintfort
    Registriert seit
    16.08.2014
    Danke für die Tipps. Hatte den Fehler mit meiner Smartphone App herausgefunden. Habe Gelben Engel zum genauern Herauslesen kommen lassen. Seine Anzeige war unteranderen Gemischregelung ausserhalb des Grenzwertes. Es hörte Undichtigkeiten am Flexrohr. Hat den Fehler gelöscht. Versuche so schnell wie möglich auf die Bühne zukommenn.

  6. #6
    Forensponsor Avatar von Danny
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2001
    Motor
    1.8 T
    MKB/GKB
    AVJ / FTW

    Ort
    66125 Saarbrücken
    Registriert seit
    16.11.2003
    Blog-Einträge
    2
    Die pxxx Fehler sind, wenn man so will genormt. Es ist völlig wurscht ob das ein Audi, Opel, Ford, ein 1,8er, 1,6er oder 1,4er ist.

    Lediglich die Klartektanzeige varriert. Bei dem einen heissts Gemischaufbereitung bei dem anderen Kraftsoffkorrektur oder was auch immer.

    Die VCDS-Nummer fur p0170 ist im übrigen 16554
    Geändert von Danny (04.09.2016 um 15:18 Uhr)
    Hier geht´s zu meinem A4 B6 halb S line -->

  7. #7
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Zitat Zitat von Danny Beitrag anzeigen
    Die VCDS-Nummer fur p0170 ist im übrigen 16554
    Gibt's im Audi Rep Leitfaden auch nicht, geht bis 16545 und dann ab 16684 weiter wenn man den AGR Motor nimmt.
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  8. #8
    Forensponsor Avatar von Danny
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2001
    Motor
    1.8 T
    MKB/GKB
    AVJ / FTW

    Ort
    66125 Saarbrücken
    Registriert seit
    16.11.2003
    Blog-Einträge
    2
    Ja das ist richtig. Vielleicht sind nicht alle eingepflegt oder was auch immer.

    Den Fehlercode für Unterbrechung Gebermasse Sitzheizung Fahrerseite ist z.B. auch nicht nachzulesen und es gibt ihn. Ich hatte ihn durch Zufall aufm FIS-Control beim verkabeln der Sitzheizung. Weder im Reparaturleitfaden noch bei Ross-Tech Wiki war er drin. Bin dann auch nur über die Google-Suche drauf gestoßen.
    Hier geht´s zu meinem A4 B6 halb S line -->

Ähnliche Themen

  1. 8D/B5: 2.5TDI AKN: Fehler Einspritzpumpe, Motor startet nicht, Fehler 01318.
    Von DieselTom im Forum Motor, Getriebe & Abgasanlage
    Antworten: 5
    Letzter Beitrag: 15.06.2009, 18:11

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •