Ergebnis 1 bis 5 von 5
  1. #1
    Erfahrener Benutzer Avatar von NiCo_quattro
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    1.9 TDI Quattro
    MKB/GKB
    AFN/DGW/DAJ

    Ort
    95508
    Registriert seit
    27.02.2013

    Škoda Octavia II Bj: 2013: DWA- Fehler ohne DWA?

    Servus,

    gestern war ein Kumpel mit seinem Octavia RS Kombi 2.0TDI DSG bei mir, da sich nach diversen illegalen Umbauten, Wildschaden und anschließender Instandsetzung ein paar Fehler angesammelt haben.

    Des weiteren bat er mich, warum auch immer, mal zu schauen ob man den Heckwischer auscodieren könne, da er ihn sowie so ausgebaut und einen Stopfen rein gemacht hat. Ich also schnell den Heckwischer auscodiert und dann mal per Auto Scan alle Steuergeräte durchlaufen lassen.

    Es ließen sich alle Fehler, bis auf einen ganz komischen, löschen. Und zwar haut er so bald die Zündung eingeschaltet wird unter Zentralelektrik diesen Fehler (Jetzt den Anhang öffnen).

    Keine Ahnung warum, denn es ist keine DWA oder Innenraumüberwachung verbaut. Ich hab ihm jetzt mal gesagt, er solle mal zur Werkstatt fahren und mitm Boschtester auslesen lassen. Vielleicht zeigt der was anderes, evtl. was genaueres an.

    Ich persönlich tippe mal aufs Bordnetzsteuergerät, also dass das irgend ne Macke hat.

    Vielleicht hat jemand von euch schon mal sowas beobachtet.
    Angehängte Dateien Angehängte Dateien

  2. #2
    Erfahrener Benutzer Avatar von sTk
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    1.8 T
    MKB/GKB
    BEX/HES

    Ort
    Magdeburg
    Registriert seit
    22.08.2013
    das bedeutet für mich, dass das BN-STG versucht von der DWA Daten abzufragen (weil sie evtl. codiert ist?!) aber keine findet... ist die DWA codiert? Dann mal deaktivieren, wenn sie wirklich nicht verbaut ist und der Fehler sollte gegessen sein.
    Mein 1.8T - KLICK!


  3. #3
    Forensponsor Avatar von Flodol
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2003
    Motor
    2.0
    MKB/GKB
    ALT

    Ort
    93482 Pemfling-Grafenkirchen
    Registriert seit
    06.09.2009
    Vllt. wurde das stg. vorher mal getauscht aus einem spender der dwa hatte....
    Teilenummern? Leitfäden? Stromlaufpläne? PN an mich!

  4. #4
    Erfahrener Benutzer Avatar von NiCo_quattro
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    1.9 TDI Quattro
    MKB/GKB
    AFN/DGW/DAJ

    Ort
    95508
    Registriert seit
    27.02.2013
    @stk: Dass hatte ich mir auch gedacht. Und es war wirklich ''DWA verbaut'' und ''verschliessen mit Horn quittieren'' codiert. Ich dachte immer, bei nicht verbauten Teilen wird die Codierung gar nicht erst akzeptiert. Wenn ich das nächste mal dran bin werd ich mal schauen ob noch was DWA- mäßiges codiert ist.

    @Flodol: Mein Kumpel ist der Erstbesitzer, also er kann 1000%ig sagen dass noch nichts an Steuergeräten gewechselt wurde.

    Aber Danke euch beiden für die Tipps.

  5. #5
    Erfahrener Benutzer Avatar von sTk
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    1.8 T
    MKB/GKB
    BEX/HES

    Ort
    Magdeburg
    Registriert seit
    22.08.2013
    Gerne - freut mich, dass es geklappt hat.
    Mein 1.8T - KLICK!


Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •