Ergebnis 1 bis 14 von 14
  1. #1
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1997
    Motor
    2.8 V6 Quattro
    MKB/GKB
    ACK

    Registriert seit
    27.04.2013

    Automatikgetriebe schaltet nicht mehr richtig

    Hey Leute ich brauch Hilfe... Hab ein A4 B5 2.8 quattro 30V mit automatikgetriebe und dieses schaltet plötzlich vom ersten in zweiten sehr langsam, in den rückwärtsgang schlägt es und in den fünften schaltet er gar nicht mehr! Problem bekannt? Weiß nicht was tun und könnte teuer werden wenns dumm läuft... Grüße sash

  2. #2
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Fehlerspeicher ausgelesen? Getriebeölstand geprüft?

  3. #3
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1997
    Motor
    2.8 V6 Quattro
    MKB/GKB
    ACK

    Registriert seit
    27.04.2013
    Beim auslesen kommt, Steuergerät... So eines finde ich aber nicht hat die Artikelnummer 01V927395AD... Vllt doch nur eine Art notprogramm da Öl fehlt? Hinten ist es etwas undicht.

  4. #4
    Forensponsor Avatar von teo33
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1995
    Motor
    2.6 V6
    MKB/GKB
    ABC / CJU

    Ort
    D-71...
    Registriert seit
    11.09.2012
    Teilenummern fangen aber eigentlich mit "4D0" oder "8D0" an.

    gruß teo33

  5. #5
    Benutzer Avatar von Steiger
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1995
    Motor
    1.8
    MKB/GKB
    ADR

    Ort
    H
    Registriert seit
    25.06.2015
    Womit liest du denn den Fehlerspeicher aus? Wenn du VCDS besitzt, nutze die Auto-Scan Funktion. Wie viel km hat dein B5 bereits runter? Ich vermute mal es ist immer noch die Getriebeöl-Werksfüllung drinnen. Mein Tipp: Getriebeölspülung, wenn du den Wagen noch länger fahren willst + anschließenden Reset des Getriebesteuergerätes.

  6. #6
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1997
    Motor
    2.8 V6 Quattro
    MKB/GKB
    ACK

    Registriert seit
    27.04.2013
    Hat ein bekannter in der Werkstatt gemacht. Erst 160.000... Ja das versuche ich mal, danke für die Tipps!

  7. #7
    Benutzer Avatar von Steiger
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1995
    Motor
    1.8
    MKB/GKB
    ADR

    Ort
    H
    Registriert seit
    25.06.2015
    Die Spülung wurde in der Werkstatt durchgeführt von einem Bekannten an deinem Fahrzeug oder an seinem?
    Beim Getriebeölwechsel bleiben 2-3 Liter Öl im Getriebe hängen so dass das wohl wenig Sinn macht außer du wechselst 2-3 mal hintereinander.

    Ich habe die 4-Stufen Automatik im ADR und hatte ähnliche Probleme. Mit 180.000km auf dem Tacho machte ich mir Sorgen um das Getriebe. Der Wechsel vom 1. in den 2. Gang war sehr hakelig gerade wenn das Getriebe noch kalt war. Beim Kickdown vom 3. in den 4. wurde der Gang teilweise regelrecht reingeknallt so dass der Motor gefühlt für einen kurzen Moment blockierte.
    Ich hatte daraufhin das Getriebesteuergerät resetet und hatte eine Anlernfahrt durchgeführt. Danach war es etwas besser. Die Getriebespülung habe ich dem Fahrzeug dennoch gegönnt wobei die Kabel des Schieberkastens(?) erneuert wurden sowie der Ölfilter. Anfangs war ich etwas enttäuscht da sich nichts verbessert hatte, erst nach einem 3/4 Jahr bzw. 6000km machte sich die Spülung bemerkbar. Seitdem schaltet das Getriebe wieder überwiegend butterweich.

    Nach Möglichkeit lässt du den Wechsel bei ZF durchführen, die wechseln wohl zusätzlich noch Kugellager im Getriebe aus und reinigen dieses von innen oder du suchst dir eine gute Werkstatt. Wenn du zufällig aus der Region Hannover kommen solltest, kann ich dir gerne einen Profi empfehlen.

  8. #8
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1997
    Motor
    2.8 V6 Quattro
    MKB/GKB
    ACK

    Registriert seit
    27.04.2013
    Nein, bist jetzt nur auslesen lassen und dann kam, Steuergerät Getriebe... Wie Resetet man das denn und wie wieder anlehrnen? Denke das es bei mir dann wieder funktioniert, hoffe ich... Ging seither ja und plötzlich nicht mehr.

  9. #9
    Benutzer Avatar von Steiger
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1995
    Motor
    1.8
    MKB/GKB
    ADR

    Ort
    H
    Registriert seit
    25.06.2015
    Genau kann ich es dir gar nicht sagen. Ich gehe mal davon aus, da du einen Quattro fährst, hast du eine Tiptronic?
    Wenn alles gleich ist, musst du auf das Getriebesteuergerät -> Basic Settings 04 -> Group 000 -> Go
    Ich bin mir allerdings nicht sicher wie es bei dir läuft. Das Vorgehen kann je nach Baujahr und Getriebe variieren.
    Nach dem Reset sind die Standardwerte wieder programmiert. Die Anlernfahrt solltest du wie bei einem Motorsteuergerät Reset durch die Stadt, Landstraßen und Autobahn durchführen für min. 50km insgesamt. Nicht wundern wenn es auf den ersten 100 bis 200km noch etwas unrund läuft. Das ist normal.

  10. #10
    Benutzer Avatar von hebe1309
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1994
    Motor
    2.6 V6 Quattro
    MKB/GKB
    ABC

    Ort
    75382
    Registriert seit
    30.05.2011
    Wir hatten letzte woche das gleiche problem haben das getriebe öl gewechselt danach war ruhe
    Geändert von mounty (01.07.2016 um 21:56 Uhr)

  11. #11
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    2000
    Motor
    1.8
    MKB/GKB
    ARG-

    Ort
    Mittbach
    Registriert seit
    12.12.2014
    Servus

    Selbst wenn es wirklich das Steuergerät ist schadet ein Ölwechsel nicht. Die Behauptung von Audi, das das nicht notwendig ist, ist schlichtweg falsch! Bei den ZF Getrieben 5HP und 6HP empfielt es sich ausserdem mal den Schieberkasten machen zu lassen...weil ZF da was an den Kügelchen modifiziert die da drinn sind! Kostet bei uns in München um die 400 EUR inclusive der Reinigung, Filter und kompletter Spülung!
    Ich habe zwei B5 mit 4-gang VW Automatik, der eine hatte eine Woche nach dem Kauf den Automatikkollaps. Nach Einbau eines AT Getriebes sind nun beide mit neuen Filtern versehen und beide mehrfach ölgewechselt...mache das selber, ist kinderleicht. Beide laufen 1A super weich...

    Gruss
    Uwe

    PS: Kauf dir ein OBDeleven...ist billig und mit einer App auf Android kann man selber auslesen, Fehler löschen, Service zurückstellen und mit der Pro Version sogar codieren!

  12. #12
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1997
    Motor
    2.8 V6 Quattro
    MKB/GKB
    ACK

    Registriert seit
    27.04.2013
    Vielen Dank für die ganzen Tipps Leute! Ich denke das ich ne Lösung finden werde Dank euch...

  13. #13
    Benutzer Avatar von urquattrofan
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2003
    Motor
    3.0 V6 Quattro
    MKB/GKB
    ASN/GBH

    Ort
    Mönchengladbach
    Registriert seit
    27.01.2016
    Für die Rheinländer ist ZF Dortmund der richtige Ansprechpartner. Auch die Kanäle der besagten Kügelchen werden gereinigt, man kann dabei zusehen, dauert einen knappen Tag.

  14. #14
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1997
    Motor
    2.8 V6 Quattro
    MKB/GKB
    ACK

    Registriert seit
    27.04.2013
    Also ölwechsel hat null gebracht... Doch Steuergerät neu anlernen, komm ich wo nicht drum herum

Ähnliche Themen

  1. Keine Leistung mehr und Automatikgetriebe schaltet nicht
    Von lucky72 im Forum Motor, Getriebe & Abgasanlage
    Antworten: 0
    Letzter Beitrag: 24.01.2016, 17:11
  2. 8D/B5 - A4 B5 1.8 Automatik schaltet nicht mehr hoch :(
    Von rs7 im Forum Motor, Getriebe & Abgasanlage
    Antworten: 15
    Letzter Beitrag: 10.02.2015, 21:28
  3. Re: Automatikgetriebe schaltet nicht in den Leerlauf
    Von lw-288 im Forum Motor, Getriebe & Abgasanlage
    Antworten: 35
    Letzter Beitrag: 31.01.2014, 12:32
  4. 8D/B5 - Licht angelassen - Batterie leer - seitdem schaltet die Automatik nicht mehr richtig?
    Von DarkAngel im Forum Motor, Getriebe & Abgasanlage
    Antworten: 1
    Letzter Beitrag: 22.06.2010, 10:50
  5. 8D/B5: Automatik schaltet nicht mehr richtig
    Von aze089 im Forum Motor, Getriebe & Abgasanlage
    Antworten: 9
    Letzter Beitrag: 25.02.2009, 18:15

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •