Ergebnis 1 bis 12 von 12
  1. #1
    Erfahrener Benutzer Avatar von NiCo_quattro
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    1.9 TDI Quattro
    MKB/GKB
    AFN/DGW/DAJ

    Ort
    95508
    Registriert seit
    27.02.2013

    ABS- Steuergerät Fehler 65535: Wo reparieren lassen?

    Servus,

    bin vorhin ins Auto gestiegen um tanen zu fahren, und da springt mich doch tatsächlich die rote Fehleranzeige an und es piepst wie verrückt.
    Bei Fehlerauslesen kam raus: 65535 - Steuergerät defekt

    Bin gestern gute 400km gefahren, verlief alles wunderbar. Hatte also von heute auf morgen diesen Fehler. Müsste ein defektes Steuergerät erst gar einen Zugriff ermöglichen?
    Hab schon ein bisschen was im Internet gefunden, irgendwas von Masse und Relais, aber eine Ahnung wo die zu finden sind.

    Hoffe ihr könnt mir ein bisschen auf die Sprünge helfen, was ich alles überpfrüfen kann, bevor ich mir ein neues Steuergerät/ABS- Block besorgen.

    EDIT: Grad erst gesehen, Schwachsinn was ich geschrieben hab Die Kabel usw. müssen ja funktionieren, wenn ich ins Steuergerät komme. Hab jetzt mal die Überschrift angepasst. Werde es wohl reparieren lassen, denn bei inem Gebrauchten weiß ich ja auch nicht wie lange es hält. Bin auf die Firma ecu.de gestoßen. Die Bewertungen und Erfahrungen im Internet schauen ganz gut aus, hoffe das kann ich dann bestätigen.
    Vielleicht kennt ihr aber auch andere Anbieter für eine Steuergerätreparatur.
    Geändert von NiCo_quattro (02.05.2016 um 00:27 Uhr)

  2. #2
    Erfahrener Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    2001
    Motor
    2.5 TDI V6 Quattro
    MKB/GKB
    AKN

    Registriert seit
    04.02.2012
    Versuch es erstmal mit einer neuen Batterie oder teste ob das bei Starthilfe auch passiert, bei meinem Quattro lag es an einem Spannungseinbruch beim starten und brachte das gleiche Fehlerbild, obgleich der Anlasser scheinbar genaus schnell wie immer drehte

  3. #3
    Erfahrener Benutzer Avatar von NiCo_quattro
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    1.9 TDI Quattro
    MKB/GKB
    AFN/DGW/DAJ

    Ort
    95508
    Registriert seit
    27.02.2013
    Batterie ist erst neu gekommen, Anlasser dreht wie immer und der Wagen springt wie immer an.
    Hab schon die Batterie ab gehabt, aber keine Veränderung.

  4. #4
    Erfahrener Benutzer Avatar von NiCo_quattro
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    1.9 TDI Quattro
    MKB/GKB
    AFN/DGW/DAJ

    Ort
    95508
    Registriert seit
    27.02.2013
    So, Steuergerät ist seit Montag weg und erst am Mittwoch bei ECU angekommen. Durch den Feiertag wird es dann wahrscheinlich Dienstag werden bis ich es wieder habe.

    Jetzt hab ich noch ne Frage: Das Steuergerät sitz beim 98er ja direkt am Hydraulikblock und im Steuergerät sind ja diese Spulen.
    Jetzt ist da so eine Art Gel oder transparentes Fett auf den Spulen und deren Stifte am Block und ich wüsste unheimlich gerne was das für ein Zeug ist.

  5. #5
    Erfahrener Benutzer Avatar von NiCo_quattro
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    1.9 TDI Quattro
    MKB/GKB
    AFN/DGW/DAJ

    Ort
    95508
    Registriert seit
    27.02.2013
    Endlich ist das Steuergerät wieder bei mir, und ich könnt schon wieder ausrasten

    Hab das Steuergerät eingebaut, angesteckt und dann gleich mal VCDS angesteckt. Jetzt zeigts mir aber folgenden Fehler an:

    01200 - Versorgungsspannung für ABS-Ventile
    35-00 - -

    Stecker hab ich überprüft, Kabel sind auch heile. Und der Marder wird ja nicht exakt dann zubeißen, wenn ich das Steuergerät mal eingeschickt habe.
    Im Internet steht viel über Sicherungen, aber ich konnte leider nicht lesen, wie viele der B5 jetzt hat. Mir ist nur die im Sicherungskasten und halt die unterm Lenkrad bekannt.

    Was mir noch aufgefallen ist, dass die Reparaturfirma eben dieses komische Fett oder Gel komplett aus den Spulen vom ABS- Steuergerät entfernt hat. Aber ich hab immer noch keine Ahnung wozu das gut ist

    Also ich brauche jetzt ganz schnell ein wunder

  6. #6
    Benutzer Avatar von st11
    Modell
    Audi S4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    4.2 V8 Quattro
    MKB/GKB
    BBK/HHU/GDF

    Ort
    Buchholz
    Registriert seit
    19.01.2016
    Mal doof gefragt, hast Du nach Einbau des neuen MSTG mal alle Fehler gelöscht und sind dann die ABS-Fehler wieder gekommen ?

  7. #7
    Erfahrener Benutzer Avatar von NiCo_quattro
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    1.9 TDI Quattro
    MKB/GKB
    AFN/DGW/DAJ

    Ort
    95508
    Registriert seit
    27.02.2013
    Wenn ich den FS lösche, auf zurück klicke und den FS wieder aufrufe sind die sofort wieder da. Ich konnte bisher nichts am Auto finden, also denke ich immer noch, dass die Spulen im ABS- Steuergerät keinen richtigen Kontakt zu den Stiften am Hydraulikblock haben. Und wenn das so wäre, wüsste ich nur gerne warum. Die Spulen saßen vor dem Einbau fest im Steuergerät. Hab an jeder mal leicht gewackelt und keine einzige war locker. (die Spulen sind ja glaub ich gefedert)

    Heute Nachmittag oder vielleicht erst nächsten Freitag wird mal das komplette Auto durchgemessen. Vielleicht kommt doch noch was raus, ein Kabelbruch oder so...

  8. #8
    Erfahrener Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    2.0 TFSI Quattro
    MKB/GKB
    BGB

    Registriert seit
    07.11.2011
    Die Spulen haben keinen elektr. Kontakt zu dem Hydraulik block. Die Spulen müssen aber sehr vorsichtig behandelt werden,und sollten auch für den Transport immer fixiert werden. Wenn die Anschlüsse einmal verbogen sind gibt es hinterher meist Kurzschlüsse oder Unterbrechungen.

  9. #9
    Erfahrener Benutzer Avatar von NiCo_quattro
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    1.9 TDI Quattro
    MKB/GKB
    AFN/DGW/DAJ

    Ort
    95508
    Registriert seit
    27.02.2013
    Genau, deshalb hab ich vor dem verschicken die Spulen mit Kretband gesichert. Bin gerade auf der Suche nach einem zweiten ABS- Steuergerät, nur um das mal anzubauen und zu testen. Aber anscheinend sind die mit der TN 8E0 614 111 A verdammt selten.

  10. #10
    Forensponsor Avatar von moarei
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    2000
    Motor
    1.8 T
    MKB/GKB
    AWT/AEB DPV

    Ort
    83...
    Registriert seit
    20.06.2010
    Ich prüf das mal, ob ich noch eines auf Lager habe...
    Perfektion ist die optimale Lösung
    ........ A4 B5 Werkteltagebuch .........

  11. #11
    Erfahrener Benutzer Avatar von NiCo_quattro
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    1.9 TDI Quattro
    MKB/GKB
    AFN/DGW/DAJ

    Ort
    95508
    Registriert seit
    27.02.2013
    Danke, ich hab auch schon mal beim meinem AJL- Zeug geschaut, aber da habe ich die Endung AB.

  12. #12
    Erfahrener Benutzer Avatar von NiCo_quattro
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    1.9 TDI Quattro
    MKB/GKB
    AFN/DGW/DAJ

    Ort
    95508
    Registriert seit
    27.02.2013
    Hier die Auflösung: Steuergerät auf Garantie zurück, heute wieder strickt nach Vorschrift eingebaut (Batterie ab, usw.),
    Zündung an uuuuuunnnnnnddddd.... der Sch*** funktioniert endlich wieder!!!

    Ich wusste dass die Reparaturfirma da Mist gebaut hat, denn wenn aggradd dann, wenn ich das Steuergerät zur ersten Reparatur schicke und das Fahrzeug keinen Meter aus einer trockenen und verschlossenen Halle bewegt wurde, der Hydraulikblock zusammenfällt, oder Kabel von irgendwelchen Viechern zerbissen werden, oder Sicherungen zerspringen, oder, oder, oder....

    dann sollte ich schnellstens einen Lottoschein ausfüllen.

    @st11: Übrigens war direkt nach der ersten Stromversorgung der FS der Bremselektronik leer.
    Dachte eigentlich auch es piepst erst wieder und man muss den FS erst löschen, damit der Fehler dann weg bleibt.

Ähnliche Themen

  1. Antworten: 30
    Letzter Beitrag: 10.12.2017, 15:41
  2. Antworten: 10
    Letzter Beitrag: 13.07.2014, 10:33

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •