Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 20 von 34
  1. #1
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Motor
    2.5 TDI V6 Quattro
    MKB/GKB
    AKN/

    Registriert seit
    31.05.2015

    Wassertemperaturanzeige bleibt meistens auf "kalt". Heizung geht aber.

    Hi.

    Ich fahre einen A4 B5 von '99 und habe folgendes Problem:
    Die Anzeige der Wassertemperatur bleibt meistens auf "kalt". Meistens bedeutet, dass sie sehr selten steigt auf Betriebstemperatur, und nach kurzer Zeit wieder abfällt. Der Anstieg oder Abfall der Temperaturanzeige hat jedoch nichts damit zu tun, ob ich schnell fahre auf der Autobahn, und ist sowohl im Sommer wie auch im Winter zu beobachten.

    Die Heizung springt gewohnt schnell an, selbst wenn die Anzeige auf "kalt" steht.

    Womit hängt das Zusammen? Die typische Diagnose eines defekten Thermostaten ist es meines Wissens nach nicht, richtig?

    Den Temperaturgeber oben im Motorraum habe ich bereits gewechselt. Hat der A4 vielleicht zwei? Einer gibt dem Steuergerät die Wassertemperatur an, und der andere gibt der Tachoeinheit den richtigen Wert vor? (so ist es jedenfalls bei einigen Ford-Modellen zum Beispiel)

  2. #2
    Benutzer Avatar von Martin Wegner
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1997
    Motor
    2.4 V6
    MKB/GKB
    ALF/

    Registriert seit
    30.11.2015
    Zitat Zitat von LY1B Beitrag anzeigen
    Hi.

    Ich fahre einen A4 B5 von '99 und habe folgendes Problem:
    Die Anzeige der Wassertemperatur bleibt meistens auf "kalt". Meistens bedeutet, dass sie sehr selten steigt auf Betriebstemperatur, und nach kurzer Zeit wieder abfällt. Der Anstieg oder Abfall der Temperaturanzeige hat jedoch nichts damit zu tun, ob ich schnell fahre auf der Autobahn, und ist sowohl im Sommer wie auch im Winter zu beobachten.

    Die Heizung springt gewohnt schnell an, selbst wenn die Anzeige auf "kalt" steht.
    Habe das gleiche Problem
    Beim A4 b5 Bj 97 2.4 mkb.alf
    Bekomme die Betriebstemperatur nur im stand hin. Selbst 200 km Autobahn haben nichts gebracht
    Geändert von mounty (21.04.2016 um 20:53 Uhr)

  3. #3
    Erfahrener Benutzer
    Modell
    kein Audi A4/S4

    Ort
    Wüsting / Oldenburg (oldb)
    Registriert seit
    04.06.2011
    Thermostat defekt!
    Gruß Fabian

  4. #4
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Motor
    2.5 TDI V6 Quattro
    MKB/GKB
    AKN/

    Registriert seit
    31.05.2015
    Thermostat äußert sich anders: Im Stand wird er schnell warm, sobald man fährt, vor allem Autobahn, sackt die Temperatur ab durch den Fahrtwind.

    Bei mir steigt selbst im Stand die Temperatur nicht an. Wenn es mal vorkommt, dass die Temp. Anzeige steigt, kann ich sie nicht wieder absinken lassen mit einer schnellen Autobahnfahrt. Also kann es nicht der Thermostat sein.
    Hinzu kommt, dass bei kaputtem Thermostat die Heizung erst sehr spät anspringt, was bei mir nicht der Fall ist.

    Gibt es denn 2 Temperaturfühler? Einen fürs Steuergerät und eins für die Anzeige im Tacho?

  5. #5
    Forensponsor Avatar von Audirakete
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    2.0 TFSI
    MKB/GKB
    BGB / HHD

    Ort
    47506 Neukirchen-Vluyn
    Registriert seit
    20.08.2006
    Ist aber der Thermostat hatte ich auch, er regelt ja die beiden Wasserkreisläufe bei dir wird er offen sein und nicht mehr schließen.Deshalb kommt er nicht auf Betriebstemperatur.

  6. #6
    Benutzer Avatar von tommey
    Modell
    Audi A4 8E/B7
    Bauform
    Limousine
    Baujahr
    2006
    Motor
    1.8 T
    MKB/GKB
    BFB

    Ort
    Darmstadt
    Registriert seit
    22.05.2007
    Das glaube ich nicht. Es wird der Temperatursensor defekt sein. Kostet um die 10€ und ist schnell selbst getauscht.

    Edit: ach den hast du schon getauscht... vielleicht den Stecker nicht richtig angeschlossen oder die Kontakte korrodiert...
    Geändert von tommey (21.04.2016 um 14:12 Uhr)

  7. #7
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Cabrio
    Baujahr
    2005
    Motor
    1.8 T
    MKB/GKB
    BFB

    Registriert seit
    01.03.2015
    Hey,
    bei meinem S4 B5 war die Anzeige kaputt im Kombiinstrument defekt.
    Normal kannst die Temperatur aus dem Steuergerät auslesen.
    Bei mir war die Temperatur im Steuergerät io aber die Anzeige war unten.
    Der Temperaturgeber hatte ich auch gewechselt hatte aber nix gebracht.
    Geheizt hat er .

    Gruß Ralf

  8. #8
    Erfahrener Benutzer
    Modell
    kein Audi A4/S4

    Ort
    Wüsting / Oldenburg (oldb)
    Registriert seit
    04.06.2011
    Lass mal deine Theorien bei Seite..... Fakt ist dass der Thermostat hin ist bau dir ein Original thermostat von Behr ein und Ruhe ist.
    Gruß Fabian

  9. #9
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Zitat Zitat von LY1B Beitrag anzeigen
    Gibt es denn 2 Temperaturfühler? Einen fürs Steuergerät und eins für die Anzeige im Tacho?
    Ja, die sind aber in einem Gehäuse verbaut, deswegen nennt er sich auch Doppeltemperaturgeber G62 und das ist der der vorm Ölfiltergehäuse sitzt. Übrigens machen Zubehörtemperaturgeber gern Probleme, die org Teile sind zwar teurer funktionieren aber.
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  10. #10
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Motor
    2.5 TDI V6 Quattro
    MKB/GKB
    AKN/

    Registriert seit
    31.05.2015
    Mir fällt gerade ein, dass man die Temperatur auch über Klimacodes auslesen kann. Das werde ich mal probieren, und schauen ob die Anzeige in der Klima richtig anzeigt oder nicht. Falls ja, liegts an der Anzeige im Tacho. Falls nicht, muss es was anderes sein.

    Kann man den Thermostat denn wechseln ohne den Zahnriemen runterzunehmen? Ich habe nämlich schon mehrfach gehört, dass der Zahnriemen runter muss dafür.

    Der Temp.fühler wurde gewechselt, das stimmt. Die Kontakte waren völlig in ordnung. Ich denke sogar, dass der alte Temperaturfühler auch in Ordnung war. Das war eben mein erster Versuch, ob das mit der Anzeige vielleicht daran lag, aber scheinbar wars das nicht.

  11. #11
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Cabrio
    Baujahr
    2005
    Motor
    1.8 T
    MKB/GKB
    BFB

    Registriert seit
    01.03.2015
    Ja was heißt hier ich so die Theorie weg lassen.
    Es spricht eher nach der Anzeige im Kombiinstrument wenn er gleich gut heizt und nicht am Thermostat.

  12. #12
    Benutzer Avatar von Martin Wegner
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1997
    Motor
    2.4 V6
    MKB/GKB
    ALF/

    Registriert seit
    30.11.2015
    Habe auch von mehreren Leuten gehört das der Zahnriehm runter muss. Wenn es jemanden gibt der es anders schaft . Infos oder Anleitung gerne zu mir. Bin über jeden Tipp dankbar. Da der Riemen gerade erst neu gemacht wurde für 500 euronen
    Geändert von mounty (23.04.2016 um 21:29 Uhr)

  13. #13
    Erfahrener Benutzer
    Modell
    kein Audi A4/S4

    Ort
    Wüsting / Oldenburg (oldb)
    Registriert seit
    04.06.2011
    Und ? Dann legst den Riemen wieder auf,achte aber darauf dass er in der gleichen "Laufrichtung " wieder drauf kommt. Und dass Thermostat hat mit dem Zahnriemen nichts am Hut dass wäre nur beim wapu Tausch der Fall

    - - - - - Beiträge automatisch zusammengeführt - - - - -

    Zitat Zitat von quattroralf Beitrag anzeigen
    Ja was heißt hier ich so die Theorie weg lassen.
    Es spricht eher nach der Anzeige im Kombiinstrument wenn er gleich gut heizt und nicht am Thermostat.
    Es ist reine Theorie was ihr hier mit euren "zenarien" beschreibt. Zu 99% steigt die Temperatur nur im Stand und fällt während der Fahrt. In 1% der Fälle außert es sich anders.

    Wann liest ihr den den Klima Code? Im stand?
    Neues Thermostat schön und gut original oder Zubehör?
    Dass richtige Thermostat bekommen mit den richtigen öffnungs und schließ Temperaturen ? Es werden gerne falsche verkauft sie von der Passform passen
    Gruß Fabian

  14. #14
    Benutzer Avatar von Audireini
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2003
    Motor
    1.8 T Quattro
    MKB/GKB
    BEX

    Registriert seit
    28.04.2013
    Hallo! Beim B5 kannst ja mit einer Tastenkombination X Funktionen auslesen, da ist siche die richtige Wassertemperatur auch dabei.
    Schau mal da: http://www.a3-freunde.de/forum/t8862...ma-Gibt-es-das

    Vielleich hilft es dir!!
    Lg Reinhard

  15. #15
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Cabrio
    Baujahr
    2005
    Motor
    1.8 T
    MKB/GKB
    BFB

    Registriert seit
    01.03.2015
    Also Fabian,
    ich sehe das anders.Bei meinem waren genau die gleichen Anzeichen und lese mal was TE geschrieben hat.
    Es ist egal ob Sommer oder Winter ob Stadt ......
    Dnr Geber hat er gewechselt.
    Fakt ist das die Kombiinstrumente auch schon öfters ausgefallen sind.
    Es ist besser ,schneller und billiger mal auszulesen was im Steuergerät steht.
    Bei mir waren es 10min zur Wekstatt gefahren im Steuergerät stand 90Grad die Anzeige war unten also klar oder.
    Klar meiner war ein Benziner (spielt in dem Fall keine Rolle)und klar Du kannst auch richtig haben.

    Gruß Ralf

  16. #16
    Benutzer Avatar von pummel
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1997
    Motor
    1.8
    MKB/GKB
    ADR / DHZ

    Ort
    Hoyerswerda
    Registriert seit
    30.03.2016
    schau mal dorte...da hast ein kurzen einblick was das thermostat angeht viel spass dabei
    https://youtu.be/O9S07959E7k

  17. #17
    Erfahrener Benutzer Avatar von logo103d
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2007
    Motor
    2.0 TDI
    MKB/GKB
    BPW/ JEM

    Ort
    26XXX Nds
    Registriert seit
    11.09.2009
    Mp
    Geändert von mounty (25.04.2016 um 09:09 Uhr)

  18. #18
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Motor
    2.5 TDI V6 Quattro
    MKB/GKB
    AKN/

    Registriert seit
    31.05.2015
    so, habe mit den klimacodes die kühlmittel temperatur ausgelesen. ergebnis:
    die wassertemperatur steigt und bleibt bei ziemlich genau 90°C. die anzeige im tacho allerdings bewegt sich gar nicht oder nur sehr wenig.

    scheint also nicht der thermostat zu sein, sondern tatsächlich die anzeige im tacho. kann man die einzeln wechseln?

  19. #19
    Benutzer Avatar von Martin Wegner
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1997
    Motor
    2.4 V6
    MKB/GKB
    ALF/

    Registriert seit
    30.11.2015
    Zitat Zitat von LY1B Beitrag anzeigen
    so, habe mit den klimacodes die kühlmittel temperatur ausgelesen. ergebnis:
    die wassertemperatur steigt und bleibt bei ziemlich genau 90°C. die anzeige im tacho allerdings bewegt sich gar nicht oder nur sehr wenig.

    scheint also nicht der thermostat zu sein, sondern tatsächlich die anzeige im tacho. kann man die einzeln wechseln?
    Habe es auch mit den Klimacodes gerade ausprobiert. Jetzt bin ich verwirrt. Fahrten in der Stadt oder einfach den Motor im stand laufen lassen und die Temperatur geht bis 90°c hoch . Fahre ich nun mit ca.70 km/h über 5km geht die kombianzeige sehr schnell runter . Laut klimacodes sind es aber immernoch 90°c . Klingt ja erst einmal gut. Ist es nun der thermostat der kaputt ist oder die anzeige oder der temp.sensor.??????

  20. #20
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Motor
    2.5 TDI V6 Quattro
    MKB/GKB
    AKN/

    Registriert seit
    31.05.2015
    so wie ich es verstanden habe gibt es nur einen temp-sensor. der kann es also nicht sein, wenn beide anzeigen vom gleichen sensor die information erhalten.
    wenn es der thermostat wäre, würde die wassertemperatur sinken je mehr das wasser gekühlt wird (also mit mehr fahrtwind, also bei höherer beschwindigkeit).

    ich würde auf eine defekte anzeige tippen. was ja bei mir dann auch so wäre

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 20.11.2015, 21:26
  2. 8D/B5 - Heizung kalt und Kühlwasser Temperatur geht auf 120°
    Von Jens M. im Forum Motor, Getriebe & Abgasanlage
    Antworten: 8
    Letzter Beitrag: 12.12.2014, 20:24
  3. 8D/B5 - "Heulen" bzw. "Jaulen" wenn A4 B5 kalt ist?!
    Von zz66 im Forum Motor, Getriebe & Abgasanlage
    Antworten: 10
    Letzter Beitrag: 30.12.2013, 22:58
  4. Re: Heizung bleibt kalt bis lauwarm!!!
    Von valentino im Forum Innenraum
    Antworten: 21
    Letzter Beitrag: 26.02.2004, 14:21

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •