Ergebnis 1 bis 4 von 4
  1. #1
    Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2007
    Motor
    2.0 TDI Quattro
    MKB/GKB
    BRD

    Ort
    Augsburg
    Registriert seit
    27.01.2014

    Probleme mit BT FSE nach Rnse Umbau

    Hallo zusammen,

    habe in meinem Audi B7 das BNS 5.0 gegen ein RNSe getauscht. Im fahrzeug ist original eine Bluetooth FSE mit Konsole in der MAL verbaut.
    Seit dem Tausch kann ich zwar telefonieren, aber ich kann nichts hören. Im Display wird der durchgestrichene Lautsprecher angezeigt, sobald ein Anruf angenommen wird. Sonst funktioniert alles: Handy verbindet, Telefonbuch usw.
    beim Umbau habe ich lediglich die K-Leitung umgepinnt.
    Muss zusätlich noch etwas umgepinnt werden? Habe schon viel gesucht aber nichts genaues gefunden. Auf einer beschreibung von kufatec habe ich gesehen, das eine Brücke über 2 pins gelegt werden muss. Ist das die Lösung?
    Für eure Hilfe wäre ich sehr dankbar?

    Grüße aus Bayern

  2. #2
    Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2007
    Motor
    2.0 TDI Quattro
    MKB/GKB
    BRD

    Ort
    Augsburg
    Registriert seit
    27.01.2014
    Hat sich erledigt.
    Auf der Rückseite waren 2 Pins vom grünen Stecker verbogen.
    Habe sie wieder ausgerichtet und jetzt funktioniert alles

  3. #3
    Erfahrener Benutzer
    Modell
    kein Audi A4/S4
    MKB/GKB
    -/-

    Registriert seit
    27.10.2013
    Hast Du einen Adapter von Kufatec? Dann ist's kein Wunder. Der hat bei meinem alten RNS-E auch schon einen Pin verbogen. Bevor das Neue rein kam habe ich dann auf die originalen Stecker umgebaut.

  4. #4
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    1.9 TDI
    MKB/GKB
    AVF/

    Ort
    Augsburg
    Registriert seit
    22.11.2015
    Habe das gleiche Problem dass ich nichts höre. Codiert habe ich bereits alles.
    Hat mir vielleicht jemand den Plan von der Pinbelegung ?

    Danke für eure Hilfe !
    Geändert von Fabiii_18 (11.12.2016 um 23:26 Uhr)

Ähnliche Themen

  1. Probleme mit Schaltpaddeln nach Umbau von RNS-D auf RNS-E im S6
    Von BlueG6o im Forum Andere Automarken und Typen
    Antworten: 10
    Letzter Beitrag: 04.04.2015, 10:22
  2. 8E/B6 - Probleme nach RNS-E-Umbau
    Von denis_g_v im Forum Hifi, Navigation & Telefonie
    Antworten: 49
    Letzter Beitrag: 18.01.2011, 19:17
  3. BT FSE EGO Look Probleme mit BOSE?
    Von mrnobly im Forum Hifi, Navigation & Telefonie
    Antworten: 3
    Letzter Beitrag: 28.02.2010, 20:58
  4. nach xenon umbau probleme mit der elektrik!!!
    Von alex_a4_B6 im Forum Beleuchtung
    Antworten: 6
    Letzter Beitrag: 13.12.2008, 19:45
  5. 8E/B7: Keine Satelliten nach Umbau von Symphony auf RNSE
    Von Fernmelder im Forum Hifi, Navigation & Telefonie
    Antworten: 8
    Letzter Beitrag: 20.01.2008, 23:09

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •