Ergebnis 1 bis 10 von 10
  1. #1
    Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2007
    Motor
    2.0
    MKB/GKB
    ALT/HFF

    Registriert seit
    20.02.2016

    Überbegriff schwierig: VCDS, Heckscheibenwischer ohne Funktion, Wischerhebel, BC

    Hallo Leute!
    Ich tu mich schwer damit, zu benennen was ich wirklich will; will es dennoch versuchen.

    Also ich bin ein Frischfisch, habe meinen Wagen erst kürzlich gebraucht gekauft und nach dem Kauf zu Hause festgestellt, dass der Heckscheibenwischer sich nicht bewegt, wenn ich den entsprechenden Hebel betätige. Bei Betätigung sind im Heckklappenbereich Geräusche vernehmbar.

    Außerdem wurde der Wagen online mit Bordcomputer ausgeschrieben, hat aber nur den Wischerhebel ohne Zugang zum BC.

    Habe mir nun Hex-CAN und VCDS geholt. Denke, dass werd ich ohnehin noch öfter brauchen.
    Will den Wagen nun eigentlich durchfahren ^^.
    Mit "Computer"-Fehlerdiagnose habe ich keine Erfahrungen.
    Vieles wird aber ja im Netz erklärt.

    Ich ging nun davon aus, dass ich mittels VCDS einen Fehler angezeigt bekommen müsste oder vielleichit sogar mehrere, da mein Heckscheibenwischer es ja nun mal einfach nicht tut.
    Irgendein Kontrollgerät muss doch da Alarm schlagen.
    Tuts aber nicht (im AutoScan).
    Und wenn ich die Wischerelektrik manuell anspreche, dann antwortet das Steuergerät nicht.
    Hat mein Auto ein solches Steuergerät überhaupt?

    Laut Wiki erreiche ich die Wischer-Elektrik über die 68.
    Da antwortet mir aber nichts. Könnt verzweifeln.

    Hab schon einen neuen Wischermotor und Wischerarm besorgt. Will aber jetzt nicht den Defekt korrigieren bevor ich das mit der Software verstanden habe.

    Und nun nochmal zum Wischerhebel und BC: kann ich nun einfach den Wischerhebel im Lenksäulenbereich gegen einen Hebel mit Zugangsknöpfen zum großen BC tauschen, entsprechend codieren und gut?
    Oder muss ich noch irgendein "großer BC Modul" einbauen, um den großen BC zu haben und nutzen zu können?

    Ich würde mich auch RIESIG freuen, wenn mir jmd nur eine einzelne Frage beantworten könnte.

    Beste Grüße, Philipp
    Geändert von Philippneri (04.03.2016 um 16:02 Uhr)

  2. #2
    Benutzer Avatar von ruppi1980
    Modell
    Audi A4 8K/B8
    Bauform
    Avant
    Baujahr
    2009
    Motor
    2.0 TDI
    MKB/GKB
    CAHA/JST

    Ort
    HD
    Registriert seit
    30.06.2013
    zu deinem Wischer...

    also wenn vorn drückst, kannst hinten was hören? hast du mal die Verkleidung runter genommen und mal das Gestänge vom Wischer zum Motor ab gemacht? mit Glück ist nur das Gestänge fest... bissl WD40 dran und gut ist. Wenn das nicht der Fall ist.. hast mal gemessen, ob hinten am Motor bei Betätigung überhaupt Strom ankommt?
    Falls hinten kein Strom ankommt... mal Sicherungen und Relais gecheckt?

    wenn der Fehler mechanisch ist, dann zeigt dir auch nix nen Fehler an..
    ausgeschlagene Spurstangenköpfe z Bsp. zeigt dir VSDS auch nicht an

  3. #3
    Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2007
    Motor
    2.0
    MKB/GKB
    ALT/HFF

    Registriert seit
    20.02.2016
    Vielen Dank euch!
    In der Tat, es war alles vollgesuppt und festgefressen.
    Habe nun einen neuen Wischermotor und Wischerarm verbaut und es geht wieder.
    Danke euch!

    Ist es also so, dass mein VCDS mir keinen Fehler benannt hat, weil elektrisch gesehen alles ok war? Es hätte ja funktionieren müssen, hätte der Rost (oder was das war) nicht alles fest gehalten?
    Wäre mein Problem nun kein mechanisches gewesen, sondern ein elektrisches, dann hätte VCDS mir einen Fehler gemeldet?

    Irgendwie bin ich ein wenig enttäuscht. Ich dachte nun, da ich endlich dieses tolle Auto habe, würde ich quasi Alles mittels Diagnosestecker und Software gesagt bekommen.
    Jetzt scheint es mir aber so, als hätt ich nur 11 Steuergeräte verbaut. So schlussfolgere ich: vieles muss ich nach wie vor ohne Computer-Diagnostik in Schuss halten. Oder laufen die Sachen bei mir einfach nicht richtig?
    Werden mir vlt Steuergeräte gar nicht angezeigt?
    Dass ich aber auch keine Ahnung habe.... arrrrrr.

    Mhhh.. Sorry, noch was:
    Aktuell stehe ich also vor dem Problem, dass ich den Heckwischer wieder fertig montiert habe, aber der Wischer selbst während der Wischbewegung berührt nicht immer die ganze Scheibe. Das nervt immens.
    Für einen phänomenal-lösenden Ratschlag wäre ich UNENDLICH dankbar.
    Beste Grüße, Philipp

  4. #4
    Forensponsor Avatar von Danny
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2001
    Motor
    1.8 T
    MKB/GKB
    AVJ / FTW

    Ort
    66125 Saarbrücken
    Registriert seit
    16.11.2003
    Blog-Einträge
    2
    Also das Thema Diagnose ist so einfach nicht. In der Tat gibt es elektrische Fehler die nicht im Fehlerspeicher auftauchen. Bissl überlegen und suchen gehört nach wie vor dazu sonst könnte jeder Volldepp Mechaniker (Mechatroniker) werden ohne die 3,5 Jahre Lehrzeit zu machen.

    Pruf mal ob der Wischerarm eventuell verbogen ist oder zu wenig Vorspannung hat.
    Hier geht´s zu meinem A4 B6 halb S line -->

  5. #5
    Erfahrener Benutzer
    Modell
    kein Audi A4/S4
    MKB/GKB
    -/-

    Registriert seit
    27.10.2013
    11 Steuergeräte in einem alten A4 sind doch genug. Es ist aber auch von der Ausstattung abhängig. Ansonsten gibt es noch Steuergeräte, zumindest schimpfen sie sich so, die nicht diagnosefähig sind.

    Wischer-Elektrik mit Steuergerät 68 gibt es beim B6/B7 nicht.. weiß nicht wo Du da falsch geschaut hast

  6. #6
    Erfahrener Benutzer Avatar von Touristenfahrer
    Modell
    kein Audi A4/S4

    Registriert seit
    13.08.2008
    Wenn da Geräusche sind, dreht bzw. will der Motor drehen. Auslesen sinnlos, elektrisch/softwaremässig wird man da keinen Fehler finden...

  7. #7
    Forensponsor Avatar von Danny
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2001
    Motor
    1.8 T
    MKB/GKB
    AVJ / FTW

    Ort
    66125 Saarbrücken
    Registriert seit
    16.11.2003
    Blog-Einträge
    2
    Schiebetür gibts auch nich im B6. Wird im Menü von VCDS aber angezeigt. Vielleicht kommt daher die Vermutung.
    Hat aber mit dem eigentlichen Problem jetzt nichts zu tun und von daher auch hier nichts zu suchen.
    Hier geht´s zu meinem A4 B6 halb S line -->

  8. #8
    Benutzer Avatar von ruppi1980
    Modell
    Audi A4 8K/B8
    Bauform
    Avant
    Baujahr
    2009
    Motor
    2.0 TDI
    MKB/GKB
    CAHA/JST

    Ort
    HD
    Registriert seit
    30.06.2013
    bau mal den Wischerarm ab, und mach zuerst das Gelenk gängig. dann schau dir mal die Feder auf der Unterseite an, ob die ok ist. Wenn das alles ok, dann kannst den Arm * vorsichtig * nen bissl nachbiegen. Dann geht das auch wieder.

Ähnliche Themen

  1. 8K/B8 - MMI Display ausgefallen bleibt schwarz/Bluetooth ohne Funktion /Radio Concert/VCDS
    Von crazy_karakan im Forum Hifi, Navigation & Telefonie
    Antworten: 7
    Letzter Beitrag: 21.08.2015, 06:17
  2. Antworten: 11
    Letzter Beitrag: 26.05.2006, 15:07

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •