Ergebnis 1 bis 3 von 3
  1. #1
    Erfahrener Benutzer Avatar von Vader
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2006
    Motor
    1.8 T
    MKB/GKB
    BFB

    Ort
    Schwarzenbach Saale
    Registriert seit
    22.10.2007

    Autobahnlicht Codieren Bi-xenon (Xenon Plus)

    Hallo habe heute bei meinem A4 Die Rückleuchten codiert das diese auch nur bei TFL leuchten.

    Musste zwar erst suchen da ich das gefunden habe
    STG 09 (Bordnetz) auswählen
    STG Lange Codierung -> Funktion 07
    Byte 2
    Bit 7 aktivieren

    aber diese funktion so im VCDS nicht verfügbar war oder veraltet zu sein scheint.

    geh ich auf 07 codieren kommt bei mir nur ein code
    meine alte codierung lautete 10021 und die musste ich auf 10041 ändern und die Rückleuchten liefen auch bei TFL.

    so jetzt zu meinem problem

    Die Rückleuchten gehen an sobald ich den Schlüssel 1x drehe. Starte ich aber den Motor kommt die Fehlermeldung im FIS Rücklicht Rechts und die Äusseren leuchten gehen aus. Hab daher die Codierung erst mal rückgängig gemacht da so nicht zu gebrauchen.

    Was zu erwähnen wäre
    Bisher ohne die codierung hatte ich folgendes Zenario. Hat man den Lichtschalter angemacht aber Motor vorher nicht gestartet hat es auch die meldung ausgegeben. Hatte man den Motor aber an und dann das Licht zugeschalten kam keine Meldung und die Leuchte rechts aussen funktioniert ohne Probleme.

    An was könnte das liegen? Widerstand? Wenn dieser aber defekt wäre würde doch immer eine meldung kommen oder?



    Und noch 2 kleine kurze fragen am Rande.

    Wie aktiviere ich das Autobahnlicht? Bi-Xenon beim B7 bedeutet doch das Xenon Plus laut Audi? Habe folgendes im netz gefunden


    1. STG 09 (Bordnetz) auswählen
    2. STG Lange Codierung -> Funktion 07
    3. Subsystem auswählen: 2 -- xxx -- RLS (Regen- und Lichtsensor)
    4. Byte 0
    5. Bit 0 - Autobahnlicht - aktivieren

    aber ich hab keinen regen bzw lichtsensor und diese auswahl mit der langen codierung gibt es im vcds 15.7 nicht man kann nur wie oben die codierung z.b. auf 10121 stellen und es bedeutet licht regensensor verbaut.

    2te frage. STG 09
    Anpassung. Rück/Bremslicht Dimmen
    aktuell war 19% eingestellt (standard 30) wert geht von 13-40
    aber egal was ich da einstelle die werden nicht heller oder dunkler. liegt das an den LED Leuchten? interessant ist auch das der wert bei 19 lag obwohl ich dort noch nie was eingestellt hab.

    so und jetzt her mit den antworten xD

    Edit:
    ok hat sich erledigt war wohl doch der orginale widerstand. Hab ihn ersetzt wie schon links http://www.a4-freunde.com/forum/show...=1#post1959779

    jetzt geht das ohne Fehlermeldung. merkwürdig nur das es nicht immer aufgetreten ist.

    die 2 anderen fragen stehen aber immenoch im raum
    Geändert von Vader (01.02.2016 um 18:15 Uhr)

  2. #2
    Moderator Avatar von A4-Avant-FSI
    Modell
    kein Audi A4/S4

    Ort
    PLZ 89
    Registriert seit
    23.07.2003
    Blog-Einträge
    6
    des sog. Autobahnlicht taugt leider nix
    hast du Feuerschweif am Heck...spült das Wasser alles weg...
    fährste quer...siehste mehr

    ehemals A4-Avant-TDI

    mein Teilemarktblog http://www.a4-freunde.com/blog.php?248-K%E4ufe-und-Verk%E4ufe-im-Teilemarkt




  3. #3
    Erfahrener Benutzer Avatar von Vader
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2006
    Motor
    1.8 T
    MKB/GKB
    BFB

    Ort
    Schwarzenbach Saale
    Registriert seit
    22.10.2007
    ok dachte das verbessert die fahrt (sicht) auf der autobahn

Ähnliche Themen

  1. Antworten: 5
    Letzter Beitrag: 16.10.2015, 10:32
  2. Antworten: 3
    Letzter Beitrag: 04.03.2015, 09:07

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •