Ergebnis 1 bis 6 von 6
  1. #1
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    2000
    Motor
    1.9 TDI
    MKB/GKB
    AFN

    Registriert seit
    17.11.2015

    Ausrufezeichen B5 FIS Can Bus Tacho Problem

    Hallo Leute,

    ich habe meinen Tacho heute auf FIS umgerüstet, bei folgendem Fahrzeug:

    Audi A4 B5 Avant 1.9 TDI EZ 08/2000, der alte Tacho hatte weiße Beleuchtung, digital-Tacho + kleines Display in der Mitte mit Temperaturanzeige. (2 Stecker außen beim Tacho)

    Der neue Tacho ist ein Austauschgerät von 2009 (von Audi mit "X" hinter der Teilenummer), hat auch weiße Beleuchtung, großes FIS und ist auch ein Diesel. (3 Stecker am Tacho, außen gleich, einer mittig extra)

    Habe jetzt den Tacho getauscht und die Codierung vom alten übernommen, Schlüssel angelernt etc. passt alles. Lenkstockschalter wurde auch getauscht und der Nachrüstkabelsatz angeschlossen. Die rote Leitung wurde weggelassen da die Außentempanzeige bereits vorhanden ist und funktioniert. Die gelbe Leitung zum Motorsteuergerät habe ich auch angeschlossen.

    Beim neuen Tacho geht jetzt eigentlich alles (Verbrauch, Temperatur, Öltemp usw.) aber folgendes Problem:
    Er zeigt mir permanent ein defektes Standlicht, defektes Bremslicht und Waschwassersymbol an.


    Um Waschwasser umgehen zu können muss ich eine bestimmte Leitung auf Masse schalten, aber was ist mit den Lampenfehlern? Wie bekomme ich die weg? Habe gedacht das auch mein alter Tacho schon CAN Bus war bei dem Baujahr und digitaler Uhr im Tacho?

    Danke für eure Hilfe!
    Grüße

  2. #2
    Moderator Avatar von fctriesel
    Modell
    kein Audi A4/S4

    Ort
    FFM & VB
    Registriert seit
    28.11.2003
    Rauscodieren ging nicht? Ansonsten die Pins auf Masse legen.
    Sent from my Nokia 3210.

  3. #3
    Moderator/Redakteur/Forensponsor Avatar von Rotlicht
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1996
    Motor
    1.6
    MKB/GKB
    ADP/CTD

    Ort
    21075 Hamburg
    Registriert seit
    19.03.2008
    Hast du denn Lampenkontrolle verbaut? Wenn ja, dann sollte es 1:1 passen.
    Ansonsten musst du die Kontrollleitung der Lampenkontrolle auf Masse legen.
    Waschwasser kannst du rauscodieren.

    Greetz

  4. #4
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    2000
    Motor
    1.9 TDI
    MKB/GKB
    AFN

    Registriert seit
    17.11.2015
    "Hast du denn Lampenkontrolle verbaut?"
    Wie kann ich das am einfachsten herausfinden? Habe gedacht Tacho mit Digitaluhr = CanBus = Lampenkontrolle?

    "
    Waschwasser kannst du rauscodieren."
    Hab ich probiert, hat aber irgendwie nichts gebracht, Fehler wird trotzdem angezeigt...

  5. #5
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1994
    Motor
    2.6 V6
    MKB/GKB
    abc

    Registriert seit
    16.04.2015
    Korrigiert mich wenn ich falsch liege, aber gab es das kleine FIS überhaupt mit Lampenkontrolle. Die hängt mit dem grauen 32 Poligen Stecker welcher beim kleinen FIS nicht vorhanden ist.

  6. #6
    Erfahrener Benutzer Avatar von RenePenn
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2003
    Motor
    2.5 TDI V6
    MKB/GKB
    BFC/GAZ

    Registriert seit
    11.01.2010
    Eventuell falsch verkabelt ? Hatte mal hier ne Tabelle reingesetzt , was wo angeschlossen wird bei Nachrüstung von klein auf großes FIS .
    Therorie ist das was in der Praxis nicht funktioniert , deshalb probiere ich es aus .

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 02.01.2009, 05:15

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •