Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 20 von 47
  1. #1
    Benutzer Avatar von A4 DTM Edition
    Modell
    Audi A4 8E/B7
    Bauform
    Limousine
    Baujahr
    2005
    Motor
    2.0 TFSI Quattro
    MKB/GKB
    BUL/GMV

    Ort
    85051
    Registriert seit
    15.03.2014

    2.0TFSI ruckelt im Leerlauf und schwankt teilweiße mit Drehzahl

    Hallo comm,

    Ich bin mit meinem Latein echt am ende.
    Ich hoffe es kann mir jemand helfen
    Mein TFSI Ruckelt immer noch ab und an im Stand
    Habe bisher folgendes gemacht:

    Zahnriemenkit inkl. Wapu und allen Spann- und Umlenkrollen -> weil nötig
    Keilrippenriemen mit Umlenk- und Spannrolle -> weil nötig
    Druckregelventil inkl der 2 KGE-Schläuche -> Weil defekt (Falschluftfehler)
    Thermostatregler -> weil defekt (immer offen Motor kam nicht mehr auf Temp. folge lief zu fett und 0,00 Leistung)

    Alles mit Audi original Teile gemacht

    Ich weiß schön langsam nicht mehr wo ich ansetzten könnte...
    Was mir noch ein bisschen komisch vorkommt:
    Ladedruck Soll-wert (Stand): ca. 300mbar
    Ladedruck Ist-Wert (Stand): ca. 970mbar
    von diesen Werten muss man noch den Umgebungsdruck 1000mbar abziehen, macht ja VCDS nicht


    Ich hoffe von euch weiß jemand noch weiter
    quattro... ...alles andere ist nur eine NOTLÖSUNG

  2. #2
    Benutzer Avatar von Bane
    Modell
    Audi A4 8H/B7
    Bauform
    Limousine
    Baujahr
    2007
    Motor
    2.0 TFSI
    MKB/GKB
    BWE/GVD

    Ort
    Karlsruhe
    Registriert seit
    10.07.2014
    Hi, hast du die letzten Threads von mir verfolgt? Da geht's viel ums Thema Lecksuche und Diagnostik mit VCDS.
    Anhand der Fuel Trims kann man nämlich so einiges diagnostizieren, man muss aber viel beachten. Ich kann dir da Hilfestellung geben, nur musst du es auch wollen und nicht so larri farri, nicht so wie viele andere hier dies dann doch wieder auf Ihre Art machen. Und von Sachen wie "es könnte das sein" und "Tausch das doch mal" halte ich auch nix . VCDS ist unfassbar mächtig, deswegen würde ich da auch ansetzen, wenn ich sehe was du schon alles getauscht hast. Weil ruckeln im Stand, gib das mal bei Google ein, kann alles sein.

    Das mit dem LD im Stand ist btw normal, is bei mir genauso.

  3. #3
    Benutzer Avatar von A4 DTM Edition
    Modell
    Audi A4 8E/B7
    Bauform
    Limousine
    Baujahr
    2005
    Motor
    2.0 TFSI Quattro
    MKB/GKB
    BUL/GMV

    Ort
    85051
    Registriert seit
    15.03.2014
    Das wäre super wenn du mir in diesem Punkt Diagnosewerte mit VCDS weiterhelfen könntest

    Was brauchst du alles für Werte bzw Logs?
    oder wenn du nicht zu weit weg bist könnt ich mal vorbei kommen bzw mittlerweile is es mir egal wie weit ich fahren müsste wenn du mir hinterher
    sagen kannst was ich noch zu machen habe
    Ich hab ja jetzt auch nicht einfach larri farri Teile getauscht sondern nur das was wirklich nötig / defekt war. Und das man nach 10 Jahren mal den Zahhnriemen macht ist ja nicht verkehrt (war eh schon 3 jahre zu lang drin) Audi-Interwall 180tkm oder 7 Jahre

    Mein Baby soll endlich mal wieder normal laufen
    Geändert von A4 DTM Edition (08.09.2015 um 06:24 Uhr)
    quattro... ...alles andere ist nur eine NOTLÖSUNG

  4. #4
    Benutzer Avatar von Bane
    Modell
    Audi A4 8H/B7
    Bauform
    Limousine
    Baujahr
    2007
    Motor
    2.0 TFSI
    MKB/GKB
    BWE/GVD

    Ort
    Karlsruhe
    Registriert seit
    10.07.2014
    da müsstest du nach Karlsruhe kommen, ist schon ein Stück
    da du ja nur Symptome im Stand hast, brauch man schon mal keine Vollgas Logfahrt machen, das spart schon mal Zeit.
    Ich würde mir einfach mal sämtliche Werte, welche in Bezug zum Luft-/Kraftstoff-Verhältnis stehen, ansehen.
    Entweder du notierst dir die Werte oder machst halt ein Foto mitm Handy. Aber nicht versuchen zu merken, das sind zu viele
    Das kannst du dann hier posten. Schwierig wird das schon, weil du ja geschrieben hast, es ruckelt nur "ab und an". Genau zu diesem Zeitpunkt müsste man loggen. Aber es geht auch erstmal so.

    Hier mal die Vorgehensweise, welche ich aus diversen deutschen und englischen Fachartikeln habe. Bei den sehr wichtigen LAMBDA-Werten natürlich ALLE Felder notieren.
    Die ersten Punkte müssen auf jeden Fall beachtet werden:


    1. Falls die Batterie abgeklemmt wurde, sollten mind. 50km gefahren worden sein
    2. Motortemperatur: min. 85 °C
    3. Außentemperatur: max 25 °C
    4. ALLE Verbraucher AUS (Licht, Klima, Heizung, Lüfter, Radio) -> SEHR WICHTIG
    5. Im Stand mit VCDS ins Motorsteuergerät und folgende Werte auslesen:

    WerteMesswertblock
    LambdaMWB 031
    Lambda-LernwerteMWB 032
    Lambda-ReglerMWB 033
    DrehzahlMWB 001
    FehlzündungenMWB 015, MWB 016
    EinspritzzeitMWB 002
    LuftmasseMWB 002
    DrosselklappeMWB 003
    Zündwinkelrückn.MWB 003


    Geändert von Bane (08.09.2015 um 08:22 Uhr)

  5. #5
    Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2006
    Motor
    2.0 TFSI Quattro
    MKB/GKB
    BUL

    Ort
    82152
    Registriert seit
    09.08.2012
    Wie hört sich dein Kaltstart an? hast du leichte metallische Nebengeräusche? (Fahrertür offen lassen wenn du startest)
    Gruß Michi

  6. #6
    Erfahrener Benutzer Avatar von oophilippxx
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    2.0 TFSI
    MKB/GKB
    BGB/GVD

    Ort
    MD
    Registriert seit
    08.10.2012
    Moin,

    bei den Teilen die du getauscht hast, wäre nur das KGE Ventil ein potentieller Kandidat gewesen, der Rest hat damit (so möchte ich behaupten) nichts zu tun.

    Versuche erst einmal Faktoren herauszufiltern welche das Ruckeln im Stand verstärken bzw. abschwächen, sprich mit den Verbrauchern spielen und beobachten. Evtl. auch mal Kupplung treten usw. usw.

    Ich nehme an, der Fehlerspeicher ist leer oder? Selbst wenn dein Wagen das typische "kranke" TFSI Rasseln hätte, dürfte er nicht im Stand ruckeln.

    Ein Phänomen was ich bei meinem oft schon beobachtet habe, wenn er lange im Stand läuft dann "verschluckt / ruckelt" er gelegentlich auch. Das dauert allerdings nur eine 10tel Sekunde.

  7. #7
    Benutzer Avatar von A4 DTM Edition
    Modell
    Audi A4 8E/B7
    Bauform
    Limousine
    Baujahr
    2005
    Motor
    2.0 TFSI Quattro
    MKB/GKB
    BUL/GMV

    Ort
    85051
    Registriert seit
    15.03.2014
    Danke Bane
    werd dir die werte mal hier posten, im idealfall mit Fehler

    Ich hab im Stand nur dieses typische TFSI nageln sonst nix
    was mir noch aufgefallen ist, dass wenn ich ihn jage und hinter stehen bleiben muss tritt es nicht auf
    wenn ich schön gemütlich fahre und er nicht getreten wurde is es häufiger

    Mein kumpel arbeitet bei audi im KD der meinte Einspritzventil. Entweder Feder Lahm oder Sitz ausgeschlagen.
    Dann würde er nachtropfen MWB 015/016 zählt auch. In wie fern das mit reinspielen kann weiß ich nicht hab ich keine erfahrungswerte
    quattro... ...alles andere ist nur eine NOTLÖSUNG

  8. #8
    Benutzer Avatar von A4 DTM Edition
    Modell
    Audi A4 8E/B7
    Bauform
    Limousine
    Baujahr
    2005
    Motor
    2.0 TFSI Quattro
    MKB/GKB
    BUL/GMV

    Ort
    85051
    Registriert seit
    15.03.2014
    Hier sind vier Los´s für Bane

    Hoffe er kann was rauslesen
    Hab´s leider nicht hinbekommen in ne xls umzuwandeln

    Habs doch geschafft etz hast .CSV und .xls
    Angehängte Dateien Angehängte Dateien
    Geändert von A4 DTM Edition (09.09.2015 um 19:43 Uhr)
    quattro... ...alles andere ist nur eine NOTLÖSUNG

  9. #9
    Benutzer Avatar von Bane
    Modell
    Audi A4 8H/B7
    Bauform
    Limousine
    Baujahr
    2007
    Motor
    2.0 TFSI
    MKB/GKB
    BWE/GVD

    Ort
    Karlsruhe
    Registriert seit
    10.07.2014
    DAS nenne ich mal perfekt. Endlich mal jemand der die korrekten Logs erstellen kann. Somit kann ich dir auch nun sagen was (eventl.) dein Problem ist. Die Luftmasse ist viel zu gering. Waren alle Verbraucher AUS?

    SOLL-Wert bei Luftmasse im Leerlauf: 2,0 - 4,5 g/s (alle Verbraucher AUS)

    kleiner 2,0 g/s
    - große Falschluftmenge im Saugrohr-Bereich zwischen Luftmassenmesser und Turbolader
    - Luftmassenmesser defekt
    - Spannungsversorgung des Luftmassenmessers bzw. Leitungsverbindungen zum Motorsteuergerät
    - Ansaugsystem auf Undichtigkeit (Falschluft) prüfen

    Bei dir liegt der Wert bei durchschnittlich 1,85 g/s. Ist abnormal niedrig bei 720 Umdrehungen und 13% Motorlast.
    Ob das nun die Ursache für all deine Probleme ist kann man natürlich nicht sagen, ist aber ein Ansatz.
    Das mit der Falschluft, also dass du ein Vakuumleck hast, wage ich zu bezweifeln. Lambda liegt bei nahezu 1, Langzeitadaption bei 1 - 2 % und Kurzzeitadaption schwankt zwischen -3 und +3 %. Sondenspannung sieht auch sehr gut aus, ich würde sagen Luft-Kraftstoffverhältnis ist gut bei diesen optimalen Werten. Wenn es da ein Leck gäbe, dass die Luftmasse so in den Keller geht, müsste das System sehr mager laufen. Tut es aber nicht.
    Deswegen würde ich mir mal den Luftfilter anschauen und den LMM tauschen. Laut Audi sowie diversen Fachartikeln gibt es keine anderen Ursachen für so eine niedrige Luftmasse.
    Übrigens sind die 2,0 g/s Luftmasse der von Audi/VW vorgegebene Mindestwert um eventl. Garantieleistungen/Kulanzleistungen zu umgehen. Denn eigentlich sind schon 2,0 g/s auf einen defekten LMM oder Undichtigkeit zurückzuführen. Das gilt eigentlich auch für alle anderen SOLL-Werte, die sind viel zu großzügig ausgelegt.
    Geändert von Bane (15.09.2015 um 11:36 Uhr)

  10. #10
    Benutzer Avatar von A4 DTM Edition
    Modell
    Audi A4 8E/B7
    Bauform
    Limousine
    Baujahr
    2005
    Motor
    2.0 TFSI Quattro
    MKB/GKB
    BUL/GMV

    Ort
    85051
    Registriert seit
    15.03.2014
    Super vielen Dank
    es war alles aus, bis auf TFL das glaub ich war an... mein Fehler
    Also falsch luft würde ich jetzt mal fast ausschließen wollen, denn ich hab den kompletten Motor/Schläuche und Dichtungen mit Bremsenreiniger abgesprüht.
    Und er hat auf nichts reagiert und der Luftfilter ist grad mal ein jahr alt
    Das mit der Luftmasse klingt logisch nur warum passt sie mit 160-180g bei volllast wieder ??
    quattro... ...alles andere ist nur eine NOTLÖSUNG

  11. #11
    Erfahrener Benutzer Avatar von oophilippxx
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    2.0 TFSI
    MKB/GKB
    BGB/GVD

    Ort
    MD
    Registriert seit
    08.10.2012
    Klips mal den Stecker vom LMM aus und lass ihn danach laufen. Check ob sich was verändert.

  12. #12
    Benutzer Avatar von Bane
    Modell
    Audi A4 8H/B7
    Bauform
    Limousine
    Baujahr
    2007
    Motor
    2.0 TFSI
    MKB/GKB
    BWE/GVD

    Ort
    Karlsruhe
    Registriert seit
    10.07.2014
    Zitat Zitat von A4 DTM Edition Beitrag anzeigen
    Super vielen Dank
    es war alles aus, bis auf TFL das glaub ich war an... mein Fehler
    Also falsch luft würde ich jetzt mal fast ausschließen wollen, denn ich hab den kompletten Motor/Schläuche und Dichtungen mit Bremsenreiniger abgesprüht.
    Und er hat auf nichts reagiert und der Luftfilter ist grad mal ein jahr alt
    Das mit der Luftmasse klingt logisch nur warum passt sie mit 160-180g bei volllast wieder ??
    TFL macht nix, hauptsache Klima ist aus. Du das frag ich mich auch. Bei mir zb isses so das mein Leerlauf auch unregemäßig ist und ich nicht so gute Adaptionswerte habe, mein System läuft noch leicht Richtung mager. Nach dem Turbo, also ladeluftstrecke sowie alles nach Drosselklappe bis ins Kurbelgehäuse ist alles 100% dicht, habe mehrmals abgedrückt. Da ich einige undichte Teile gewechselt habe und während dessen immer die Batterie abgeklemmt habe und das Motorsteuergerät genullt habe, muss halt immer 50km fahren um wieder aussagekräftige Werte zu bekommen. Meine LMM Werte liegen bei 2,2-2,5 g/s. Ich prüfe jetzt nochmal die Strecke zwischen LMM und Turbo. Beim letzten Vollgas Log hatte ich auch 160 g/s. Prüft halt jeder nur die max Werte. Wäre aber echt eine nützliche Information das Luftmassenmesser auch defekt sein können trotz Erreichen des Höchstwertes.

    Ich hätte noch eine Vermutung, logge mal MWB 033 während er ruckelt und eventl sogar die Drehzahl schwankt. Würde mich nicht wundern wenn der in dem Moment zu mager läuft.
    Geändert von Bane (15.09.2015 um 11:37 Uhr)

  13. #13
    Benutzer Avatar von A4 DTM Edition
    Modell
    Audi A4 8E/B7
    Bauform
    Limousine
    Baujahr
    2005
    Motor
    2.0 TFSI Quattro
    MKB/GKB
    BUL/GMV

    Ort
    85051
    Registriert seit
    15.03.2014
    Hiern habe ich noch mal nen Log für dich heute in der Früh auf dem Weg zur arbeit gemacht.
    War fahren und Ampel stehen dabei
    Hat alles mitgeloggt sowohl drehzahl anstiegt als auch Fehlzündungen

    Villt kannst ja nochmal was rauslesen, MWB 033 is leider nicht dabei
    Angehängte Dateien Angehängte Dateien
    quattro... ...alles andere ist nur eine NOTLÖSUNG

  14. #14
    Benutzer Avatar von Bane
    Modell
    Audi A4 8H/B7
    Bauform
    Limousine
    Baujahr
    2007
    Motor
    2.0 TFSI
    MKB/GKB
    BWE/GVD

    Ort
    Karlsruhe
    Registriert seit
    10.07.2014
    Nenn mir mal bitte die Zeitmarke wann der unruhige Motorlauf im Stand anfängt und wann du wieder von der Ampel losfährst.

    Btw. wenn du in die erweiterten Messwertblöcke gehst, kannst du 12 Werte auf einmal loggen. Bei den normalen Messwertblöcken hast du ja immer die Drehzahl dabei, die brauchst du aber nur einmal.
    Zündaussetzer hast du keine. Deswegen kannst du Block 015 weglassen. Block 002 kannst auch erstmal weglassen, wissen ja jetzt das die Luftmasse zu niedrig ist.

    Besser wären:
    MWB 003
    MWB 032
    MWB 033

    Und das halt wenn das Problem im Stand auftritt.
    Geändert von Bane (11.09.2015 um 12:42 Uhr)

  15. #15
    Benutzer Avatar von A4 DTM Edition
    Modell
    Audi A4 8E/B7
    Bauform
    Limousine
    Baujahr
    2005
    Motor
    2.0 TFSI Quattro
    MKB/GKB
    BUL/GMV

    Ort
    85051
    Registriert seit
    15.03.2014
    alles klar werd ich machen
    quattro... ...alles andere ist nur eine NOTLÖSUNG

  16. #16
    Benutzer Avatar von Bane
    Modell
    Audi A4 8H/B7
    Bauform
    Limousine
    Baujahr
    2007
    Motor
    2.0 TFSI
    MKB/GKB
    BWE/GVD

    Ort
    Karlsruhe
    Registriert seit
    10.07.2014
    Btw, mit der Zeitmarke meine ich die Zeile in deinen Logfile, wenn der Wagen anfängt, unruhig zu laufen....

  17. #17
    Benutzer Avatar von A4 DTM Edition
    Modell
    Audi A4 8E/B7
    Bauform
    Limousine
    Baujahr
    2005
    Motor
    2.0 TFSI Quattro
    MKB/GKB
    BUL/GMV

    Ort
    85051
    Registriert seit
    15.03.2014
    Moin Bane
    Das problem trat bei zeile 864 bzw. 331.15 am besten auf
    ich hab mitlerweile rausbekommen das die Luftmasse beim TFSI bei 1.8 - 2.2g/s liegen muss im Leerlauf
    bei einer Einspritzzeit von 0,77ms dann läuft der Motor top.
    Alles was darüber geht von der Luftmasse her ist zu viel der Motor hebt die Einspritzzeit an und läuft dann zu fett
    Hab noch ne Log wo er sauber läuft

    ich habe nun noch ein anderes Problem meine MKL ging vorgestern an.
    Fehler: Tankenlüftung Druchsatz Fehlerhaft und Kraftstoffbemessungssystem, Gemischadaption zu mager Bank1
    Werd mich nun mal über die Tankentlüfung her machen auch wenn sie mit der Stellglieddiagnose eig. arbeitet
    quattro... ...alles andere ist nur eine NOTLÖSUNG

  18. #18
    Erfahrener Benutzer Avatar von oophilippxx
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    2.0 TFSI
    MKB/GKB
    BGB/GVD

    Ort
    MD
    Registriert seit
    08.10.2012
    Moin, der Fehler mit der Tankentlüftung wurde hier schon einmal diskutiert. Hab grade keinen Link aber es war ein Ventil in der Kraftstoffstrecke.

  19. #19
    Benutzer Avatar von Bane
    Modell
    Audi A4 8H/B7
    Bauform
    Limousine
    Baujahr
    2007
    Motor
    2.0 TFSI
    MKB/GKB
    BWE/GVD

    Ort
    Karlsruhe
    Registriert seit
    10.07.2014
    Hm woher hast du die Werte? Bis jetzt hab ich bei niemanden gelesen das da unter 2 g/s normal waren. Andererseits läuft meiner auch auf 2,2 g/s. Also vllt doch alles io?! Aber bei uns ist die Leerlauf Drehzahl ja auch geringer als bei den alten Audis. Vllt liegts daran. Tankentlüftungsventil hab ich schon mal in Bezug zu Leerlauf Problemen gelesen. Kann aber sagen dass das bei dir mit dem mager stimmt. Deine Gemischadaption geht auf 25% wenn das mit der Drehzahl anfängt. Also abnormal mager, wollte ich dir schon früher schreiben, sorry. Hats wars halt so schlimm dass du ne MIL hast. Kannst jetzt eh nix anderes machen als das Ventil zu tauschen.

    Achso Poste mal den Fehlerspeicher Code. Mal schauen was Ross tech sagt.

    Achso noch als kleine Randbemerkung. Die SOLL Daten ziehe ich mir nicht aus der Nase. Das sind Werte die ich mir entweder aus meiner VCDS Anwendung ziehe (mit der Maus auf den entsprechenden Werte klicken) oder die User aus den Label Dateien von VCDS raus kopiert und gepostet haben. Ross Tech, also der Hersteller von VCDS bekommt die Werte von den Auto Herstellern (VAG). Wenn ich den Fehlerspeicher Code habe schaue ich auf der Ross Tech Seite nach, übersetze die Mögliche Fehlerbehebung und poste sie hier. Und ein Teil ist dann noch eigene Erfahrung Im Endeffekt kann das auch jeder selber machen.
    Geändert von Bane (19.09.2015 um 11:04 Uhr)

  20. #20
    Benutzer Avatar von A4 DTM Edition
    Modell
    Audi A4 8E/B7
    Bauform
    Limousine
    Baujahr
    2005
    Motor
    2.0 TFSI Quattro
    MKB/GKB
    BUL/GMV

    Ort
    85051
    Registriert seit
    15.03.2014
    Die werte habe ich von einem Bekannten der in der Audi Arbeitet und drann kommt
    Wenn du es genau wissen willst sollte der Wert zwischen 1,8 und max. 2 liegen in wie fern toleranzen sind kann ich leider nicht sagen
    Ich werd mir etz mal einen anderen 2.0 Liter suchen und den LMM quertauschen.
    Entweder es wird besser oder Die komplette Tankentlüftung fliegt. Vom Ventildeckel bist zum Metallrohr wo
    es zum AKF geht...

    Ich werd dir morgen ne PDF geben mit dem kompletten Fehlern
    quattro... ...alles andere ist nur eine NOTLÖSUNG

Ähnliche Themen

  1. 8D/B5 - S4 B5 ladedruck schwankt und ruckelt
    Von xmeyerx90 im Forum Motor, Getriebe & Abgasanlage
    Antworten: 13
    Letzter Beitrag: 22.03.2013, 22:21
  2. 8E/B7 - Lenkung knirscht und Drehzahl schwankt
    Von zheka94 im Forum Motor, Getriebe & Abgasanlage
    Antworten: 1
    Letzter Beitrag: 15.10.2012, 21:14
  3. 8D/B5 - V6 2,4l Läuft unruhig im Leerlauf, Drehzahl schwankt zw. 500-1000U/min (BJ 99,121kw)
    Von MT1987 im Forum Motor, Getriebe & Abgasanlage
    Antworten: 2
    Letzter Beitrag: 14.05.2012, 10:40
  4. Antworten: 23
    Letzter Beitrag: 16.07.2009, 15:24
  5. Re: B5/8D 1.8T Abt : Leerlauf-Drehzahl schwankt
    Von DiViDi im Forum Motor, Getriebe & Abgasanlage
    Antworten: 3
    Letzter Beitrag: 10.02.2006, 15:00

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •