Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 20 von 25
  1. #1
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2002
    Motor
    1.8 T
    MKB/GKB
    BFB/GDT

    Ort
    Siegen/Witten
    Registriert seit
    13.10.2010

    Fehlzündungen im niedrigen Drehzahlbereich

    Hi,

    ich habe heute ziemlich plötzlich ein Problem mit meinem A4 1.8T BFB bekommen.

    Er hat im Standgas eine sehr schwankende Drehzahl (zw. 800 & 1600) und hat Fehlzündungen hat einer eine Idee? Erste recherchen haben ergeben, dass es das N80 oder das KGV sein könnte.

    Hier ist der Fehlerbericht vom VCDS:

    Code:
    --------------------------------------------------------------------------------
    --------------------------------------------------------------------------------
    
    
    
    
                    Address 01: Engine       Labels: Redir Fail!
    Control Module Part Number: 8E0 909 518 AA    HW: 8E0 909 018 A
      Component and/or Version: 1.8L R4/5VT         0002
               Software Coding: 0011501
                Work Shop Code: WSC 63351 000 00000
                          VCID: 6FE7CD657D862D1
    7 Faults Found:
    
    
    17522 - Oxygen (Lambda) Sensor; B1 S2 
                P1114 - 008 - Internal Resistance too High - Intermittent
    16684 - Random/Multiple Cylinder Misfire Detected 
                P0300 - 001 -  - Intermittent
    16685 - Cylinder 1 
                P0301 - 001 - Misfire Detected - Intermittent
    16687 - Cylinder 3 
                P0303 - 001 - Misfire Detected - Intermittent
    16686 - Cylinder 2 
                P0302 - 001 - Misfire Detected - Intermittent
    16688 - Cylinder 4 
                P0304 - 001 - Misfire Detected - Intermittent
    16891 - Idle Control System RPM 
                P0507 - 001 - Higher than Expected.
    
    
    Readiness: 0000 0000
    Ich habe jetzt folgende Fehlerquellen im Sinn:

    Kurbelwellenentlüftung, N75, Kühlmitteltemperatursensor

    Mich wundert nur, dass er nur Fehlzündungen hat und sonst nichts -.- .

    Also muss die Ursache ja in einer Komponente liegen, die nicht per CanBus überwacht wird.

    Habt ihr noch eine Idee?

    Gruß

    Panda
    Geändert von Pandalord (28.08.2015 um 08:52 Uhr)

  2. #2
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2002
    Motor
    1.8 T
    MKB/GKB
    BFB/GDT

    Ort
    Siegen/Witten
    Registriert seit
    13.10.2010
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	logfahrt.PNG 
Hits:	37 
Größe:	89,6 KB 
ID:	304427
    Habe eine Logfahrt gemacht vllt hilft es ja

    ich vermute stark, dass er falschluft zieht oder die einspritzdüsen ein problem haben...

    wie man in der grafik sehen kann habe ich im stand einen Lambdawert von 1,7 was viel zu mager ist.
    Geändert von Pandalord (29.08.2015 um 00:04 Uhr)

  3. #3
    Erfahrener Benutzer Avatar von Silver__S4
    Modell
    kein Audi A4/S4
    Baujahr
    1997
    Motor
    1.9 TDI
    MKB/GKB
    AFN

    Ort
    Pillichsdorf
    Registriert seit
    15.01.2011
    Benzinpumpe bzw. Benzinfilter mit Regler kontrollieren...

    Einspritzzeiten sind viiielll zu lang...

    Ist die Software noch original??
    Mein Verbrauch: Spritmonitor.de Mein altes Gefährt...KLICK

  4. #4
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2002
    Motor
    1.8 T
    MKB/GKB
    BFB/GDT

    Ort
    Siegen/Witten
    Registriert seit
    13.10.2010
    Es ist ein Chip drin, mit dem ich jetzt 231PS in dem habe.

    Ich habe das Problem jetzt gelöst bekommen, es war das KGE-Druckregelventil

    und das Ventil Nummer 6 von dieser Zeichnung:

    http://www.motor-talk.de/forum/aktio...hmentId=700289

    Also die 20 und die 6 beide hatten eine stark beschädigte Membran.

    Habe bei der Reperatur jetzt auch alle Rückschlagventile der Ansaugbrücke getauscht. und ein paar Schläuche, u.a. nach der Saugstrahlpumpe.
    Geändert von Pandalord (11.09.2015 um 18:10 Uhr)

  5. #5
    Benutzer Avatar von Perry Rhodan
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    1.8 T Quattro
    MKB/GKB
    BFB/GJW

    Registriert seit
    05.05.2015
    Wieviel Luftmasse schiebt er denn bei Nenndrehzahl?
    Grüße,
    Stephan

  6. #6
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2002
    Motor
    1.8 T
    MKB/GKB
    BFB/GDT

    Ort
    Siegen/Witten
    Registriert seit
    13.10.2010
    Also ich habe bei 840 U/min 3g/s
    bei 2160 U/min 9,1g/s
    bei 4000 U/min 120g/s
    bei 6000 U/min 154,1 g/s

  7. #7
    Erfahrener Benutzer Avatar von volverine
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2003
    Motor
    1.8 T
    MKB/GKB
    BEX/GEA

    Ort
    Ruhrgebiet
    Registriert seit
    23.02.2010
    Zitat Zitat von Pandalord Beitrag anzeigen
    bei 6000 U/min 154,1 g/s

    Nur mal Interessehalber und am Rande: Die habe ich mit den 190PS im BEX auch (bei 6000U/min). Warst du mal auf einem Prüfstand? Bei 231PS sollte die Luftmasse eigentlich höher sein nach meinem Empfinden.....
    Gruß volverine

  8. #8
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2002
    Motor
    1.8 T
    MKB/GKB
    BFB/GDT

    Ort
    Siegen/Witten
    Registriert seit
    13.10.2010
    Jo war auf dem Prüfstand, da hatte ich in der Halle 226, nach dem LMM Tausch, welchen Ladedruck hast du?

    Ich hab mit VCDS einen Ladedruck von 2,2 Bar (abs) gemessen.

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Unbenannt-1.jpg 
Hits:	13 
Größe:	50,7 KB 
ID:	304965

    Maximal hab ich ca 180g/s

    Hab dir mal die Grafik angehängt. Die orangene Ist die Messlinie.

  9. #9
    Benutzer Avatar von Perry Rhodan
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    1.8 T Quattro
    MKB/GKB
    BFB/GJW

    Registriert seit
    05.05.2015
    160g/s entspricht knapp 200 PS bei Nenndrehzahl, nur so zur Info. Luftmasse/0,8

    Für die genannte Leistung müssten etwas über 184g/s anliegen.
    Grüße,
    Stephan

  10. #10
    Moderator Avatar von lyrix
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2003
    Motor
    1.8 T
    MKB/GKB
    BFB/GDT

    Ort
    D-747XX
    Registriert seit
    29.08.2007
    Weit weg von 230 PS und auch nicht möglich mit einem Serien BEX
    Vom BFB brauchen wir da gar nicht reden
    mimimi

    Bei Fragen, Problemen oder Beschwerden -> Kontaktformular <- Bei Unzufriedenheit, "Registrierung löschen" anwählen

  11. #11
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2002
    Motor
    1.8 T
    MKB/GKB
    BFB/GDT

    Ort
    Siegen/Witten
    Registriert seit
    13.10.2010
    Ich kann ja noch vom Prüfstand den Ausdruck mal raussuchen.

    Ich weis nicht wie es genau gemacht wurde, der Chip ist von WimmerRST

  12. #12
    Benutzer Avatar von Perry Rhodan
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    1.8 T Quattro
    MKB/GKB
    BFB/GJW

    Registriert seit
    05.05.2015
    Mach das. Jedenfalls ist es schön, dass Du Deinen Fehler gefunden und beseitigt hast.

    Ach ja und die geloggten 2,2 bar sind nach wie vor Absolutdruck. Davon musst du den Umgebungsluftdruck von 1 bar abziehen. Dann hast Du den tatsächlichen, relativen Ladedruck, wie er für die 195 PS Standardchips programmiert wird. D.h. Bei 6000 und höher liegen noch 1,6 laut VCDS, respektive 0,6bar Relativdruck an, richtig? Dann erreichst Du genau den genannten Wert von 190-195 PS.

    Schau mal nach Deinem Kennzeichen auf dem Ausdruck und teste mal auf einem anderen Prüfstand gegen.
    Geändert von Perry Rhodan (11.09.2015 um 18:51 Uhr)
    Grüße,
    Stephan

  13. #13
    Erfahrener Benutzer Avatar von Silver__S4
    Modell
    kein Audi A4/S4
    Baujahr
    1997
    Motor
    1.9 TDI
    MKB/GKB
    AFN

    Ort
    Pillichsdorf
    Registriert seit
    15.01.2011
    230PS kam ich mir auch nicht vorstellen. Mit Düsen schaffst du max. 220PS.
    Mein Verbrauch: Spritmonitor.de Mein altes Gefährt...KLICK

  14. #14
    Moderator Avatar von lyrix
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2003
    Motor
    1.8 T
    MKB/GKB
    BFB/GDT

    Ort
    D-747XX
    Registriert seit
    29.08.2007
    du solltest erst mal prüfen was du für Komponenten verbaut hast. Deine Messwerte sind grausam. Deine Einspritzzeiten reichen bis 35ms. Das ist verrückt.

    Wenn wirklich alles Serie ist, lebt der so nicht lange
    mimimi

    Bei Fragen, Problemen oder Beschwerden -> Kontaktformular <- Bei Unzufriedenheit, "Registrierung löschen" anwählen

  15. #15
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2002
    Motor
    1.8 T
    MKB/GKB
    BFB/GDT

    Ort
    Siegen/Witten
    Registriert seit
    13.10.2010
    Ihr seid nicht die ersten die Skeptisch sind, ein Bekannter der für MTM Chippt hat sich aus sehr gewundert, da es bei mir noch die Standarddüsen sind.

    Ich habe folgende Änderungen gemacht/machen lassen: (für die Leistung)

    K03s
    650mm LLK
    200Zeller
    Durchgehende AGA von Wimmer
    Und der Chip dafür

  16. #16
    Erfahrener Benutzer Avatar von volverine
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2003
    Motor
    1.8 T
    MKB/GKB
    BEX/GEA

    Ort
    Ruhrgebiet
    Registriert seit
    23.02.2010
    Zitat Zitat von Pandalord Beitrag anzeigen
    ....... welchen Ladedruck hast du?
    0,6 Bar - sprich Serie mit 190 PS. Deshalb fand ich die 154g/s bei dir auch zu wenig. Die maximalen 180g/s passen da jetzt schon ganz gut....
    Gruß volverine

  17. #17
    Moderator Avatar von lyrix
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2003
    Motor
    1.8 T
    MKB/GKB
    BFB/GDT

    Ort
    D-747XX
    Registriert seit
    29.08.2007
    Wir/Ich sind von Serienkomponenten ausgegangen.

    Das was du hast ist ja ok. Dafür ist die Leistung fast schon zu wenig

    Sieht für mich nach einer defekten Benzinpumpe aus.
    mimimi

    Bei Fragen, Problemen oder Beschwerden -> Kontaktformular <- Bei Unzufriedenheit, "Registrierung löschen" anwählen

  18. #18
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2002
    Motor
    1.8 T
    MKB/GKB
    BFB/GDT

    Ort
    Siegen/Witten
    Registriert seit
    13.10.2010
    Zitat Zitat von lyrix Beitrag anzeigen
    du solltest erst mal prüfen was du für Komponenten verbaut hast. Deine Messwerte sind grausam. Deine Einspritzzeiten reichen bis 35ms. Das ist verrückt.

    Wenn wirklich alles Serie ist, lebt der so nicht lange

    Hmmm dann mache ich die Logfahrt nochmal, kann es sein, dass die Einspritzzeiten durch die Probleme gekommen sind?

    Was kann dadurch kaputt gehen?

    Fahre den jetzt knapp 60 tsd Km mit der Config.
    #
    Bisherige Probleme waren: div. Rückschlagventile der Ansaugbrücke, Kühlmittelflansch, LMM und verdreckte Drosselklappe, sonst nix, bisher ('auf Holz klopf')

    Die wollte ich auch mal ersetzen, da sie jetzt 13 Jahre alt ist.

    Sollte ich die von Audi nehmen oder gibt es auch Gute im Zubehör? (Bitte mit Link)
    Geändert von Pandalord (11.09.2015 um 18:56 Uhr)

  19. #19
    Erfahrener Benutzer Avatar von volverine
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2003
    Motor
    1.8 T
    MKB/GKB
    BEX/GEA

    Ort
    Ruhrgebiet
    Registriert seit
    23.02.2010
    Zitat Zitat von lyrix Beitrag anzeigen
    Dafür ist die Leistung fast schon zu wenig
    Du kannst es auch einfach nicht lassen........
    Gruß volverine

  20. #20
    Moderator Avatar von lyrix
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2003
    Motor
    1.8 T
    MKB/GKB
    BFB/GDT

    Ort
    D-747XX
    Registriert seit
    29.08.2007
    Benzinpumpe. Siehe oben

    Ich darf doch vergleichen. Wenn man mehr mit weniger erreicht
    mimimi

    Bei Fragen, Problemen oder Beschwerden -> Kontaktformular <- Bei Unzufriedenheit, "Registrierung löschen" anwählen

Ähnliche Themen

  1. 8D/B5 - fehlzündungen
    Von Huntress im Forum Motor, Getriebe & Abgasanlage
    Antworten: 3
    Letzter Beitrag: 07.09.2012, 20:59
  2. 8E/B7 - Rasseln beim fahren in niedrigen Drehzahlbereich.
    Von St3 im Forum Motor, Getriebe & Abgasanlage
    Antworten: 0
    Letzter Beitrag: 24.05.2012, 14:11
  3. 8E/B6 - 3.0 - komplette Bank Fehlzündungen
    Von rolewinski im Forum Motor, Getriebe & Abgasanlage
    Antworten: 16
    Letzter Beitrag: 25.10.2010, 19:02
  4. Fehlzündungen A4 V6 3.0 ASN
    Von jumping Jack im Forum Motor, Getriebe & Abgasanlage
    Antworten: 3
    Letzter Beitrag: 06.09.2009, 11:57
  5. Re: B5/8D 1.8 Fehlzündungen
    Von Jule im Forum Motor, Getriebe & Abgasanlage
    Antworten: 13
    Letzter Beitrag: 03.07.2006, 13:47

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •