Ergebnis 1 bis 11 von 11
  1. #1
    Benutzer Avatar von Lupo85
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2006
    Motor
    1.9 TDI PD
    MKB/GKB
    BRB

    Ort
    50...
    Registriert seit
    07.08.2015

    Glühwendel blinkt beim 1,9l PD BRB

    Hallo Zusammen,

    Bei meinem neu erworbenen A4 blinkt die Glühkontrollleuchte, nach dem ich einige Zeit gefahren bin. Zündung aus/an und alles ist wieder weg, bis nach einigen Kilometern wieder alles von vorne beginnt. Ein Leistungsverlust, Rauchen, Stottern und Qualmen habe ich nicht, anspringen tut er problemlos....

    Nur kurz zu Vorgeschichte:
    hab den Wagen günstig von einem Kunden erworben (Nachwuchs steht an), mit vermutetem Motorschaden (1 Zylinder ohne Kompression). Den Kopf habe ich runter genommen und nach dem das Auslassventil vom 1. Zylinder hin war, ist mir aufgefallen das PD-Elemente sich eingefressen haben. Nun ist der Zylinderkopf samt NW und Hydros neu, der Krümmer ist auch neu. PD-Elemente habe ich reinigen und Prüfen lassen, alle Dichtungen, Glühkerzen, Zahnriemen usw. sind auch neu.

    Zurück zum Problem...
    Ich bin kein Freund von der Abgasrückführung, nun habe ich diese direkt am Krümmer zugemacht (ca. 200 km Seit Instandsetzung gefahren). Der Fehler wird mir auch.... nach einigen Kilometern... angezeigt und im FS gesetzt. Bleibt auch nach jedem Neustart an...
    Nun ist die Frage, ob das Blinken der Glühwendel (Im FS wird nichts von den Glühkerzen hinterlegt) im Zusammenhang mit der AGR-Schließung steht, da ... wenn ich den FS leere.... das Problem mit der Glühwendel vor dem AGR Fehler auftritt.

    Und: Besteht die Möglichkeit mit dem VCDS das AGR zu deaktivieren? Andernfalls werden ich vom Luftfilterkasten eine direkte Frischluftleitung ans AGR legen...

    Besten Dank und schonmal ein sonniges Wochenende

    Dennis

  2. #2
    Benutzer Avatar von S4V8
    Modell
    Audi S4 8D/B5
    Bauform
    Avant
    Baujahr
    2001
    Motor
    2.7 V6 BiTurbo Quattro
    MKB/GKB
    AZB/DSY

    Ort
    7xxxx
    Registriert seit
    19.12.2009
    Hallo

    Eigentlich müsste es der Bremslichtschalter sein

    einfach mal Bremsen und gucken ob es leuchtet hinten

    Gruß

  3. #3
    Benutzer Avatar von Lupo85
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2006
    Motor
    1.9 TDI PD
    MKB/GKB
    BRB

    Ort
    50...
    Registriert seit
    07.08.2015
    Ne die funktionieren, hab ich eben getestet. Und Sowas würde sicher im FS stehen. Hab nach der Instandsetzung alle Systeme ausgelesen. Oder hat der Schalter einen doppelten Schaltkreis?

  4. #4
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Zitat Zitat von Lupo85 Beitrag anzeigen
    Oder hat der Schalter einen doppelten Schaltkreis?
    Hat er!
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  5. #5
    Erfahrener Benutzer Avatar von Audi_A4_B5_1.8
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1999
    Motor
    1.8 T
    MKB/GKB
    ANB

    Ort
    Schwäbisch Gmünd
    Registriert seit
    26.11.2009
    Hatte das selbe Problem.
    Nachdem ich den Bremslichtschalter getauscht habe war der Fehler weg.

    Mein kleiner B6 S-Line Frontkratzer

  6. #6
    Benutzer Avatar von Lupo85
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2006
    Motor
    1.9 TDI PD
    MKB/GKB
    BRB

    Ort
    50...
    Registriert seit
    07.08.2015
    Ja vermute das jetzt auch, bin heute 400 km gefahren und nach einer Pause hab ich versucht mal ne Zeit nicht zu bremsen, und siehe da die Lampe bleibt aus... dann kam der Stau

  7. #7
    Benutzer Avatar von Lupo85
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2006
    Motor
    1.9 TDI PD
    MKB/GKB
    BRB

    Ort
    50...
    Registriert seit
    07.08.2015
    Update....
    so bin endlich mal dazu gekommen den Bremslichtschalter zu prüfen.
    Nachdem ich einen von Vemo bestellt hatte (war direkt kaputt - der letzte Schrott) habe ich den Originalen ausgebaut und zerlegt (geht sehr einfach), Kontakte waren eiwandfrei, durchgang auf den jeweiligen Anschlüssen auch vorhanden. Nach ein bisschen Reinigung und neuer Schmierung wurde der wieder verbaut und nochmal geprüft, alle i.O.
    Anschließend ging an den Kupplungspedalschalter, der war hin, weil innen eine Nase abgebrochen war. Heute kam der Neue von Audi - hab mich schon gefreut, das blinken geht mir schon richtig auf den Sack - also rein damit und los. Leider ohne Erfolg, die Wendel blinkt immer noch.

    Jemand noch eine Idee, was das noch sein kann? Der FS ist immer noch am schweigen....

    Grz Lupo

  8. #8
    Erfahrener Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    2.0 TFSI Quattro
    MKB/GKB
    BGB

    Registriert seit
    07.11.2011
    Ich vermute, dass es von der stillgelegten AGR kommt. Ab einem bestimmten Baujahr wird das als Fehler erkannt.
    Wenn du jetzt Frischluft zuführen möchtest wird das aber nicht funktionieren, da das Abgas ja gegen den Ladedruck zugeführt wird, d.h., der Abgasdruck muss höher sein als der Ladedruck. Würdest du jetzt einfach Frischluft zuführen, so würde bei geöffnetem AGR der Ladedruck entweichen da der Abgasdruck fehlt.

  9. #9
    Benutzer Avatar von Lupo85
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2006
    Motor
    1.9 TDI PD
    MKB/GKB
    BRB

    Ort
    50...
    Registriert seit
    07.08.2015
    also die MIL-Lampe ist an, und meldet dass das AGR nicht arbeitet bzw das der Durchfluss zu gering ist. Was das aber mit der Glühwendel zu tun hat, ist mir nicht so ganz schlüssig....
    Die Sache mit der Frischluftzufuhr ist mir auch erst später klar geworden, mir bleibt scheinbar nichts anderes übrig als die Ansteuerung vom AGR aus den Kennfeldern löschen zu lassen - oder mit der MIL- Lampe zu leben. Nur habe ich da Panik, das wegen dem Eintrag, den DPF nicht regeneriert.
    Oder hat jemand eine andere Möglichkeit?

  10. #10
    Erfahrener Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    2.0 TFSI Quattro
    MKB/GKB
    BGB

    Registriert seit
    07.11.2011
    Die Glühwendellampe leuchtet allgemein auch bei Problemen im Abgastrakt, z.B. auch bei DPF Problemen. Ein Blick ins Handbuch hätte das wahrscheinlich schnell geklärt

    Das ganze System ist einfach völlig unsinnig, zuerst baut man mit dem Turbo Druck auf, damit der Motor mehr Sauerstoff bekommt, und dann wird die aufgeladene Luft wieder mit sauerstoffarmem Abgas gestreckt.

  11. #11
    Benutzer Avatar von Lupo85
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2006
    Motor
    1.9 TDI PD
    MKB/GKB
    BRB

    Ort
    50...
    Registriert seit
    07.08.2015
    Schuld daran ist der liebe Staat und seine Abgas Norm. Durch ansaugen der Abgase in gewissen Lastbereichen, wird die Verbrennungstemperatur gesenkt, was die Schwefelbildung mindert und somit die Abgaswerte verbessert. Dafür muss man aber ein häufig verstopfen Ansaugtrakt in kauf nehmen, was natürlich die Zylinderfüllung verschlechtert und genau den gegenteiligen Effekt hat.....

Ähnliche Themen

  1. 8E/B7 - Motor stirbt gleich nach start ab, Glühwendel blinkt
    Von Cinilein im Forum Motor, Getriebe & Abgasanlage
    Antworten: 1
    Letzter Beitrag: 18.10.2014, 22:02
  2. 8E/B7 - Dringend Audi A4 B7 TDI 170 PS Glühwendel blinkt Motor stirbt ab
    Von PAOX7 im Forum Motor, Getriebe & Abgasanlage
    Antworten: 20
    Letzter Beitrag: 16.02.2012, 22:22
  3. 8E/B6 - ESP Leuchte aktiv + Glühwendel blinkt und erhöhte Leerlaufdrehzahl
    Von freewood im Forum Motor, Getriebe & Abgasanlage
    Antworten: 2
    Letzter Beitrag: 20.08.2010, 07:37
  4. 8E/B7: OBD Chiptuning für BRB
    Von morpheus.at im Forum Leistungssteigerung & Chiptuning
    Antworten: 5
    Letzter Beitrag: 11.02.2010, 17:16
  5. 8E/B7: Chiptuning - 1,9TDI 116PS Motor: BRB 06/2006
    Von bosc im Forum Leistungssteigerung & Chiptuning
    Antworten: 10
    Letzter Beitrag: 04.08.2009, 14:14

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •