Ergebnis 1 bis 8 von 8
  1. #1
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1997
    Motor
    1.8
    MKB/GKB
    ADR

    Registriert seit
    05.10.2010

    Servolenkung nach dem Schlauchtausch funktioniert nicht mehr, was tun?

    Hallo Gemeinde,

    nach dem tausch eines Dehnschlauches (unter Nr. 11, 8D1422893K) von Flügelpumpe zum Lenkgetriebe, funktioniert die Servolenkung nicht mehr. Habe nach Anleitung entsprechend entlüftet
    „Motor starten und 2 - 3 min laufen lassen, Lenkrad dabei nicht verdrehen“. Diesen Vorgang habe ich mehrmals wiederholt, ganz am Anfang hat die Pumpe gesummt, danach war nichts mehr zu hören, Ölstand blieb konstant, es sind ca. 400 ml reingepasst. Allerdings bei einer Testfahrt müsste ich feststellen, das Servo überhaupt nicht funktioniert, es fühlt sich so an ob man beim ausgeschaltetem Motor das Lenkrad verdrehen wollte. Was habe ich falsch gemacht? Soll man mit einem Gerät entsprechend entlüften?

    Zeichnung, getauschter Dehnschlauch unter Nr. 11, 8D1422893K
    http://www.partscats.info/volkswagen...rent_id=689912

    Werde mich über Eure Antworten freuen

  2. #2
    Forensponsor Avatar von Flodol
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2003
    Motor
    2.0
    MKB/GKB
    ALT

    Ort
    93482 Pemfling-Grafenkirchen
    Registriert seit
    06.09.2009
    Aber die Pumpe funktioniert ja?

    - - - - - Beiträge automatisch zusammengeführt - - - - -

    Bei Interesse hier nochmal das richtige entlüften

    Nach Umbauarbeiten am Lenksystem ist ausgehend vom Umbauumfang das Lenksystem unterschiedlich zu entlüften.
    Nach Tausch der kompletten Lenkanlage oder Tausch des Lenkgetriebes:

    • Hydraulikölstand prüfen und ggf nachfüllen.
    • Fahrzeug soweit anheben, bis die Vorderräder frei sind.
    • Motor kurz starten ( max. 2 sec.)

    Die Pumpe darf keine Luft saugen, dabei darf das Lenkrad auf keinen Fall verdreht werden.
    Wartezeit zwischen den einzelnen Motorstarts ca. 30 sec.

    • Hydraulikölstand prüfen und ggf nachfüllen.
    • Diesen Vorgang solange wiederholen, bis der Ölstand konstant bleibt.
    • Lenkrad bei abgestelltem Motor 10 * von Anschlag zu Anschlag durchdrehen.
    • Hydraulikölstand prüfen und ggf nachfüllen.


    • Motor starten.
    • Lenkrad10 * von Anschlag zu Anschlag durchdrehen.
    • Hydraulikölstand prüfen und ggf nachfüllen.

    Eventuell im Lenksystem verbleibende Restluft entweicht im Fahrbetrieb nach ca. 10 . . . 20 km von selbst.
    Beim Umbau eines Bauteils des Lenksystems ausser dem Lenkgetriebe (Pumpe, Verschlauchung, etc.):

    • Hydraulikölstand prüfen und ggf nachfüllen.
    • Motor kurz starten ( max. 2 sec.)

    Die Pumpe darf keine Luft saugen, dabei darf das Lenkrad auf keinen Fall verdreht werden.
    Wartezeit zwischen den einzelnen Motorstarts ca. 30 sec.

    • Hydraulikölstand prüfen und ggf nachfüllen.
    • Diesen Vorgang solange wiederholen, bis der Ölstand konstant bleibt.


    • Motor starten und 2 - 3 min laufen lassen, Lenkrad dabei nicht verdrehen.

    Eventuell im Lenksystem verbleibende Restluft entweicht im Fahrbetrieb nach ca. 10 . . . 20 km von selbst.
    Teilenummern? Leitfäden? Stromlaufpläne? PN an mich!

  3. #3
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1997
    Motor
    1.8
    MKB/GKB
    ADR

    Registriert seit
    05.10.2010
    Das weiß ich nicht, habe Testsweise beim laufenden Motor am oberen Ende des Schlauches die Schraube Nr. 8 leicht gelockert, es tritt sofort die Flüssigkeit raus. Ich gehe davon aus das die Pumpe funktioniert.

    http://www.partscats.info/volkswagen...rent_id=689994

  4. #4
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1997
    Motor
    1.8
    MKB/GKB
    ADR

    Registriert seit
    05.10.2010
    Nachtrag
    Habe alles mögliche ausprobiert, leider ohne Erfolg. Die Lenkung lässt sich im Stand und Leerlauf nicht drehen, aber wenn man etwas Gas gibt, ca. 2000 Umdrehungen, dann ist die Servounterstützung voll da. Allerdings ist etwas komisches passiert, mit voll nach links eingeschlagenem Lenker, habe ich Gas gegeben ca. 3000 U/min, dann habe ich ein komisches lautes Geräusch gehört mit abschließendem leichtem Knall, die Flüssigkeit wurde irgendwo über den ganzen Motorraum fein verspritzt, seit dem läuft die Servo noch leichter. Von wo könnte ich nicht feststellen, aber nicht aus dem Behälter. Ich vermute mal es sind immer noch große Luftblasen im System, die irgendwie nicht entwichen werden können. Schläuche überprüft, Flüssigkeitsstand nach ca. 10 km fahrt blieb konstant.
    Einfach fahren bis sich der Fehler irgendwann meldet oder wird sich sogar verbessern? Habe kein Plan.

  5. #5
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1997
    Motor
    1.8
    MKB/GKB
    ADR

    Registriert seit
    05.10.2010
    Update
    es wurde immer besser, schon fast wie es war, aber, wie ich bereits über den Knall berichtet habe, nach heutiger ca. 20 km Fahrt musste ich leider feststellen, dass wahrscheinlich das Simmering von der Spannrolle beschädigt ist. Habe dort beim eingeschlagenem Lenker mittlerweile starken Ölverlust. Damit steht fest dass die Pumpe gewechselt werden muss. Es ist ein Rätsel warum die Luftblasen inkl. Flüssigkeit dort rausgedruckt waren und nicht über den Ausgleichsbehälter entwichen sind.

    Meine Fragen sind
    1. Wenn ich die neue Pumpe einbaue, wie groß ist die Wahrscheinlichkeit dass es wieder passiert?
    2. Kann ich die Pumpe wechseln ohne die Front abzubauen?
    3. Ist es sinnvoll den Zahnriemen gleich zu erneuern, muss ich sowieso demnächst machen?

  6. #6
    Forensponsor Avatar von Flodol
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2003
    Motor
    2.0
    MKB/GKB
    ALT

    Ort
    93482 Pemfling-Grafenkirchen
    Registriert seit
    06.09.2009
    Falls du den Leitfaden benötigst zum wechseln der Flügelpumpe, dann schreib mir ne PN mit Email Adresse
    Teilenummern? Leitfäden? Stromlaufpläne? PN an mich!

  7. #7
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1997
    Motor
    1.8
    MKB/GKB
    ADR

    Registriert seit
    05.10.2010
    So, habe die Pumpe getauscht, allerdings habe ich wieder das gleiche Problem mit der Entlüftung gehabt. Die Luft wollte einfach nicht entweichen. Bin einen anderen Weg gegangen, und zwar, habe beim laufendem Motor leicht den Servoschlauch gelost, leicht den Lenker gedreht und sofort wieder festgezogen. Das ganze haben wir natürlich zu zweit gemacht. Nach ca. 100 km Fahrt kann ich nichts negatives feststellen, hoffentlich das bleibt auch so.

    Vielen Dank an alle, die mir geantwortet haben.

    Schöne Grüße aus Schwarzwald

  8. #8
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1997
    Motor
    1.8
    MKB/GKB
    ADR

    Registriert seit
    05.10.2010
    Hallo Gemeinde,

    leider muss ich mich mit meinem Problem wieder zu Wort melden. Wie ich schon berichtet habe, habe ich die Servopumpe und Rückschlagventil getauscht. Nach einer ca. 1500 km Fahrt wurde das Verhalten vom Lenker immer schlechter, allerdings habe ich auch einen leichten Ölverlust festgestellt, der Stand ist zwischen min. und max. Kalt / heiß habe ich berücksichtigt. Undichte Stelle ist wieder der Simmering hinter der Antriebsrolle.

    Im Stand, beim laufendem Motor ist die Lenkung schwergängig geworden, und zwar, wenn der Motor noch kalt ist, geht es wunderbar, nach dem ich das Auto ein Paar km bewegt habe, geht es wieder schwergängig.

    Beim fahren in langgezogenen Kurven ist der Lenker leicht nervös / zitterig.

    Eine dritte Pumpe einbauen ist wohl Blödsinn, es ist wahrscheinlich eine andere Ursache, daher werfe ich ein Parr Fragen in den Raum:

    1. Kann das am Öl liegen? Habe original VW/Audi Öl verwendet, vielleicht erträgt das alte Auto die moderne Öle nicht, daher meine Vermutung, wenn das Öl in kaltem Zustand dicker als in heißem Zustand ist, dann kann die Pumpe mehr Druck aufbauen, der Lenker funktioniert tadellos.
    Und umgekehrt, im heißen Zustand ist das Öl dünnflüssiger, baut weniger Druck auf, Lenker ist schwergängiger.

    2. Verteilergetriebe einen Schaden, durch fahren ohne Öl (ca. 20-30km), abbekommen?

    3. Elektronik Problem, falls so was bei dem Auto gibt, vielleicht mit Diagnosegerät den mögliche Fehler löschen?

    4. Warum druckt mir ständig den Simmering raus? Zu viel Druck?

    Wäre für alle Eure Ideen dankbar!

    Zeichnung: http://www.partscats.info/volkswagen...rent_id=689994

Ähnliche Themen

  1. 8E/B6 - Radio Concert 2 funktioniert nach umbau nicht mehr
    Von audifreak219 im Forum Hifi, Navigation & Telefonie
    Antworten: 0
    Letzter Beitrag: 18.11.2012, 17:07
  2. 8E/B6 - TMC funktioniert auf BNS-D 4.1 nach Softwareupdate nicht mehr
    Von michel im Forum Hifi, Navigation & Telefonie
    Antworten: 2
    Letzter Beitrag: 21.04.2012, 15:16
  3. 8D/B5 - Gas funktioniert nach Vollbremsung nicht mehr
    Von GrünerBlitz im Forum Motor, Getriebe & Abgasanlage
    Antworten: 3
    Letzter Beitrag: 14.12.2011, 23:11
  4. 8D/B5 - Tacho geht nicht mehr was tun ??
    Von pearonich im Forum Allgemeines
    Antworten: 6
    Letzter Beitrag: 26.11.2011, 14:46

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •