Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 20 von 26
  1. #1
    Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    1.8 T
    MKB/GKB
    BFB

    Registriert seit
    22.11.2014

    BFB 1.8t Pumpt nach Chiptuning ...Hilfe ....

    Als alleserstes einen Gruß an alle A4 Freunde und die Leute die sich hier in diesem Forum tummeln
    Mein Name ist Jens ,ich bin 44 Jahre alt und komme aus der Nähe von Walsrode .
    Nun mal zu meinem Problem : Ich fahre einen A4 B7 1.8T BfB den ich vor ca. 2 Monate habe Chipen lassen !!!
    Nach dem Aufspielen der Neuen Daten funzte alles ganz gut ,bis ich mal mit den 4 und 5 Gang in den 5000 u/min Bereich gekommen bin und feststellen muss ,das er da das Pumpen anfängt ..Über 200 ist schon eine Qual der Wagen ruckelt..... will und kann nicht .
    Ansonsten geht er wirklich sehr gut zieht die esten 3 Gänge auf dem vollen Drehzahlband voll durch .Wie gesagt 4und 5 Gang ab 5000 ist das Problem Kind .
    Der Fehlerspeicher ist sauber .
    Getauscht habe ich schon den Turbo ,LMM ,SUV , N75 ,Spritpumpe ,Schläuche sind auch ok ,System anbgedrückt ,Düsen mit neuen O -Ring abgedichtet .Und zu letzt ganz Aktuell ,ist ein neuer Kopf drauf gekommen ,da der alte 2 Risse hatte .Bei der Montage ,habe ich mir den Krümmer angesehen und würde ihn als Rissfrei bezeichnen .
    Wie Ihr seht ,ist schon viel passiert und ich bin mit meinem Latein und Geld am Ende.
    Im Serienzustand lief er ohne Mullen und Knullen.Ich hoffe das hier vieleicht jemand noch eine Zündende Idee hat,sonst werde ich in auf Serie zurück bringen .
    Ich habe mal ein paar Logfahrten gemacht und werde mal versuchen die Datei anzuhängen .Vieleicht erkennt ja jemand einen Fehler ....ich bin kein Fachmann und erhoffe mir hier ein Tipppppp so das ich evntl. noch ein Erfolgserlebnis habe .
    Danke vorab für Eure Mühe und wünsche noch einen schönen Abend
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken a.png  

  2. #2
    Moderator Avatar von lyrix
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2003
    Motor
    1.8 T
    MKB/GKB
    BFB/GDT

    Ort
    D-747XX
    Registriert seit
    29.08.2007
    Log ist nicht gut. Du musst von 1500 oder 2000 bis hoch zu 6800 an einem Stück durchbeschleunigen.

    Außerdem brauchst du nur Drehzahl, Luftmasse, Einspritzzeit (Kanal 2, 4 oder sowas) und Ladedruck soll/ist (Kanal 115)

    Man erkennt aber schon das Problem. Einspritzzeiten sind viiiiiiieeeel zu lange. Luftmasse von knapp über 160 ist auch viel zu hoch für den kleinen Turbo. Der läuft sicher an der Kotzgrenze.
    mimimi

    Bei Fragen, Problemen oder Beschwerden -> Kontaktformular <- Bei Unzufriedenheit, "Registrierung löschen" anwählen

  3. #3
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2002
    Motor
    1.8 T
    MKB/GKB
    AVJ FSD

    Ort
    sw
    Registriert seit
    09.01.2015
    nur mal nen Gedankengang von mir.
    Vor dem Chipen geht alles, nach dem Chipen läuft er nicht so gut ....
    und deswegen Tausche ich alle Tele aus ??

    was ist das für ne Logik ??
    geh zum Tuner und hau Ihm den Chip um die Ohren.

    das wäre meine Meinung, bin aber kein KFZler.
    MfG Heiko
    Audi A4 (B6) 1.8T mit MT und LPG, nun mit VCDS Support im Raum SW.

  4. #4
    Erfahrener Benutzer Avatar von volverine
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2003
    Motor
    1.8 T
    MKB/GKB
    BEX/GEA

    Ort
    Ruhrgebiet
    Registriert seit
    23.02.2010
    Zitat Zitat von Flodder Beitrag anzeigen
    Getauscht habe ich schon den Turbo ,LMM ,SUV , N75 ,Spritpumpe ,Schläuche sind auch ok ,System anbgedrückt ,Düsen mit neuen O -Ring abgedichtet...........
    Die Pumpe wurde auch getauscht oder "nur" kontrolliert? Der Benzinfilter ist noch der erste?
    Gruß volverine

  5. #5
    Moderator Avatar von lyrix
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2003
    Motor
    1.8 T
    MKB/GKB
    BFB/GDT

    Ort
    D-747XX
    Registriert seit
    29.08.2007
    ich seh da 28ms Einspritzzeit. Man müsste mal ausrechnen ob die Ventile da nicht bereits geschlossen sind. Der Motor müsste ab ca. 4000 u/min im Dauerklopfmodus sein
    mimimi

    Bei Fragen, Problemen oder Beschwerden -> Kontaktformular <- Bei Unzufriedenheit, "Registrierung löschen" anwählen

  6. #6
    Erfahrener Benutzer Avatar von volverine
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2003
    Motor
    1.8 T
    MKB/GKB
    BEX/GEA

    Ort
    Ruhrgebiet
    Registriert seit
    23.02.2010
    Bis 27ms konnte ich es noch "erkennen".......
    Gruß volverine

  7. #7
    Moderator Avatar von lyrix
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2003
    Motor
    1.8 T
    MKB/GKB
    BFB/GDT

    Ort
    D-747XX
    Registriert seit
    29.08.2007
    Sind sogar 28,60 ms
    mimimi

    Bei Fragen, Problemen oder Beschwerden -> Kontaktformular <- Bei Unzufriedenheit, "Registrierung löschen" anwählen

  8. #8
    Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    1.8 T
    MKB/GKB
    BFB

    Registriert seit
    22.11.2014
    Guten Morgen und Danke für Eure Antworten .
    Die Benzinpumpe ist neu sowie der Filter .
    Da ich die ganzen Zahlen und Daten nicht wirklich deuten kann ,ist es für
    wirklich schwer die Materie nachzuvollziehen um Maßnahmen zu ergreifen .
    Hmmm ich verstehe nicht wirklich ,warum er trotz der schlechten Werten sooo gut läuft ?
    1und 3 Gang bis 6800 Top
    4 Gang bis 5000 Top danach Pumpen ,was auch der 5 Gang macht ab 5000....
    Ich werde mir jetzt noch mal den Ansaugschlauch vornehmen und gucke ob das
    evntl. das Problem ist .
    Sollte das alles nichts bringen wird er auf Serie gebracht und gut ist .
    Wollte aus dem Wagen eh kein Rennwagen machen ,nur sollte er ein wenig spritziger
    werden und obenrum besser durchziehen .
    Der Mensch ,der die DATEN an dem Wagen optimiert hatte meinte ,das die Luftmasse
    noch zu gering sei!!! Also gehe ich mal aufgrund der Aussage von "lyrix " davon aus ,das
    da nicht sauber Programiert wurde ? Gruß

  9. #9
    Erfahrener Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2002
    Motor
    1.8 T Quattro
    MKB/GKB
    AVJ

    Registriert seit
    20.06.2007
    Wer hat den denn gemacht?

  10. #10
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    1.8 T
    MKB/GKB
    BFB-HFD

    Ort
    Thüringen/Sachsen
    Registriert seit
    15.11.2014
    Sollten diese Werte nicht beim finalen Prüfstandslauf schon aufgefallen sein?
    Auf jeden Fall wieder zum Knilch hin und korrigieren lassen.
    Wenn Du zu dem kein Vertrauen mehr hast dann ist BK Performance in Deiner Umgebung. Die sind offizieller FTS Stützpunkt.
    2.Runde der Grundsanierung abgeschlossen

  11. #11
    Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    1.8 T
    MKB/GKB
    BFB

    Registriert seit
    22.11.2014
    Individualtuning
    Kiefernweg 11
    38550 Isenbüttel

    Macht einen Seriösen Eindruck und im Netz ist nicht wirklich was negaives zu finden .
    Hatte mit ihm über das Problem gesprochen und Daten hingeschickt ,
    aber über die Einspritzzeiten hat er nichts gesagt außer das
    die Luftmasse zu wenig wäre . Fakt ist er kümmert sich und lässt einen nicht hängen ,
    nur ist bis jetzt noch kein 100% Ergebnis rausgekommen ......................................
    2 Andere 1,8t sollen angeblich mit dem Setup laufen .
    Jetzt will sich der Kolege neue Daten von VW Motorsport besorgen /scheiben lassen .
    Ich weis auch nicht mehr was ich kochen soll ,der eine sagt so der ander sagt sooooo

  12. #12
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    1.8 T
    MKB/GKB
    BFB-HFD

    Ort
    Thüringen/Sachsen
    Registriert seit
    15.11.2014
    Wenn ich mir auf der HP die Angebote anschaue und dann sehe das für 250 Öre ein 1,8er Saugmotor von 116 per Optimierung!!! auf 137 Pferde gebracht wird dann ist das für mich ein Grund einen großen Bogen um den Laden zu machen. Da wäre der Weg bis Hannover auch nicht weiter gewesen.

    Ich drück Dir die Daumen.
    2.Runde der Grundsanierung abgeschlossen

  13. #13
    Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    1.8 T
    MKB/GKB
    BFB

    Registriert seit
    22.11.2014
    Sicher hast Du Recht !!! Aber die großen Namen kochen auch nur mit Wasser ..z.B SLS u.s.w ....da kann man auch
    die Foren durchsuchen und findet zum teil unzufriedene Leute .
    Ich glaube wenn sich jemand den ganzen Tag damit beschäftigt ,wird es wohl zu 100%laufen ,was sich dann natürlich
    wieder auf den Preis auswirkt.
    Ich muss mal gucken was er jetzt genau sagt ....wie gesagt kommen sonst meine Orginalen Daten rauf .
    Habe kein Bock drauf ,das die karre später kpl. platt ist .

  14. #14
    Moderator Avatar von lyrix
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2003
    Motor
    1.8 T
    MKB/GKB
    BFB/GDT

    Ort
    D-747XX
    Registriert seit
    29.08.2007
    warum es nur in den oben zwei Gängen passiert, kann ich mir nur anhand der Ansaugtemp. erklären. In den ersten 3 Gängen ist ja das Drehzahlende schnell erreicht. Bei den oberen zwei/drei dauert es länger. Ansaugtemp und natürlich auch Abgastemp. steigt. Motor versucht noch mehr einzuspritzen und das wird dann scheinbar nix
    mimimi

    Bei Fragen, Problemen oder Beschwerden -> Kontaktformular <- Bei Unzufriedenheit, "Registrierung löschen" anwählen

  15. #15
    Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    1.8 T
    MKB/GKB
    BFB

    Registriert seit
    22.11.2014
    lyrix wie ist dein Rat ? Soll ich auf Serie zurück gehen oder kann hier jemand die Daten nachträglich ändern ?
    Es könnte doch auch der Ansaugschlauch sein oder meinst Du die Daten sagen was anderes aus ?
    Sollte es mit ändern der Einspritzzeit weg sein ? Sorry aber die zusammenhänge sind mir nicht ganz klar .

  16. #16
    Erfahrener Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1997
    MKB/GKB
    Norbi MK3

    Ort
    Berlin
    Registriert seit
    09.11.2002
    Lyrix fährt was individuelles, mit dem Schrott hier nicht zu vergleichen. Der Programmierer und er kennen sich schon seit einiger Zeit und hier wurde an dem Tag nicht mit Zeit gespart und die Software wurde bis 250 getestet.

    Wenn man das Diagramm sieht bekommt man Augenkrebs, ich kann da nichts erkennen. wenn die Zeiten wirklich so lang sind, dann runter mit der Software.

    MFG TAZ
    Messytem ready: Zylinderdruckindizierung, Ionenstrommessung, Bosch ADV Lambda und anderes

  17. #17
    Moderator Avatar von lyrix
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2003
    Motor
    1.8 T
    MKB/GKB
    BFB/GDT

    Ort
    D-747XX
    Registriert seit
    29.08.2007
    Ich würde ihn erst in Serienzustand bringen. Erst wenn dort alles ok ist, kann man einen erneuten Versuch wagen. Am Ansaugschlauch liegts nicht. Dein Problem wird die Ansaug und Abgastemp sein. Vielleicht wurde auch der Bauteilschutz deaktiviert ?!?

    Sollte ich richtig liegen, müsste er bei längerer Fahrt im 1 bis 3 Gang bei 5000u/min + das selbe Verhalten zeigen.
    Geändert von lyrix (26.06.2015 um 14:39 Uhr)
    mimimi

    Bei Fragen, Problemen oder Beschwerden -> Kontaktformular <- Bei Unzufriedenheit, "Registrierung löschen" anwählen

  18. #18
    Erfahrener Benutzer Avatar von 1.8TEE
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    2000
    Motor
    1.8 T
    MKB/GKB
    ANB / EHV

    Ort
    Beim Kressepark
    Registriert seit
    13.08.2004
    Zitat Zitat von taz Beitrag anzeigen
    Der Programmierer und er kennen sich schon seit einiger Zeit


    MFG TAZ



    Gruß Steffen
    Soundfile 1.8T
    BEX by TAZ


  19. #19
    Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    1.8 T
    MKB/GKB
    BFB

    Registriert seit
    22.11.2014
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Unbenannt.jpg 
Hits:	130 
Größe:	164,8 KB 
ID:	302135


    - - - - - Beiträge automatisch zusammengeführt - - - - -

    Hier noch mal ganz frisch ein Log ,ich hoffe man bekommt jetzt kein Augenkrebs

  20. #20
    Moderator Avatar von lyrix
    Modell
    Audi A4 8E/B6
    Bauform
    Limousine
    Baujahr
    2003
    Motor
    1.8 T
    MKB/GKB
    BFB/GDT

    Ort
    D-747XX
    Registriert seit
    29.08.2007
    jetzt aber richtig

    Bild lässt sich nicht vergrößern.

    Außerdem hast du nicht das gemacht was ich oben geschrieben hab.


    Also nochmal Schritt für Schritt:

    VCDS öffnen
    Motor STG anwählen
    auf Erweiterte Messwertblöcke klicken
    seitlich in der Liste dann die passenden Werte raussuchen

    Kanal 2:
    Motordrehzahl
    Einspritzzeit
    Luftmasse

    Kanal 115:
    Ladedruck soll
    Ladedruck ist

    Interessant wäre vielleicht noch

    Ansaugtemp.
    Abgastemp.
    Sondenspannung Lambda. Ist glaube ich bei Kanal 31 oder 37

    Ist aber fast schon zu viel und zu ungenau. (Je mehr Werte abgefragt werden, desto ungenauer die Messung)


    Protokoll starten und gewünschten Gang wählen.

    Beschleunigen ab (ich fang meist bei 1000 an) und bis rauf an die 6500 oder Begrenzer 6800. Ein Gang, nicht schalten. Oben angekommen -> auskuppeln -> Messung beenden.

    Wenn nötig die Messung wiederholen.


    Da du die Datei ja im GoogleDrive hast, gib sie doch einfach frei. So kann man sie öffnen und anschauen
    Geändert von lyrix (26.06.2015 um 16:41 Uhr)
    mimimi

    Bei Fragen, Problemen oder Beschwerden -> Kontaktformular <- Bei Unzufriedenheit, "Registrierung löschen" anwählen

Ähnliche Themen

  1. 8E/B6 - AA4 1.8T (BEX) ruckelt bzw. pumpt ab ca. 5000U/min. Bitte HILFE
    Von vr6kompressor im Forum Motor, Getriebe & Abgasanlage
    Antworten: 2
    Letzter Beitrag: 16.12.2014, 23:12
  2. 8E/B6 - A4 B6 quattro 1.8T - Kupplung kurz nach Chiptuning nach 92tkm verschlissen???
    Von targa79 im Forum Motor, Getriebe & Abgasanlage
    Antworten: 29
    Letzter Beitrag: 19.10.2013, 14:54
  3. 8E/B6 - BFB 1.8t Chiptuning
    Von Meister im Forum Leistungssteigerung & Chiptuning
    Antworten: 3
    Letzter Beitrag: 12.06.2013, 19:51
  4. 8E/B7 - Hilfe, meine DPF-Leuchte blinkt immer wieder nach Chiptuning.
    Von muenz im Forum Leistungssteigerung & Chiptuning
    Antworten: 11
    Letzter Beitrag: 08.10.2011, 17:08

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •