Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 20 von 73
  1. #1
    Benutzer Avatar von Bane
    Modell
    Audi A4 8H/B7
    Bauform
    Limousine
    Baujahr
    2007
    Motor
    2.0 TFSI
    MKB/GKB
    BWE/GVD

    Ort
    Karlsruhe
    Registriert seit
    10.07.2014

    B7 2.0 TFSI: Merkwürdigkeiten beim Beschleunigen

    Nabend,

    Ich habe einen B7 2.0 TFSI 200PS (BWE) gekauft (95.000km).
    Ich schildere mal folgendes Phänomen:
    Beschleunigen aus dem unteren Drehzahlbereich geht ganz gut. Wenn ich auf der Autobahn fahre und hoch beschleunige kommt bei etwas über 3000 Umdrehungen "nochmal" ein Schub der sich minimal ruckartig anfühlt. Fühlt sich an wie ein "weiterer" Turbo Schub als wenn plötzlich mehr Ladedruck anliegen würde.
    Der Turbo müsste aber doch schon bei 1800 Umdrehungen kommen und dann nicht "nochmal". Gechippt ist er nicht und auch sonst ist mir kein Ruckeln oder sowas aufgefallen. Gefahren bin ich ROZ 95. Liegt es eventl daran? Jemand eine Idee?

    Gruß
    Geändert von Bane (25.06.2015 um 08:53 Uhr)

  2. #2
    Erfahrener Benutzer Avatar von oophilippxx
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    2.0 TFSI
    MKB/GKB
    BGB/GVD

    Ort
    MD
    Registriert seit
    08.10.2012
    Hi,

    wage zu bezweifeln, dass es am Sprit liegt. Theoretisch sollte der Lader ab 1.800 da sein aber ich merke ihn erst ab 2.000. Dein Problem, dass er ab 3.000 nochmal Schub macht ist mir nicht bekannt. SUV hattest du doch schon gewechselt oder?

  3. #3
    Benutzer Avatar von DaniS4
    Modell
    Audi S4 8E/B7
    Bauform
    Avant
    Baujahr
    2006
    Motor
    4.2 V8 Quattro
    MKB/GKB
    BBK

    Registriert seit
    23.05.2013
    Einen mechanischen Defekt ausgeschlossen würde ich sagen, Fehler im Motorsteuergerät. Weil selbst gechippt würde dieses "Phänomen" nicht auftreten.

  4. #4
    Benutzer Avatar von KayH
    Modell
    Audi A4 8E/B7
    Bauform
    Limousine
    Baujahr
    2005
    Motor
    2.0 TFSI Quattro
    MKB/GKB
    BUL

    Ort
    Graz
    Registriert seit
    02.01.2015
    Die Eindrücke beim Beschleunigen sind ja alle sehr relativ und mit Vorsicht zu bewerten.
    Hast du evtl. ein Vergleichsfahrzeug?

    Gefühlsmäßig sollte der 2.0 TFSI eher gleichmäßig undn unauffällig beschleunigen. Aber wie gesagt, der Eindruck kann bei jedem ganz anders sein.
    Wenn er den Topspeed erreicht, Kraftstoffverbrauch passt, die MIL aus ist, der Leerlauf stabil bleibt würde ich einfach fahren.

    Ein Fehler im Motorsteuergerät als Ferndiagnose abzugeben, da würde ich vorsichtig sein.

    Gruß
    kay


    Alles andere ist überflüssig Geld ausgeben.

  5. #5
    Forensponsor Avatar von Stefan2.0TDI
    Modell
    Audi S4 8D/B5
    Bauform
    Avant
    Baujahr
    2000
    Motor
    2.7 V6 BiTurbo Quattro
    MKB/GKB
    AGB

    Ort
    Ulm
    Registriert seit
    15.05.2007
    VCDS ranhängen und Logfile hier posten.

    Alles andere ist Rätselraten.

    A4 Randgruppe Ulm
    In Ulm und um Ulm herum schrauben wir wie dumm

  6. #6
    Erfahrener Benutzer Avatar von oophilippxx
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    2.0 TFSI
    MKB/GKB
    BGB/GVD

    Ort
    MD
    Registriert seit
    08.10.2012
    Was mir einfällt bei holprigen...welligem Beschleunigen wäre das N75. Aber man kann sich da auch verrückt machen und mehrere Teile tausch um zum Schluss herauszufinden, dass es gar nix gebracht hat .

    Klassiker sind SUV + KGE und evtl. der LMM

  7. #7
    Erfahrener Benutzer Avatar von anatoliy
    Modell
    Audi A4 8E/B7
    Bauform
    Limousine
    Baujahr
    2005
    Motor
    2.0 TFSI Quattro
    MKB/GKB
    BPG / GVE

    Ort
    85055
    Registriert seit
    23.04.2009
    Bane: so ist es bei mir auch. Ich merke das im zweiten und dritten Gang besonders gut. Das Auto beschleunigt normal bis 2500 3000 Umdrehungen und dann kommt der richtige Schub..

    Ich habe mal paar Logfahrten gemacht im dritten und vierten Gang. Bei mir ist das Problem, dass der Sollladedruck nicht erreicht wird.

    Mein Auto ist gechippt und den SUV habe ich schon ausgetauscht. Jetzt tausche ich KGEV, da beim laufenden Motor der Öldeckel eingesaugt wird, wenn ich ihn öffne.

    Mal schauen wie es danach ist.

  8. #8
    Erfahrener Benutzer Avatar von oophilippxx
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    2.0 TFSI
    MKB/GKB
    BGB/GVD

    Ort
    MD
    Registriert seit
    08.10.2012
    Wenn der LD Schub so verzögert nach hinten raus kommt, dann tippe ich, Dichtigkeit der Ladeluftstrecke vor., auf einen Defekt am Lader (evtl. Druckdose?)

  9. #9
    Benutzer Avatar von Bane
    Modell
    Audi A4 8H/B7
    Bauform
    Limousine
    Baujahr
    2007
    Motor
    2.0 TFSI
    MKB/GKB
    BWE/GVD

    Ort
    Karlsruhe
    Registriert seit
    10.07.2014
    Wird er so stark angesaugt wie hier?:
    https://www.youtube.com/watch?v=qLQiOTECEUQ

  10. #10
    Erfahrener Benutzer Avatar von anatoliy
    Modell
    Audi A4 8E/B7
    Bauform
    Limousine
    Baujahr
    2005
    Motor
    2.0 TFSI Quattro
    MKB/GKB
    BPG / GVE

    Ort
    85055
    Registriert seit
    23.04.2009
    ja so ungefähr wie auf den beiden Videos
    https://www.youtube.com/watch?v=0oBygQ5TdsI

  11. #11
    Benutzer Avatar von Bane
    Modell
    Audi A4 8H/B7
    Bauform
    Limousine
    Baujahr
    2007
    Motor
    2.0 TFSI
    MKB/GKB
    BWE/GVD

    Ort
    Karlsruhe
    Registriert seit
    10.07.2014
    Das dumme ist halt Wenns nicht das KGE Ventil (PCV) ist und man trotzdem Undichtigkeiten hat. Das kann ja dann jeder Unterdruck-Schlauch sein oder?
    Klar man könnte nen "Boost Leak Test" machen und das System abdrücken, aber das ist auch ein scheiß und manchmal nicht zuverlässig.
    Du hast geschrieben der soll ladedruck wird nicht erreicht. Wie hoch ist er denn bei Peak? Schon Fehler ausgelesen?
    Achso Poste mal folgende Werte ausm VCDS und zwar alles nur im Leerlauf.
    STFT
    LTFT
    AFR

    oft sagt eine Fuel Trim Analyse einiges aus.

  12. #12
    Erfahrener Benutzer Avatar von anatoliy
    Modell
    Audi A4 8E/B7
    Bauform
    Limousine
    Baujahr
    2005
    Motor
    2.0 TFSI Quattro
    MKB/GKB
    BPG / GVE

    Ort
    85055
    Registriert seit
    23.04.2009
    ich kenn mich da nicht so gut aus..
    hier sind die Logs vom Ladedruck

    http://www.a4-freunde.com/forum/show...=1#post2005649

    was sind es für werte
    STFT
    LTFT
    AFR

    kann schon loggen aber die Abkürzungen sagen mir nichts..

  13. #13
    Benutzer Avatar von Bane
    Modell
    Audi A4 8H/B7
    Bauform
    Limousine
    Baujahr
    2007
    Motor
    2.0 TFSI
    MKB/GKB
    BWE/GVD

    Ort
    Karlsruhe
    Registriert seit
    10.07.2014
    Erklärung STFT/LTFT
    Die Werte spielen eine sehr wichtige Rolle zur "Kraftstoffeinspritz-Strategie".
    Wenn im "Closed Loop", also im Leerlauf und Teillastbereich, das Einspritzsystem in Richtung Fett (engl. rich) oder Mager (engl. lean) driftet, steuern die Einspritztrimmtabellen dem entgegen. Diese Tabellen sorgen für die Einhaltung des Ideal-Gemischverhältnisses von 14,7:1. Zu sehen im OBD-Scantool als:
    AFR: 14.7

    Fuel Trim Bank 1 Short Term:

    Kurzzeit-Einspritztrimm (STFT oder SHRTFT) wird in Prozent angezeigt und anhand der Lambdawerte berechnet. Ein zu negativer Wert bedeutet, das die Lambdasonde ein zu "fettes" Gemisch anzeigt und das Steuergerät dem entgegen wirkt. Ein zu positiver Wert bedeutet ein zu "mageres" Gemisch. Dieser Wert sollte idealerweise bei 0 % liegen kann aber zwischen -25% und +35% arbeiten.
    Wenn diese Werte überschritten werden, geht die MIL Lampe an und wirft den entsprechenden "rich" bzw "lean" Fehlercode aus.
    Ein guter Bereich liegt zwischen -10% und +10%.

    Fuel Trim Bank 1 Long Term:

    Langzeit-Einspritztrimm (LTFT oder LONGFT) wird ebenfalls in Prozent angezeigt und ergibt sich daraus, wenn die Abweichung bei STFT über einen längeren Zeitraum bleibt. Der Arbeitsbereich geht von -35% bis +35% und sollte optimalerweiße bei 0% liegen.
    Auch hier liegt ein guter Bereich zwischen -10% und +10%.

    D. H. man kann anhand der Fuel Trims Undichtigkeiten feststellen, Schlussfolgernd ob das System nun zu fett oder zu mager läuft. Es gibt ein paar wenige KFZler die das machen, das meiste davon ist aber eher in englisch dokumentiert und findet eher in den USA Anwendung.

    Kurz gesagt die ausgelesen Werte geben Aufschluss über das Luft/Krafstoffgemisch und da uns zum Thema Undichtigkeiten die "Luft" (welche ja über dem Ansaugtrakt zugeführt wird) interessiert, könnten die Werte helfen.
    Schon wenn die aktuellen AFR Werte nicht die SOLL AFR (commanded) erreichen, sondern drüber oder drunter liegen, stimmt irgendwas nicht. Das Thema ist leider sehr komplex und gibt diverse Szenarien die alle etwas unterschiedliches bedeuten. Hab ich mal aus diversen Fachartikeln genommen und werde ich bei Gelegenheit posten.

    In den meisten Fällen beim sogenannten "boost leak" läuft das System zu mager, heißt STFT/LTFT weit über 10%. Aber oft noch unterhalb der Grenze zur Anzeige eines Fehlercodes. +30% wären also bedenklich. Hier mal ein paar Fehlerursachen NUR in Bezug auf Undichtigkeiten.

    Zu mager:
    - Luftmassenmesser verschmutzt/defekt
    - Vakuumlecks (undichte Stellen) in Ansaugbrücke/Ansaugkrümmer (Dichtungen, Schläuche)
    - Vakuumleck bzw Undichtigkeit am PCV/KGE-Ventil
    - Falschluft-Eintritt an TIP (Turbo Ansaugschlauch)
    - Lockere Schlauchschellen an TIP und LMM-Gehäuse
    - Undichte Stellen am Luftmassenmesser
    - Leck im AGR-System (Abgasrückführung -> AGR-Rohr/AGR-Ventil)

    Zusätzliche Symptome bei boost leaks (Undichtigkeiten)
    - nicht Erreichen der boost targets
    - zu hohe/niedrige AFR
    - nicht Erreichen der AFR Targets
    - zu hohe Wastegate (WGDC) Werte
    - langsamer/verzögerter Ladedruckaufbau

    Das kann man übrigens alles mit der popeligen Torque App loggen, braucht man kein VCDS wenn man die Soll-Werte kennt.

    Gute Nacht 😉

  14. #14
    Erfahrener Benutzer Avatar von anatoliy
    Modell
    Audi A4 8E/B7
    Bauform
    Limousine
    Baujahr
    2005
    Motor
    2.0 TFSI Quattro
    MKB/GKB
    BPG / GVE

    Ort
    85055
    Registriert seit
    23.04.2009
    Danke für die Erklärung.
    Ich habe nur den Fehler
    1 Fehler gefunden:
    000665 - Ladedruckregelung
    P0299 - 002 - Regelgrenze unterschritten
    aber dafür mehrmals, 2-3 im Monat ca.

    Muss man die Werte
    STFT
    LTFT
    AFR
    nur im Standgas loggen? Kalter oder warmer Motor?

  15. #15
    Benutzer Avatar von Bane
    Modell
    Audi A4 8H/B7
    Bauform
    Limousine
    Baujahr
    2007
    Motor
    2.0 TFSI
    MKB/GKB
    BWE/GVD

    Ort
    Karlsruhe
    Registriert seit
    10.07.2014
    Erstmal nur im Standgas oder Leerlauf, am besten warmer Motor, aber nicht nach vollgasfahrt.
    Ansonsten kannst du die drei Werte auch mal beim Beschleunigen mitloggen und dann posten.

  16. #16
    Benutzer Avatar von suchmich1983
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2006
    Motor
    2.0 TFSI
    MKB/GKB
    BWE

    Registriert seit
    18.09.2014
    Zitat Zitat von oophilippxx Beitrag anzeigen
    Wenn der LD Schub so verzögert nach hinten raus kommt, dann tippe ich, Dichtigkeit der Ladeluftstrecke vor., auf einen Defekt am Lader (evtl. Druckdose?)
    Das wäre auch eher mein Verdacht.
    Ich habe auch ab und an ein "rucken" beim beschleunigen. Man hat dann das Gefühl, dass zum aktuellen Schub noch mal extra Schub hinzukommt. Das ist bei mir manchmal, nicht immer!

    Ich habe bereits KGE, SUV, N75, Kraftstofffilter getauscht aber an diesem Bild hat sich nichts verändert. Meiner ist auch noch gechippt von Wetterauer. Die Logfahrten bzgl. Luftmassenmesser und Kraftstoffnieder- und hochdruck sehen gut aus.

    Bevor du jetzt groß rumsuchst, würde ich vlt nen guten Tuner in der Nähe aufsuchen der sich das mal anschaut. Audi und Co. kannst du da vergessen. Hier gabs letztens auch erst noch nen Thread den @oophilippxx damals gestartet hatte und da war zum Schluss auch jemand, bei dem war es "undichtigkeit"! Das ist beim 2.0TFSI auch nicht zu unterschätzen!

    Grüße

    - - - - - Beiträge automatisch zusammengeführt - - - - -

    BTW: Fehlerspeicher ist bei mir immer leer!

  17. #17
    Erfahrener Benutzer Avatar von anatoliy
    Modell
    Audi A4 8E/B7
    Bauform
    Limousine
    Baujahr
    2005
    Motor
    2.0 TFSI Quattro
    MKB/GKB
    BPG / GVE

    Ort
    85055
    Registriert seit
    23.04.2009
    Bane: wie sieht bei dir eigentlich die Soll-Ist Ladedruckkurve?

  18. #18
    Benutzer Avatar von Bane
    Modell
    Audi A4 8H/B7
    Bauform
    Limousine
    Baujahr
    2007
    Motor
    2.0 TFSI
    MKB/GKB
    BWE/GVD

    Ort
    Karlsruhe
    Registriert seit
    10.07.2014
    Zitat Zitat von anatoliy Beitrag anzeigen
    Bane: wie sieht bei dir eigentlich die Soll-Ist Ladedruckkurve?
    Ich mache nachher eine Logfahrt und poste das Diagramm.

  19. #19
    Erfahrener Benutzer Avatar von oophilippxx
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    2.0 TFSI
    MKB/GKB
    BGB/GVD

    Ort
    MD
    Registriert seit
    08.10.2012
    Randeinwurf: Habe meinen Serien 200er gestern mal im 6. Gang ausgefahren und bin lt. Tacho irgendwo über 240 gelandet. Denke das ist auch Real. Also bei mir passt es demnach mit der Leistung.

  20. #20
    Benutzer Avatar von Bane
    Modell
    Audi A4 8H/B7
    Bauform
    Limousine
    Baujahr
    2007
    Motor
    2.0 TFSI
    MKB/GKB
    BWE/GVD

    Ort
    Karlsruhe
    Registriert seit
    10.07.2014
    Ist ja krass, hab eben auch mal den Test mit dem öldeckel bei laufendem Motor gemacht. Hat sich richtig festgesaugt und nur mit Kraftaufwand abzuheben. Son starker Unterdruck im Kurbelgehäuse ist doch nicht normal.

    Interessant wäre dann das hier:
    http://www.a4-freunde.com/forum/show...=1#post2139925

    gelöst wurde das so:
    http://www.a4-freunde.com/forum/show...=1#post2142791
    Geändert von Bane (26.06.2015 um 12:39 Uhr)

Ähnliche Themen

  1. 8E/B7 - Vibrationen beim Beschleunigen (2.0 TFSI mit Multitronic)
    Von Bossi83 im Forum Motor, Getriebe & Abgasanlage
    Antworten: 4
    Letzter Beitrag: 14.01.2014, 20:40
  2. 8K/B8 - Ungleichmässiges beschleunigen bei Vollgas 2.0 TFSI
    Von Spidi1 im Forum Motor, Getriebe & Abgasanlage
    Antworten: 3
    Letzter Beitrag: 28.07.2012, 23:17
  3. 8K/B8 - 2.0 TFSI leichtes rucken beim beschleunigen
    Von Auditec im Forum Motor, Getriebe & Abgasanlage
    Antworten: 9
    Letzter Beitrag: 24.06.2012, 16:16
  4. 8K/B8 - Rasseln / Klappern beim beschleunigen ab 2.000 U/Min beim 1.8 TFSI 160 PS
    Von errormaster im Forum Motor, Getriebe & Abgasanlage
    Antworten: 7
    Letzter Beitrag: 31.03.2012, 12:43
  5. 8K/B8 - 1.8 TFSI: Ruckeln beim Beschleunigen - kein Gas annehmen
    Von dj_mike888 im Forum Motor, Getriebe & Abgasanlage
    Antworten: 10
    Letzter Beitrag: 12.06.2010, 00:47

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •