Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 20 von 39
  1. #1
    Benutzer Avatar von AS590
    Modell
    Audi A4 8K/B8
    Bauform
    Avant
    Baujahr
    2008
    Motor
    1.8 TFSI
    MKB/GKB
    CDHB

    Registriert seit
    11.08.2010

    1,8 TFSI ruckelt, schlechter Kaltlauf

    Hallo,

    mein Wagen zeigt seit einigen Wochen ein spürbares Ruckeln, (noch) kein wildes Rumbocken.
    Bei ca. 1600-2000 Touren und konstanter Geschwindigkeit (ohne Last) ist das Ruckeln am stärksten zu bemerken (vom eingelegten Gang unabhängig).
    Das macht er genau so lange, bis die Temperaturanzeige 90 Grad erreicht hat, also ca. die ersten 3-4 Minuten nach Kaltstart. Danach ist das Problem von einer Sekunde auf die andere verschwunden. Das Phänomen ist absolut reproduzierbar, passiert aktuell nach jedem Kaltstart und wird gefühlt langsam schlimmer.
    Beim Tritt aufs Gaspedal ist kein großer Leistungsverlust spürbar, d.h. man spürt gut, wenn der Turbo einsetzt.
    Auffällige Geräusche, welche auf eine Fehlfunktion hindeuten würden, sind nicht vorhanden.

    Fakten und was bisher gemacht wurde (siehe auch mein Profil, wegen Motorcode usw.):
    - Aktuell 85000km gelaufen, überwiegend Kurzstrecke (leider)
    - Es sind nicht die Reifen, von Winter auf Sommer gewechselt, kein Unterschied (können Ruckeln vortäuschen)
    - Kein E10 getankt,
    - kein merkbarer Ölverbrauch, (Öl wird alle ~10.000 km gewechselt)
    - Kein Wasserverbrauch, kein weißer Dampf aus dem Auspuff,
    - Zündkerzen wurden gerade gewechselt,
    - Luftfilter getauscht, Luftfilterkasten war auch trocken.
    - Firmwareupdate ist vor kurzem eingespielt worden (TPI 2018623/6 von August 2010, "Motor ruckelt bei Kaltabfahrt - 1,8l TFSI mit Handschaltgetriebe"), seitdem "starkes Nicken" auf den ersten Metern der Straße verschwunden.
    - Sichtprüfung beim Freundlichen (defekte Schläuche) im Motorraum hat nichts ergeben.
    - Fehler werden am Instrumentenbrett nicht angezeigt und es konnten auch keine ausgelesen werden.
    - Aktionen bisher: bei ca. 59000km Nockenwellenversteller,

    Kann es sein, dass der Kühlmittel-Temperatursensor schrottig ist, dies aber nicht als Fehler ausgeworfen wird?
    (Nach meinen Informationen hat der B8 nur einen Kühlmittel-Temperatursensor der Steuergerät und Instrumentenbrett versorgt. Am Instrumentenbrett scheint die Temperatur korrekt zu sein.)

    Was könnte ich noch ausprobieren um dem Problem auf die Spur zu kommen, habt Ihr eine Idee?
    (Irgend "Etwas" sorgt in den ersten 3-4 Minuten für einen schlechten Kaltlauf.)

    Vielen Dank für Eure Tipps schon mal im Voraus.
    Geändert von AS590 (26.05.2015 um 21:54 Uhr)

  2. #2
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1998
    Motor
    1.8
    MKB/GKB
    ADR/DDU

    Registriert seit
    28.04.2013
    Moin,

    würde auch erstmal auf den Doppeltempgeber tippen. Meiner war auch fix und alle, stand aber nicht im Fehlerspeicher. Erst als er warm gar nicht mehr startete stand was im Fehlerspeicher.
    Kostet nicht die Welt, allerdings weiß ich es nicht wie einfach der bei deinem Motor zu wechseln ist.

    Macht er das nur bei Vollgas oder auch bei Teillast??

    In die Richtung Zündkabel, Einzelzündspulen etc. würde ich evtl. mal schauen.

    LG

  3. #3
    Benutzer Avatar von AS590
    Modell
    Audi A4 8K/B8
    Bauform
    Avant
    Baujahr
    2008
    Motor
    1.8 TFSI
    MKB/GKB
    CDHB

    Registriert seit
    11.08.2010
    Hallo,

    wenn der Turbo einsetzt, dann wird das Ruckeln "überspielt", bei Vollast ist das Problem also eher nicht zu bemerken. Einen kalten Motor quäle ich aber auch nicht.
    Manchmal kommt er mir auch etwas unruhig an der Ampel vor, auch im warmen Zustand, kein Drehzahl- auf/und ab, aber schnurren ist anders.

    Der Kühlmitteltemperatursensor soll nicht so pralle erreichbar sein, evtl. lasse ich auch gleich den Ansauglufttemperatursensor mit austauschen, wenn die Karre schon mal zerlegt ist.

    Gruß

  4. #4
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1998
    Motor
    1.8
    MKB/GKB
    ADR/DDU

    Registriert seit
    28.04.2013
    Moin,

    Nach deiner Beschreibung kannst du dann erstmal den Turbo in seiner Funktion als Fehlerquelle ausschließen.

    vielleicht mal hier einen im Forum (in deiner Nähe natürlich) fragen ob er/sie dir mit VCDS mal auslesen kann, also nicht nur Fehlerspeicher sondern mal in die Messwertblöcke reingehen und da nach Unregelmäßigkeiten suchen.
    Das wäre am genauesten.
    Mir kommt es halt sehr bekannt vor, das bei Teillast ein ruckeln zu spüren ist. Damals wars ein Zündkabel was nicht mehr fit war.

    Ein unrunder bzw. nicht "schnurrender" Motor kann halt leider viele Ursachen haben. Habe das selber an meinem durch. Schuld war ich im Endeffekt selber..... (Steuerkette um ein Zahn versetzt montiert, keine Leistung, schlechterer Leerlauf etc.)

    Ansauglufttemperatursensor (wenns halt nicht zu teuer wird) kannst du natürlich auch gleich mitwechseln. Hatte auch mal ne Anleitung dafür im Netz gesehen musst du mal googlen, falls du das selber machen möchtest.

    LG

  5. #5
    Benutzer Avatar von AS590
    Modell
    Audi A4 8K/B8
    Bauform
    Avant
    Baujahr
    2008
    Motor
    1.8 TFSI
    MKB/GKB
    CDHB

    Registriert seit
    11.08.2010
    Hi,

    1. ich habe tatsächlich jemanden in der "Nähe", der Werte auslesen könnte, aber auf welche Werte sollten wir uns konzentrieren?
    (Wie lässt sich z.B. ein defektes Zündkabel per VCDS ausmessen?)
    (Temperatur steigt und liegt später konstant bei ~98C° (scheint mir ein wenig hoch für Mai und eine kurze Ausfahrt), intake air temp regelt auch. Wenn dann ist ein Bauteil also nur aus der Tolerenz und nicht gänzlich im A.)

    2. Eine vesetzte Steuerkette äussert sich sicherlich über schlechte Laufeigenschaften in allen Bereichen oder? Könnte man das auch über VCDS-Messwerte feststellen?

    Vor einigen Monaten wurde die Wasserpumpe getauscht und auch der Träger für die Nebenaggregate (das Fette Teil, was vorne an den Motor geflanscht ist und der Ölfilter draufsitzt.) Zwischen Motor und Flansch sitzt eine Dichtung, die eigentlich aus zwei Teilen besteht, ist aber in der Mitte durch einen "Gummi-Steg" verbunden und dieser war bei mir beschädigt, hat dann langsam Öl gekleckert. Das Steuergehäuse wurde zuvor auch neu verbaut, weil man nicht genau erkennen konnte, woher das Öl gekleckert kam. Ich denke aber nicht, dass deswegen die Steuerkette runter musste, scheidet also meines Erachtens als Fehlerquelle aus.... eigentlich

    Gruß
    Geändert von AS590 (28.05.2015 um 09:45 Uhr)

  6. #6
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1998
    Motor
    1.8
    MKB/GKB
    ADR/DDU

    Registriert seit
    28.04.2013
    Moin,

    Bezüglich dem auslesen. Gucken kannst du auf jedenfall im Bereich Ansaugbereich (Luftmassenmesser, Ansauglufttemperatursensor ob die Werte plausibel sind etc.),Abgasbereich/Nachbehandlung (Lambdasonde(n), Löcher im Auspuff etc.)
    Gleich mal eine Stellglieddiagnose machen um zu schauen ob alles so funktioniert wie es soll.
    Dein Audi wird für jeden Zylinder eine eigene Zündspule haben (Einzelzündspulen). Ich weiß nicht ob die in deinen Baujahr per VCDS Diagnosefähig ist. Prüfen kannst du aber ob sie richtig sitzen oder ob die Kabel/Stecker zu den Spulen in Ordnung sind.

    Die Temperatur halte ich persönlich auch für zu hoch. Meiner hat maximal nach 1Std. im Stand bei 32 Grad Außentemperatur maximal 96 Grad erreicht. Lüfter liefen dann aber beide auf höchster Stufe. Fahre allerdings auch einen A4 B5.
    Wie lang bist du gefahren/ hast du gestanden?
    In Verbindung mit dem Tausch der Wasserumpe wurde da auch das Thermostat gewechselt?? Wenn ja war es ein Original Audi Ersatzteil (habe auch sehr sehr böse Erfahrungen mit Zubehörthermostaten gemacht. Kühlmitteltemp nach 10min. im Stand 119 Grad!!!) Könnte eine Fehlerquelle sein.

    Dann bleibt noch das Thema Falschluft, also alle Unterdruckschläuche mal im Motorraum checken, evtl. Besuch vom Marder gehabt oder Altersschwäche etc.


    Wegen der Steuerkette. War nur ein Beispiel und das schließe ich bei deinen Fall aus.

    LG

  7. #7
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Die aktuellen tfsi Motoren laufen mit höheren Kühlwassertemperaturen, die 98 Grad sind normal.

    Der Kühlmittelregler öffnet bei 95 °C. Bei 105 °C
    wird der maximale Hub von 8 mm erreicht.
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  8. #8
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1998
    Motor
    1.8
    MKB/GKB
    ADR/DDU

    Registriert seit
    28.04.2013
    @mounty

    stimmt jetzt wo du es schreibst fällt mir ein das ich sowas mal bei den BMW Motoren gelesen habe. Sorry habe ich gar nicht mehr dran gedacht.
    Gut das ich so ein Motor nicht habe. Bin da etwas vorgeschädigt durch meinen alten Ford Alles was über 95 Grad raus geht, bekomme ich Paras.

    @AS590 Dann kannst du das auch erstmal ausschließen.

    LG

  9. #9
    Benutzer Avatar von AS590
    Modell
    Audi A4 8K/B8
    Bauform
    Avant
    Baujahr
    2008
    Motor
    1.8 TFSI
    MKB/GKB
    CDHB

    Registriert seit
    11.08.2010
    Hi,

    ich werde mal schauen, was für Werte ausgelesen werden können.
    Falschluft müsste eigentlich auch ausscheiden, da der Freundliche sich schon im Motorraum umgeschaut und nichts gefunden hat.

    Ich werde auch mal mit etwas Spühnebel ausprobieren, ob evtl. Zündkabel "durchschlagen".

    Kann man sich mit der Stellglieddiagnose (selektiv) ins Bein schießen, sprich etwas kaputt machen, oder ist das ungefährlich?

    Gruß Axel

  10. #10
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1998
    Motor
    1.8
    MKB/GKB
    ADR/DDU

    Registriert seit
    28.04.2013
    Moin,



    Falschluft ist immer so ein Thema, kaputte oder poröse Schläuche sieht man nicht immer gleich.


    Mit der Stellglieddiagnose kannst du nichts kaputt machen,es dient nur dazu um zu schauen ob was kaputt ist . Mit dem Sprühnebel kannst du auf jeden Fall testen.

    Was hast du denn für Kerzen verbaut?
    LG

  11. #11
    Benutzer Avatar von AS590
    Modell
    Audi A4 8K/B8
    Bauform
    Avant
    Baujahr
    2008
    Motor
    1.8 TFSI
    MKB/GKB
    CDHB

    Registriert seit
    11.08.2010
    Hi,

    sind jetzt Zündkerzen von BERU drinnen seit 4000 km, das Ruckeln hatte aber schon vorher angefangen, darum der Versuch mit den neuen Zündkerzen.

    Gruß

  12. #12
    Benutzer
    Modell
    Audi A4 8K/B8
    Bauform
    Limousine
    Baujahr
    2009
    Motor
    1.8 TFSI
    MKB/GKB
    CDHB

    Ort
    Gummersbach
    Registriert seit
    12.05.2008
    Hallo.

    Hatte ein sehr ähnliches Problem.
    NUR, dass es bei mir am Ende auch im WARMEN Zustand zu ruckeln begann.

    Habe folgende Teile getauscht:

    1. Schubumluftventil
    2. Ansaugtemperaturgeber
    3. alle Zündkerzen gewechselt

    NIX verändert!

    4/5 Drosselklappe + 1 Zündspule ersetzt

    das RUCKELN ist weg...

    Gruß Alex

  13. #13
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Zitat Zitat von AS590 Beitrag anzeigen
    Ich werde auch mal mit etwas Spühnebel ausprobieren, ob evtl. Zündkabel "durchschlagen".
    Welche Zündkabel, du hast Einzelstabzündspulen die direkt auf der Zündkerze sitzen, da ist keine Hochspannung auf den Stromkabeln die diese versorgen
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  14. #14
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1998
    Motor
    1.8
    MKB/GKB
    ADR/DDU

    Registriert seit
    28.04.2013
    Moin,

    hat der mounty recht.

    Der Einwand mit der Drosselklappe ist auch nicht verkehrt. Evtl. hilft reinigen schon etwas weiter.



    Was hattest du vorher für Kerzen drin? Auch Beru???

    @Playboy 1.8T Was meinst du mit 4/5 Drosselklappe ersetzt?


    LG

  15. #15
    Benutzer
    Modell
    Audi A4 8K/B8
    Bauform
    Limousine
    Baujahr
    2009
    Motor
    1.8 TFSI
    MKB/GKB
    CDHB

    Ort
    Gummersbach
    Registriert seit
    12.05.2008
    Moin.

    das war die Auflistung der Schritte:

    4. Drosselklappe neue eingebaut
    5. Zündspule (eine ersetzt)

    4/5 weil ich beides am gleichen Tage getauscht habe

    Gruß

  16. #16
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1998
    Motor
    1.8
    MKB/GKB
    ADR/DDU

    Registriert seit
    28.04.2013
    Moin,


    Achso.... hatte mich schon gefragt wie man Vier-fünftel der Drosselklappe ersetzen kann


    LG

  17. #17
    Benutzer Avatar von AS590
    Modell
    Audi A4 8K/B8
    Bauform
    Avant
    Baujahr
    2008
    Motor
    1.8 TFSI
    MKB/GKB
    CDHB

    Registriert seit
    11.08.2010
    Hi,

    neue Erkenntnisse, eine kurze Ausfahrt (15 Minuten, konstant 80kmh, ~2000 RPM) hat ergeben:
    Ruckeln stark bemerkbar bis ca. 4,5 Minuten nach Abfahrt, danach während der Fahrt scheinbar alles ok, erst beim Abstellen wieder entwas unruhig im Lerlauf, aber jetzt kommts:

    ausgelesene Werte, Number off missfires
    vor Abfahrt ; nach 15 Minuten Testfahrt
    Cyl 1: 26 ; 26
    Cyl 2: 372 ; 374
    Cyl 3: 31 ; 31
    Cyl 4: 30 ; 30

    Die Werte werden anscheinend in einen nichtflüchtigen Speicher geschrieben und hochgezählt, wenn ein Problem auftritt.
    Der Zylinder 2 zeigt definitiv ein anderes Verhalten als die anderen Zylinder, d.h. der Wert ist mehr als zehnfach erhöht und hat sich auch während der Testfahrt erhöht.

    Ich werde wohl neue Zündspulen besorgen (Bosch ~27€/Stk.) und mal schauen.

    Die Drosselklappe müsste eigentlich noch ok sein, der Wagen hat (meine ich) kein AGR-Ventil, was die Drosselklappe zusätzlich verdrecken würde (war damals bei meinem B6 auch noch ok.).

    Gruß

  18. #18
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1998
    Motor
    1.8
    MKB/GKB
    ADR/DDU

    Registriert seit
    28.04.2013
    Moin,


    war denn der Fehlerspeicher leer???

  19. #19
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    tausch doch erstmal die Spulen quer mit nem anderen Zylinder und schau ob der Fehler mitwandert.
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  20. #20
    Benutzer Avatar von AS590
    Modell
    Audi A4 8K/B8
    Bauform
    Avant
    Baujahr
    2008
    Motor
    1.8 TFSI
    MKB/GKB
    CDHB

    Registriert seit
    11.08.2010
    Hi,

    mal schauen, ich habe nur noch eine Woche Garantie und habe gestern Abend eine Mail in Richtung Freundlichen abgesetzt. Die sollen sich das noch mal anschauen.

    @C-Bone, ja der Fehlerspeicher gibt da nix her.

    Gruß

Ähnliche Themen

  1. 8K/B8 - 1,8 TFSI ruckelt wenn kalt
    Von Kreman im Forum Motor, Getriebe & Abgasanlage
    Antworten: 37
    Letzter Beitrag: 14.12.2015, 13:00
  2. 8E/B7 - 1,6 BSE Drehzahlschwankungen im Kaltlauf
    Von blue-elise im Forum Motor, Getriebe & Abgasanlage
    Antworten: 0
    Letzter Beitrag: 09.02.2015, 09:17
  3. 8K/B8 - 2.0 TFSI Quattro ruckelt bei Beschleunigung
    Von derjp im Forum Motor, Getriebe & Abgasanlage
    Antworten: 10
    Letzter Beitrag: 29.04.2014, 16:18
  4. 8E/B7 - 2.0 TFSI Tiptronic ruckelt im Stand
    Von Quattroheinz im Forum Motor, Getriebe & Abgasanlage
    Antworten: 1
    Letzter Beitrag: 09.12.2013, 14:11
  5. 8D/B5 - Audi A4 1.6 B5 ruckelt zwischen 2000 - 3000 U/Min. Springt warm schlechter an.
    Von camitu im Forum Motor, Getriebe & Abgasanlage
    Antworten: 4
    Letzter Beitrag: 10.09.2012, 16:47

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •