Ergebnis 1 bis 7 von 7
  1. #1
    Erfahrener Benutzer Avatar von Thomebau
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1999
    Motor
    1.9 TDI
    MKB/GKB
    AVG/EEN

    Ort
    Saarland
    Registriert seit
    29.07.2013

    Öltemperatur AVG

    Hi,
    jetzt mache ich doch mal einen Thread auf da ich so langsam nicht mehr weiter weiß.

    Mein 1.9 TDI zeigt mir wenn ich ganz normal dahin fahre Öltemperaturen von 90-100° an, aber wenn ich mit viel Last fahre (und viel Drehzahl) geht sie schon mal auf 120° bis 160° bei immer noch 90° Wasser und 12-16° Außentemperatur. Einmal (hohe Zuladung, + 3 Personen + AB bergauf + 160km/h) ging er sogar auf 180°, ich habe ihn dann sofort vom Gas genommen und habe ihn langsam weiter gefahren damit er sich wieder abkühlt (100km/h).
    Manchmal steigt die Öltemperatur binnen 20 Sekunden um 30°, manchmal einfach so, manchmal genau dann wenn ich viel Leistung abrufe. Meist sinkt die Öltemperatur wieder recht zügig, manchmal dauert es gefühlte Ewigkeiten.
    Ich hatte auch schon den Fall dass ich den Motor abgestellt habe, er hat noch ca. 110° angezeigt, ich habe die Zündung wieder eingeschaltet und er sprang auf 70° Öltemperatur.

    Manchmal steigt die Öltemperatur also linear mit der abgerufenen Leistung, manchmal auch ohne irgendeinen Grund (gemütliches fahren bei 100-110km/h).

    Ich würde ja behaupten der Sensor ist hinüber, aber manchmal skaliert die Temperatur ja mit der abgerufenen Last und Drehzahl. So langsam bin ich mit meinem Latein am Ende.

    Das ganze tritt auf seit dem letzten Ölwechsel (oder ich merke es erst seit dem, genau kann ich es nicht sagen). Ich kann mich jedoch nicht erinnern dass sie jemals über die 130° hinaus ging früher, so arg lange habe ich aber das KI mit den Zusatzinstrumenten noch nicht (mir fehlen da also auch ein bisschen die Erfahrungswerte).
    Ich habe gelesen dass ein zu hoher Ölstand Ursache für so etwas sein kann (weil das Öl verschäumt durch die KW), ich hatte nach dem letzten Ölwechsel auch einen Ölstand minimal (1-2mm) über dem Maximum, aber das lässt sich ja ohnehin nicht auf das letzte Mü ablesen.
    Das verwendete Öl ist ein Meguin 5W40 super Leichtlauf Vollsynthetik Öl (Umstellung auf Vollsynthetik erfolgte bereits bei dem vorherigen Ölwechsel mittels der Eigenmarke meines lokalen Händlers), da gab es eigentlich keine Probleme.

    Bevor ich jetzt anfange wild irgendwelche Teile zu tauschen würde ich gerne vorher klären welche da Überhaupt ursächlich sein können.


    • Könnte der Öl-Wasser Wärmetauscher zugesetzt sein?
    • Wie wahrscheinlich ist ein Defekt des Sensors? Kann man den irgendwie zuverlässig testen ohne ihn gleich auszutauschen?
    • Könnte das KI vielleicht einfach nur irgendwelchen Mist anzeigen? -> Stellglieddiagnose war unauffällig
    • Da das KI mit FIS und Zusatzinstrumenten nachgerüstet wurde könnte da evtl. noch irgendetwas nicht richtig angeschlossen worden sein? Bei meinem Facelift müsste das doch eigtl. eh schon über den Motor CAN gehen oder?


    Da ich ein Facelift habe habe ich laut diversen Quellen aus dem Internet einen kombinierten Ölstands- und Temperatur Geber der in der Ölwanne sitzt, nicht wie beim VFL im Ölfilterhalter. Dort kann ich auch keinerlei Kabel entdecken. Daher ist ausbauen und testen nicht mal eben so schnell gemacht.


    Ich habe keinen Kühlwasser Verbrauch, keine Verfärbung des Kühlwassers, keine bräunlichen schlammigen Ablagerungen am Öldeckel und einen unauffälligen Ölverbrauch (~200-300,l seit dem letzten Wechsel vor ca. 5000km). Die weitere Servicehistorie habe ich hier schon aufgeführt.

  2. #2
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1995
    Motor
    1.8 T
    MKB/GKB
    AEB

    Registriert seit
    12.04.2010
    Moin bei meinem habe ich am KI an der Anzeige nachlöten müssen seit dem funktioniert sie ohne Probleme.
    Nur so als idee ?!

  3. #3
    Erfahrener Benutzer Avatar von Thomebau
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1999
    Motor
    1.9 TDI
    MKB/GKB
    AVG/EEN

    Ort
    Saarland
    Registriert seit
    29.07.2013
    Das ließe sich ja dann durch einen Log der Öltemperatur herausfinden ob evtl. nur die Anzeige spinnt oder?
    Kann VCDS Lite das ohne dass man es kauft?

  4. #4
    Erfahrener Benutzer Avatar von Thomebau
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1999
    Motor
    1.9 TDI
    MKB/GKB
    AVG/EEN

    Ort
    Saarland
    Registriert seit
    29.07.2013
    So, wo könnte ich denn gegebenenfalls eine Nachrüstlösung verbauen um die Öltemperatur zu überwachen? Ich würde gerne mal den Wert aus dem KI gegenchecken ob der Sensor ne Macke hat oder was anderes. Welches Gewinde ist da drin?

    Bisher habe ich es leider noch nicht geschafft während meiner Fahrt mit dem Rechner dran auf über 100°C zu kommen (sowohl im KI, als auch über VCDS). Ob da jetzt ein minimales Offset vorhanden ist kann ich auch nicht so genau sagen, dafür ist die Skala im KI ja einfach viel zu grob.

  5. #5
    Erfahrener Benutzer
    Modell
    kein Audi A4/S4
    MKB/GKB
    -/-

    Registriert seit
    27.10.2013
    Zitat Zitat von Thomebau Beitrag anzeigen
    So, wo könnte ich denn gegebenenfalls eine Nachrüstlösung verbauen um die Öltemperatur zu überwachen?
    FIS-Control!

  6. #6
    Erfahrener Benutzer Avatar von Thomebau
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1999
    Motor
    1.9 TDI
    MKB/GKB
    AVG/EEN

    Ort
    Saarland
    Registriert seit
    29.07.2013
    Du Scherzkeks, das nimmt doch wohl die Daten von dem selben Sensor
    Genau das will ich aber doch verifizieren...
    In den Vorfacelift Modellen gab es ja noch einen separaten Öltemperatursensor im Flansch vom Ölfilter (wenn ich da richtig informiert bin). Weiß jemand ob die Bohrung noch vorhanden ist und evtl. nur mit einem Stopfen verschlossen? Ich konnte mal nichts entdecken soweit. Sollte das der Fall sein kann ich ja da einfach einen Nachrüst Sensor mit Anzeige rein schrauben und habe zwei unabhängige Anzeigen die ich vergleichen kann.

    Ansonsten fahre ich jetzt einfach noch ein paar Tauschen Km so weiter und beim nächsten Ölwechsel wird der Sensor getauscht.

  7. #7
    Erfahrener Benutzer
    Modell
    kein Audi A4/S4
    MKB/GKB
    -/-

    Registriert seit
    27.10.2013
    Kannst dort auch externe Sensoren anschließen Mach's mit Adapter am Öldrucksensor.

Ähnliche Themen

  1. 8D/B5 - 1.9 TDI AVG Wartung
    Von Thomebau im Forum Motor, Getriebe & Abgasanlage
    Antworten: 2
    Letzter Beitrag: 04.11.2013, 11:51
  2. 8D/B5 - AVG Thermostat
    Von Chrisvlbg im Forum Motor, Getriebe & Abgasanlage
    Antworten: 5
    Letzter Beitrag: 21.02.2013, 22:30
  3. 8D/B5 - Probleme mit 1.9 TDI quattro AVG
    Von Flore im Forum Motor, Getriebe & Abgasanlage
    Antworten: 9
    Letzter Beitrag: 19.07.2012, 23:12
  4. Re: B5/8D 1.9 AVG : Teilenummer für Gleichlaufgelenk?
    Von Stella im Forum Motor, Getriebe & Abgasanlage
    Antworten: 1
    Letzter Beitrag: 14.04.2006, 17:58

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •