Ergebnis 1 bis 7 von 7
  1. #1
    Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2006
    Motor
    2.0
    MKB/GKB
    ALT

    Registriert seit
    12.05.2015

    Unglücklich Kein Strom beim nachträglichen Einbau eines Fremdautoradios (beim Concert 2)

    Hallo,

    ich weiß, dass dieses Thema schon öfters besprochen wurde, aber leider haben mir die anderen Diskussionen nichts gebracht.
    Es geht darum, dass ich in meinem B7 nachträglich anstatt des Originalradios (Concert 2, Teilaktiv, kein Bose) ein Fremdradio nachrüsten möchte und ich einfach keinen Strom drauf bekomme. Das Radio geht einfach nicht an, weder mit noch ohne Zündung.
    Ich habe es mt einem Alpine und einem Kenwood versucht und folgenden Adapter dazwischengesteckt:
    http://www.ebay.de/itm/200710922822?...%3AMEBIDX%3AIT



    Hier sind ein paar Bilder von meiner Verkabelung:

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_4391.jpg 
Hits:	22 
Größe:	190,7 KB 
ID:	300344Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_4394.jpg 
Hits:	18 
Größe:	186,5 KB 
ID:	300345Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_4395.jpg 
Hits:	15 
Größe:	199,4 KB 
ID:	300346Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_4396.jpg 
Hits:	16 
Größe:	185,9 KB 
ID:	300347


    Das Groundkabel, welches auf dem Ebay-Bild oben links zu sehen ist, habe ich an verschiedenen Stellen (Zigarettenanzünderschacht, Schraube im DIN-Einschub, Gehäuse des Autoradios) angelegt, hat alles nichts gebracht, es kam auch nicht das typische kurze "Kotaktbruzeln".

    Für schnelle Hilfe wäre ich sehr dankbar, da ich nach stundenlangen Versuchen langsam am Verzweifeln bin und schon überlege die Radios zurückzuschicken.

    Gruß
    Tobias

  2. #2
    Erfahrener Benutzer Avatar von Vader
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2006
    Motor
    1.8 T
    MKB/GKB
    BFB

    Ort
    Schwarzenbach Saale
    Registriert seit
    22.10.2007
    du hast wenn dann nur dauerplus (meist gelbes kabel kann bei audi aber auch rot sein und ist meist sehr dick) und musst das mit dem roten und dem gelben ausm radio verbinden. Nachteil das radio läuft auch noch wenn der zündschlüssel gezogen wird.

    Wenn du zündungspluss willst musste dir das erst selber legen anders gehts nicht. Ich hab mir ein kabel vom Sicherungskasten gezogen zum radio und mit ner extra sicherung abgesichert-.
    Vorher halt testen wo zündungsplus anliegt am Sicherungskasten.

    Das Zündungsplus kommt dann an das Rote kabel vom radio und dauerpluss ans gelbe.

    Der aktiv adapter ist ja nur da damit die Lautsprecher aus den Hinteren türen auch laufen und hat nichts mit der funktion der radios an sich zu tun das sollte auch ohne diesem adapter laufen.

  3. #3
    Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2006
    Motor
    2.0
    MKB/GKB
    ALT

    Registriert seit
    12.05.2015
    Danke.


    Habe hier mal das rot-blaue dicke Dauerpluskabel welches du wohl meinst, markiert:
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_4391_2.jpg 
Hits:	21 
Größe:	177,6 KB 
ID:	300348

    Dieses geht auf Gelb weiter bis ins Autoradio. Auf dem Autoradio steht, dass gelb Dauerplus ist. Dennoch kommt kein Strom. Das mit der Zündung wäre mir erstmal egal. Ich will überhaupt erstmal das Radio zum laufen kriegen, so dass ich die Steuerung etc. testen kann.
    Du schreibst, dass ich das rote Kabel des Autos mit dem gelben UND roten des Autoradios verbinden soll? Hast du das wirklich so gemeint?

  4. #4
    Erfahrener Benutzer Avatar von Vader
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2006
    Motor
    1.8 T
    MKB/GKB
    BFB

    Ort
    Schwarzenbach Saale
    Registriert seit
    22.10.2007
    ja genau so meinte ich das
    du musst das Rot/blaue mit dem roten und dem gelben vom radio Verbinden. da du ja dem radio dann halt dauerplus auf zündungsplus (rot) gibst und somit halt das radio nicht mit der zündung auschaltet aber überhaupt erst mal strom bekommt das es an ist
    und auf das dauerplus (gelb) gehst du damit die einstellungen auch bleiben wenn du bass höhen und radiosender einspeicherst.

  5. #5
    Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2006
    Motor
    2.0
    MKB/GKB
    ALT

    Registriert seit
    12.05.2015
    Vielen vielen Dank! Du hast mir sehr geholfen. Das war es! Endlich....
    Noch einen schönen Feiertag.

  6. #6
    Erfahrener Benutzer Avatar von Vader
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2006
    Motor
    1.8 T
    MKB/GKB
    BFB

    Ort
    Schwarzenbach Saale
    Registriert seit
    22.10.2007
    Kein Thema hab das auch schon alles durch daher kennen ich das Viel Spaß mit dem radio. Was haste denn verbaut?

  7. #7
    Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2006
    Motor
    2.0
    MKB/GKB
    ALT

    Registriert seit
    12.05.2015
    Ich hab mich für dieses Pioneer entschieden:
    http://www.amazon.de/Pioneer-DEH-X57...neer+autoradio

Ähnliche Themen

  1. 8D/B5 - Concert-Ausbau und Einbau eines neuen Radios
    Von lstr im Forum Hifi, Navigation & Telefonie
    Antworten: 0
    Letzter Beitrag: 16.07.2010, 10:58
  2. Suche Can Bus Simulator mit RDS zum Einbau eines Concert 2 in den B5
    Von Troymcclure im Forum Hifi, Navigation & Telefonie
    Antworten: 2
    Letzter Beitrag: 02.03.2008, 12:47
  3. Antworten: 4
    Letzter Beitrag: 30.01.2008, 01:09
  4. Re: Radioblenden beim Einbau eines "Din"-Radios
    Von AndreasP im Forum Hifi, Navigation & Telefonie
    Antworten: 9
    Letzter Beitrag: 23.06.2003, 15:02

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •