Ergebnis 1 bis 7 von 7
  1. #1
    Benutzer Avatar von Blackstorm
    Modell
    Audi A4 8K/B8
    Bauform
    Avant
    Baujahr
    2011
    Motor
    2.0 TDI
    MKB/GKB
    CAHA

    Ort
    Stuttgart
    Registriert seit
    27.04.2015

    A4 Avant MMI 3G mit Bang & Olufsen *fehlender Bass*

    Hallo erstmal.
    Schon oft diskutiertes und bekanntes Problem der fehlende Bass aus dem Subwoofer.
    Wenn ich den Fader nach hinten drehe und Musik höre kommt nahezu kein Bass.
    Und ich bezweifle das dies so gewollt ist.

    4 Lösungsvorschläge konnte ich Online finden:
    - Fehlender bass durch Softwareupdate (Lösung: Software downgrade allerdings beim mmi 2g)
    - Fehlender Bass durch defekten Verstärker (Lösung austauschen)
    - Fehlender Bass im Subwoofer (Lösung: umpolen allerdings beim A5 Coupe da is nen anderer Woofer verbaut)
    - Fehlender Bass wegen schlechtem Subwoofer (Lösung: Seperater Subwoofer hinzufügen)

    Was meint ihr dazu?
    Wenn ich meinen Kopf in den Kofferaum halte hör ich einen leichten und unsauberen
    Bass. Bei manchen Liedern kommt auch über die Front Lautsprecher kaum Bass.

    Klingt auf jedenfall noch nicht gut.

  2. #2
    Erfahrener Benutzer Avatar von Surfjenser
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    2.0 TDI
    MKB/GKB
    BLB/HCF

    Ort
    Hannover
    Registriert seit
    22.11.2010
    Was genau ist denn jetzt die Frage? Ob der Subwoofer defekt ist bzw. ob Umpolen eine Wirkung hat, kannst du doch selbst rausfinden (das der Subwoofer in der Ersatzradmulde ist, weißt du ja sicher)
    Dass das Frequenzspektrum gerade bei den hinteren Lautsprechern im Bassbereich beschnitten ist um ein Dröhnen zu verhindern, ist leider so.

  3. #3
    Benutzer Avatar von Blackstorm
    Modell
    Audi A4 8K/B8
    Bauform
    Avant
    Baujahr
    2011
    Motor
    2.0 TDI
    MKB/GKB
    CAHA

    Ort
    Stuttgart
    Registriert seit
    27.04.2015
    Also ich möchte gerne einen besseren Bass in meinem Auto. Gerade was tiefen frequenzen angeht. Die forderen Lautsprecher in den Türen erzeugen einen knackigen Bass wobei leider die Türverkleidung brummt.
    Und ich kann mir halt fast nicht vorstellen das der Subwoofer von Bang and Olufsen so geplant ist.
    Wenn ich den Subwoofer austecke, würde man vermutlich keinen Unterschied hören.
    Ich meine auch das bevor ich das Auto gekauft habe bei der ersten Besichtigung ein seperater Klangregler für den Subwoofer im Menü vetreten war, und der womöglich nach einem Update bei der aufbereitung vom Fahrzeug entfernt wurde. Bin mir da aber nicht mehr sicher.

    Und bevor ich was mache würde ich gerne wissen was wirklich was bringt. Und wenn es geht ohne große umbauten.
    Am liebsten wäre mir der Downgrade auf eine ältere Version wenn es dan wirklich besser ist. Oder eine möglichkeiten den verbauten Subwoofer zu verstärken.

    Mir wären Erfahrungen wichtig wer schon was ausprobiert hat. Das es danach nicht klingt wie wenn ein seperater Subwoofer im Kofferaum steht ist mir klar.

    Vielen Dank schonmal

  4. #4
    Benutzer Avatar von Blackstorm
    Modell
    Audi A4 8K/B8
    Bauform
    Avant
    Baujahr
    2011
    Motor
    2.0 TDI
    MKB/GKB
    CAHA

    Ort
    Stuttgart
    Registriert seit
    27.04.2015
    Hallo nochmal,
    was für andere vielleicht auch interresant sein könnte.
    Die Regler im INPUTGAINOFFSET im Hidden Menü höher zu stellen bringt leider kaum was.
    Der Bass wird nur unwesentlich stärker. Die gesamt Lautstärke erhöht sich zwar es fängt aber auch schnell an zu brummen.
    Man kann allerdings die Lautstärke von Aux quellen erhöhen das bringt aufjedenfall was für den gleichen Pegel.

  5. #5
    Benutzer Avatar von Blackstorm
    Modell
    Audi A4 8K/B8
    Bauform
    Avant
    Baujahr
    2011
    Motor
    2.0 TDI
    MKB/GKB
    CAHA

    Ort
    Stuttgart
    Registriert seit
    27.04.2015
    Hi,
    Für alle die sich vielleicht die gleiche Frage stellen. Ich habe momentan ein Test laufen mit einem anderen Subwoofer.
    Den Originalen Subwoofer kann man eingebaut lassen und einfach nur aus stecken. Ich hab mich dazu entschieden den neuen Subwoofer mit einem Original Stecker an das alte Kabel anzustecken. Dazu fehlt mir noch der passende Stecker den man leider bei Audi nicht bekommt. Es gibt lediglich den Stecker der vom Verstärker kommt. Der "Gegenstecker" vom Bang and Olufsen Subwoofer.
    Und da ich Ihn leider nirgends gefunden hab und auf dem Stecker nur die Produktnummer vom Hersteller gedruckt ist. Versuche ich nun den Stecker direkt über den Hersteller(TE-Connectivity) zu bekommen. Parallel dazu versuch ich den Stecker mit einem 3D Drucker zu drucken. Klanglich ist der andere Subwoofer echt der Hammer durch einfach das größere Volumen. Und sollte er mir doch mal zu schwach sein kann ich immer noch ein Verstärker mit High Low Konverter dazwischen klemmen.

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	20160212_183013_001.jpg 
Hits:	21 
Größe:	162,1 KB 
ID:	311399 Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	20160212_183007.jpg 
Hits:	16 
Größe:	159,7 KB 
ID:	311400
    Das ist der Stecker vom Verstärker bis zum B&O Subwoofer.

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	20160217_192500.jpg 
Hits:	20 
Größe:	61,9 KB 
ID:	311401

    Das ist der Stecker der direkt am Subwoofer dran ist und den ich versuche zu bekommen.
    (3-968297-2)

    Grüße Blackstorm

  6. #6
    Benutzer Avatar von Yannik
    Modell
    Audi A4 8K/B8
    Bauform
    Avant
    Baujahr
    2010
    Motor
    2.0 TDI
    MKB/GKB
    CAHA

    Ort
    Rüsselsheim
    Registriert seit
    26.12.2014
    Hallo, der Stecker erinnert mich ein bisschen an die Kennzeichenbeleuchtung
    Probier mal den Gegenstecker: 535 972 712 (sieht etwas anders aus, versuch wäre es mir aber wert, wenn der nicht zu teuer ist, oder du ihn vor Ort ausprobieren kannst)

    Oder 191 972 712


    Grüße Yannik

  7. #7
    Benutzer Avatar von Blackstorm
    Modell
    Audi A4 8K/B8
    Bauform
    Avant
    Baujahr
    2011
    Motor
    2.0 TDI
    MKB/GKB
    CAHA

    Ort
    Stuttgart
    Registriert seit
    27.04.2015
    Hallo Yannik,

    Den Stecker 535 972 712 hab ich schon geordert und er passt leider nicht. Er ist zu schmal. Und 191 972 712 hat leider an der ober Seite 2 Führungen und nicht eine wie der Original. Aber trotzdem vielen Dank. Würde mich freuen wenn ich den Stecker finden könnte.

    Grüße Blackstorm

Ähnliche Themen

  1. 8K/B8 - Bang & Olufsen / Kein Ton
    Von Rebelion im Forum Hifi, Navigation & Telefonie
    Antworten: 14
    Letzter Beitrag: 25.02.2015, 22:28
  2. 8E/B7 - Fehlender Klang/Bass nach Motorstart bei Bose System
    Von Puffens im Forum Hifi, Navigation & Telefonie
    Antworten: 0
    Letzter Beitrag: 12.11.2014, 07:47
  3. 8E/B7 - Sline Sitze & RSN E & (MMI)
    Von mujaheed59satik im Forum Innenraum
    Antworten: 1
    Letzter Beitrag: 16.10.2013, 14:24
  4. 8K/B8 - B8 Avant mit MMI 3G oder 3G Plus
    Von rx 50 im Forum Hifi, Navigation & Telefonie
    Antworten: 3
    Letzter Beitrag: 15.09.2013, 16:03
  5. 8D/B5 - B5 Avant: Neues Radio & mehr Bass - aber vorne !
    Von mikmac im Forum Hifi, Navigation & Telefonie
    Antworten: 1
    Letzter Beitrag: 13.05.2010, 20:47

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •