Ergebnis 1 bis 20 von 20
  1. #1
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1999
    Motor
    1.9 TDI
    MKB/GKB
    AFN

    Registriert seit
    06.10.2014

    Klackern/klicken beim Lenken.

    Hallo Zusammen,

    habe bei meinem B5 seit kurzem ein klackern/klicken wenn ich links einschlage.
    Klingt vom Ton her wie ein Relais - nur etwas leiser.
    Ist Geschwindigkeitsabhängig (klingt als klicke es 1x je Radumdrehung) und es ist egal ob ein- oder ausgekuppelt und ob mit oder ohne Last.

    Am Besten hört man es in einem Kreisverkehr.
    Komischerweise klickt es nach dem gerade stellen des Lenkrads dann oft noch 2-3x weiter, oder das Geräusch ist auch schon mal bei nur sehr leichtem Lenkeinschlag kurz hörbar aber nie wenn rechts gelenkt wird.

    Dachte zuerst an die Antriebswelle (Außengelenk?) aber es klingt irgendwie "mehr mittig".
    Kann so was vom Lenkgetriebe kommen?

    Oder hat sonst jemand eine Idee?

    Danke und Grüße
    cad

  2. #2
    Benutzer Avatar von Blaaxri
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    2.4 V6
    MKB/GKB
    ALF/DES

    Ort
    Minfeld
    Registriert seit
    16.09.2012
    Ich denke das es das rechte Außengelenk ist. Ich habe genau das gleiche Problem. Und nicht taüschen lassen von wo die Gräusche kommen. Ich dachte bei meinem Alten das es von Links kommt. Und ich dann Beide getauscht habe weil ich falsch lag.

  3. #3
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1999
    Motor
    1.9 TDI
    MKB/GKB
    AFN

    Registriert seit
    06.10.2014
    Hallo,

    das klicken ist soweit nicht lauter geworden, allerdings ist mir aufgefallen dass es (nun?) auch im Stop & Go Verkehr teilweise genau gleich klickt.
    Spricht also wohl durchaus für ein Gelenk der Antriebswelle.

    Kann sich das so extrem übertragen?
    Sprich dass man es ganz klar von links hört aber es doch das rechte Gelenk ist?

    Vom Lenkgetriebe oder sonst wo kann es wohl eher nicht kommen - oder?
    Demnächst werden eh beide Radlager getauscht - somit kann ich zumindest das dann fix ausschließen.

    Grüße
    cad

  4. #4
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1999
    Motor
    1.9 TDI
    MKB/GKB
    AFN

    Registriert seit
    06.10.2014
    Zitat Zitat von cad Beitrag anzeigen
    Demnächst werden eh beide Radlager getauscht - somit kann ich zumindest das dann fix ausschließen.
    Die Radlager wurden getauscht und das linke Außengelenk nachgeschmiert.
    Das klicken ist aber immer noch da.

    Werd ich wohl erstmal damit leben müssen.
    Hab nicht wirklich Lust und Geld um nacheinander alles mögliche (Außengelenke, Innengelenke, Querlenker, Lenkung...) zu wechseln bis die Ursache gefunden ist.

    Grüße
    cad

  5. #5
    Benutzer Avatar von Blaaxri
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    2.4 V6
    MKB/GKB
    ALF/DES

    Ort
    Minfeld
    Registriert seit
    16.09.2012
    Was sollte das nachschmieren bewirken? Hin ist Hin. Wenn Du ein Loch in den Zähnen hast, hilft putzen auch nicht mehr.
    Du hattest schon alles auseinander, warum nicht die 25€ (das Billigste)-60€ (SKF) investiert?
    Ist dann wohl zur Übung.

  6. #6
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1999
    Motor
    1.9 TDI
    MKB/GKB
    AFN

    Registriert seit
    06.10.2014
    Zitat Zitat von Blaaxri Beitrag anzeigen
    Du hattest schon alles auseinander, warum nicht die 25€ (das Billigste)-60€ (SKF) investiert?
    Nö das war leider nicht ich - das hat "mein Schrauber" gemacht.

    Aber ihm mangelt es an Zeit und mir am Geld.
    Wenns auch ganz sicher das linke Außengelenk wäre... aber wer weiß - vielleicht ists ja auch das innere.
    Oder rechts und es überträgt sich nur.

    Trotz erWin & Co traue ich es mir sowas nicht wirklich zu... am ehesten noch die ganze Welle tauschen - das dürfte ja doch recht einfach gehen.

    Mal schauen - vielleicht hol ich mir eine gebrauche Welle und probier die mal zu wechseln.

    Grüße
    cad

  7. #7
    Benutzer Avatar von Blaaxri
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    2.4 V6
    MKB/GKB
    ALF/DES

    Ort
    Minfeld
    Registriert seit
    16.09.2012
    Und bei der Gerauchten Welle sind dann 100% welche drauf die gut sind.
    Die inneren, am Getriebe sind es mit sicherheit nicht. Mach was Du denkst.
    Hier stellt sich aber die Frage warum Du einen Thrad auf machst und doch die Tips ignorierst

  8. #8
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1999
    Motor
    1.9 TDI
    MKB/GKB
    AFN

    Registriert seit
    06.10.2014
    Zitat Zitat von Blaaxri Beitrag anzeigen
    Und bei der Gerauchten Welle sind dann 100% welche drauf die gut sind.
    Die Möglichkeit dass eine gebrauchte Welle auch Geräusche macht (wenngleich es dann vielleicht nicht dieselben sind) besteht natürlich immer.
    100% gibts leider nirgends.... nicht mal ne neue ist ganz sicher ohne Fehler.

    Meinte nur dass es event. eine schnelle/günstige Möglichkeit ist den Fehler einzukreisen.
    Nicht zuletzt da wie du auch selbst erlebt hast solche Geräusche oft unschön übertragen werden.

    Zitat Zitat von Blaaxri Beitrag anzeigen
    Mach was Du denkst.
    Hier stellt sich aber die Frage warum Du einen Thrad auf machst und doch die Tips ignorierst

    Wer wird denn gleich grantig reagieren.
    War ja nicht bös gemeint und ich schätze durchaus deine Tipps!

    Grüße
    cad

  9. #9
    Benutzer Avatar von Blaaxri
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    2.4 V6
    MKB/GKB
    ALF/DES

    Ort
    Minfeld
    Registriert seit
    16.09.2012
    Wie ich schon sagte, klackert es, wenn Du nach Rechts fährst, ist es das linke Außengelenk und umgekehrt.

  10. #10
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1999
    Motor
    1.9 TDI
    MKB/GKB
    AFN

    Registriert seit
    06.10.2014
    Zitat Zitat von Blaaxri Beitrag anzeigen
    Wie ich schon sagte, klackert es, wenn Du nach Rechts fährst, ist es das linke Außengelenk und umgekehrt.
    Hmmm auch wenn man "seinen Hintern verwetten würde" dass das Geräusch von links kommt?
    Genau das ist bei mir der Fall.

    Auch bei Stop & Go oder im Dorf bei geringerer Geschwindigkeit... das Geräusch ist (scheinbar) immer gut lokalisierbar.

    Grüße
    cad

  11. #11
    Erfahrener Benutzer Avatar von Gaston
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2002
    Motor
    1.8 T
    MKB/GKB
    AVJ/ FPS

    Ort
    Bern, CH
    Registriert seit
    15.09.2013
    Es kann auch anders rum sein.
    Lass dich mal chauffieren und hänge deinen Kopf aus dem Fenster, dann hast Du den Vergleich mit der Fahrerseite.
    Lieber nen tiefen Schwerpunkt als einen schweren Tiefpunkt

  12. #12
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1999
    Motor
    1.9 TDI
    MKB/GKB
    AFN

    Registriert seit
    06.10.2014
    Habe die linke Antriebswelle gewechselt - ohne Besserung.
    Aber jetzt kommts... bin auf was ganz komisches draufgekommen:

    Macht man den Motor aus (dreht den Schlüssel "zurück") ist das klicken weg.
    Dreht man dann den Schlüssel wieder auf die dritte Position (also kurz bevor der Starter kommt) so ist das klicken wieder da.

    Die Schlüsselstellungen:
    1. Position: Schlüssel wird verriegelt
    2. Position: Abblendlicht, Innenlicht, Radio, Lüftung an
    3. Position: Innenlicht aus, Vorglühen, Kontroll- und Warnleuchten gehen an
    4. Position: Anlasser

    Rollt der Wagen mit dem Schlüssel in Position 1 + 2 so klickt es nicht.
    Dreht man den Schlüssel auf die dritte Position ist das klicken zu hören.

    Spinn ich oder was kann das sein?
    Was ändert sich "mechanisch" von der 2. zur 3. Schlüsselstellung?
    Dachte zuerst an die Servo, aber die ist ja auch bei der Position 3 noch nicht aktiv.

    Hat da wer eine Idee?

    Danke und Grüße

  13. #13
    Erfahrener Benutzer Avatar von Gaston
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2002
    Motor
    1.8 T
    MKB/GKB
    AVJ/ FPS

    Ort
    Bern, CH
    Registriert seit
    15.09.2013
    ABS? Würde mal den Fehlerspeicher auslesen.
    Lieber nen tiefen Schwerpunkt als einen schweren Tiefpunkt

  14. #14
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1999
    Motor
    1.9 TDI
    MKB/GKB
    AFN

    Registriert seit
    06.10.2014
    Zitat Zitat von Gaston Beitrag anzeigen
    ABS? Würde mal den Fehlerspeicher auslesen.
    Bingo - das ist es!
    Vielen Dank!

    Hab die Sicherung fürs ABS gezogen und siehe bzw. höre da... kein klicken mehr!
    Der Fehlerspeicher war diesbezüglich zumindest letztens noch leer.

    Hmmm wechselt man in so nem Fall "einfach" das komplette ABS Aggregat oder kann der Fehler wo anders liegen?

    Danke und Grüße
    cad
    Geändert von cad (17.07.2015 um 02:45 Uhr)

  15. #15
    Erfahrener Benutzer Avatar von Gaston
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2002
    Motor
    1.8 T
    MKB/GKB
    AVJ/ FPS

    Ort
    Bern, CH
    Registriert seit
    15.09.2013
    Das nenn ich aber Freude!
    Vergleiche vorher die Raddrehzahlen mit einem Tester, nicht dass ein Sensor falsche Werte ans Steuergerät liefert.
    Und gerne doch.

    Grüsse Gaston
    Lieber nen tiefen Schwerpunkt als einen schweren Tiefpunkt

  16. #16
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1999
    Motor
    1.9 TDI
    MKB/GKB
    AFN

    Registriert seit
    06.10.2014
    Zitat Zitat von Gaston Beitrag anzeigen
    Das nenn ich aber Freude!
    Vergleiche vorher die Raddrehzahlen mit einem Tester, nicht dass ein Sensor falsche Werte ans Steuergerät liefert.
    Hab ich - schaut meiner Meinung nach soweit "leider" ok aus:
    Kreisverkehr: Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	vcds-abs.jpg 
Hits:	18 
Größe:	108,7 KB 
ID:	302962

    Geradeaus: Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	vcds-abs1.jpg 
Hits:	14 
Größe:	96,8 KB 
ID:	303048


    Hatte tatsächlich einen Fehler drinnen:
    Code:
    00302 - Relais für Magnetventile ABS (J106) 
                35-10 - - - Sporadisch
    Hab ihn gelöscht und ist dann "leider" trotz diverser Tests nicht mehr aufgetreten.

    Also das ABS Aggregat (samt Steuergerät) wechseln?

    Danke und Grüße
    cad
    Geändert von cad (20.07.2015 um 00:43 Uhr)

  17. #17
    Erfahrener Benutzer Avatar von Gaston
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2002
    Motor
    1.8 T
    MKB/GKB
    AVJ/ FPS

    Ort
    Bern, CH
    Registriert seit
    15.09.2013
    Nur haben die Diagramme leider keine Grössen in der X un Y Achse...
    Kontrolliere noch die Steckverbindungen am ABS Block.
    Sonst mal fahren und schauen ob der Fehler wieder kommt.
    Soweit ich informiert bin ist das Relais im ABS Aggregat.

    Grüsse Gaston
    Lieber nen tiefen Schwerpunkt als einen schweren Tiefpunkt

  18. #18
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1999
    Motor
    1.9 TDI
    MKB/GKB
    AFN

    Registriert seit
    06.10.2014
    Hallo Gaston,

    vertikal ist die Geschwindigkeit - max. 20km/h, horizontal stand das pixel shifting auf 2 was soweit ich es verstehen habe bedeutet dass pro Sekunde 2 Werte dargestellt werden.

    Den Hauptstecker am ABS Block habe ich bereits einmal aus und eingesteckt.
    Bisher wurde der Fehler (Relais für Magnetventile) nicht mehr gespeichert - aber klicken tuts immer noch.

    Hmmm nächster Versuch Austausch des ABS Blocks?
    Oder gibts sonst noch Vorschläge - ausser damit zu leben?

    Grüße
    cad

    //edit:
    Zwecks gebrauchtem ABS Aggregat:
    Die meisten zwicken ja nur die Leitungen ab anstatt Verschlußstopfen zu verschrauben.
    Ist das ein Problem wenn sie Luft gezogen oder gar leergelaufen sind?
    Zwecks Luftfeuchtigkeit (Rost?)... schwieriger zu entlüften oä.? Oder macht das in der Regel keine Probleme?

    //edit2:
    Lässt sich auch nur das Steuergerät-Teil - also der schwarze Teil - abschrauben und tauschen?
    Wär event. ein Versuch wert?

    //edit3:
    Wie sich rausgestellt hat hab ich noch das alte 5.0 ABS. Also mit dem Steuergerät unter der Rücksitzbank.
    Ich glaub ich wechsle erstmal das testweise aus - oder?
    Geändert von cad (23.07.2015 um 16:54 Uhr)

  19. #19
    Erfahrener Benutzer Avatar von Gaston
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2002
    Motor
    1.8 T
    MKB/GKB
    AVJ/ FPS

    Ort
    Bern, CH
    Registriert seit
    15.09.2013
    Hallo cad,
    inzwischen bin ich auch auf dieselbe Interpretation gekommen.

    Dabei sieht man dass die gelbe Kurve fast im Sekundentakt einen Ausschlag nach unten hat. Jetzt weiss ich nicht ob das für ein ansteuern des Relais' reicht, deshalb würde ich den Sensor mal abstecken und eine Runde fahren. Es müsste nach meiner Logik der für hinten links sein.
    Ist der Fehler immer noch da, checke auf jeden Fall noch die Stecker am Steuergerät. Weiteres vorgehen von billig nach teuer.

    Grüsse Gaston
    Lieber nen tiefen Schwerpunkt als einen schweren Tiefpunkt

  20. #20
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1999
    Motor
    1.9 TDI
    MKB/GKB
    AFN

    Registriert seit
    06.10.2014
    Hey Gaston,

    jap meine auch - der gelbe ist zusammen mit dem violetten am unruhigsten.
    Welche nun welche waren weiß ich leider auch nicht mehr, rein theoretisch müssten ja die beiden oberen Kurven (also grün und violett) die jeweils äußeren - also rechten - Sensoren sein.

    Wenn ich einen testweise abstecke, geht dann nicht das ganze System auf Störung oder funktioniert nur der eine Kreis nicht?

    Zitat Zitat von Gaston Beitrag anzeigen
    Weiteres vorgehen von billig nach teuer.
    Also Sensor ausstecken, Steuergerät unter der Rückbank, Steuereinheit am Block, der Block selbst (...) A4 B9 .

    Danke und Grüße
    cad

Ähnliche Themen

  1. 8D/B5 - relativ lautes "klackern beim Lenken"
    Von paddy8d im Forum Fahrwerk
    Antworten: 32
    Letzter Beitrag: 08.10.2013, 22:01
  2. 8D/B5 - Klackern beim Lenken... Antriebswellen tauschen?!
    Von 1Komma8T im Forum Fahrwerk
    Antworten: 6
    Letzter Beitrag: 03.05.2010, 21:51
  3. Original Audi Standheizung - Klackern / klicken v. unter Tür h.r.
    Von Hauser im Forum Motor, Getriebe & Abgasanlage
    Antworten: 5
    Letzter Beitrag: 16.10.2007, 11:23
  4. 8D/B5: Klicken (?) beim lenken??
    Von Frechdachs im Forum Innenraum
    Antworten: 32
    Letzter Beitrag: 30.04.2007, 17:41
  5. Re: Tachoringe beim B5/8D zum "Klicken"???
    Von Hoerb im Forum Innenraum
    Antworten: 1
    Letzter Beitrag: 30.08.2005, 19:04

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •