Ergebnis 1 bis 2 von 2
  1. #1
    Benutzer Avatar von Chrisch
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2002
    Motor
    1.9 TDI PD
    MKB/GKB
    AVF/GBA

    Ort
    NRW
    Registriert seit
    04.01.2015

    Navi BNS 4.2 kein Empfang

    Moin moin,

    seit ein paar Tagen funzt das Navi in meinem A4 nicht mehr, lt. Fehlerspeicher ein Problem mit der Antenne (oder Kabel)..

    Code:
    00862 - Antenne für Navigation GPS (R50)/(R52) 
                44-00 - Kurzschluss
    Wo genau führt das Kabel von der Antenne hin und wie komm ich da dran um die Anschlüsse zu überprüfen?

    Gruß
    Chris

  2. #2
    Benutzer Avatar von Fenil
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    1.9 TDI PD
    MKB/GKB
    AVF/HCF

    Registriert seit
    03.12.2012
    Das Kabel verläuft grob von der GPS Antenne zur Säule direkt zum Navirechner hinten Fahrerseite. Klappe auf und mit dem entsprechenden Werkzeug kann man den Rechner herausziehen.

Ähnliche Themen

  1. 8E/B6: navi+ kein tv empfang
    Von master*of*disaster im Forum Hifi, Navigation & Telefonie
    Antworten: 2
    Letzter Beitrag: 08.05.2008, 22:03
  2. 8E/B6: Kein TV Empfang
    Von TDiler2 im Forum Hifi, Navigation & Telefonie
    Antworten: 7
    Letzter Beitrag: 29.05.2007, 20:47
  3. Re: Kein Empfang
    Von Psychorat im Forum Hifi, Navigation & Telefonie
    Antworten: 6
    Letzter Beitrag: 07.01.2006, 13:20
  4. Re: navi + plötzlich kein gps empfang
    Von future4 im Forum Hifi, Navigation & Telefonie
    Antworten: 6
    Letzter Beitrag: 02.07.2004, 12:06
  5. Re: Kein Empfang mit Navi+
    Von 1.9TDI im Forum Hifi, Navigation & Telefonie
    Antworten: 1
    Letzter Beitrag: 21.06.2004, 17:07

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •