Ergebnis 1 bis 8 von 8
  1. #1
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2002
    Motor
    1.9 TDI PD
    MKB/GKB
    AWX

    Ort
    Karlstein an der Thaya
    Registriert seit
    18.08.2014

    A4 B6 Klima Instandsetzten

    Hallo miteinand.

    Da mein Klimakompressor die Mitnehmerscheibe "abgeworfen" hat und somit wahrscheinlich hinüber ist. Geb ich ihn jetzt mal neu.
    Ich hab jetzt schon einiges über dieses Thema hier und im restlichen Internet gelesen hab, weiß ich dass es nicht so einfach ist.
    Daher wollt ich jetzt mal bei Euch Profis nochmal nachfragen ob meine geplante vorgehensweise auch richtig und Fachgerecht passiert.
    Ich mach das ganze natürlich nicht alleine da ich die passende Ausrüstung dazu selbst nicht habe. Ein freund hilft mir dabei (gelernter KFZ-Mechaniker mit jeder menge Erfahrung).
    Bestellt hab ich: Kompressor, Expansionsventil, Trockner.
    So sollts gehen: Klimaflüssigkeit absaugen, komplettes System mit Stickstoff reinigen (wie lange das dauert weiß ich nicht), Expansionsventil, Trockner und Kompressor tauschen, komplette Anlage wieder füllen.
    Wird natürlich alles fachgerecht entsorgt.

    Ist diese Vorgehenseweise korrekt oder hab ich (bis auch ein paar kleinigkeiten) was vergessen?

    Danke Euch schon mal.

    Lg Spez

  2. #2
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2002
    Motor
    1.9 TDI PD
    MKB/GKB
    AWX

    Ort
    Karlstein an der Thaya
    Registriert seit
    18.08.2014
    Hallo.

    Ich hab jetzt den Kompressor und das expansionsventil getauscht. Es War nämlich nur der antrieb des Kompressor hinüber, daher waren auch keine Späne im System.
    Heute wurde alles neu befüllt, aber die Klima arbeitet leider nicht so wie es sein soll. Sie kühlt zwar, aber nicht so wie sie es machen sollte.
    Die aluleitung im Motorraum wird auch nicht so kalt wie sie eigentlich sein sollte.
    Kurz: sie arbeitet, aber nicht ideal.
    Wisst ihr vielleicht was die gründe dafür sein könnten?
    Kann man das expansionsventil falsch herum einbauen?
    Danke schon mal für eure Hilfe.

    Lg Markus

  3. #3
    Erfahrener Benutzer Avatar von Jürgen 8E
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2002
    Motor
    1.8 T
    MKB/GKB
    BFB/GDT

    Ort
    Neuhof/Zenn
    Registriert seit
    10.04.2008
    Hallo,

    der A4 hat im Grunde genommen gar kein Expansionsventil, sondern nur eine Drossel in der Klimaleitung welche den Durchfluß des Kältemittels begrenzt.
    Kann es sein das Du da evtl die falsche verbaut hast?
    Sind meines Wissens nach farblich codiert

    Mfg
    Lieber 4 Ringe als 1Stern

  4. #4
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2002
    Motor
    1.9 TDI PD
    MKB/GKB
    AWX

    Ort
    Karlstein an der Thaya
    Registriert seit
    18.08.2014
    Hallo.
    Hab mir gestern mal die Drossel angeschaut. Also alles abgesaugt, wieder die alte Drossel rein, vacuumiert und wieder alles befüllt. Leider wieder nix. Wir haben uns dann mal den fehlerspeicher angesehen: Regelventil für klimakompressor unterbrechung/plusschluss. Erst War der Fehler sporadisch, nach nach dem löschen und nochmaligen testen War er sofort wieder da aber statisch. 😕
    Was jetzt? Sitz das Ventil am Kompressor oder ist es das zwischen Scheinwerfer und kühlergrill direkt am klimakühler?

    Lg markus

  5. #5
    Erfahrener Benutzer Avatar von Jürgen 8E
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2002
    Motor
    1.8 T
    MKB/GKB
    BFB/GDT

    Ort
    Neuhof/Zenn
    Registriert seit
    10.04.2008
    Das Ventil sitzt im Kompressor, ich habe aber gehört das man dies wohl einzeln bekommt im Zubehörhandel.
    Aber wie gesagt ich kann dies nicht bestätigen, ansonsten muß ein neuer Kompressor her
    Lieber 4 Ringe als 1Stern

  6. #6
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2002
    Motor
    1.9 TDI PD
    MKB/GKB
    AWX

    Ort
    Karlstein an der Thaya
    Registriert seit
    18.08.2014
    Hallo.
    Ich hoffe dass man es bekommt. Es ist ja eigentlich ein nagelneuer Kompressor drin.
    Danke für deine Antwort.

    Lg markus

    - - - - - Beiträge automatisch zusammengeführt - - - - -

    Hab das Ventil Grad vom alten Kompressor ausgebaut. Leider kann ich am Handy hier keine Fotos hochladen. Ich hoffe es passt in den neuen. Dafür muss die Klima Flüssigkeit nicht abgelassen werden, oder?

    - - - - - Beiträge automatisch zusammengeführt - - - - -

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	20150607_130212.jpg 
Hits:	29 
Größe:	115,2 KB 
ID:	300947

  7. #7
    Erfahrener Benutzer Avatar von Jürgen 8E
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2002
    Motor
    1.8 T
    MKB/GKB
    BFB/GDT

    Ort
    Neuhof/Zenn
    Registriert seit
    10.04.2008
    Saug die Anlage lieber ab, dann bist auf der sicheren Seite
    Lieber 4 Ringe als 1Stern

  8. #8
    Benutzer
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2002
    Motor
    1.9 TDI PD
    MKB/GKB
    AWX

    Ort
    Karlstein an der Thaya
    Registriert seit
    18.08.2014
    Hallo.
    Der Fehler wurde gefunden. ☺
    Ich trau mirs ja fast nicht sagen. ☺
    Ich hab heute mal den unterfahrschutz runter genommen und dann hab ich es sofort gesehen. ��
    Das Kabel das an das regelventil angeschlossen wird wurde entweder nicht angesteckt oder hat sich gelöst.....
    Jetzt gibt's wieder "kühlschrankfeeling". ☺

    Danke für eure Hilfe. ☺

    LG Markus

Ähnliche Themen

  1. 8D/B5 - Heckklappenschloss instandsetzten A4 Limo ?
    Von A4rik im Forum Karosserie
    Antworten: 14
    Letzter Beitrag: 11.09.2012, 22:05
  2. Re: Klima
    Von Andi18 im Forum Innenraum
    Antworten: 4
    Letzter Beitrag: 09.08.2003, 16:57
  3. Re: Klima ???
    Von ThomasB im Forum Motor, Getriebe & Abgasanlage
    Antworten: 7
    Letzter Beitrag: 01.06.2003, 14:15

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •