Ergebnis 1 bis 5 von 5
  1. #1
    Benutzer Avatar von joshy198
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    2.5 TDI V6 Quattro
    MKB/GKB
    BAU

    Ort
    Oberösterreich
    Registriert seit
    08.01.2015

    A4 B5 FL Sitzheizung Verkabelung

    Leider hat mir in meinem Alten Thema niemand mehr geantwortet daher hab ich mal ein neues eröffnet, das Problem hat sich ja ohnehin geändert, der Vollständigkeit halber hier ein Link zum Originalthema:
    http://www.a4-freunde.com/forum/show...ft-Sitzheizung

    Folgendes:
    Ich möchte die Sitzheizung in meinem A4 B5 Facelift (Limousine) nachrüsten, dazu hab ich mir folgendes besogt:
    - Ledersitze mit Sitzheizung aus dem '98 mit Seitenairbags
    - Gebrauchte Klimaautomatik mit den Reglern (FL)
    - Kabelbaum für den FL (Nachbau von car4style)

    Langer rede kurzer Sinn, aus irgendeinem Grund geht meine Sitzheizung nicht.

    Das wurde gemacht:

    Kabel verlegt, Rückbank gewechselt, Vordersitze raus, andre Airbagstecker drauf. Soweit so gut, Airbag meckert nicht usw.
    So dann haben die Sitzheizungsstecker am Sitz nicht gepasst, also die Passenden Stecker drauf, die Belegung wurde von den FL Steckern übernommen.
    Dann der Draht für die Beleuchtung der Schalter nach der Sicherung fürs Abblendlicht angemacht und das Andre Kabel nach dem Motorsteuergerät reingehängt.
    War alles hübsch in der Einbauanleitung beschrieben. musste man ja ohnehin sonst nur plus und Masse und eben die beiden Kabel für Beleuchtung usw. anmachen.
    Jetzt zu meinem Problem:
    Sobald Das Kabel das lt. Angaben des Nachbaukabelbaums an die Klemme der Motorsteuerung muss (denke, das ist damit man die SH nicht einschalten kann wenn der Motor nicht läuft) dranhängt ist die Schalterbeleuchtung weg. Hängt man das Kabel von der Motorsteuerung wieder ab, so beginnen die Schalter wieder zu leuchten. Wir haben das ganze dann mal durchgemessen, der Strom kommt bis zum Schalter aber nicht weiter, also schaltet der Schalter aus irgendeinem Grund nicht durch.

    Weiß irgendjemand woran das liegen könnte?
    Ist da was falsch angeschlossen oder hat sich die Belegung der Kabel geändert?
    Oder sind hier einfach nur meine Schalter hinüber?
    Aber falls ja, wieso funktioniert dann die Schalterbeleuchtung und wieso schaltet die sich aus, sobald man den 2ten Draht an den Plus der Motorsteuerung gibt? Sonst kann ja nicht viel falsch angeschlossen sein, da es sonst nur den Dauerplus und die Masse noch zum anschließen gab, und auch die wurden der Anleitung entsprechend angeschlossen und sind auch lt. Stromplan an der richtigen Stelle.

    Schon mal im Voraus vielen vielen Dank für jede Hilfe. Suchen schon seit mehr als 1 Woche verzweifelt nach dem Fehler.

  2. #2
    Benutzer Avatar von joshy198
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    2.5 TDI V6 Quattro
    MKB/GKB
    BAU

    Ort
    Oberösterreich
    Registriert seit
    08.01.2015
    Wirklich keiner der hier helfen kann?
    Währ schon dankbar wenn mir jemand sagen könnte ob sich die Pinbelegung der Schalter und der Sitze geändert hat... Das die Stecker ne andre Form haben (FL = eckig VFL = rund) weiß ich ja schon ..

  3. #3
    Moderator/Forensponsor Avatar von Karl
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    2000
    Motor
    1.8
    MKB/GKB
    AVV/DWA

    Ort
    D-85055 Ingolstadt
    Registriert seit
    20.10.2003
    Der Schalter hat die gleiche Pinbelegung im VFL und FL.
    Die Beleuchtung ist eigentlich ganz simpel. Pin 1 ist Klemme 58s (Beleuchtung, kommt vom KI), Pin 6 ist Masse.
    A4 Avant 2.8 quattro BJ9/00 MJ01 AMX/DWM | A4 Avant 1.9 TDI BJ7/98 MJ98 AFN/DHF | A4 1.8 BJ7/97 MJ97 ADR/DDU "Aktionspaket"

  4. #4
    Benutzer Avatar von joshy198
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    2.5 TDI V6 Quattro
    MKB/GKB
    BAU

    Ort
    Oberösterreich
    Registriert seit
    08.01.2015
    Danke

  5. #5
    Benutzer Avatar von joshy198
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2004
    Motor
    2.5 TDI V6 Quattro
    MKB/GKB
    BAU

    Ort
    Oberösterreich
    Registriert seit
    08.01.2015
    Da jetzt alles funktioniert hab ich mich über nen Wiki-Beitrag getraut:
    http://www.a4-freunde.com/showwiki.p...B5&redirect=no

Ähnliche Themen

  1. 8D/B5 - Öltemperatursensor Verkabelung
    Von a.kiess im Forum Motor, Getriebe & Abgasanlage
    Antworten: 8
    Letzter Beitrag: 24.11.2011, 21:15
  2. Verkabelung S4-BSW
    Von porschefs im Forum Beleuchtung
    Antworten: 8
    Letzter Beitrag: 30.11.2008, 18:25
  3. 8D/B5: Bose Verkabelung ?
    Von renschmi im Forum Hifi, Navigation & Telefonie
    Antworten: 0
    Letzter Beitrag: 22.10.2007, 18:05

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •