Ergebnis 1 bis 13 von 13
  1. #1
    Benutzer
    Modell
    Audi A4 8K/B8
    Bauform
    Avant
    Baujahr
    2014
    Motor
    3.0 TDI V6 Quattro
    MKB/GKB
    CDUC/MZZ/MFT

    Ort
    Thüringer Wald
    Registriert seit
    15.05.2013

    1.9 TDI AFN Leistungsproblem

    Nabend,
    wie ihr in meinem Kaufberatungsthread lesen könnt, hat mein B5 1.9 TDI AFN nur wenig Leistung.
    Habe vorhin eine Logfahrt gemacht, die Dateien befinden sich im Anhang.
    Es erschien nach der Fahrt wieder der Fehler "Saugrohrdruck- Regeldifferenz", die anderen Fehler, die vorher abgespeichert waren, kamen nicht erneut.
    Einen neuen Luftmassenmesser habe ich eingebaut.
    Könnt ihr mal bitte über die Werte schauen ? Ladedruck ist ja quasi Null, auch ist mir die Luftmassenwerte aufgefallen; Soll- und Istwerte sind ja ziemlich weit auseinander. Ist das wegen dem Ladedruck ?
    Das Auto hat einen Chip, deswegen wohl die hohen Ladedrucksollwerte.
    Also heißt das nun wirklich Turbo ausbauen, weil VTG festgegammelt das wollte ich eigentlich irgendwie umgehen...
    Naja ich glaub dann wirds gleich ein neuer bevor das alte verrostete Ding wieder rein kommt.
    Ich hab im Dieselschrauber Forum gelesen, dass es einen mit ner größeren Unterdruckdose gibt, hat den von euch jemand verbaut ?

    MfG Veteran
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Log.jpg  
    Angehängte Dateien Angehängte Dateien

  2. #2
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1997
    Motor
    1.9 TDI Quattro
    MKB/GKB
    AFN / DGW

    Ort
    Landkreis Cham
    Registriert seit
    23.06.2011
    Das LMM Soll- und Istwerte weit auseinandergehen ist bei fehlendem Ladedruck völlig normal.
    Wenn sich die VTG wirklich nur einen millimeter bewegen lässt, hast du den Fehler wohl schon gefunden.
    Wenn du einen Chip im Auto hast, dann ist die Tendenz zur Verrußung und zum festgammeln ja eh höher....
    Ausbau des Turbos hab ich im anderen Thread grad noch gepostet.
    Den mit der größeren Unterdruckdose habe ich noch nicht verbaut, da unser Turbo noch ohne Sorgen ist.

    Falls du dich für einen neuen Turbo entscheidest, lass die Finger von diesen Billigturbos (~300€)

  3. #3
    Benutzer
    Modell
    Audi A4 8K/B8
    Bauform
    Avant
    Baujahr
    2014
    Motor
    3.0 TDI V6 Quattro
    MKB/GKB
    CDUC/MZZ/MFT

    Ort
    Thüringer Wald
    Registriert seit
    15.05.2013
    Ok danke erstmal, ich werde dann in einem Zug mit ölwechsel den Turbo ausbauen und evtl. einen neuen einbauen wenn der alte zu verschlissen ist.
    Ab April fährt der B7 auch wieder, dann hab ich den Sommer lang Zeit um den B5 wieder fit zu machen.

  4. #4
    Benutzer
    Modell
    Audi A4 8K/B8
    Bauform
    Avant
    Baujahr
    2014
    Motor
    3.0 TDI V6 Quattro
    MKB/GKB
    CDUC/MZZ/MFT

    Ort
    Thüringer Wald
    Registriert seit
    15.05.2013
    Also der alte Turbo machts nicht mehr, die Welle dreht sich schon sehr schwer...
    Dann sind mir auch noch die 2 Bolzen vom AGR Rohr zum Auslasskrümmer abgerissen ... Mit den Muttern zum Kat wird es auch nicht einfacher

  5. #5
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1997
    Motor
    1.9 TDI Quattro
    MKB/GKB
    AFN / DGW

    Ort
    Landkreis Cham
    Registriert seit
    23.06.2011
    Naja, dann bist wenigstens im Klaren was Sache ist.
    Wenn du den Turbo wechselst, bitte auch die Ölversorgungsleitung wechseln. Wahrscheinlich ist die einfach nur dicht und derTurbo deswegen gestorben.

  6. #6
    Benutzer
    Modell
    Audi A4 8K/B8
    Bauform
    Avant
    Baujahr
    2014
    Motor
    3.0 TDI V6 Quattro
    MKB/GKB
    CDUC/MZZ/MFT

    Ort
    Thüringer Wald
    Registriert seit
    15.05.2013
    Reicht es nicht, wenn ich die mit viel Lösungsmittel durchspüle ?
    Kannst du mir einen Shop empfehlen, wo ich einen guten Turbo günstig bekomme ?

  7. #7
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1997
    Motor
    1.9 TDI Quattro
    MKB/GKB
    AFN / DGW

    Ort
    Landkreis Cham
    Registriert seit
    23.06.2011
    Wenn du das Rohr wirklich sauber bekommst, sollte es reichen. Nur ist das ding doch etwas länger und mehrfach gebogen.
    Sieh es dir einfach mal an und entscheide selber. Ein Versuch ist es allemal wert.
    Shopempfehlung kann ich dir keine geben, da ich noch nie nen Turbo kaufen musste. Lass dir aber gesagt sein, die Billigdinger für 300€ taugen nix. Hab da einen Fall im Bekanntenkreis:
    Der Wagen wirft zwar keinen Fehler, jedoch ist das Verhalten des Turbos im unteren Drehzahlbereich sowas von mies dass vernünftiges Fahren für mich nicht meht drin ist.
    Von anderen Kumpels, die gerne an alten Volvos und VW-Bussen schrauben, habe ich öfters was vom turbozentrum aus Berlin gehört. Ob der Laden was taugt kann ich aber nicht beurteilen.

  8. #8
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Vergess das man mit sauber bekommen, neu nehmen und gut ist. Kostet im vergleich zu noch nen neuen Turbo nur Peanuts.
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  9. #9
    Benutzer
    Modell
    Audi A4 8K/B8
    Bauform
    Avant
    Baujahr
    2014
    Motor
    3.0 TDI V6 Quattro
    MKB/GKB
    CDUC/MZZ/MFT

    Ort
    Thüringer Wald
    Registriert seit
    15.05.2013
    Ok, dann kommen da auch neue rein.
    Turbo hab ich folgenden gefunden: http://www.turbo-shop.net/de/0281457...lader-AFN.html
    Die Teilenummern:
    Rücklauf 028145736AH
    Vorlauf 028145771BF
    Stutzen N90837101
    Halter 038145859C

    Passt das soweit ?

    Dichtungssatz hab ich schon hier

  10. #10
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Rücklauf ist unnötig der ist fast nen cm dick, nur Zulauf neu da der dünn ist.
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  11. #11
    Benutzer
    Modell
    Audi A4 8K/B8
    Bauform
    Avant
    Baujahr
    2014
    Motor
    3.0 TDI V6 Quattro
    MKB/GKB
    CDUC/MZZ/MFT

    Ort
    Thüringer Wald
    Registriert seit
    15.05.2013
    So, heute mal wieder ein bisschen geschraubt. Einlasskrümmer abgeschraubt zum reinigen und das war auch wirklich notwendig.
    Zum AGR Ventil war nur noch ein strohhalmgroßes Loch
    Beim Abschrauben der Ölvorlaufleitung zum Turbo ist diese natürlich abgerissen Naja die neue war ja eh bestellt.
    Neuer Turbo kommt auch demnächst und dann gehts weiter. Ich überlege nur, ob ich gleich den Auslasskrümmer abschraube, weil ich die eine versch*** Mutter vom Turbo zu Krümmer so eh nicht auf bekomm und die anderen zwei reißen wahrscheinlich auch eher ab.

  12. #12
    Benutzer
    Modell
    Audi A4 8K/B8
    Bauform
    Avant
    Baujahr
    2014
    Motor
    3.0 TDI V6 Quattro
    MKB/GKB
    CDUC/MZZ/MFT

    Ort
    Thüringer Wald
    Registriert seit
    15.05.2013
    1. Auslasskrümmerbolzen abgerissen - ausgebohrt - mit Linksdreher raus bekommen - ok
    2. Auslasskrümmerbolzen abgerissen - versucht auszubohren - schief gebohrt weil schräg abgerissen - nun hab ich die Scheiße

    Ist der untere am hintersten Zylinder, der Kat ist noch zusätzlich im Weg, also hatte ich es so versucht und es ist fehlgeschlagen.
    Der genannte Bolzen war schon vor dem Ausbau abgerissen, meiner Meinung nach war es auch noch komplett dicht.
    Also reicht es wenn ich den einfach weg lass ?
    Kopfausbau kommt definitiv nicht in Frage...

  13. #13
    Benutzer
    Modell
    Audi A4 8K/B8
    Bauform
    Avant
    Baujahr
    2014
    Motor
    3.0 TDI V6 Quattro
    MKB/GKB
    CDUC/MZZ/MFT

    Ort
    Thüringer Wald
    Registriert seit
    15.05.2013
    Läuft übrigens nach neuem Turbo, LMM und Ölwechsel wieder top.
    Krümmerbolzengewinde mit Helicoil repariert und hat zumindest schon ca. 200 km Vollgas gehalten, also wirds wohl auch weiterhin halten.

Ähnliche Themen

  1. 8D/B5 - AFN gegen AHU ersatzmotor tauschen und AFN teile verbauen = vollwertiger AFN?
    Von baka im Forum Motor, Getriebe & Abgasanlage
    Antworten: 3
    Letzter Beitrag: 27.02.2011, 15:35
  2. 8D/B5: Leistungsproblem 2,8 V6 Quattro
    Von RG-XY32 im Forum Motor, Getriebe & Abgasanlage
    Antworten: 15
    Letzter Beitrag: 30.12.2009, 11:35
  3. Re: B5/8D 1.8T: Leistungsproblem
    Von olic1981 im Forum Motor, Getriebe & Abgasanlage
    Antworten: 2
    Letzter Beitrag: 15.06.2006, 12:22
  4. Re: Leistungsproblem
    Von firehawk im Forum Motor, Getriebe & Abgasanlage
    Antworten: 5
    Letzter Beitrag: 12.07.2005, 14:06

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •