Ergebnis 1 bis 13 von 13
  1. #1
    Benutzer Avatar von Speedyred
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    2.0 TFSI
    MKB/GKB
    BGB

    Ort
    Duisburg
    Registriert seit
    03.08.2012

    2l TFSI Motorprobleme, schwankender und niedriger Ladedruck, plus zu wenig Luftmasse

    Hoi,

    mein Gechipter TFSI macht mir bisle sorgen. Verbrauch zeigt er 6,9l auf 100 km laut Bordcomputer an.
    Möchte aber gut 10 bis 11l auf 100km, trotz sehr humaner Fahrweise.

    Muss dazu sagen das das Chiptuning von ABT seit fast gut 100tkm drin ist.

    Gewechselt wurden die Stabzündspulen gegen welche vom RS. Was eine Besserung der Gasannahme gebracht hatte. Aber mehr nicht.


    Wahr dann bei nen bekannten der VCDS hat, und wir haben ein Log fahrt gemacht.
    Resultat war , mein Luftmassenmesser zeigt ca 30g/s zu wenig an unter Sollwert.

    Ladedruck der 1 Bar sein sollte ist bei max 0,6bar . Ab 1900 Touren hat er 0,2bar und steigt mit der Drehzahl auf max 0,6 und fällt dann wieder mal ab.

    Die Log fahrt binde ich als Anhang an, vll kann einer von VCDS mir einen guten Rat geben. Wo und wonach ich suchen sollte.

    Kann leider log Datei nicht ins Forum hochladen . Wäre eine ungültige Datei
    Wer mir seine E Mail add gibt dem kann ich das gerne zuschicken.

  2. #2
    Erfahrener Benutzer Avatar von crestron
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    2.0 TFSI Quattro
    MKB/GKB
    BGB

    Ort
    Ravensburg
    Registriert seit
    06.09.2011
    Hallo,

    Ist noch das erste Schubumluftventil verbaut?
    Ach...die paar Schritte kann ich auch fahren

  3. #3
    Benutzer Avatar von Speedyred
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    2.0 TFSI
    MKB/GKB
    BGB

    Ort
    Duisburg
    Registriert seit
    03.08.2012
    Hoi Tom,

    nein wurde schon gegen Kolbenventil getauscht.
    Auch der Tastenstössel und eine neuere HD Pumpen Generation ist drin.

  4. #4
    Erfahrener Benutzer Avatar von crestron
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    2.0 TFSI Quattro
    MKB/GKB
    BGB

    Ort
    Ravensburg
    Registriert seit
    06.09.2011
    Dann schau mir mal mit VCDS den Kanal 115 an. (Ladedruck soll/ist)
    Dann noch 230 oder 231.
    Vielleicht hat dein Druckbegrenzungsventil im Rail einen weg
    Ach...die paar Schritte kann ich auch fahren

  5. #5
    Erfahrener Benutzer Avatar von oophilippxx
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    2.0 TFSI
    MKB/GKB
    BGB/GVD

    Ort
    MD
    Registriert seit
    08.10.2012
    Genau, logg mal den Raildruck. Das Kolbenventil kann auch defekt sein, wenn es schon lange mitfährt.

  6. #6
    Erfahrener Benutzer Avatar von Rush
    Modell
    Audi S4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    2.7 V6 BiTurbo Quattro
    MKB/GKB
    AGB/DSY

    Ort
    Neuenstadt
    Registriert seit
    23.05.2013
    Das war bei uns auch. Das Druckbegrenzungsventil hatte einen weg.
    Allrad heißt, da stecken bleiben, wo der Abschlepper auch nicht mehr hinkommt.

  7. #7
    Benutzer Avatar von Speedyred
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    2.0 TFSI
    MKB/GKB
    BGB

    Ort
    Duisburg
    Registriert seit
    03.08.2012
    Bei der Loggt Fahrt wurden diese Sachen aufgezeichnet.

    -Drehzahl
    -Geschwindigkeit
    -Zündwinkel
    -Ladedruck
    -Luftmassenmesser
    -Benzindruck
    -Raildruck

    Blos ich selber kann mit den Daten nicht viel anfangen.


    Kolbenventil ist seit ca 20tkm drin, die Kurbelwellenentlüftung geht in catchtank rein.

  8. #8
    Benutzer Avatar von Speedyred
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    2.0 TFSI
    MKB/GKB
    BGB

    Ort
    Duisburg
    Registriert seit
    03.08.2012
    Kleiner Nachtrag,

    Elektrisches Kolbenventil wurde gegen eins mit Unterdruckgesteuert ausgetauscht. Seitdem baut sich der Ladedruck konstanter auf.
    Plus der LMM wahr leider defekt.
    Das Druckbegrenzungsventil wurde auch getauscht was wiederum auch eine große Besserung gebracht hat.

    Alles in allem ist nun der Spritverbrauch wieder ok , es wahren wohl mehrere Sachen auf einmal die Probleme machten.

  9. #9
    Erfahrener Benutzer Avatar von oophilippxx
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    2.0 TFSI
    MKB/GKB
    BGB/GVD

    Ort
    MD
    Registriert seit
    08.10.2012
    Lag wohl ausschließlich am defekten LMM, von dem defektem Rest hätte man keinen erhöhten Spritverbrauch.

  10. #10
    Benutzer Avatar von Bane
    Modell
    Audi A4 8H/B7
    Bauform
    Limousine
    Baujahr
    2007
    Motor
    2.0 TFSI
    MKB/GKB
    BWE/GVD

    Ort
    Karlsruhe
    Registriert seit
    10.07.2014
    Denke ich auch, hätte man einfach nur g/s im Leerlauf messen müssen und vergleichen mit SOLL bzw gleich als erstes. 30 g/s bei max Beschleunigung fallen schnell auf, ist eigentlich das erste was man loggt bei nem TFSI. Schade für das viele Geld.

  11. #11
    Benutzer Avatar von Speedyred
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    2.0 TFSI
    MKB/GKB
    BGB

    Ort
    Duisburg
    Registriert seit
    03.08.2012
    Nene es wahr der Rest auch . Der Ladedruck hat schon lange nicht so aufgebaut wie er sollte.das Druckbegrenzungsventil hat auch seinen Teil dazu beitragen.

    Halte von dem elektronischen Schubumluftventil eh nix. Ein mechanisches wird den Dienst mindestens genauso gut verrichten. Ohne soviel Probleme zu machen.

  12. #12
    Erfahrener Benutzer Avatar von oophilippxx
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    2.0 TFSI
    MKB/GKB
    BGB/GVD

    Ort
    MD
    Registriert seit
    08.10.2012
    Welches Ventil hast du genommen?

  13. #13
    Benutzer Avatar von Speedyred
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    2.0 TFSI
    MKB/GKB
    BGB

    Ort
    Duisburg
    Registriert seit
    03.08.2012
    Übergangs weiße ist ein von x parts drin.
    Ist eigentlich für Opel turbo z20let gedacht. Aber ist baugleich mit tfsi suv.

    Später kommt ein geschlossenes forge suv rein. Es soll funktionieren aber keinen unnötigen Lärm machen.

Ähnliche Themen

  1. 8H - Hilfe wer kennt sich mit Luftmasse aus und Ladedruck 1.8t BFB Chip VMAX
    Von Markusb im Forum Leistungssteigerung & Chiptuning
    Antworten: 21
    Letzter Beitrag: 21.07.2011, 16:12
  2. 8D/B5 - zu wenig Luftmasse, zu wenig Leistung
    Von Hoerli88 im Forum Motor, Getriebe & Abgasanlage
    Antworten: 14
    Letzter Beitrag: 19.05.2011, 19:53
  3. 8D/B5: 2.5 TDI AFB --> Wie hoch Ladedruck und Luftmasse?
    Von baka im Forum Motor, Getriebe & Abgasanlage
    Antworten: 2
    Letzter Beitrag: 09.07.2009, 20:16
  4. 8E/B6: Zu wenig Ladedruck und LM?
    Von danyo1.8T im Forum Motor, Getriebe & Abgasanlage
    Antworten: 14
    Letzter Beitrag: 29.01.2009, 22:04
  5. Re: leicht schwankender Ladedruck 1.8T
    Von ExKadettE im Forum Motor, Getriebe & Abgasanlage
    Antworten: 4
    Letzter Beitrag: 08.06.2006, 03:18

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •