Ergebnis 1 bis 4 von 4
  1. #1
    Erfahrener Benutzer Avatar von a.kiess
    Modell
    Audi S4 8D/B5
    Bauform
    Avant
    Baujahr
    2000
    Motor
    2.7 V6 BiTurbo Quattro
    MKB/GKB
    AGB

    Ort
    Dresden
    Registriert seit
    09.09.2009

    Audi A3 1.9 TDI MKB: BKC Ölstandssensor Fehlermeldung

    Hallo,
    habe am A3 meiner Freundin aktuell folgendes Problem:

    Es kam die Kontrollleuchte für zu wenig Öl.
    Habe dann Öl kontrolliert und es war aber genug drin.

    Nach öffnen der Motorhaube und einer Weile warten war diese wieder aus.

    Jetzt nach ca. 100 km habe ich das Auto abgestellt und wieder angemacht und die Leuchte ist wieder an. Auf der Fahrt war kein Problem. Sondern erst wo ich ihn nochmal gestartet habe.
    Öl ist immer noch genug drin.

    Habe auch schon probiert, ob der Kontaktschalter der Motorhaube funktioniert, indem ich die Haube aufgemacht habe und versucht habe die Scheibenwischer zu betätigen.
    Bei geöffneter Motorhaube funktioniert der Scheibenwischer nicht, was für mich bedeutet, dass dieser funktioniert.

    Fehler habe ich gerade ausgelesen und es sind folgende Fehler hinterlegt:
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Fehler A3.jpg 
Hits:	19 
Größe:	77,5 KB 
ID:	292902

    Über Tipps und Informationen würde ich mich sehr freuen.

    Danke im Voraus.
    Geändert von a.kiess (01.02.2015 um 19:49 Uhr)

  2. #2
    Erfahrener Benutzer Avatar von desert20
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    2.7 V6 BiTurbo Quattro
    MKB/GKB
    AGB/GSP

    Ort
    Chemnitz
    Registriert seit
    13.01.2009
    Würde ich schon als einen Klassiker sehen,
    müsste der Sensor unten in der Ölwanne sein.

    Empfehle persönlich so einen Nachbausensor, kostet ca 20€ und dann müsste es wieder funktionieren
    Audi A4 B5 2.4 V6 LPG <---> Audi S4 B5

  3. #3
    Erfahrener Benutzer Avatar von a.kiess
    Modell
    Audi S4 8D/B5
    Bauform
    Avant
    Baujahr
    2000
    Motor
    2.7 V6 BiTurbo Quattro
    MKB/GKB
    AGB

    Ort
    Dresden
    Registriert seit
    09.09.2009
    So jetzt nochmal der aktuelle Stand:

    Nach langer Fahrt (100 km), das Fahrzeug abstellen und danach wieder anlassen kam die Ölstandsanzeige für zu wenig Öl.
    Dann mehrmals versucht anzulassen und jedesmal kam der Fehler.
    Dann angelassen und der Fehler war weg.

    Dann wieder 100 km gefahren abgestellt und wieder angelassen und der Fehler ist wieder da!!!

    Folgende Fehler stehen im Fehlerspeicher:
    - Ölstandssensor: Unplausibles Signal
    - Ölstandssensor: Unterbrechung/ Kurzschluss nach Plus

    Mal kann ich den Fehler löschen und mal nicht.

    Habe jetzt schon einen Hella Ölstandssensor eingebaut und die Kabel durchgemessen: 12V, Masse, 9,6V
    Und natürlich das Öl auf Soll eingefüllt.

    Danach habe ich noch den Haubenkontaktschalter geprüft. Im VCDS zeigt er auf und zu an und das Symbol im Tacho geht auch an.

    Jedoch habe ich gelesen, dass der Fehler beim Öffnen der Haube für rund 100 km gelöscht sein sollte.
    Der Fehler geht aber beim Öffnen der Haube nicht weg.

    Kann ich den Sensor durchmessen, wenn ja welche Messwertblöcke muss ich mir anschauen?
    Öltemperatur schein auch zu stimmen.

    Auffällig ist, dass es nicht während der Fahrt kommt, sondern immer nach dem Anlassen wenn der Motor warm ist.

    Was kann es sein oder hatte jemand schon mal sowas?

    Hier mal die Messwertblöcke die ich gefunden habe.
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	0301777001423075455.jpg 
Hits:	8 
Größe:	51,8 KB 
ID:	293093

  4. #4
    Erfahrener Benutzer Avatar von desert20
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    2.7 V6 BiTurbo Quattro
    MKB/GKB
    AGB/GSP

    Ort
    Chemnitz
    Registriert seit
    13.01.2009
    Laut der Fehler, könnte man auf nen defekt im Kabelverlauf schließen.
    Ich würde das Kabel mal verfolgen, im besten Fall sogar überbrücken direkt zum KI.

    Hast du dir den Stecker mal angeschaut, Korossion oder sonst was.
    Audi A4 B5 2.4 V6 LPG <---> Audi S4 B5

Ähnliche Themen

  1. 8D/B5 - Zahnriemenwechsel 1.9 TDI MKB: AHH
    Von Sate888 im Forum Motor, Getriebe & Abgasanlage
    Antworten: 7
    Letzter Beitrag: 13.10.2014, 22:13
  2. Allgemein - Ladedrucksensor und Unterschiede zwischen MKB:BPP und MKB:CANA (2.7 TDI V6)
    Von Budi im Forum Motor, Getriebe & Abgasanlage
    Antworten: 0
    Letzter Beitrag: 08.10.2013, 22:14
  3. 8E/B7 - Audi A4 Avant 2.0 TDI Quattro MKB: BRD hat schlechte Leistung
    Von AudiQuattro77 im Forum Motor, Getriebe & Abgasanlage
    Antworten: 7
    Letzter Beitrag: 05.06.2012, 14:01

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •