Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 20 von 23
  1. #1
    Erfahrener Benutzer
    Modell
    Audi A4 8K/B8
    Bauform
    Avant
    Baujahr
    2008
    Motor
    2.7 TDI
    MKB/GKB
    CAMA

    Ort
    Aalen
    Registriert seit
    03.01.2010

    Gasprofies unter uns?

    Hallo Jungs,

    Gibt es hier im Forum Leute die sich mit Gasanlagen auskennen? Habe Probleme und bröchte Hilfe.

    Verbaut: Prins VSI

    Danke schonmal

  2. #2
    Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2006
    Motor
    1.8 Quattro
    MKB/GKB
    BFB

    Registriert seit
    10.03.2009
    Hallo

    ja dann definiere mal deine Probleme mit bzw. ohne Gas.....

  3. #3
    Erfahrener Benutzer
    Modell
    Audi A4 8K/B8
    Bauform
    Avant
    Baujahr
    2008
    Motor
    2.7 TDI
    MKB/GKB
    CAMA

    Ort
    Aalen
    Registriert seit
    03.01.2010
    Also ich habe vor etwa 3 Monaten das Problem ich fuhr Bergauf und auf einmal begann der Motor an zu Stottern und Gieng aus (Gas-Betrieb). Benzinbetrieb läuft alles ganz normal und Ohne Probleme. Sobald ich ihn anmache und auf Gas umschalte, fängt ers sofort an zu stottern und geht aus, wie wenn ein paar Zylinder fehlen

    Habe mir ein Auslesegerät gekauft von Prins aber Fehlerspeicher ist leider Leer!

  4. #4
    Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2006
    Motor
    1.8 Quattro
    MKB/GKB
    BFB

    Registriert seit
    10.03.2009
    Hallo

    Im Prinsfehlerspeicher wirst du auch nichts finden. Lass den Fehlerspeicher vom Motorsteuergerät auslesen. Der oder die Einträge sind schon mal eine große Hilfe um das Problem einzukreisen.
    Problem Nr. 1 bei Gasbetrieb sind die Zündspulen. Lpg hat eine hohe Oktanzahl und ist deshalb 'Zündfaul'. Wenn dein Motor also unter Benzin ohne Problem läuft und bei Gasbetrieb Probleme bereitet dann als erstes Zündspulen und Zündkerzen kontrollieren. Welche Zündkerzen verwendest du? Imho sind die originalen Zündkerzen mit 0,2 weniger Elektrodenabstand immer noch die Besten.
    Sollte dein Motorsteuergerät aus irgend einen Grund falsche Werte 'gelernt' haben...einfach mal die Batterie für 10 min. abklemmen. Danach nicht vergessen, die Drosselklappe neu anzulernen.
    Auch eine Gasanlage ist nicht Wartungsfrei....Filter sind bei 25tkm und nach 75tkm fällig. Ich hoffe, du hast bereits den großen Filter verbaut bekommen.


    Gruß

  5. #5
    Forensponsor Avatar von teo33
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1995
    Motor
    2.6 V6
    MKB/GKB
    ABC / CJU

    Ort
    D-71...
    Registriert seit
    11.09.2012
    Zitat Zitat von ALT Fahrer Beitrag anzeigen
    Hallo

    Im Prinsfehlerspeicher wirst du auch nichts finden. Lass den Fehlerspeicher vom Motorsteuergerät auslesen. Der oder die Einträge sind schon mal eine große Hilfe um das Problem einzukreisen.
    Problem Nr. 1 bei Gasbetrieb sind die Zündspulen. Lpg hat eine hohe Oktanzahl und ist deshalb 'Zündfaul'. Wenn dein Motor also unter Benzin ohne Problem läuft und bei Gasbetrieb Probleme bereitet dann als erstes Zündspulen und Zündkerzen kontrollieren. Welche Zündkerzen verwendest du? Imho sind die originalen Zündkerzen mit 0,2 weniger Elektrodenabstand immer noch die Besten.
    Sollte dein Motorsteuergerät aus irgend einen Grund falsche Werte 'gelernt' haben...einfach mal die Batterie für 10 min. abklemmen. Danach nicht vergessen, die Drosselklappe neu anzulernen.
    Auch eine Gasanlage ist nicht Wartungsfrei....Filter sind bei 25tkm und nach 75tkm fällig. Ich hoffe, du hast bereits den großen Filter verbaut bekommen.


    Gruß
    Sorry,
    aber warum soll der neue Filter 50.000km halten, wenn der alte nur 25.000km halten kann?

    gruß teo33

  6. #6
    Erfahrener Benutzer
    Modell
    Audi A4 8K/B8
    Bauform
    Avant
    Baujahr
    2008
    Motor
    2.7 TDI
    MKB/GKB
    CAMA

    Ort
    Aalen
    Registriert seit
    03.01.2010
    Also habe was neues in Erkenntnis gebracht, gestern nach meinen ganzen Versuchen habe ih schöne 2 Lecks an meinen beiden Endrohren gehabt am Boden! Das ist definitiv Wasser, kann sein das der blöde Verdampfer undicht ist und Kühwasser saugt und durch den Motor verbrennt und hinten wieder raus kommt?

  7. #7
    Forensponsor Avatar von teo33
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1995
    Motor
    2.6 V6
    MKB/GKB
    ABC / CJU

    Ort
    D-71...
    Registriert seit
    11.09.2012
    Da auf der Gasseite mehr Druck ist, würde eher bei einem undichten Verdampfer das Gas dein Kühlsystem aufblasen.

    gruß teo33

  8. #8
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Schonmal an Kondenswasser im Auspuff gedacht?
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  9. #9
    Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2006
    Motor
    1.8 Quattro
    MKB/GKB
    BFB

    Registriert seit
    10.03.2009
    Zitat Zitat von teo33 Beitrag anzeigen
    Sorry,
    aber warum soll der neue Filter 50.000km halten, wenn der alte nur 25.000km halten kann?

    gruß teo33
    Erster Wechsel nach 25.000 km und dann alle 75.000 km.


    http://www.prinsautogas.com/de/produ...er/filter.html

  10. #10
    Erfahrener Benutzer
    Modell
    kein Audi A4/S4

    Registriert seit
    09.10.2008
    Gasfahrzeug erste Amtshandlung: Kompression und Druckverlust messen


  11. #11
    Erfahrener Benutzer
    Modell
    Audi A4 8K/B8
    Bauform
    Avant
    Baujahr
    2008
    Motor
    2.7 TDI
    MKB/GKB
    CAMA

    Ort
    Aalen
    Registriert seit
    03.01.2010
    Also laut Prins Ausleseprogramm hab ich en Druck von 2,2 Bar lt Anzeige und bleibt konstant auch beim Einschalten der Anlage. Also Gastechnisch nichts defekt?

    Fehlerspeicher OBD technisch ist auch Leer.

    Danke schonmal

  12. #12
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1995
    Motor
    1.8
    MKB/GKB
    ADR

    Registriert seit
    25.03.2012
    Also wenn das absoluter Druck ist passt es. Ansonsten runter drehen und neu einstellen.
    Generell solltest du die Anlage einstellen. Erst recht wenn du einen Unterschied zwischen Benzin <-> LPG merkst, da darf nämlich keiner sein!

  13. #13
    Erfahrener Benutzer
    Modell
    Audi A4 8K/B8
    Bauform
    Avant
    Baujahr
    2008
    Motor
    2.7 TDI
    MKB/GKB
    CAMA

    Ort
    Aalen
    Registriert seit
    03.01.2010
    Andere Frage, kannes auch an zu schwach gewordene Zündspulen liegen??

  14. #14
    Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2006
    Motor
    2.0
    MKB/GKB
    ALT/JZN

    Registriert seit
    25.06.2006
    Wann fängt der Motor an zu stottern?
    Gleich nach dem Umschalten wenn der Motor kalt war?
    Dann kanns an durch Parafin verklebte Rails liegen.
    Du solltest dir ein OBD II Lesegerät anschaffen.
    Damit kannst du die Lernwerte/Trimmwerte und den Fehler vom MSG auslesen.

  15. #15
    Forensponsor Avatar von teo33
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1995
    Motor
    2.6 V6
    MKB/GKB
    ABC / CJU

    Ort
    D-71...
    Registriert seit
    11.09.2012
    Sorry, was Ihr hier macht ist kasparei

    @Gui1988,
    fahre dahin, oder telefoniere mit Ihm: http://autogas-technik-stuttgart.de/
    Er macht seit Jahren Audi und meiner läuft wie ein Bienchen.

    gruß teo33

  16. #16
    Benutzer
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2006
    Motor
    2.0
    MKB/GKB
    ALT/JZN

    Registriert seit
    25.06.2006
    Wozu dann das Forum, man kann ja mit jedem Problem gleich in die Werkstatt!

    OBD II Diagnosegerät hast du ja schon(hab ich überlesen)
    Wie bereits geschrieben prüf die Trimwerte auf Benzin dann auf Gas.
    Geht der Kurzzeittrim auf Gas in den pos.Bereich(Mager lauf) kanns an verklebten oder def. Rails liegen.
    Durch abziehen der Railstecker kann man ev. die def. oder Verklebten Rails ausfindig machen.

  17. #17
    Benutzer Avatar von Kermit_Auf_Readern
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    2.4 V6
    MKB/GKB
    AGA

    Ort
    Heimstetten
    Registriert seit
    15.10.2012
    Hallo,

    ein Freund von mir hat auch eine Prins drin und bei ihm war das Problem das der Filter nicht mehr ok war.
    Neuer Filter rein und es war kurz besser. Als es dann noch mal wieder kam wurden die Zündkerzen geprüft und gewechselt.

    Danach war Ruhe. Ich selber hab eine von Vialle drin. Die ist allerdings Wartungsfrei und hat eine Pumpe. Mein Filter ist direkt am Tank und muss nicht gewechselt werden. Dennoch hab ich manchmal ein stottern. Mein Gasfachmann des Vertrauens sagte mir das es schon mal sein kann das durch Restgas der Motor beim Start stottert. Der Motor braucht ja iwas an die 60Grad bis das Gas richtig verbrennt. Einmal kurz aufs Gas getippt und schon schnurrt er wieder.

    Viele Grüße
    Kermit

  18. #18
    Erfahrener Benutzer
    Modell
    Audi A4 8K/B8
    Bauform
    Avant
    Baujahr
    2008
    Motor
    2.7 TDI
    MKB/GKB
    CAMA

    Ort
    Aalen
    Registriert seit
    03.01.2010
    Guten Tag,

    Erstmal Danke für eure Hilfe, ich habe ja eine Eigene Werkstatt und möchte selbst herausfinden was los ist, Also an der Zündung liegts nicht, habe neue Kerzen und neue Spulen eingebaut, der Fehler bleibt vorhanden.

    Auslesegerät habe ich beide da, für VAG und fü die Prins, nur kenn ich mich mit dem Prins Programm NOCH wenig aus. Wo sieht man beim Umschalten den Magerlauf? ALso wenn ich auf Gas umschalte hört man ein Ticken am Tank hinten und dann etwa 2-3 Sekunden Später stottert er vor sich hin und geht aus. Kann man die Rails auch zerlegen?

    Danke schonmal vielmals

  19. #19
    Forensponsor Avatar von teo33
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1995
    Motor
    2.6 V6
    MKB/GKB
    ABC / CJU

    Ort
    D-71...
    Registriert seit
    11.09.2012
    Zitat Zitat von Bogi Beitrag anzeigen
    Wozu dann das Forum, man kann ja mit jedem Problem gleich in die Werkstatt!

    OBD II Diagnosegerät hast du ja schon(hab ich überlesen)
    Wie bereits geschrieben prüf die Trimwerte auf Benzin dann auf Gas.
    Geht der Kurzzeittrim auf Gas in den pos.Bereich(Mager lauf) kanns an verklebten oder def. Rails liegen.
    Durch abziehen der Railstecker kann man ev. die def. oder Verklebten Rails ausfindig machen.
    Sicher ist das Forum zum Fragen da.
    Aber ich sage es nochmal: MIT GAS SPIELT MAN NICHT RUM!

    @Gui1988,
    wenn du eine Werkstatt hast, dann mache bitte einen Grundlehrgang für Gasanlagen.
    Da geht es nicht nur um Technik, sondern auch um Sicherheit.

    gruß teo33

  20. #20
    Benutzer Avatar von Kermit_Auf_Readern
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    2.4 V6
    MKB/GKB
    AGA

    Ort
    Heimstetten
    Registriert seit
    15.10.2012
    Seh ich auch so. Das ist ein hochempfindliches System.
    Wenn da was leckt oder zu viel wird dann wirds gefährlich.

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •