Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 20 von 40
  1. #1
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1999
    Motor
    1.8 T Quattro
    MKB/GKB
    APU

    Registriert seit
    04.02.2013

    1.8T Problem mit N75

    Es Handelt sich um einen A4 1.8t Quattro Bj 1999, mit E-Gas und Ladedrucksensor, ohne Sek. Luft System und ohne 2. Lambdasonde.
    Gechipt

    bei ~3000 u/min wird der Ladedruck oft zu hoch mit dem Fehler: 17963 maximaler Ladedruck überschritten.

    Habe mal auf den Schlauch vom N75 zur Druckdose vorsichtig Druck drauf gegeben - Gestänge fährt aus und kommt nicht von Selbst wider zurück.

    Dann mal zufälligerweise probiert übers N75 Druck drauf zu geben also Schlauch von der Druckdose am N75 dran und in den Schlauch welcher vom Verdichter kommt Druck rauf gegeben - siehe da: Gestänge fährt aus kommt aber langsam wider zurück weil ein Teil der Luft aus dem langen Anschluss Richtung Ansaugschlauch entweicht.

    Ohne Strom sollte da ja voller Durchgang zur Druckdose sein ?

    Auch wenn man mit dem Mund in den Langen Anschluss des Ventils pustet merkt man einen minimalen Durchlass.
    Neues N75 probiert - Ergebnis: das gleiche.

    Mittlerweile weiss ich auch aus anderen Foren dass manche am 06A 906 283 E leichten Durchlass vom Langen Anschluss weg festgestellt bzw. Probleme hatten.

    Zur info: 058 906 283 c - ersetzt durch 058 906 283 F - ersetzt durch 06A 906 283 E

    Meine Frage Jetzt: Liege ich mit meiner Annahme richtig bezüglich Undichtigkeit oder ist das immer so ?
    Wer weiss hier mehr ?

  2. #2
    Erfahrener Benutzer Avatar von 1.8TEE
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    2000
    Motor
    1.8 T
    MKB/GKB
    ANB / EHV

    Ort
    Beim Kressepark
    Registriert seit
    13.08.2004
    Zitat Zitat von ö-er Beitrag anzeigen

    Auch wenn man mit dem Mund in den Langen Anschluss des Ventils pustet merkt man einen minimalen Durchlass.
    Neues N75 probiert - Ergebnis: das gleiche.

    Mittlerweile weiss ich auch aus anderen Foren dass manche am 06A 906 283 E leichten Durchlass vom Langen Anschluss weg festgestellt bzw. Probleme hatten.

    Zur info: 058 906 283 c - ersetzt durch 058 906 283 F - ersetzt durch 06A 906 283 E

    Meine Frage Jetzt: Liege ich mit meiner Annahme richtig bezüglich Undichtigkeit oder ist das immer so ?
    Wer weiss hier mehr ?
    ...genau das selbe hab ich auch festgestellt und mein altes "F" wieder eingebaut welches beim "Reinpusten" in den langen Anschluß dicht ist.
    Ergebnis : das Auto hängt wesentlich besser am Gas.
    Ich habe auch schon mehrere " E`s" geprüft.Alle mit leichtem Durchlass

    Gruß Steffen
    Soundfile 1.8T
    BEX by TAZ


  3. #3
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1999
    Motor
    1.8 T Quattro
    MKB/GKB
    APU

    Registriert seit
    04.02.2013
    dann wären die "E" alle nicht ganz brauchbar ? - das kanns ja auch nicht sein.

    gibt es alternativen ? H, J, K - welche teils zur Optimierung des LD Verlaufs verwendet wurden (teilweise Anschluss auf anderer Seite und ggf + und - vertauscht)

    oder auf ein Pierburg Ventil Umsteigen ? bräuchte man halt auch neue Schläuche und evt. Stecker da anderes Design...

  4. #4
    Erfahrener Benutzer Avatar von 1.8TEE
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    2000
    Motor
    1.8 T
    MKB/GKB
    ANB / EHV

    Ort
    Beim Kressepark
    Registriert seit
    13.08.2004
    H,J,K werden wohl anders getaktet (15/30Hz) bzw. sind nicht mehr Lieferbar.Bin auch grad schwer am Überlegen vernünftigen Ersatz zu finden.

    Gruß Steffen
    Soundfile 1.8T
    BEX by TAZ


  5. #5
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1999
    Motor
    1.8 T Quattro
    MKB/GKB
    APU

    Registriert seit
    04.02.2013
    Weiss hier keiner mehr ? Ich meine das 06A... Teil gibts ja schon seit 2010 als ersatz für C und F

    Liege ich in meiner Annahme Richtig wenn man durchs N75 Druck auf die Druckdose gibt keine Luft in Richtung Ansaugschlauch entweichen sollte ? oder ist das immer so ?

    was fahren andere in ihren getunten/umgabauten 1.8t für Ventil ?

    wie sieht es bei Audi mit Garantie / Rückgabe von elektro Teilen aus ?

  6. #6
    Erfahrener Benutzer Avatar von Gaston
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2002
    Motor
    1.8 T
    MKB/GKB
    AVJ/ FPS

    Ort
    Bern, CH
    Registriert seit
    15.09.2013
    Zitat Zitat von ö-er Beitrag anzeigen

    Liege ich in meiner Annahme Richtig wenn man durchs N75 Druck auf die Druckdose gibt keine Luft in Richtung Ansaugschlauch entweichen sollte ? oder ist das immer so ?
    Im stromlosen Zustand öffnet das Ventil bereits ab einem Druck von ca.0,3 Bar weil zum schließen nur eine Feder wirkt.
    Bei den neuen N75 geht, nach mehreren Aussagen hier im Forum, immer etwas durch und das ist bei meinem Neuen auch so.

    Das sollte aber nicht gross bemerkbar sein, weil im Motorsteuergerät das mit soll/ist verglichen und entsprechend angetaktet wird. Weiter sind die Steuergeräte ab einem gewissen Jahrgang lernfähig, so dass "Fehler" zum Teil ausgeglichen werden.
    Darum bringt bei diesen ein N75 J nur beim ersten und zweiten Ladedruckaufbau etwas, danach wird das wieder zurück geregelt.
    Lieber nen tiefen Schwerpunkt als einen schweren Tiefpunkt

  7. #7
    Erfahrener Benutzer Avatar von 1.8TEE
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    2000
    Motor
    1.8 T
    MKB/GKB
    ANB / EHV

    Ort
    Beim Kressepark
    Registriert seit
    13.08.2004
    Zitat Zitat von Gaston Beitrag anzeigen
    Im stromlosen Zustand öffnet das Ventil bereits ab einem Druck von ca.0,3 Bar weil zum schließen nur eine Feder wirkt.
    Bei den neuen N75 geht, nach mehreren Aussagen hier im Forum, immer etwas durch und das ist bei meinem Neuen auch so.

    Das sollte aber nicht gross bemerkbar sein, weil im Motorsteuergerät das mit soll/ist verglichen und entsprechend angetaktet wird. Weiter sind die Steuergeräte ab einem gewissen Jahrgang lernfähig, so dass "Fehler" zum Teil ausgeglichen werden.
    Darum bringt bei diesen ein N75 J nur beim ersten und zweiten Ladedruckaufbau etwas, danach wird das wieder zurück geregelt.
    Habe nach mittlerweile 2 neuen "E" wieder auf "F" zurückgerüstet und dieses funktioniert tadelos (auch nach mehreren 100km).Man merkt sehr wohl wenn das Ventil im stromlosen Zustand etwas durchlässt.Dieses wird auch nicht durch das Steuergerät kompensiert.
    Solange sich das Fahrzeug im Serienzustand befindet,ist da sicher auch kein gravierender Unterschied zu merken.Wohl aber bei einer Ladedruckanhebung.


    Gruß Steffen
    Soundfile 1.8T
    BEX by TAZ


  8. #8
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1999
    Motor
    1.8 T Quattro
    MKB/GKB
    APU

    Registriert seit
    04.02.2013
    Bei den neuen N75 geht, nach mehreren Aussagen hier im Forum, immer etwas durch und das ist bei meinem Neuen auch so.

    Das sollte aber nicht gross bemerkbar sein, weil im Motorsteuergerät das mit soll/ist verglichen und entsprechend angetaktet wird. Weiter sind die Steuergeräte ab einem gewissen Jahrgang lernfähig, so dass
    der Durchlass wenn man mit dem Mund in den Langen Anschluss pustet ist wirklich nur minimal

    aber wie oben Beschrieben Druck durchs N75 auf die Druckdose gegeben, die Stange fährt aus kommt aber wieder zurück wie wenn die Membran in der Dose bzw. der dünne Schlauch undicht ist (was nicht der Fall ist)

    das Ventil kann den LD ja nur "höher" Regeln sprich: weniger Druck Richtung Wastegate und mehr Richtung Ansaugschlauch... also Angesteuert wird es auch nicht mehr Dicht als Stromlos

    was meint ihr ?

  9. #9
    Moderator/Redakteur/Forensponsor Avatar von mounty
    Modell
    kein Audi A4/S4

    Ort
    D-Row
    Registriert seit
    02.02.2003
    Beaufschlage die Dose vom Wastegate direkt mit Druck und schau ob die den Druck hält, wenn nicht darfste dir ne neue Dose suchen oder nen anderen Lader.
    Die STVO behindert meinen Fahrstil Kein Technischer Support per PN

  10. #10
    Erfahrener Benutzer Avatar von 1.8TEE
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    2000
    Motor
    1.8 T
    MKB/GKB
    ANB / EHV

    Ort
    Beim Kressepark
    Registriert seit
    13.08.2004
    Zitat Zitat von mounty Beitrag anzeigen
    Beaufschlage die Dose vom Wastegate direkt mit Druck und schau ob die den Druck hält, wenn nicht darfste dir ne neue Dose suchen oder nen anderen Lader.
    Die Druckdose scheint ja laut seiner Aussage den Druck zu halten. Nur wenn das N75 dazwischen ist , geht das Gestänge langsam wieder zurück.

    Gruß Steffen
    Soundfile 1.8T
    BEX by TAZ


  11. #11
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1999
    Motor
    1.8 T Quattro
    MKB/GKB
    APU

    Registriert seit
    04.02.2013
    Zitat Zitat von mounty Beitrag anzeigen
    Beaufschlage die Dose vom Wastegate direkt mit Druck und schau ob die den Druck hält, wenn nicht darfste dir ne neue Dose suchen oder nen anderen Lader.
    Gestänge fährt aus und kommt nicht von selbst wieder zurück...

  12. #12
    Erfahrener Benutzer Avatar von Gaston
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2002
    Motor
    1.8 T
    MKB/GKB
    AVJ/ FPS

    Ort
    Bern, CH
    Registriert seit
    15.09.2013
    Dann wird das Gestänge auch beim Öffnen des Wastegate klemmen, also das Ventil erreicht den Maximalhub nicht, deshalb der Eintrag maximaler Ladedruck überschritten.
    Das passiert auch wenn du direkt Druck auf die Dose gibst. Beim indirekten Weg über das N75 geht ein Teil des Druckes verloren was zur Folge hat dass das Gestänge weniger weit ausfährt und dadurch wieder in den Ruhezustand zurück kehren kann.

    @1,8TEE: Dann wird das bei deinem Motorsteuergerät funktionieren, was auch einige vom Forum bestätigt haben.
    Ich habe es mit einer anderen Feder im N75 versucht und das wurde immer sofort zurück geregelt.
    Lieber nen tiefen Schwerpunkt als einen schweren Tiefpunkt

  13. #13
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1999
    Motor
    1.8 T Quattro
    MKB/GKB
    APU

    Registriert seit
    04.02.2013
    Solange sich das Fahrzeug im Serienzustand befindet,ist da sicher auch kein gravierender Unterschied zu merken.Wohl aber bei einer Ladedruckanhebung.
    das kann sein. laut meiner recherche wird das "E" aber auch als Ersatz im B6 1.8T 190 Ps Bex und im 209/225 Ps S3/TT verwendet.

    Dann wird das Gestänge auch beim Öffnen des Wastegate klemmen, also das Ventil erreicht den Maximalhub nicht, deshalb der Eintrag maximaler Ladedruck überschritten.
    Das passiert auch wenn du direkt Druck auf die Dose gibst. Beim indirekten Weg über das N75 geht ein Teil des Druckes verloren was zur Folge hat dass das Gestänge weniger weit ausfährt und dadurch wieder in den Ruhezustand zurück kehren kann.
    nein, habe das auch an einer ausgebauten Druckdose probiert. da konnte nix klemmen...
    oder geht hier immer Druck Durchs N75 verloren ?

    Dann wird das bei deinem Motorsteuergerät funktionieren, was auch einige vom Forum bestätigt haben.
    Ich habe es mit einer anderen Feder im N75 versucht und das wurde immer sofort zurück geregelt.
    du hast die Feder im N75 Magnetventil getauscht ??

  14. #14
    Erfahrener Benutzer Avatar von Gaston
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2002
    Motor
    1.8 T
    MKB/GKB
    AVJ/ FPS

    Ort
    Bern, CH
    Registriert seit
    15.09.2013
    Dann kann immer noch die Mechanik zum Ventil selber klemmen und die ist im Lader selber eingebaut.

    Versuchsweise habe ich die Feder bearbeitet damit die erst ab ca. 0.5 Bar öffnet.
    Lieber nen tiefen Schwerpunkt als einen schweren Tiefpunkt

  15. #15
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1999
    Motor
    1.8 T Quattro
    MKB/GKB
    APU

    Registriert seit
    04.02.2013
    Zitat Zitat von Gaston Beitrag anzeigen
    Dann kann immer noch die Mechanik zum Ventil selber klemmen und die ist im Lader selber eingebaut.

    Versuchsweise habe ich die Feder bearbeitet damit die erst ab ca. 0.5 Bar öffnet.
    ja, davon kann der Fehler mit dem maximalen ladedruck auch kommen wenn es z.b. im heißen Zustand klemmt - das ist aber bei der ausgebauten dose ausgeschlossen und auch da hatte ich den Durchlass festgestellt...

    Mir geht es in erster Linie nur mal ums ventil ( habe ja wie oben erwähnt auch in anderen Foren erfahren dass Leute mit dem "E" anderen Ld Verlauf hatten usw.).

    du meinst wohl die feder in der Dose ?

    Ps: fährst du mit seriensoft ?
    Geändert von ö-er (21.10.2014 um 16:28 Uhr)

  16. #16
    Erfahrener Benutzer Avatar von Gaston
    Modell
    Audi A4 8E/B6
    Bauform
    Avant
    Baujahr
    2002
    Motor
    1.8 T
    MKB/GKB
    AVJ/ FPS

    Ort
    Bern, CH
    Registriert seit
    15.09.2013
    Wenn du Druck direkt auf die Dose vom Wastegate gibst dann muss der gehalten werden und beim ablassen muss das Gestänge wieder in die Ausgangslage zurück gehen.
    Machst du das über das N75 dann geht immer Druck verloren, weil im N75 eine Feder eingebaut ist die ab ca. 0,3Bar nachgibt. Dies geschieht zum Teil schon vorher weil die Topfscheibe im Ventil drin nicht sauber auf der Dichtfläche aufliegt.
    Diese Feder ist zur Sicherheit eingebaut damit bei Ausfall des N75 der meiste Ladedruck auf die Wastegatedose wirkt, somit die Wastegateklappe öffnet. So geht ein Teil der Abgase an der Turbine vorbei was zur Folge hat dass der Lader nicht ins Endlose dreht.

    Ja, ich fahre mit Seriensoft und es war die Feder vom N75.
    Lieber nen tiefen Schwerpunkt als einen schweren Tiefpunkt

  17. #17
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1999
    Motor
    1.8 T Quattro
    MKB/GKB
    APU

    Registriert seit
    04.02.2013
    Ok, dann ist es normal dass es aufgedrückt wird
    Ist das auch bei den Vorgänger Versionen 058 906 283 C, 058 906 283 F so ?
    Ich meine angetaktet wird es auch nicht mehr "dicht" sondern im Gegenteil...

    Bleibt dann noch immer der Punkt des Unterschiedlichen Ld Verlaufs mit den C, F und E obwohl E beide Vorgänger ersetzt...

    darum meine Frage was andere so für Ventil in ihren getunten/umgebauten 1.8T fahren ?

    Ja, ich fahre mit Seriensoft
    vlt wirkt sich da das ganze nicht so aus wie mit chip usw

  18. #18
    bei ~3000 u/min wird der Ladedruck oft zu hoch mit dem Fehler: 17963 maximaler Ladedruck überschritten.
    Dein Chip wird Sch**ße sein. Ich vermute die Abgasphysik passt nicht zur Ld-Sollinie.
    VCDS zur Hand? Dann mal ab den 3.Gang oder höher ab 2000U/min bis Ende durchziehen und die XLS.Datei hier rein, bitte.
    http://images.spritmonitor.de/525550.png@304Hp, nix Diesel. VCDS can-Hilfe im Kreis BRB.

  19. #19
    Erfahrener Benutzer Avatar von 1.8TEE
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    2000
    Motor
    1.8 T
    MKB/GKB
    ANB / EHV

    Ort
    Beim Kressepark
    Registriert seit
    13.08.2004
    Zitat Zitat von Gaston Beitrag anzeigen
    @1,8TEE: Dann wird das bei deinem Motorsteuergerät funktionieren, was auch einige vom Forum bestätigt haben.
    Ich habe es mit einer anderen Feder im N75 versucht und das wurde immer sofort zurück geregelt.
    Mein Motorsteuergerät würde es auch wieder runter regeln.Darum geht es aber nicht.Ich habe KEIN verstärktes / geändertes Ventil eingebaut,sondern ein Original, funktionstüchtiges "F" , welches für mein Fahrzeug vorgesehen ist.
    Mit dem "F " habe ich einen besseren LD-Verlauf und auch geringfügig höheren LD als mit dem "E" .Das ganze ist auch deutlich spürbar.
    Caston , ich habe dabei nicht beabsichtigt den LD mit mystriösen "Race oder "j" Ventilen künstlich in die Höhe zu treiben.
    Lediglich meine ursprünglich vorprogammierten (verloren gegangenen) Werte wieder zu finden

    Gruß Steffen
    Soundfile 1.8T
    BEX by TAZ


  20. #20
    Benutzer
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1999
    Motor
    1.8 T Quattro
    MKB/GKB
    APU

    Registriert seit
    04.02.2013
    Zitat Zitat von the_quick_Brisco Beitrag anzeigen
    Dein Chip wird Sch**ße sein. Ich vermute die Abgasphysik passt nicht zur Ld-Sollinie.
    VCDS zur Hand? Dann mal ab den 3.Gang oder höher ab 2000U/min bis Ende durchziehen und die XLS.Datei hier rein, bitte.
    nein momentan nicht
    aber es war bei 3000 der Soll bei ~1,22 Bar welcher dann um ~0,3 überschritten wurde - das war aber mit Forge Druckdose mit gelber Feder, das "aufdrücken" des N75 hatte ich aber auch mit alter orig Dose

Ähnliche Themen

  1. 8D/B5 - Unterschied N75 mit 058906283E zu 06A906283F
    Von benne1101 im Forum Motor, Getriebe & Abgasanlage
    Antworten: 18
    Letzter Beitrag: 06.08.2014, 13:20
  2. 8D/B5 - Problem:Ladedruck Leistungsabfall 1.8T, N75 vllt????
    Von roberto9784 im Forum Leistungssteigerung & Chiptuning
    Antworten: 15
    Letzter Beitrag: 14.09.2011, 19:08
  3. 8D/B5 - Ladedruck Problem , N75 + Popp Off erneuert
    Von b5-burner im Forum Motor, Getriebe & Abgasanlage
    Antworten: 1
    Letzter Beitrag: 12.12.2010, 02:58
  4. 8E/B7 - Im quattro EIBACH FEDERN 45/35 eingebaut mit B5 Federteller Problem Problem
    Von meinSlineB7quattro im Forum Fahrwerk
    Antworten: 5
    Letzter Beitrag: 04.09.2010, 19:08

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •