Ergebnis 1 bis 19 von 19
  1. #1
    Erfahrener Benutzer Avatar von NiCo_quattro
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    1.9 TDI Quattro
    MKB/GKB
    AFN/DGW/DAJ

    Ort
    95508
    Registriert seit
    27.02.2013

    Concert I klemmt in Radioschacht

    Hallo zusammen,

    dachte das Problem lässt sich mit ein bisschen Internetrecherche und Fingerspitzengefühl lösen, aber nun muss ich euch doch mal belästigen. Zu meinem Problem:
    Ich bekomme mein Concert I nicht mehr aus dem Radioschacht. Wollte eig. nur das Audiolink Interface aus- und in meinem 1.8T einbauen, aber da hab ich jetzt ein anderes drin. Momentan siehts so aus:
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_1241[1].jpg 
Hits:	58 
Größe:	200,9 KB 
ID:	282619Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_1242[1].jpg 
Hits:	61 
Größe:	210,4 KB 
ID:	282620
    Hab heute mal vorsichtig die Radioblende abgehebelt. Die Entriegelungsklammer auf der Beifahrerseite ist schon seit dem Kauf des Radios gebrochen, aber die auf der Fahrerseite hat sich nun irgendwie verkeilt.
    Handschuhfach und Lenkradverkleidung sind ab, genau so wie Verkleidung um die Handbremse, kann aber die Mittelkonsole nicht ausbauen da ja der Radio noch im Schacht festklemmt.
    Vielleicht weiß von euch jemand was ich noch ausbauen kann um dann seitlich oder so an den Radioschacht zu kommen.

    MfG Nico

  2. #2
    Erfahrener Benutzer Avatar von Thomebau
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1999
    Motor
    1.9 TDI
    MKB/GKB
    AVG/EEN

    Ort
    Saarland
    Registriert seit
    29.07.2013
    Das Originale Entriegelungswerkzeug hast du aber oder?
    Geht damit nix mehr?

  3. #3
    Erfahrener Benutzer Avatar von A4 Limo 1.6
    Modell
    kein Audi A4/S4
    Bauform
    Avant
    Baujahr
    2015
    Motor
    1.8 TFSI
    MKB/GKB
    CJSA

    Ort
    VS-Rietheim
    Registriert seit
    24.01.2012
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_1241[1].jpg 
Hits:	45 
Größe:	288,1 KB 
ID:	282701

    Die beiden Klammern richtung Mitte drücken und ziehen

  4. #4
    Erfahrener Benutzer Avatar von NiCo_quattro
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    1.9 TDI Quattro
    MKB/GKB
    AFN/DGW/DAJ

    Ort
    95508
    Registriert seit
    27.02.2013
    Mit den Entriegelungshaken hab ichs versucht, leider ohne Erfolg.

    Aber danke an A4 Limo 1.6. Hab die Klammern immer nach außen gedrückt, werd das gleich mal probieren.

  5. #5
    Erfahrener Benutzer Avatar von Fernmelder
    Modell
    Audi A4 8E/B7
    Bauform
    Avant
    Baujahr
    2005
    Motor
    2.0 TDI
    MKB/GKB
    BLB/GYJ

    Ort
    D-89xxx
    Registriert seit
    02.07.2007
    Und, geklappt?

    A4 Regionalgruppe Ulm
    In Ulm und um Ulm herum schrauben wir wie dumm

  6. #6
    Erfahrener Benutzer Avatar von NiCo_quattro
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    1.9 TDI Quattro
    MKB/GKB
    AFN/DGW/DAJ

    Ort
    95508
    Registriert seit
    27.02.2013
    Hi, nein leider nicht. Die rechte Klammer ist anscheinend so dämlich verkeilt, da ist auf normalem Weg kein rankommen.
    Wollte dann die Blechmaske vom Radio abschrauben, aber die hab ich auch nicht runtergebracht, bzw. ich weiß nicht ob mir dann irgendwelche Federn entgegen springen.
    Das dumme ist halt, ich kann weder die Wurzelhozblende noch die Seitenverkleidung abbauen solange das Radio drin ist.
    Ich probiers jetzt nochmal aber ich gaub ich muss irgendwas kaputt machen um den Radio rauszubekommen.

  7. #7
    Erfahrener Benutzer Avatar von Thomebau
    Modell
    Audi A4 8D/B5
    Bauform
    Limousine
    Baujahr
    1999
    Motor
    1.9 TDI
    MKB/GKB
    AVG/EEN

    Ort
    Saarland
    Registriert seit
    29.07.2013
    Das liegt daran dass du sowohl die Klammern rein drücken musst, als auch das Original Werkzeug einstecken.
    Zumindest schaut es auf diesem Bild hier mal schwer danach aus:
    http://www.nicomania.de/wp-content/uploads/MG_5196.jpg

    Und wenn ich mich recht entsinne ist der Rahmen nur gesteckt und sollte sich abziehen lassen ohne das Radio auszubauen. Zumindest in meinem A3 8L mit Single DIN war das der Fall.

  8. #8
    Erfahrener Benutzer Avatar von NiCo_quattro
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    1.9 TDI Quattro
    MKB/GKB
    AFN/DGW/DAJ

    Ort
    95508
    Registriert seit
    27.02.2013
    Pfff, also grad nochmal probiert, nix.
    Hab mich in den Fußraum auf beiden Seiten gelegt, kein rankommen. Leider komm ich auch weder an die 8er Schrauben für die Wurzelholzblende, noch an die für die ganze Plastikkonsole.
    Also ich denke, ich muss die Wurzelholzblende putt machen damit ich an die Schrauben für die ganze Mittelkonsole komme, da müsste ja dann meines Wissens der Radioschacht mit dran sein und ich kann das Radio gleich mit Mittelkonsole rausziehen. Brauche aber dann wieder so ne Blende mit gleicher Optik.
    Oder es gibt irgendwie die Möglichkeit die rechte Entriegelungsklammer von außen zu brechen.
    Vielleicht habt ihr ja noch Ideen.

    Vielleicht hat auch jemand Bilder vom Concert I auf denen man sieht, wie genau die Entriegelungsklammern aussehen.
    Bin für jede Hilfe dankbar

    - - - - - Beiträge automatisch zusammengeführt - - - - -

    Mann, Mann, Mann, ich habs endlich geschafft. Das ganze Wochenende fummel ich schon dran rum.
    Ganz großes Dankeschön an Thomebau für das Bild vom ausgebauten Concert.
    Man sieht, dort wo die Entriegelungshaken rein kommen, zwei ganz kleine Blechnasen die zu den unteren Klammer gehören.
    Mit nem kleinen Schlitzschraubenzieher rein, die kleine Nase zur Mitte hin gedrückt und schon hatte ich das Radio in der Hand.
    Ich hoffe dass das Radio noch funzt, sonst fange ich glaube ich an zu heulen

  9. #9
    Erfahrener Benutzer
    Modell
    kein Audi A4/S4

    Ort
    Wüsting / Oldenburg (oldb)
    Registriert seit
    04.06.2011
    Wenn es nicht mehr geht sag bescheid
    Gruß Fabian

  10. #10
    Erfahrener Benutzer Avatar von NiCo_quattro
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    1.9 TDI Quattro
    MKB/GKB
    AFN/DGW/DAJ

    Ort
    95508
    Registriert seit
    27.02.2013
    So, konnte ja nicht anders kommen. Mein Concert I macht keinen Mucks. Hab schon alle Kabel angeschaut, da ich dachte vielleicht hab ich eins abgerissen oder hat eins nen Kabelbruch, und durchgemessen.
    Hab das Radio leider ohne Blende ca. 2 Monate im Schacht stecken lassen
    @audia4avantbra: Kennst du dich etwa mit Autoradios aus?

  11. #11
    Erfahrener Benutzer
    Modell
    kein Audi A4/S4

    Ort
    Wüsting / Oldenburg (oldb)
    Registriert seit
    04.06.2011
    Ich habe 4-5 heile gemacht wo der Lautstärke Regler gesponnen hat.
    Ist schon etwas her deshalb hab ich nicht im Kopf ob die Verbindung vom Radio zum Bedienfeld mit Flachbandkabel oder nicht war falls ja ist dass sehr wahrscheinlich im Sack. Sicherung im Hauptsicherungskasten und am Radio hast du gecheckt ?
    Gruß Fabian

  12. #12
    Erfahrener Benutzer Avatar von NiCo_quattro
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    1.9 TDI Quattro
    MKB/GKB
    AFN/DGW/DAJ

    Ort
    95508
    Registriert seit
    27.02.2013
    Jap, sind zwei Flachbandkabel direkt links nebem dem Kassetteneingang.
    Sicherungen hab ich überprüft, sind beide noch ganz.
    Ich mach morgen mal ein paar Bilder von der Hinterseite des Bedienfelds.

  13. #13
    Erfahrener Benutzer
    Modell
    kein Audi A4/S4

    Ort
    Wüsting / Oldenburg (oldb)
    Registriert seit
    04.06.2011
    Ok mach das auch dass sollte machbar sein
    Gruß Fabian

  14. #14
    Erfahrener Benutzer Avatar von NiCo_quattro
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    1.9 TDI Quattro
    MKB/GKB
    AFN/DGW/DAJ

    Ort
    95508
    Registriert seit
    27.02.2013
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	ConcertI_Blende1.jpg 
Hits:	31 
Größe:	126,2 KB 
ID:	282985Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	ConcertI_Blende2.jpg 
Hits:	30 
Größe:	167,9 KB 
ID:	282986

    So, hier mal Bilder von der Rückseite der Blende. Vielleicht sieht jemand was, was nicht so sein sollte.

  15. #15
    Erfahrener Benutzer
    Modell
    kein Audi A4/S4

    Ort
    Wüsting / Oldenburg (oldb)
    Registriert seit
    04.06.2011
    1. Sitzen beide Flahbandkabel nicht richtig in ihrem sitz
    2. Hast du da selbst den drehregler Neu eingelötet ?

    Steck mal die Flachbandkabel richtig ein ( rechts und links sind jeweils schwarze verriegelungen die vorher öffnen ) eventuell war es dass schon.

    Falls nicht schick mir eine PN dann schickst es her und ich schau es mir mal genauer an auf bildern sieht man nie viel
    Gruß Fabian

  16. #16
    Erfahrener Benutzer Avatar von NiCo_quattro
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    1.9 TDI Quattro
    MKB/GKB
    AFN/DGW/DAJ

    Ort
    95508
    Registriert seit
    27.02.2013
    Wow, du hast anscheinend Ahnung von der Materie.

    Also ich hab das Radio letzten Herbst bei E-bay gekauft, von einem netten Herrn irgendwo bei Ingolstadt. Ist das von Matsushita, also das Made in Japan-Modell. Selbst hab ich da noch nichts gelötet oder sonst was. Hat bis Mai noch wunderbar funktioniert.
    Ich steck dann mal die Flachbandkabel richtig ein und probiers dann nochmal.

    Auf jeden Fall bin ich dir schonmal sehr dankbar für deine Hilfe

  17. #17
    Erfahrener Benutzer
    Modell
    kein Audi A4/S4

    Ort
    Wüsting / Oldenburg (oldb)
    Registriert seit
    04.06.2011
    Bitte vorsichtig mit den Kabeln die sind sehr Empfindlich
    Gruß Fabian

  18. #18
    Benutzer Avatar von OnklOtto
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    2000
    Motor
    1.9 TDI PD
    MKB/GKB
    AJM/DUK

    Ort
    Gailingen
    Registriert seit
    18.09.2014
    Hallo Nico und die anderen,

    habe ein ähnliches Problem mit meinem Concert I. Und zwar habe ich mangels richtigem Werkzeug auf ein schmales Teppichmesser zurückgegriffen um die untere Entriegelung zu öffnen. Dabei habe ich das Messer abgebrochen, so dass nun rechts ein abgebrochenes Messer steckt links funktioniert die Entriegelung.
    Evtl. habe ich eine Chance wenn ich auch erst Mal die Blende entferne. Nur wie mache ich das? Einfach vorsichtig von der Seite her abhebeln?

    Grüße
    Thomas

  19. #19
    Erfahrener Benutzer Avatar von NiCo_quattro
    Modell
    Audi A4 8D/B5
    Bauform
    Avant
    Baujahr
    1998
    Motor
    1.9 TDI Quattro
    MKB/GKB
    AFN/DGW/DAJ

    Ort
    95508
    Registriert seit
    27.02.2013
    Die Blende von unten nach oben wegkippen, zumindest hats bei mir so gefunzt. Vor Schraubenzieher und etc. mit den Fingen probieren, geht am Anfang ein bisschen streng.

Ähnliche Themen

  1. Blende für den Radioschacht
    Von V6 driver im Forum Hifi, Navigation & Telefonie
    Antworten: 0
    Letzter Beitrag: 20.02.2006, 20:11

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •